<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html itemscope itemtype='http://schema.org/Article' class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html itemscope itemtype='http://schema.org/Article' class="no-js" lang="en"> <!--<![endif]-->
<head>

		<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<title>
	New Ellen Page Doc Calls Out Environmental Racism in Halifax - FLARE	</title>

	<link rel="profile" href="//gmpg.org/xfn/11" />

<!--[if lt IE 9]>
	<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->


<!-- Favicons
================================================== -->

<link rel="shortcut icon" href="https://www.flare.com/wp-content/themes/flare.com/images/favicon.ico">

<link rel="apple-touch-icon" href="https://www.flare.com/wp-content/themes/flare.com/images/apple-touch-icon.png">

<link rel="apple-touch-icon" sizes="72x72" href="https://www.flare.com/wp-content/themes/flare.com/images/apple-touch-icon-72x72.png" />

<link rel="apple-touch-icon" sizes="114x114" href="https://www.flare.com/wp-content/themes/flare.com/images/apple-touch-icon-114x114.png" />

<link rel="pingback" href="https://www.flare.com/xmlrpc.php" />
<!--Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5DPKNR7');</script>
<!--End Google Tag Manager -->
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template " data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/" target="_blank"><img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">St. Joseph Communications uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://stjoseph.com/privacy-policy/" target="_blank">Learn more</a> or change your cookie preferences. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/" target="_blank"><img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://stjoseph.com/privacy-policy/" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In ‘There’s Something in the Water,’ Ellen Page uses her privilege to give a voice to the Indigenous and Black communities being poisoned in N.S."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.flare.com/tv-movies/ellen-page-documentary-tiff-theres-something-in-the-water/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ellen Page&#039;s New Doc Calls Out Environmental Racism in Canada" />
<meta property="og:description" content="&quot;We have to start having the real conversations about how Canada deals with these issues&quot;" />
<meta property="og:url" content="https://www.flare.com/tv-movies/ellen-page-documentary-tiff-theres-something-in-the-water/" />
<meta property="og:site_name" content="Flare" />
<meta property="article:publisher" content="https://www.facebook.com/FLAREFashion" />
<meta property="article:tag" content="Deep Dive" />
<meta property="article:tag" content="Reviews &amp; Recaps" />
<meta property="article:tag" content="TIFF 2019" />
<meta property="article:section" content="TV &amp; Movies" />
<meta property="article:published_time" content="2019-09-13T11:03:05-04:00" />
<meta property="article:modified_time" content="2019-09-13T11:04:48-04:00" />
<meta property="og:updated_time" content="2019-09-13T11:04:48-04:00" />
<meta property="og:image" content="https://www.flare.com/wp-content/uploads/2019/09/SOCIAL-6.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&quot;We have to start having the real conversations about how Canada deals with these issues&quot;" />
<meta name="twitter:title" content="Ellen Page&#039;s New Doc Calls Out Environmental Racism in Canada" />
<meta name="twitter:site" content="@FLAREfashion" />
<meta name="twitter:image" content="https://www.flare.com/wp-content/uploads/2019/09/SOCIAL-6.jpg" />
<meta name="twitter:creator" content="@FLAREfashion" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.flare.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//static.rogersdigitalmedia.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flare &raquo; Feed" href="https://www.flare.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flare &raquo; Comments Feed" href="https://www.flare.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flare.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='rdm-ie-css'  href='https://www.flare.com/wp-content/themes/rdm_bootstrap/ie.css?ver=1568125275' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bootstrap-css'  href='https://www.flare.com/wp-content/themes/rdm_bootstrap/bootstrap/css/bootstrap.min.css?ver=1568125275' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.flare.com/wp-content/themes/flare.com/style.css?ver=1568125274' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.flare.com/wp-content/themes/rdm_bootstrap/print.css?ver=1568125276' type='text/css' media='print' />
<link rel='stylesheet' id='rogers-rdm-footer-carousel-css'  href='//static.rogersdigitalmedia.com/web_footers/css/skins/rdm_common_footer_carousel.skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='componentStyles-css'  href='https://www.flare.com/wp-content/themes/flare.com/components.min.css?ver=1568125274' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.flare.com/wp-content/plugins/rdm-ad-utility-centralized-infinite/style/stickyads.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.flare.com/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.flare.com/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.flare.com/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='https://www.flare.com/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='https://www.flare.com/wp-content/plugins/ump/css/ump.css?ver=1568125271' type='text/css' media='all' />
<link rel='stylesheet' id='ump-site-css'  href='https://www.flare.com/wp-content/plugins/ump-site-integration/ump-site-style.css?ver=1568125271' type='text/css' media='all' />
<link rel='stylesheet' id='ump-exacttarget-css'  href='https://www.flare.com/wp-content/plugins/ump-exacttarget/css/style.css?ver=1568125271' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.flare.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.flare.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.flare.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1568125269' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1568125269' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1568125269' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/modernizr.js?ver=1568125276'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-ad-utility-centralized-infinite/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-2004f6f8fd2c0aae6595b73ddab42ce889e3cc7e.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-social-plugin/media/js/main.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump/js/statelet.js?ver=1568125271'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump/js/ump-bootstrap-modal.js?ver=1568125271'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1568390361","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/utils.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */

	            if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"https:\/\/www.flare.com","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi","stylesheets":["https:\/\/www.flare.com\/wp-content\/plugins\/ump\/css\/janrain.css?ver=1568125271"],"mobileStylesheets":[],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"https:\/\/www.flare.com","clientId":"ugbwjusk2j7b84sxajb784pptjgc7r4v","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":false,"federateServer":"","federateXdReceiver":"https:\/\/www.flare.com\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"https:\/\/www.flare.com\/?ump_janrain_federate=logout&nonce=6d2ce4d327","federateEnableSafari":true}};
	            var UMP_exports = {"avatar_default":"http:\/\/cdn.quilt.janrain.com\/2.2.9\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_name_key":"_ump_profile_name","ajax_url":"https:\/\/www.flare.com\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"435f373c35","get_user_can_email_info_nonce":"fdfe0488f7","update_et_newsletters_data_extensions_nonce":"dce5198da8","update_entity_info_nonce":"fb58f5b05f","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","brand":"","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In","secondaryHeader":"Confirm your existing account using"}};
	        
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump-exacttarget/js/janrain-init-et-flow.js?ver=1568125271'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump/js/ump-webfont.js?ver=1568125271'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_ExactTarget_exports = {"attributeNames":{"newsletterPlural":"rdm_newsletters","newsletterSite":"parm1"},"flags":{"update":"update_unsubscribe_key","send_welcome_email":"trigger_welcome_email_send"},"labels":{"subscribe_button":{"unsubscribe":"Remove","subscribe":"Subscribe"},"link_titles":{"contact_us":"contact us"},"subscription_status":{"unsubscribe":"Success. You have unsubscribed from %LIST_NAME%","subscribe":"Success. You have subscribed to %LIST_NAME%","unsubscribe_all":"Success. You have unsubscribed from all emails from %SITE_NAME%","fail":"Uh oh! Something wrong happened. Please try again. If this problem persists, %CONTACT_US%","newslettersUpdateFailed":"Failed to update user newsletters:","newslettersPreferenceSaved":"Your newsletter preferences have been saved."}},"urls":{"contact_us":""},"siteUrl":"https:\/\/www.flare.com","siteName":"Flare","unsubscribeStatusParamPattern":"ump-unsubscribe-status","lists":[{"category":"","newsletterID":"pub:flr:daily","name":"Flare Need to Know","image_url":"","short_desc":"Flare Need to Know","cemClass":"newsletter","desc":"Send me shopping &amp; beauty tips, celebrity stories and promotions every weekday"},{"category":"","newsletterID":"pub:flr:bachelor","name":"Flare The Morning After\/Bachelor","image_url":"","short_desc":"Flare The Morning After\/Bachelor","cemClass":"newsletter","desc":"Send me all of the latest Bachelor intel once a week"},{"category":"","newsletterID":"pub:flr:thirdparty","name":"Flare 3rd Party","image_url":"","short_desc":"Flare 3rd Party","cemClass":"thirdparty","desc":"Send me alerts, event notifications and special deals or info from our carefully screened partners that may be of interest to me"},{"category":"","newsletterID":"pub:flr:promo","name":"Flare Promotions","image_url":"","short_desc":"Flare Promotions","cemClass":"promotions","desc":"Send me promotions and info from Flare and other Rogers brands"}],"allusers":{"desc":"allusers","name":"allusers","newsletterID":"","short_desc":"allusers"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump-exacttarget/js/public.js?ver=1568125271'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-infinite-scroll/assets/js/infiniteScrollAjax.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.sticky-kit.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.viewport.mini.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.flare.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flare.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flare.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.flare.com/?p=749434' />
<link rel="alternate" type="application/json+oembed" href="https://www.flare.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flare.com%2Ftv-movies%2Fellen-page-documentary-tiff-theres-something-in-the-water%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flare.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flare.com%2Ftv-movies%2Fellen-page-documentary-tiff-theres-something-in-the-water%2F&#038;format=xml" />

<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["749434"] = {"section":"tv-movies","page":"tv-movies,ellen-page-documentary-tiff-theres-something-in-the-water","ad_unit_path":"en.flare.web"};
	articleMetaData["749434"]["PostID"] = "749434";
	articleMetaData["749434"]["Tags"] = ["Deep_Dive","Reviews_amp_Recaps","TIFF_2019"];
	articleMetaData["749434"]["Category"] = "TV_amp_Movies";
	articleMetaData["749434"]["ContentType"] = "posts";
	articleMetaData["749434"]["Author"] = "Flare_Staff";

	adUnitPath = articleMetaData["749434"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["749434"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["749434"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["749434"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script src="https://d2u0dlshgbs7mg.cloudfront.net/utilityxy.js"></script>
<script src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
				autoPlayingVideo: false,
			site: 'rogers.publishing/Flare.CPGWomens'
		});
	}

	var ad_sticky_time = window.innerWidth > 767 ? 6000 : 6000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
<meta name="apple-itunes-app" property="apple-itunes-app" content="app-id=488902510"/>
<meta name="fb:pages" property="fb:pages" content="371767282198"/>
<!-- Stream WordPress user activity plugin v3.2.2 -->
<link rel='stylesheet' id='wop-css'  href='https://www.flare.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><script type="text/javascript" src="//use.typekit.net/ext8kxf.js"></script><script type="text/javascript">try{Typekit.load();}catch(e){}</script>	<!-- Urban Airship Web Notifications -->
	<script type="text/javascript">
	if ( typeof adUtility !== 'undefined' && adUtility.europe === false ) {
		// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1543847450.78
		!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
		}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
		n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
		v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
		'UA', {
			vapidPublicKey: 'BN2ybWu0FSmaMFPKk50do4FFIwq4XL8uDeIOlH10H1NP0izrU9HPfsDj1pHQcceeP5VWTMupgSMxeh0HoXruSKo=',
			appKey: '3h6UfB56Rqmr5m8tVuZwfw',
			token: 'MTozaDZVZkI1NlJxbXI1bTh0VnVad2Z3OndZZUhRQVBqZVpCcGxobmdzcFo3UDFwS1JaS3FISXB0c3MxQUZKVkpDMmM',
				workerUrl: 'https://www.flare.com/wp-content/themes/flare.com/js/push-worker.js'
			});

		UA.then(function(sdk) {
			sdk.register()
		});
	}
	</script>
	<meta itemprop='mainEntityOfPage' content='https://www.flare.com/tv-movies/ellen-page-documentary-tiff-theres-something-in-the-water/' />	<script type="text/javascript">
	var RDM_PUB_AJAX_URL = "https:\/\/www.flare.com\/wp-admin\/admin-ajax.php";
	</script>
	<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '809871662389618'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=809871662389618&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://www.flare.com/tv-movies/ellen-page-documentary-tiff-theres-something-in-the-water/amp/">		<style type="text/css" id="wp-custom-css">
			.mobile-login-options {
	display: none;
}		</style>
	
<!--
	generated 177 seconds ago
	generated in 0.554 seconds
	served from batcache in 0.006 seconds
	expires in 123 seconds
-->
</head>
<body class="post-template-default single single-post postid-749434 single-format-standard master-category-tv-movies body_content_type_posts no-touch">
	<!--Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5DPKNR7"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!--End Google Tag Manager (noscript) -->
	<!--interstitial starts -->
<div id="interstitial-00" class="interstitial adContainerTarget">
	<script type="text/javascript">
		adUtility.insertAd("interstitial-00", {type: adUtility._AD_REDIRECT, adPath: adUnitPath, targeting: adTargets() });
    </script>
</div>
<!--interstitial ends -->

	<div id="wrap" class="container-fluid">

		  <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
      <div id='leaderboard'>
        <script type="text/javascript">
            if((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 767px)') ){
              if (Modernizr.mq('only screen and (max-width: 1007px)')){
                adUtility.insertAd("leaderboard", {type: adUtility._AD_LEADERBOARD, adPath: adUnitPath, targeting: adTargets() });
              } else {
                adUtility.insertAd("leaderboard", {type: adUtility._AD_MULTIAD_LBSLIVBILL, adPath: adUnitPath, targeting: adTargets() });
              }
              var sticky = adUtility.stickyAd('leaderboard', {timeout: ad_sticky_time || 5000, offset: 100, onUnstick: function(){
                jQuery("body").css("padding-top", "0");
                jQuery(".desktop-header").css("margin-top", "-10px");
                jQuery("#top-sidebar-bb  .sticky").css("top", 0);
                jQuery('.sticky.box.ad').css("top", 0).css("padding-bottom", "3em");
                resetStickySidebarAdsTopStyle();
              }});
              sticky.init();

              var adRenderedHandled = false;
              jQuery(window).on('au5slotRendered', function () {
                au5slotRendered.map(function(ad) {
                  if(  ! adRenderedHandled && 'leaderboard' === ad.detail.slotID ){
                    adRenderedHandled = true;
                    var adSize = ad.detail.size + '';
                    var adHight = adSize.split(',')[1];

                    if(adHight < 100){
                      jQuery("body").css("padding-top", adHight + "px");
                    } else {
                      jQuery( "#sticky_leaderboard" ).removeClass( "pinned" );
                      resetStickySidebarAdsTopStyle();
                    }
                  }
                });
              });
            }
        </script>
      </div>
    </div>
  </div>
		
  <div id="multiad_mob_container">
    <div id="sticky_multiad_mob" class="pinned">
      <div id='multiad_mob'>
        <script type="text/javascript">
          if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 767px)') ){
            adUtility.insertAd("multiad_mob", {type: adUtility._AD_MULTIAD_MOB, adPath: adUnitPath, targeting: adTargets() });

            jQuery(".container-fluid").css("padding-right", "15px");
            jQuery("body").css("padding-top", "50px");

            jQuery("#sticky_multiad_mob").width(jQuery("body").width());            var sticky = adUtility.stickyAd('multiad_mob', {timeout: ad_sticky_time || 5000, offset: 90, onUnstick: function(){

              jQuery("body").css("padding-top", "0");
              jQuery(".container-fluid").css("padding-right", "0");
              jQuery("#banner").css("margin-top", "-10px");
            }});
            sticky.init();
          }
        </script>
      </div>
    </div>
  </div>

		
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.2.0/imagesloaded.pkgd.min.js"></script>
<header id="banner" role="banner" class="top_nav_container rdmbt-sticky-nav">

        <!-- ## NOTIFICATION BOX ## -->
    
    
            <!-- ## MOBILE HEADER ## -->
    <div class="mobile-header visible-xs-block">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            <div class="brand">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" class="flare-logo logo_clicker_link" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.flare.com/wp-content/themes/flare.com/images/logo.svg" class="logo">
        		<img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" class="logo" />
        	</object>
        </span>
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="125" />
        <meta itemprop="height" content="70" />
	</a>
    <meta itemprop="name" content="Flare" />
</div>

            </div>
            <div class="alignment-div">&nbsp;</div>
        </div>
    </div>
    
                <!-- ## DESKTOP HEADER ## -->
    <div class="desktop-header hidden-xs">
        <div class="row">
            <!-- ## BRAND LOGO ## -->
            <div class="brand">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" class="flare-logo logo_clicker_link" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.flare.com/wp-content/themes/flare.com/images/logo.svg" class="logo">
        		<img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" class="logo" />
        	</object>
        </span>
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="125" />
        <meta itemprop="height" content="70" />
	</a>
    <meta itemprop="name" content="Flare" />
</div>

            </div>

            <div class="alignment-div">&nbsp;</div>

            <div class="header_links">
                                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="login-options">
    <div class="login-buttons">
                    <div id="ump-user-account-links">
	<a href="#" id="captureSignInLink" class="capture_modal_open" style="display:none">Sign In</a>
	
	<div class="captureLoggedInWrapper">
		<div id="captureProfileWrapper" style="display:none">
			<div class="profile-avatar-wrapper">
				<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
			</div>
			<span class="profile-name"></span>
		</div>
		<div id="captureSubWrapper" style="display:none" class="ump-profile-sub-wrapper">
			<ul class="ump-profile-submenu">
				<li class="ump-bar-edit-profile">
					<a href="https://www.flare.com/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
						Account					</a>
				</li>
				<li class="ump-bar-logout">
					<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
				</li>
			</ul>
		</div>
	</div>

		<p class="login-failed-note" style="display: none"></p>
</div>
<script>
(function() {
	if ( localStorage.janrain_user_data ) {
		var user_data = JSON.parse( localStorage.janrain_user_data );

		if ( user_data && user_data.profile_image && user_data.displayName ) {
			document.getElementById('captureSignInLink').style.display = 'none';
			document.getElementById('captureProfileWrapper').style.display = 'block';
			document.getElementById('captureSubWrapper').style.display = 'block';

			document.querySelector('#ump-user-account-links .profile-avatar').src = user_data.profile_image;
			document.querySelector('#ump-user-account-links .profile-name' ).appendChild( document.createTextNode( user_data.displayName ) );
		}
	} else {
		document.getElementById('captureSignInLink').style.display = '';
		document.getElementById('captureProfileWrapper').style.display = 'none';
		document.getElementById('captureSubWrapper').style.display = 'none';
	}
}());
</script>

                <div class="subscribe-menu">
            <a data-an-category="Clicks - Header" data-an-action="Subscribe Dropdown" data-an-opt-label="CMG Subscribe Widget Dropdown" class="subscribe-trigger">Subscribe</a>
        </div>
    </div>
</div>

                
            </div>
            <div class="cmg_subscribe_container">
                <div id="cmg_subscribe">
                    <script language="javascript" type="text/javascript">
                        adUtility.insertAd("cmg_subscribe", { type: adUtility._AD_SUBSCRIBE_CMG, adPath: adUnitPath, targeting: adTargets() });
                    </script>
                </div>
            </div>
        </div>
    </div>
    

        <!-- ## DESKTOP NAVIGATION ## -->
    <div class="desktop-navigation hidden-xs">
        <div class="row"><div class="row-inner">
            <div class="brand-sticky">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" class="flare-logo logo_clicker_link" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.flare.com/wp-content/themes/flare.com/images/logo.svg" class="logo">
        		<img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" class="logo" />
        	</object>
        </span>
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="125" />
        <meta itemprop="height" content="70" />
	</a>
    <meta itemprop="name" content="Flare" />
</div>

            </div>

            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <div class="menu-toggle-button-bg"></div>
                <span class="lines"></span>
            </button>
            
                                    <div class="tab-nav hidden-sm">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-729619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729619"><a href="https://www.flare.com/fashion-beauty/" onclick="ga_log('Menus - Full Site Navigation', 'Fashion &#038; Beauty', null);">Fashion &#038; Beauty</a></li>
<li id="menu-item-635861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-635861"><a href="https://www.flare.com/tv-movies/" onclick="ga_log('Menus - Full Site Navigation', 'TV &#038; Movies', null);">TV &#038; Movies</a></li>
<li id="menu-item-606291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606291"><a href="https://www.flare.com/news/" onclick="ga_log('Menus - Full Site Navigation', 'News', null);">News</a></li>
<li id="menu-item-742337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742337"><a href="https://www.flare.com/bachelor/" onclick="ga_log('Menus - Full Site Navigation', 'Bachelor in Paradise', null);">Bachelor in Paradise</a></li>
</ul></nav>
            </div>
            
            <div class="sticky-right-block">

                <div class="header_links-sticky">
                    <div class="subscribe-menu">
                        <a class="subscribe-trigger" href="/newsletter/">Subscribe</a>
                    </div>
                </div>

                                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <span id="mainsearchtrigger" class="mainsearchtrigger glyphicon glyphicon-search"></span>
                    </div>
                </div>
                
            </div>

        </div></div>
    </div>
    

        <!-- ## UNIVERSAL NAVIGATION DROPDOWN ## -->
    <div id="nav-menu-container" class="row">
        <div id="nav-menu">
            <div class="visible-xs-block">
                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <span id="mainsearchtrigger" class="mainsearchtrigger glyphicon glyphicon-search"></span>
                    </div>
                </div>
            </div>

            <div>
                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="mobile-login-options">
    <div class="mobile-login-buttons">
        
            <div class="ump-account-links-alternative">
                <a class="signin-btn" href="https://www.flare.com/signin">Sign In</a>
            </div>

        
    </div>
</div>
            </div>

            <div class="visible-xs-block">
                <div class="subscribe-menu">
                    <a class="subscribe-trigger" href="/newsletter/">Subscribe</a>
                </div>
            </div>

            <div class="visible-xs-block">
                            </div>
            
            
            <div class="navSiteMenu hidden-lg hidden-md">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-729619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729619"><a href="https://www.flare.com/fashion-beauty/" onclick="ga_log('Menus - Full Site Navigation', 'Fashion &#038; Beauty', null);">Fashion &#038; Beauty</a></li>
<li id="menu-item-635861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-635861"><a href="https://www.flare.com/tv-movies/" onclick="ga_log('Menus - Full Site Navigation', 'TV &#038; Movies', null);">TV &#038; Movies</a></li>
<li id="menu-item-606291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606291"><a href="https://www.flare.com/news/" onclick="ga_log('Menus - Full Site Navigation', 'News', null);">News</a></li>
<li id="menu-item-742337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742337"><a href="https://www.flare.com/bachelor/" onclick="ga_log('Menus - Full Site Navigation', 'Bachelor in Paradise', null);">Bachelor in Paradise</a></li>
</ul></nav>
            </div>

            <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-703993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-703993"><a href="https://www.flare.com/celebrity/">Celebrity</a></li>
<li id="menu-item-588395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588395"><a href="https://www.flare.com/sex-and-relationships/">Sex &#038; Relationships</a></li>
<li id="menu-item-729621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729621"><a href="https://www.flare.com/identity/">Identity</a></li>
<li id="menu-item-353660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353660"><a href="https://www.flare.com/health/">Health</a></li>
<li id="menu-item-523519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523519"><a href="https://www.flare.com/weddings/">Weddings</a></li>
<li id="menu-item-699617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699617"><a href="https://www.flare.com/localist/">Localist</a></li>
<li id="menu-item-725401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-725401"><a href="https://www.flare.com/howimadeit/">How I Made It</a></li>
<li id="menu-item-742339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742339"><a href="https://www.flare.com/horoscopes/">Horoscopes</a></li>
</ul></nav>

            <!-- ## Social Media Icons on the header ##-->
<div class="social-links">
    <div class="text">Follow Us</div>
    <br clear="all">
    <div class="rdm_sp_container">
           		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/FLARE" data-href="http://www.facebook.com/FLARE" rel="nofollow" target="_blank" onclick="" >
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/FLAREfashion" data-href="http://www.twitter.com/FLAREfashion" rel="nofollow" target="_blank" onclick="" >
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="https://www.instagram.com/flaremag/?hl=en" data-href="https://www.instagram.com/flaremag/?hl=en" rel="nofollow" target="_blank" onclick="" >
                Instagram            </a>
       	</div>
<br clear="all" />
    </div>
</div>
        </div>
    </div>
    

    
    </header><!-- end header -->

		<div id="main" role="main">

			
			<div class="row">

				<!-- ## MAIN CONTENT BOX ## -->
				<div class="content">

					<div class="col-xs-12">

			<div itemprop='image' itemscope itemtype='http://schema.org/ImageObject'>
<meta itemprop='url' content='https://www.flare.com/wp-content/uploads/2019/09/FEATURE-5.jpg' />
<meta itemprop='width' content='370' />
<meta itemprop='height' content='493' />
</div><div id="sponsor_large_00" class="sponsor-large ">
	<script type="text/javascript">
		adUtility.insertAd("sponsor_large_00", { type: adUtility._AD_BIGBUTTON, adPath: adUnitPath, targeting: adTargets() });
	</script>
</div><div class="infiniteScrollStream">
<article id="post-749434" class="post-749434 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-movies tag-deep-dive tag-reviews-recaps tag-tiff-2019 content_type-posts has-image master-category-tv-movies type-posts" data-post-id="749434" data-article-url="https://www.flare.com/tv-movies/ellen-page-documentary-tiff-theres-something-in-the-water/">
	<div class="row"><div class="row-inner"><div class="row">

		<!-- social buttons column -->
		<div class="hidden-sm hidden-xs col-md-1 share-buttons-container share-buttons-container-sticky">
			<div class="single-article-social share-buttons share-buttons-749434">
    <div class="rdm_sp_container">
        <ul class="social-list">
            <li class="share-button share-button--facebook"><a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.flare.com/tv-movies/ellen-page-documentary-tiff-theres-something-in-the-water/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_fb_2x.png" alt="Share on Facebook" /></a></li>
            <li class="share-button share-button--twitter"><a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.flare.com/tv-movies/ellen-page-documentary-tiff-theres-something-in-the-water/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_twitter_2x.png" alt="Share on Twitter" /></a></li>
            <li class="share-button share-button--email"><a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=https://www.flare.com/tv-movies/ellen-page-documentary-tiff-theres-something-in-the-water/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_email_2x.png" alt="Share by email" /></a></li>
        </ul>
    </div>
</div>
		</div>
		<!-- content column -->
		<div class="col-sm-12 col-md-6 col-lg-8 col-md-offset-1 content-container">
			<header>
				<div class="seven column postCategory">
    <h6><a href="https://www.flare.com/tv-movies/" title="TV &amp; Movies">TV &amp; Movies</a></h6>
</div>
				<h1 itemprop="headline" class="postTitle"><span itemprop="name">Ellen Page's New Doc Sheds Light on Environmental Racism We've Been Ignoring in Canada</span></h1>				<h2 itemprop="description" id="post-excerpt">In ‘There’s Something in the Water’ premiering at TIFF, Page uses her white privilege to give a voice to the Indigenous and Black communities being poisoned in her home province 
</h2>
				<!-- author display -->
				<div class="author_display">
					<div class="author_image"><img alt='' src='https://secure.gravatar.com/avatar/d303e3a746c34ae5806f309fd5701f97?s=96&#038;d=https%3A%2F%2Fwww.flare.com%2Fwp-content%2Fthemes%2Fflare.com%2Fimages%2FFlare_AuthorProfile_250.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/d303e3a746c34ae5806f309fd5701f97?s=192&#038;d=https%3A%2F%2Fwww.flare.com%2Fwp-content%2Fthemes%2Fflare.com%2Fimages%2FFlare_AuthorProfile_250.png&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></div>
					<div class="author_display_right_side">
						<div class="author_name">by <span class="author_name_name"><span itemprop="author">Katherine Brodsky</span></span></div>
						<div class="published_date"><time class="published entry-date" itemprop="datePublished" content="2019-09-13T11:03:05+00:00">
    Sep 13, 2019
</time>
<meta itemprop="dateModified" content="2019-09-13T11:04:48+00:00" />
</div>
					</div>
				</div>
															</header>

						<div class="postContent text no-image col-xs-12 centered">
    
    <span itemprop="articleBody" class="entry-content"><figure id="attachment_749437" style="max-width: 818px" class="wp-caption aligncenter"><img class="size-full wp-image-749437" src="https://www.flare.com/wp-content/uploads/2019/09/INLINE2-2.jpg" alt="A still from Ellen Page documentary There's Something in the Water" width="818" height="600" srcset="https://www.flare.com/wp-content/uploads/2019/09/INLINE2-2.jpg 818w, https://www.flare.com/wp-content/uploads/2019/09/INLINE2-2-300x220.jpg 300w, https://www.flare.com/wp-content/uploads/2019/09/INLINE2-2-743x545.jpg 743w, https://www.flare.com/wp-content/uploads/2019/09/INLINE2-2-660x484.jpg 660w, https://www.flare.com/wp-content/uploads/2019/09/INLINE2-2-375x275.jpg 375w, https://www.flare.com/wp-content/uploads/2019/09/INLINE2-2-768x563.jpg 768w, https://www.flare.com/wp-content/uploads/2019/09/INLINE2-2-766x562.jpg 766w" sizes="(max-width: 818px) 100vw, 818px" /><figcaption class="wp-caption-text">(Photo: TIFF)</figcaption></figure>
<p>Behind the idyllic houses and picturesque landscape façade of Ellen Page’s home province of Nova Scotia lies a disturbing reality that has been ignored for far too long. Toxic fallout from industrial development and contaminated drinking water due to waste dumps have caused cancer rates to rise to critical levels—and disproportionately affect Indigenous and Black communities living in remote, low-income areas. People are being poisoned, but despite the resistance from Mi’kmaq and African Nova Scotian women fighting against the pollution, their pleas have largely gone ignored.</p>
<p>This is the subject of Oscar-nominee Ellen Page&#8217;s new documentary, <em>There’s Something in the Water</em>, screening at TIFF this month. Her directorial debut, the project sees Page leaning into her activism through storytelling. Her co-director is Ian Daniel, with whom she co-created <em>Gaycation</em>—a series for Viceland that explores LGBTQ cultures around the world.</p>
<p>Despite being born and raised in Nova Scotia, Page says she was largely unaware of the environmental issues plaguing her province. In the process of educating herself on the subject, she connected on Twitter with Dr. Ingrid Waldron, a sociologist and associate professor at Dalhousie University in Halifax, who literally <a href="https://fernwoodpublishing.ca/book/there8217s-something-in-the-water" target="_blank" rel="noopener">wrote the book on environmental racism</a>. That book, from which the doc earns its name, became the basis for the film.</p>
<p>“I just really want to help&#8230;use my privilege and platform and to continue to educate myself and do what I could to amplify her work and the work of all these activists,” explains Page. “I felt like something needed to happen. Those communities were being destroyed. People are dying. They’re being killed, quite frankly.”</p>
<p>So the two had a talk about how Page can use her celebrity to elevate the issue and the idea for a doc was born. Originally, the film was meant to be an informal and short 20- to 30-minute project that they had planned to post online to help raise awareness, but after filming some footage, they realized that what they were getting was too powerful not to turn into a feature film.</p>
<p>“We also thought that because these women were sharing their stories in such deep ways, that in order to do justice to their stories we needed to do something bigger,” explains Waldron.</p>
<p style="padding-left: 30px;"><strong>Related:</strong> <a href="https://www.flare.com/news/racism-in-canada/"><em>&#8220;If It Feels Like Racism In Canada Is Getting Worse, That&#8217;s Because It Is&#8221;</em></a></p>
<p>While there’s no shortage of coverage on other environmental crises such as global climate change, what’s been happening in Nova Scotia  has been largely ignored by media, government and the population in general. “I mean, climate change is important,” says Page, “but I think in Nova Scotia, that is particularly what all the young people are talking about. That&#8217;s getting all the attention&#8230; But as soon as you focus on racialized communities, people are less empathic, right?”</p>
<p>Page admits that it feels weird to think of herself as  a “known” person, but her celebrity also gives her a megaphone that she’s able to use to give others a voice, too.  In the doc, we see Page visiting her hometown of Halifax and talking to some of the activists, but ultimately she gets out of the way and gives them a chance to speak for themselves.</p>
<p>Page says meeting the local activists for this doc has meant getting to know some of the most incredible women she’s ever met. &#8220;They deserve [to be heard] and their voice is so much more important than mine,&#8221; she says. &#8220;And that&#8217;s what I&#8217;m interested in seeing and hearing and learning from, and then continuing to do what I can with my privilege, because I should, it&#8217;s that simple. I don&#8217;t think it&#8217;s actually an option not to.”</p>
<figure id="attachment_749439" style="max-width: 818px" class="wp-caption aligncenter"><img class="size-full wp-image-749439" src="https://www.flare.com/wp-content/uploads/2019/09/INLINE-5.jpg" alt="A scene from Ellen Page documentary There's Something in the Water" width="818" height="600" srcset="https://www.flare.com/wp-content/uploads/2019/09/INLINE-5.jpg 818w, https://www.flare.com/wp-content/uploads/2019/09/INLINE-5-300x220.jpg 300w, https://www.flare.com/wp-content/uploads/2019/09/INLINE-5-743x545.jpg 743w, https://www.flare.com/wp-content/uploads/2019/09/INLINE-5-660x484.jpg 660w, https://www.flare.com/wp-content/uploads/2019/09/INLINE-5-375x275.jpg 375w, https://www.flare.com/wp-content/uploads/2019/09/INLINE-5-768x563.jpg 768w, https://www.flare.com/wp-content/uploads/2019/09/INLINE-5-766x562.jpg 766w" sizes="(max-width: 818px) 100vw, 818px" /><figcaption class="wp-caption-text">(Photo: TIFF)</figcaption></figure>
<p>Nova Scotia’s community of environmental activists also embraced Page. “I think because she&#8217;s very well liked and respected and people see her as authentic, people trust her,” says Waldron. And, like Page, the community wanted to get their stories out. “There are people who are on the front lines who have spoken out about these issues in the media and they’re game for anything.”</p>
<p>Page hopes that this doc sparks an interest in the issue. “Educate yourself,” she responds when asked about the most important thing for Canadians to know about the environmental racism in N.S. “We’ve got to make ourselves aware and learn about the reality of our history. I didn’t learn our history; I didn’t learn it at all. And we have to start having the real conversations about how Canada deals with these issues. It needs to be discussed and addressed and dealt with. And we need to put pressure on the government and politicians to stop supporting corporations that are ruining communities and people&#8217;s lives and show the fuck up.”</p>
<p>Here, Page gets visibly emotional.  “There’s so much pandering to the community and then doing nothing. It’s all lip service.”</p>
<p style="padding-left: 30px;"><strong>Related:</strong> <a href="https://www.flare.com/identity/safe-drinking-water-first-nations-canada/"><em>“I Wanted to Be Beautiful—Or, at Least, Clean”: What It’s Like to Grow Up Without Running Water</em></a></p>
<p>According to Waldron&#8217;s research (and backed up by <a href="https://www.elections.ca/content.aspx?section=res&amp;dir=eim/issue9&amp;document=p3&amp;lang=e" target="_blank" rel="noopener">official stats</a>), local Indigenous and Black communities also tend to vote significantly less than others in the province, convinced that nothing’s ever going to change. This notion is reinforced by a lack of action by the politicians that claim to represent them.</p>
<p>“It&#8217;s the way in which discrimination is written into environmental policies that lead to disproportionate impact [on Indigenous communities],” says Waldron, “It&#8217;s what we call institutional racism. But I think it&#8217;s also important for the wider community to understand that we&#8217;re all in this. This impacts all of us. Air travels [and] water contamination [impacts] us all.”</p>
<p>“I think what&#8217;s problematic is people often say, that&#8217;s their issue, those people over there. And that&#8217;s not impacting me. And as Canadians, we have to start thinking in a broader way that this is my brother, this is my neighbour, they are dealing with with air pollution, that can also impact me. So I think until we get to a point where we see that we&#8217;re all in this together, nothing will change.”</p>
<p>Lower income white communities have also had to deal with similar issues, but, Waldron says, “The reality is that in Nova Scotia, [the] lower income white community have had their dumps dealt with. That hasn’t happened in Shelburne. The response was much quicker to the white community.”</p>
<p><em>There’s Something in the Water</em> premiered at the Toronto International Film Festival in September, and will continue traveling to other festivals, including the Atlantic Film Festival in Halifax.</p>
<p>Page says what motivated her interest in activism through film was the desire to figure out how to create a space and platform for representation.  She’s always had an interest in non-fiction, reading, and watching documentaries. She rattles off a list of docs that have changed her life like <em>The Corporation</em>, the Romanian doc <em>Children Underground</em>, and Michael Moore’s <em>Bowling for Columbine</em>. They served as stepping stones to further reading and research. “I feel compelled by it, because when you have this platform that I have, I absolutely want to use it and give the space for people to tell their stories, because they&#8217;re the voices we need to be listening to.&#8221;</p>
<p>There&#8217;s Something in the Water<em> screens as part of TIFF on September 14 and 15.</em></p>
<h4>Read more:</h4>
<p><em><a href="https://www.flare.com/tv-movies/indigenous-movies-tv-shows-indigenous-peoples-day/">Must-See Indigenous Movies and TV Shows That Are Streaming Now<br />
</a></em><em><a href="https://www.flare.com/news/world-news-kindness-compassion-solution/">The World is Broken—and Human Kindness is the Only Solution<br />
</a></em><em><a href="https://www.flare.com/health/eco-anxiety-climate-change-stress/">How To Cope With The Real Stress Of Climate Change</a></em></p>
</span>
	<script type="text/javascript">
		jQuery(document).ready(function(){
			if ( "function" === typeof insert_mobile_native_ad ) {
				insert_mobile_native_ad(749434, jQuery);
			}
		});
	</script>

    
    <div id="cta-00">
    <script type="text/javascript">
        adUtility.insertAd("cta-00", {type: adUtility._AD_TEXT_LINK, adPath: adUnitPath, targeting: adTargets() });
    </script>
</div>
</div>

			<div class="after-post-widgets rdm-tag-list-container">
				<h6 class="side-header">
    <span>Filed under:</span>
</h6>
<ul class="rdm-tag-list">
            <li><a href="https://www.flare.com/tag/deep-dive/">Deep Dive</a></li>
            <li><a href="https://www.flare.com/tag/reviews-recaps/">Reviews &amp; Recaps</a></li>
            <li><a href="https://www.flare.com/tag/tiff-2019/">TIFF 2019</a></li>
    </ul>
			</div>

			<div class="hidden-md hidden-lg share-buttons-container-bottom">
				<div class="single-article-social share-buttons share-buttons-749434 share-buttons-bottom">
    <div class="rdm_sp_container">
        <ul class="social-list">
            <li class="share-button share-button--facebook" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.flare.com/tv-movies/ellen-page-documentary-tiff-theres-something-in-the-water/"><img src="/wp-content/themes/flare.com/images/social_media/ico_fb_2x.png" alt="Share on Faceboook" /></a></li>
            <li class="share-button share-button--twitter"><a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.flare.com/tv-movies/ellen-page-documentary-tiff-theres-something-in-the-water/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_twitter_2x.png" alt="Share on Twitter" /></a></li>
            <li class="share-button share-button--email"><a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=https://www.flare.com/tv-movies/ellen-page-documentary-tiff-theres-something-in-the-water/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_email_2x.png" alt="Share by email" /></a></li>
        </ul>
    </div>
</div>
			</div>

			<div class = "content_area_bottom_widget"><h3>Sign Up for Our Newsletter</h3><div class="textwidget custom-html-widget"><style>
	@media (max-width:767px) {
		.content_area_bottom_widget h3 {
			text-align: center
		}
	}
	.textwidget.custom-html-widget .row {
		display: -webkit-flex;
		display: -ms-flexbox;
		display: flex;
		-webkit-align-items: center;
		-ms-flex-align: center;
		align-items: center;
	}
	@media (max-width:767px) {
		.textwidget.custom-html-widget .row {
			-webkit-flex-direction: column;
			-ms-flex-direction: column;
			flex-direction: column;
			text-align: center
		}
		.textwidget.custom-html-widget .row img {
			width: 120px
		}
	}
	.textwidget.custom-html-widget .row .col-sm-10 {
		padding-left: 0;
	}
	@media (max-width:991px) {
		.textwidget.custom-html-widget .row .col-sm-10 {
			padding-left: 15px
		}
	}
	@media (max-width:767px) {
		.textwidget.custom-html-widget .row .col-sm-10 {
			padding: 15px 15px 0
		}
	}
</style>
<div class="row">
	<div class="col-xs-12 col-sm-2">
		<img src="https://www.flare.com/wp-content/uploads/2017/12/FLARE_profile_square-211x211.jpg" alt="FLARE - Newsletter Signup">
	</div>
	<div class="col-xs-12 col-sm-10">
		<p>Subscribe to FLARE Need to Know for smart, sassy, no-filter takes on everything you're interested in—including style, culture &amp; current events, plus special offers—sent straight to your inbox each day.
			<a href="/newsletter/footerwidget/">Sign up here.</a>
		</p>
	</div>
</div></div></div>		</div>

		<!-- ads column -->
		<div class="hidden-sm hidden-xs col-md-5 col-lg-3 sidebar-container">
				<div id="sidebar-749434" class="sidebar">
		<div id="firstConteiner-749434">
			<div class="row sidebar-bigbox" id="top-sidebar-bb-749434" style="height: auto;">
				<div class="sticky">
					<div class="box ad ad-box swap-box multi" id="ad-box-2">
						<div class="multiad2 ad-container" id="multiad2-1468267315-227">
							<h5>
								Advertisement
							</h5>
							<div class="adContainerTarget" id="multi_ad_hp_bb_749434">
								<script type="text/javascript">
									isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');
									if( isDesktopDisplay ) {
										adUtility.insertAd("multi_ad_hp_bb_749434", { type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({'atf': 'yes'}) });
									}
								</script>
							</div>
						</div>
						<div class="native-ad-template" data-template="true">
							<div class="native-ad" id='article-native-ad-749434'>
								<script type="text/javascript">
									if(window.innerWidth > 768){
										if (typeof sidebarNativeAdsCount === 'undefined') {
											sidebarNativeAdsCount = 1;
										} else {
											sidebarNativeAdsCount++;
										}
										nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
										jQuery('#article-native-ad-749434').attr('id', nativeAdId);
										adUtility.insertAd( nativeAdId, { type: adUtility._NATIVE_WEB, adPath: adUnitPath, targeting: adTargets({'nativearea': 'article'}) });
									}
								</script>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div id="stickyDivTemplate-749434" class="stickyDivTemplate" style="display: none;">
			<div class="sticky box ad">
				<div class="multiad2 ad-container">
					<h5>Advertisement</h5>
					<div class="adContainerTarget"></div>
				</div>
		    </div>
		</div>
	</div>
	<script type="text/javascript">

	  var resizeTimer,
		  isFirstCall = true,
		  isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');

	  if( isDesktopDisplay ){

		jQuery('#billboard_749434').css({'margin' : '0 auto'}).css('padding-top', '50px').width(728);
		// center infinite scroll LB:
		var centerLBCountdown = setInterval(function(){
			if (   'undefined' !== typeof adUtility.slots
				&& 'undefined' !== typeof adUtility.slots.billboard_749434				&& 'undefined' !== typeof adUtility.slots.billboard_749434.renderedSize ) {
				jQuery('#billboard_749434').width( adUtility.slots.billboard_749434.renderedSize[0] );
				clearInterval(centerLBCountdown);
			}
		}, 500);

		jQuery('#post-749434').imagesLoaded( function() {

			var sidebarTop = jQuery("#sidebar-749434").offset().top;
			var contentBottom = jQuery('#post-749434').find(".the-content-bottom").offset().top;

			var sidebarHeight = contentBottom - sidebarTop;

		  if( sidebarHeight >= 900 ){
			jQuery('#firstConteiner-749434').height( '1000' );
			jQuery('#top-sidebar-bb-749434').height( '900' );
			jQuery('#sidebar-749434').height( ( sidebarHeight - 250 ) );
		  }

			var ratio = 1000;
			var template = jQuery('#stickyDivTemplate-749434');
			var templateHeight = template.height();
			var parentDiv = jQuery('#sidebar-749434');
			var parentDivHeight = parentDiv.height();
			var childDiv = parentDiv.children().first();
			var childDivHeight = childDiv.height();
			var freeSpaceHeight = parentDivHeight-childDivHeight;

			var numberOfDivs = Math.floor(freeSpaceHeight/ratio);

			for (i = 0; i < numberOfDivs; i++) {
				var div = template.clone();
				div.find('h5').show();
				div.attr('id', 'sidebarContainer-749434' + 'Container' + i);
				div.appendTo(parentDiv);
				if (i === numberOfDivs-1){
					div.height(ratio + freeSpaceHeight-(numberOfDivs*ratio));
				} else {
					div.height(ratio);
				}
				var adId = 'sidebarContainer-749434' + 'Ad' + i;
				div.find('.' + 'adContainerTarget').attr('id',  adId)
				adUtility.insertAd(adId, {type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({sticky: true}) });
				div.show();
			}

			template.hide();
		});

		addStickySidebarAds();

		if( /iPad/i.test(navigator.userAgent) ) {
		  jQuery('article .ad').css('padding', '0px');
		}
	  } else {
			jQuery('#post-749434 .mobile-content-bottom-ads').show();
			jQuery('#multiad_mob_749434').css('margin', '0 auto').css('padding-top', '50px').width(320);
			adUtility.insertAd('#multi_ad_hp_bb_749434', {type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets() });
			// center infinite scroll LB:
			var centerLBCountdown = setInterval(function(){
				if (   'undefined' !== typeof adUtility.slots
					&& 'undefined' !== typeof adUtility.slots.multiad_mob_749434					&& 'undefined' !== typeof adUtility.slots.multiad_mob_749434.renderedSize ) {
					jQuery('#multiad_mob_749434').width( adUtility.slots.multiad_mob_749434.renderedSize[0] );
					clearInterval(centerLBCountdown);
				}
			}, 1000);
			jQuery('#multi_ad_content_bottom_749434').parent().parent().removeClass('ad').css({'margin': '0 auto', 'width': '300px', 'padding-top': '50px'});
			jQuery('#multi_ad_content_bottom_749434').prev().css({'margin': '0 auto', 'width': '100px', 'padding': '15px 0'});

	  }

	  jQuery( window ).resize( function(e) {

		clearTimeout(resizeTimer);

		if( isFirstCall ) {

		  isFirstCall = false;
		  return;

		} else {
		  resizeTimer = setTimeout(function() {
			resizedToDesktop = ( Modernizr.mq != 'undefined' ) && !Modernizr.mq( 'only screen and (max-width: 991px)' );

			if( resizedToDesktop != isDesktopDisplay ){

			  isDesktopDisplay = resizedToDesktop;
			  location.reload();
			}
		  }, 500);
		}

	  });
	</script>
		</div>
	</div><div class="the-content-bottom"></div></div></div>
</article>
</div>

    <div class="row">
                        
    </div>
    
        
    
								</div>

			</div><!-- end .row -->

		</div><!-- end #main -->

		
		<footer class="footer-container">
			<div class="row">
				<div class="col-xs-12">
					<div class="footer-top">

						<div class="footer-logo">
							<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" class="flare-logo logo_clicker_link" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.flare.com/wp-content/themes/flare.com/images/logo.svg" class="logo">
        		<img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" class="logo" />
        	</object>
        </span>
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="125" />
        <meta itemprop="height" content="70" />
	</a>
    <meta itemprop="name" content="Flare" />
</div>
						</div>

						<div class="footer-social hidden-xs">
							<div class="rdm_sp_container">
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/FLARE" data-href="http://www.facebook.com/FLARE" rel="nofollow" target="_blank" onclick="" >
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/FLAREfashion" data-href="http://www.twitter.com/FLAREfashion" rel="nofollow" target="_blank" onclick="" >
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="https://www.instagram.com/flaremag/?hl=en" data-href="https://www.instagram.com/flaremag/?hl=en" rel="nofollow" target="_blank" onclick="" >
                Instagram            </a>
       	</div>
<br clear="all" />
</div>						</div>

						<nav class="menu-resources-menu-container"><ul id="menu-resources-menu" class="footer-nav" ><li id="menu-item-105772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105772"><a href="https://www.flare.com/about/">About</a></li>
<li id="menu-item-105775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105775"><a href="https://www.flare.com/contact-us/">Contact</a></li>
<li id="menu-item-744756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744756"><a target="_blank" href="https://adsregistry.rogersmedia.com/">Political Ads Registry</a></li>
<li id="menu-item-105776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105776"><a href="https://www.flare.com/site-map/">Site Map</a></li>
</ul></nav>

						<div class="footer-social visible-xs">
							<div class="rdm_sp_container">
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/FLARE" data-href="http://www.facebook.com/FLARE" rel="nofollow" target="_blank" onclick="" >
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/FLAREfashion" data-href="http://www.twitter.com/FLAREfashion" rel="nofollow" target="_blank" onclick="" >
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="https://www.instagram.com/flaremag/?hl=en" data-href="https://www.instagram.com/flaremag/?hl=en" rel="nofollow" target="_blank" onclick="" >
                Instagram            </a>
       	</div>
<br clear="all" />
</div>						</div>

					</div>
				</div>
			</div>
			<div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
			<div class="capture_processing">Updating your profile data...</div>
		<div id="successMessageSignup" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="successMessageMigrated" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="errorMessage" style="display:none; color:#ed2653;"><p>An error has occurred while trying to update your details. Please <a href="">contact us</a>.</p></div>
		<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" style="display:none;">Close</a>
	</div>
	
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="signIn" class="has-ump-sign-in-custom-message has-ump-sign-in-custom-message-content-body">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	<div class="capture_signin">
		<h2 class="secondary-header">With your Rogers Media profile</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<div class="capture_separator">
				<span class="capture_separator_text">Or</span>
			</div>
			<h2 class="preemail-header">With an email account</h2>

							<div class="ump-sign-in-custom-message">
					<div class="ump-sign-in-custom-message-content-teaser">
																			<a tabindex="0" class="toggle-ump-sign-in-custom-message-content-body">?</a>
											</div>
											<div class="ump-sign-in-custom-message-content-body">
							You may have created a profile with another <a href="http://www.rogersmedia.com/our-properties/" target="_blank">Rogers Media brand</a> that can be used to log into this site.						</div>
									</div>
			
			{* #userInformationForm *}
				{* traditionalSignIn_emailAddress *}
				{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

	</div>
</div><div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">website terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
	{* #registrationForm *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
									By clicking "Create Account", I confirm that I have read and understood each of the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">website terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.flare.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.flare.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<div style="display: none;" id="umpUnsubscribeModalSuccess" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalSuccessLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalSuccessLabel">So sorry to see you go!</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->
<div style="display: none;" id="umpUnsubscribeModalError" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalErrorLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalErrorLabel">Unsubscribe failed</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="4735130cc9">

				<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/bootstrap/js/bootstrap.js?ver=1568125275'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery-ui.widget.min.js?ver=1568125276'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery-migrate-1.2.1.min.js?ver=1568125276'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.cycle.min.js?ver=1568125276'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.fitvids.js?ver=1568125276'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/rwd-table.js?ver=1568125276'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.backgroundSize.js?ver=1568125276'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.dotdotdot-1.5.1.min.js?ver=1568125276'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/app.js?ver=1568125276'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"stylesheet_uri":"https:\/\/www.flare.com\/wp-content\/themes\/flare.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/resize-header.js?ver=1568125276'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loop = {"queryArgs":{"posts_per_page":17,"post__not_in":[]},"parentThemeUrl":"https:\/\/www.flare.com\/wp-content\/themes\/rdm_bootstrap"};
var loopFooter = {"calledAds":{"_AD_REDIRECT":1,"_AD_MULTIAD_LBSLIVBILL":1,"_AD_MULTIAD_MOB":1,"_AD_BIGBUTTON":1,"_AD_TEXT_LINK":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/flare.com/components.min.js?ver=1568125274'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".mainsearchtrigger","header":"#banner","maxWidth":"800","formActionURL":"https:\/\/www.flare.com\/","mobileHeader":"#banner","mobileHeaderBreakpoint":"800"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.flare.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.flare.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input ","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/bbm.js?ver=190910-142116'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1568125269'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1568125269'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1568125269'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1568125269'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>		<script>
		/*global jQuery, UMP, janrain */
		(function(){
			'use strict';
			UMP.deferred.loaded.done( function () {
				if ( window.location.search === '?signin' ) {
					// Remove '?signin' from the URL
					if ( history.replaceState ) {
						history.replaceState( null, document.title, location.pathname );
					}
					janrain.events.onCaptureSessionNotFound.addHandler( function() {
						janrain.capture.ui.renderScreen( 'signIn' );
					} );
				}
			} );
		}());
		</script>
		
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmiglobal';
		rdm.dtm['749434'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'flare',
			tags: 'Deep Dive,Reviews &amp; Recaps,TIFF 2019',
			cmsid: '749434',
			wordCount: '1278',
			publishDate: 'September 13, 2019',
			products: '',
			pages: 'flare : tv-movies : ellen page\'s new doc sheds light on environmental racism we\'ve been ignoring in canada',
			pageURL : 'https://www.flare.com/tv-movies/ellen-page-documentary-tiff-theres-something-in-the-water/',
			section: 'flare : tv-movies',
			subSection: '',
			subSection2: '',
			subSection3: '',
			contentName: 'ellen page\'s new doc sheds light on environmental racism we\'ve been ignoring in canada',
			contentType: 'article',
			authorName: 'katherine brodsky',
			vmxC4: 'FLARE',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['749434'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>
			<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" />
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="125" />
        <meta itemprop="height" content="70" />
    </a>
    <meta itemprop="name" content="Flare" />
</div>
			<div class="row">   
				<section id="rdm_global_footer">
					<div class="rdm_comscore_footer row">
						<div class="col-xs-2 col-sm-4">
							<a href="https://stjoseph.com/" target="_blank" title="St. Joseph Communications"><img src="https://www.flare.com/wp-content/themes/rdm_bootstrap/images/SJC_logo_black.svg" alt="St. Joseph Communications" border="0" width="50" height="50"></a>
						</div>
						<div class="col-xs-10 col-sm-8">
							<div class="rdm_universal_footer">
								© 2019 St. Joseph Communications. All rights reserved.
								<span id="footer_links"><a href="https://stjoseph.com/privacy-policy/" target="_blank">Privacy Policy</a> | <a href="https://stjoseph.com/terms-of-use/" target="_blank">Terms of Use</a></span>
							</div>
						</div>
					</div>
				</section>
			</div>
		</footer>

	</div><!-- end #wrap -->

</body>
</html>