<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html itemscope itemtype='http://schema.org/Article' class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html itemscope itemtype='http://schema.org/Article' class="no-js" lang="en"> <!--<![endif]-->
<head>

    	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<title>Health Effects Pot Sleep Cancer Sex: The Truth About Weed - FLARE	</title>

    <link rel="profile" href="//gmpg.org/xfn/11" />

<!--[if lt IE 9]>
    <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->


<!-- Favicons
================================================== -->

<link rel="shortcut icon" href="https://www.flare.com/wp-content/themes/flare.com/images/favicon.ico">

<link rel="apple-touch-icon" href="https://www.flare.com/wp-content/themes/flare.com/images/apple-touch-icon.png">

<link rel="apple-touch-icon" sizes="72x72" href="https://www.flare.com/wp-content/themes/flare.com/images/apple-touch-icon-72x72.png" />

<link rel="apple-touch-icon" sizes="114x114" href="https://www.flare.com/wp-content/themes/flare.com/images/apple-touch-icon-114x114.png" />

<link rel="pingback" href="https://www.flare.com/xmlrpc.php" />

<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template " data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank"><img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">Rogers Media uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank">Learn more</a> or change your cookie preferences. Rogers Media supports the Digital Advertising Alliance principles. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/close.png">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank"><img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/close.png">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Curious to know how cannabis *actually* affects the body? We asked experts to weigh in about the health effects of pot, from sleep to cancer to sex"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.flare.com/health/health-effects-pot-sleep-cancer-sex/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Can Weed Help You Sleep Better?" />
<meta property="og:description" content="Here&#039;s how cannabis *actually* affects your body" />
<meta property="og:url" content="https://www.flare.com/health/health-effects-pot-sleep-cancer-sex/" />
<meta property="og:site_name" content="Flare" />
<meta property="article:publisher" content="https://www.facebook.com/FLAREFashion" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2018-08-21T09:53:14-04:00" />
<meta property="og:image" content="https://www.flare.com/wp-content/uploads/2018/08/facebook-health-effects-pot-sleep-cancer-sex.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Here&#039;s how cannabis *actually* affects your body" />
<meta name="twitter:title" content="Can Weed Help You Sleep Better?" />
<meta name="twitter:site" content="@FLAREfashion" />
<meta name="twitter:image" content="https://www.flare.com/wp-content/uploads/2018/08/facebook-health-effects-pot-sleep-cancer-sex.jpg" />
<meta name="twitter:creator" content="@FLAREfashion" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//static.rogersdigitalmedia.com' />
<link rel='dns-prefetch' href='//s.skimresources.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flare &raquo; Feed" href="https://www.flare.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flare &raquo; Comments Feed" href="https://www.flare.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flare &raquo; Can Weed Help You Sleep Better? The Truth About How Cannabis Affects Your Health Comments Feed" href="https://www.flare.com/health/health-effects-pot-sleep-cancer-sex/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flare.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='rdm-ie-css'  href='https://www.flare.com/wp-content/themes/rdm_bootstrap/ie.css?ver=1497382255' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bootstrap-css'  href='https://www.flare.com/wp-content/themes/rdm_bootstrap/bootstrap/css/bootstrap.min.css?ver=1497382255' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.flare.com/wp-content/themes/flare.com/style.css?ver=1497382250' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.flare.com/wp-content/themes/rdm_bootstrap/print.css?ver=1497382257' type='text/css' media='print' />
<link rel='stylesheet' id='rogers-rdm-footer-carousel-css'  href='//static.rogersdigitalmedia.com/web_footers/css/skins/rdm_common_footer_carousel.skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='componentStyles-css'  href='https://www.flare.com/wp-content/themes/flare.com/components.min.css?ver=1533234527' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.flare.com/wp-content/plugins/rdm-ad-utility-centralized/style/stickyads.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.flare.com/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.flare.com/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.flare.com/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='https://www.flare.com/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='https://www.flare.com/wp-content/plugins/ump-v2/css/ump.css?ver=1519153368' type='text/css' media='all' />
<link rel='stylesheet' id='ump-site-css'  href='https://www.flare.com/wp-content/plugins/ump-site-integration/ump-site-style.css?ver=1497382243' type='text/css' media='all' />
<link rel='stylesheet' id='ump-exacttarget-css'  href='https://www.flare.com/wp-content/plugins/ump-exacttarget/css/style.css?ver=1519153365' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.flare.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1497382289' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1497382289' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1497382289' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/modernizr.js?ver=1497382257'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-ad-utility-centralized/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-2004f6f8fd2c0aae6595b73ddab42ce889e3cc7e.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-social-plugin/media/js/main.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump-v2/js/statelet.js?ver=1519153368'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump-v2/js/ump-bootstrap-modal.js?ver=1519153368'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1534888438","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/utils.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */

	            if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"https:\/\/www.flare.com","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi","stylesheets":["https:\/\/www.flare.com\/wp-content\/plugins\/ump-v2\/css\/janrain.css?ver=1519153368"],"mobileStylesheets":[],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"https:\/\/www.flare.com","clientId":"ugbwjusk2j7b84sxajb784pptjgc7r4v","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":false,"federateServer":"","federateXdReceiver":"https:\/\/www.flare.com\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"https:\/\/www.flare.com\/?ump_janrain_federate=logout&nonce=5629462396","federateEnableSafari":true}};
	            var UMP_exports = {"avatar_default":"http:\/\/cdn.quilt.janrain.com\/2.2.9\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_name_key":"_ump_profile_name","ajax_url":"https:\/\/www.flare.com\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"cb5ac90937","get_user_can_email_info_nonce":"68b44e7813","update_et_newsletters_data_extensions_nonce":"425a5507cc","update_entity_info_nonce":"0c4fbe8f61","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","brand":"","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In","secondaryHeader":"Confirm your existing account using"}};
	        
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump-exacttarget/js/janrain-init-et-flow.js?ver=1521571768'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump-v2/js/ump-webfont.js?ver=1519153368'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_ExactTarget_exports = {"attributeNames":{"newsletterPlural":"rdm_newsletters","newsletterSite":"parm1"},"flags":{"update":"update_unsubscribe_key","send_welcome_email":"trigger_welcome_email_send"},"labels":{"subscribe_button":{"unsubscribe":"Remove","subscribe":"Subscribe"},"link_titles":{"contact_us":"contact us"},"subscription_status":{"unsubscribe":"Success. You have unsubscribed from %LIST_NAME%","subscribe":"Success. You have subscribed to %LIST_NAME%","unsubscribe_all":"Success. You have unsubscribed from all emails from %SITE_NAME%","fail":"Uh oh! Something wrong happened. Please try again. If this problem persists, %CONTACT_US%","newslettersUpdateFailed":"Failed to update user newsletters:","newslettersPreferenceSaved":"Your newsletter preferences have been saved."}},"urls":{"contact_us":""},"siteUrl":"https:\/\/www.flare.com","siteName":"Flare","unsubscribeStatusParamPattern":"ump-unsubscribe-status","lists":[{"category":"","newsletterID":"pub:flr:daily","name":"Flare Need to Know","image_url":"","short_desc":"Flare Need to Know","cemClass":"newsletter","desc":"Send me shopping &amp; beauty tips, celebrity stories and promotions every weekday"},{"category":"","newsletterID":"pub:flr:bachelor","name":"Flare The Morning After\/Bachelor","image_url":"","short_desc":"Flare The Morning After\/Bachelor","cemClass":"newsletter","desc":"Send me all of the latest Bachelor intel once a week"},{"category":"","newsletterID":"pub:flr:thirdparty","name":"Flare 3rd Party","image_url":"","short_desc":"Flare 3rd Party","cemClass":"thirdparty","desc":"Send me alerts, event notifications and special deals or info from our carefully screened partners that may be of interest to me"},{"category":"","newsletterID":"pub:flr:promo","name":"Flare Promotions","image_url":"","short_desc":"Flare Promotions","cemClass":"promotions","desc":"Send me promotions and info from Flare and other Rogers brands"}],"allusers":{"desc":"allusers","name":"allusers","newsletterID":"","short_desc":"allusers"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump-exacttarget/js/public.js?ver=1519153365'></script>
<script type='text/javascript' src='//static.rogersdigitalmedia.com/web_footers/libs/common_footer.s_code.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.sticky-kit.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.flare.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flare.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flare.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.flare.com/?p=707343' />
<link rel="alternate" type="application/json+oembed" href="https://www.flare.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flare.com%2Fhealth%2Fhealth-effects-pot-sleep-cancer-sex%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flare.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flare.com%2Fhealth%2Fhealth-effects-pot-sleep-cancer-sex%2F&#038;format=xml" />

<script src="https://d2u0dlshgbs7mg.cloudfront.net/utilityx.js"></script>
<script src="https://utility.rogersmedia.com/utility.js"></script>
<script type="text/javascript">
	window.adUtility = new RDMAdUtility({
		autoPlayingVideo: false,
		site: 'rogers.publishing/Flare.CPGWomens'
	});

	var ad_sticky_time = 3000;
	window.adutil_target = {"PostID":"707343","Category":"Health","ContentType":"posts","Author":"Flare_Staff"};
</script>
<meta name="apple-itunes-app" property="apple-itunes-app" content="app-id=488902510"/>
<meta name="fb:pages" property="fb:pages" content="371767282198"/>
<!-- Stream WordPress user activity plugin v3.2.2 -->
<link rel='stylesheet' id='wop-css'  href='https://www.flare.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><script type="text/javascript" src="//use.typekit.net/ext8kxf.js"></script><script type="text/javascript">try{Typekit.load();}catch(e){}</script><meta itemprop='mainEntityOfPage' content='https://www.flare.com/health/health-effects-pot-sleep-cancer-sex/' />    <script type="text/javascript">
    var RDM_PUB_AJAX_URL = "https:\/\/www.flare.com\/wp-admin\/admin-ajax.php";
    </script>
    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '809871662389618'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=809871662389618&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- underscorejs -->

<script type="text/template" id="tmpl-gallery-stylesheet">
<style type="text/css">
	#rdm-gallery-lightbox-container .gallery-browser a,
	#rdm-gallery-lightbox-container table a, 
	#rdm-gallery-lightbox-container table tr a, 
	#rdm-gallery-lightbox-container table td a {
		color: <%= hyperlink_color %>;
	}
</style>
</script>

<div id="rdm-gallery-lightbox-container"></div>

<script type="text/template" id="tmpl-gallery-image-mobile">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>Can Weed Help You Sleep Better? The Truth About How Cannabis Affects Your Health</h2></div>	<div class="image-viewer">
	
	<% images.each( function(image, index) { %>  
		<% image = image.toJSON() %>
	   	<div class="image-single" id="rdm-image-wrapper-<%= index %>" data-index="<%= index %>" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	   		<div class="gallery-spinner">
			  	<div class="double-bounce1"></div>
			  	<div class="double-bounce2"></div>
			</div>
	   		<img 
		     data-src="<%= image.full.src %>"
		   	 src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	 data-srcset="<%= image.full.srcset %>"
		   	 data-index="<%= index %>"
		     id="rdm-image-<%= index %>"
		     width="<%= image.full.width %>"
		     height="<%= image.full.height %>"
		     class="lazyload"
		     alt="<%= image.title %>" itemprop="http://schema.org/image">

		    <div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	    	
	    	<div class="mobile-meta-wrapper">
			    <div class="mobile-gallery-index">
				    <% image.index = image.index + 1; image.index = image.index < 10 ? '0' + image.index : image.index; %>
					<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
				</div>

			    <div class="mobile-gallery-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>

				<div class="gallery-share share-buttons">
					<%= image.spDisplayButtons %>
				</div>
			</div>	
	    </div> 
		<% if ( (( (index + 1) % adFrequency) == 0) && ((index + 1) != 0) ) { %>
			<% 
				var adIdText = (adId > 9) ? "" + adId : "0" + adId; 
				adId ++;
			%>
			<div class="mobile-rdm-ad-container rdm-gallery-ad unloaded" id="ad-rdm-gallery-<%= adIdText %>" >&nbsp;</div>	
		<% } %>

	<% }); %>
	</div>  
</div>   
</script>

<script type="text/template" id="tmpl-gallery-lightbox">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:relative;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>Can Weed Help You Sleep Better? The Truth About How Cannabis Affects Your Health</h2></div></div>
</script>

<script type="text/template" id="tmpl-gallery-image-landscape">
<div class="gallery-image-landscape" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
		<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	</div>
		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	
</div>
</script>

<script type="text/template" id="tmpl-gallery-image-portrait">
<div class="gallery-image-portrait" itemprop="associatedMedia" itemscope itemtype="MediaObject">		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %> /</span><%= total %>&nbsp;&nbsp;</h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
				<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	

	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
	</div>
</div>
</script>

<script type="text/template" id="tmpl-gallery-advertisement">
<div class="rdm-gallery-ad">advertisement</div>
</script>

<script type="text/template" id="tmpl-gallery-metadata">
	<h2 class="image-title fontAlt3"><%= image.title %></h2>
	<table style="table-layout: fixed; width: 100%"><tr><td>
		<div class="image-description fontAlt4"><%= image.description %></div>
	</td></tr></table>
	<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
</script>

<script type="text/template" id="tmpl-gallery-index">
	<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
</script>

<script type="text/template" id="tmpl-gallery-share">
<div class="share-button gallery-icon">
	<div class="gallery-share-tooltip">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--facebook">Share on Facebook</a>
		<a href="https://twitter.com/intent/tweet?text=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text.&amp;url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--twitter">Tweet</a>
		<a href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2&amp;media=https%3A%2F%2Ffarm6.staticflickr.com%2F5591%2F15008867125_b61960af01_h.jpg&amp;description=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text." target="_blank" class="pswp__share--pinterest">Pin it</a>
		<a href="https://farm6.staticflickr.com/5591/15008867125_b61960af01_h.jpg" target="_blank" class="pswp__share--download" download="">Download image</a>
	</div>
</div>
</script>

<link rel="amphtml" href="https://www.flare.com/health/health-effects-pot-sleep-cancer-sex/amp/">
<!--
	generated 78 seconds ago
	generated in 1.291 seconds
	served from batcache in 0.002 seconds
	expires in 222 seconds
-->
</head>
<body class="post-template-default single single-post postid-707343 single-format-standard master-category-health body_content_type_posts no-touch">
    <!--interstitial starts -->
<div id="interstitial-00" class="interstitial adContainerTarget">
	<script type="text/javascript">
		adUtility.insertAd("interstitial-00", {type: adUtility._AD_REDIRECT});
    </script>
</div>
<!--interstitial ends -->

    <div id="wrap" class="container-fluid">

          <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
      <div id='leaderboard'>
        <script type="text/javascript">
            if((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 767px)') ){
              if (Modernizr.mq('only screen and (max-width: 1007px)')){
                adUtility.insertAd("leaderboard", {type: adUtility._AD_LEADERBOARD });
              } else {
                adUtility.insertAd("leaderboard", {type: adUtility._AD_MULTIAD_LBSLIVBILL });
              }
              var sticky = adUtility.stickyAd('leaderboard', {timeout: ad_sticky_time || 5000, offset: 100, onUnstick: function(){
                jQuery("body").css("padding-top", "0");
                jQuery(".desktop-header").css("margin-top", "-10px");
                jQuery("#top-sidebar-bb  .sticky").css("top", 0);
                jQuery('.sticky.box.ad').css("top", 0).css("padding-bottom", "3em");
                resetStickySidebarAdsTopStyle();
              }});
              sticky.init();

              var adRenderedHandled = false;
              jQuery(window).on('au5slotRendered', function () {
                au5slotRendered.map(function(ad) {
                  if(  ! adRenderedHandled && 'leaderboard' === ad.detail.slotID ){
                    adRenderedHandled = true;
                    var adSize = ad.detail.size + '';
                    var adHight = adSize.split(',')[1];

                    if(adHight < 100){
                      jQuery("body").css("padding-top", adHight + "px");
                    } else {
                      jQuery( "#sticky_leaderboard" ).removeClass( "pinned" );
                      resetStickySidebarAdsTopStyle();
                    }
                  }
                });
              });
            }
        </script>
      </div>
    </div>
  </div>
        
  <div id="multiad_mob_container">
    <div id="sticky_multiad_mob" class="pinned">
      <div id='multiad_mob'>
        <script type="text/javascript">
          if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 767px)') ){
            adUtility.insertAd("multiad_mob", {type: adUtility._AD_MULTIAD_MOB });

            jQuery(".container-fluid").css("padding-right", "15px");
            jQuery("body").css("padding-top", "50px");

            jQuery("#sticky_multiad_mob").width(jQuery("body").width());            var sticky = adUtility.stickyAd('multiad_mob', {timeout: ad_sticky_time || 5000, offset: 90, onUnstick: function(){

              jQuery("body").css("padding-top", "0");
              jQuery(".container-fluid").css("padding-right", "0");
              jQuery("#banner").css("margin-top", "-10px");
            }});
            sticky.init();
          }
        </script>
      </div>
    </div>
  </div>

        
        <div id="ad-wallpaper" class="ad-wallpaper">
	<script type="text/javascript">
		if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (min-width: 1024px)') ){
			adUtility.insertAd("ad-wallpaper", {type: adUtility._AD_WALLPAPER });
		}
    </script>
</div>

        <header id="banner" role="banner" class="top_nav_container rdmbt-sticky-nav">

        <!-- ## NOTIFICATION BOX ## -->
    
    
            <!-- ## MOBILE HEADER ## -->
    <div class="mobile-header visible-xs-block">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            <div class="brand">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" class="flare-logo logo_clicker_link" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.flare.com/wp-content/themes/flare.com/images/logo.svg" class="logo">
        		<img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" class="logo" />
        	</object>
        </span>
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="" />
        <meta itemprop="height" content="" />
	</a>
    <meta itemprop="name" content="Flare" />
</div>

            </div>
            <div class="alignment-div">&nbsp;</div>
        </div>
    </div>
    
                <!-- ## DESKTOP HEADER ## -->
    <div class="desktop-header hidden-xs">
        <div class="row">
            <!-- ## BRAND LOGO ## -->
            <div class="brand">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" class="flare-logo logo_clicker_link" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.flare.com/wp-content/themes/flare.com/images/logo.svg" class="logo">
        		<img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" class="logo" />
        	</object>
        </span>
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="" />
        <meta itemprop="height" content="" />
	</a>
    <meta itemprop="name" content="Flare" />
</div>

            </div>

            <div class="alignment-div">&nbsp;</div>

            <div class="header_links">
                                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="login-options">
    <div class="login-buttons">
                    <div id="ump-user-account-links">
	<a href="#" id="captureSignInLink" class="capture_modal_open" style="display:none">Sign In</a>
	
	<div class="captureLoggedInWrapper">
		<div id="captureProfileWrapper" style="display:none">
			<div class="profile-avatar-wrapper">
				<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
			</div>
			<span class="profile-name"></span>
		</div>
		<div id="captureSubWrapper" style="display:none" class="ump-profile-sub-wrapper">
			<ul class="ump-profile-submenu">
				<li class="ump-bar-edit-profile">
					<a href="https://www.flare.com/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
						Account					</a>
				</li>
				<li class="ump-bar-logout">
					<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
				</li>
			</ul>
		</div>
	</div>

		<p class="login-failed-note" style="display: none"></p>
</div>
<script>
(function() {
	if ( localStorage.janrain_user_data ) {
		var user_data = JSON.parse( localStorage.janrain_user_data );

		if ( user_data && user_data.profile_image && user_data.displayName ) {
			document.getElementById('captureSignInLink').style.display = 'none';
			document.getElementById('captureProfileWrapper').style.display = 'block';
			document.getElementById('captureSubWrapper').style.display = 'block';

			document.querySelector('#ump-user-account-links .profile-avatar').src = user_data.profile_image;
			document.querySelector('#ump-user-account-links .profile-name' ).appendChild( document.createTextNode( user_data.displayName ) );
		}
	} else {
		document.getElementById('captureSignInLink').style.display = '';
		document.getElementById('captureProfileWrapper').style.display = 'none';
		document.getElementById('captureSubWrapper').style.display = 'none';
	}
}());
</script>

                <div class="subscribe-menu">
            <a data-an-category="Clicks - Header" data-an-action="Subscribe Dropdown" data-an-opt-label="CMG Subscribe Widget Dropdown" class="subscribe-trigger">Subscribe</a>
        </div>
    </div>
</div>

                
            </div>
            <div class="cmg_subscribe_container">
                <div id="cmg_subscribe">
                    <script language="javascript" type="text/javascript">
                        adUtility.insertAd("cmg_subscribe", { type: adUtility._AD_SUBSCRIBE_CMG });
                    </script>
                </div>
            </div>
        </div>
    </div>
    

        <!-- ## DESKTOP NAVIGATION ## -->
    <div class="desktop-navigation hidden-xs">
        <div class="row"><div class="row-inner">
            <div class="brand-sticky">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" class="flare-logo logo_clicker_link" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.flare.com/wp-content/themes/flare.com/images/logo.svg" class="logo">
        		<img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" class="logo" />
        	</object>
        </span>
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="" />
        <meta itemprop="height" content="" />
	</a>
    <meta itemprop="name" content="Flare" />
</div>

            </div>

            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <div class="menu-toggle-button-bg"></div>
                <span class="lines"></span>
            </button>
            
                                    <div class="tab-nav hidden-sm">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-494158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494158"><a href="https://www.flare.com/fashion/" onclick="ga_log('Menus - Full Site Navigation', 'Fashion', null);">Fashion</a></li>
<li id="menu-item-353648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353648"><a href="https://www.flare.com/beauty/" onclick="ga_log('Menus - Full Site Navigation', 'Beauty', null);">Beauty</a></li>
<li id="menu-item-635861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635861"><a href="https://www.flare.com/tv-movies/" onclick="ga_log('Menus - Full Site Navigation', 'TV &#038; Movies', null);">TV &#038; Movies</a></li>
<li id="menu-item-606291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606291"><a href="https://www.flare.com/news/" onclick="ga_log('Menus - Full Site Navigation', 'News &#038; Opinions', null);">News &#038; Opinions</a></li>
<li id="menu-item-595927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595927"><a href="https://www.flare.com/tag/the-morning-after/" onclick="ga_log('Menus - Full Site Navigation', 'Bachelor Nation', null);">Bachelor Nation</a></li>
</ul></nav>
            </div>
            
            <div class="sticky-right-block">

                <div class="header_links-sticky">
                    <div class="subscribe-menu">
                        <a class="subscribe-trigger" href="/newsletter/">Subscribe</a>
                    </div>
                </div>

                                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <span id="mainsearchtrigger" class="mainsearchtrigger glyphicon glyphicon-search"></span>
                    </div>
                </div>
                
            </div>

        </div></div>
    </div>
    

        <!-- ## UNIVERSAL NAVIGATION DROPDOWN ## -->
    <div id="nav-menu-container" class="row">
        <div id="nav-menu">
            <div class="visible-xs-block">
                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <span id="mainsearchtrigger" class="mainsearchtrigger glyphicon glyphicon-search"></span>
                    </div>
                </div>
            </div>

            <div>
                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="mobile-login-options">
    <div class="mobile-login-buttons">
        
            <div class="ump-account-links-alternative">
                <a class="signin-btn" href="https://www.flare.com/signin">Sign In</a>
            </div>

        
    </div>
</div>
            </div>

            <div class="visible-xs-block">
                <div class="subscribe-menu">
                    <a class="subscribe-trigger" href="/newsletter/">Subscribe</a>
                </div>
            </div>

            <div class="visible-xs-block">
                            </div>
            
            
            <div class="navSiteMenu hidden-lg hidden-md">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-494158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494158"><a href="https://www.flare.com/fashion/" onclick="ga_log('Menus - Full Site Navigation', 'Fashion', null);">Fashion</a></li>
<li id="menu-item-353648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353648"><a href="https://www.flare.com/beauty/" onclick="ga_log('Menus - Full Site Navigation', 'Beauty', null);">Beauty</a></li>
<li id="menu-item-635861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635861"><a href="https://www.flare.com/tv-movies/" onclick="ga_log('Menus - Full Site Navigation', 'TV &#038; Movies', null);">TV &#038; Movies</a></li>
<li id="menu-item-606291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606291"><a href="https://www.flare.com/news/" onclick="ga_log('Menus - Full Site Navigation', 'News &#038; Opinions', null);">News &#038; Opinions</a></li>
<li id="menu-item-595927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595927"><a href="https://www.flare.com/tag/the-morning-after/" onclick="ga_log('Menus - Full Site Navigation', 'Bachelor Nation', null);">Bachelor Nation</a></li>
</ul></nav>
            </div>

            <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-703993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-703993"><a href="https://www.flare.com/celebrity/">Celebrity</a></li>
<li id="menu-item-353660" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-353660"><a href="https://www.flare.com/health/">Health</a></li>
<li id="menu-item-601317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601317"><a href="https://www.flare.com/howimadeit/">How I Made It</a></li>
<li id="menu-item-699617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699617"><a href="https://www.flare.com/localist/">Localist</a></li>
<li id="menu-item-588395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588395"><a href="https://www.flare.com/sex-and-relationships/">Sex &#038; Relationships</a></li>
<li id="menu-item-523519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523519"><a href="https://www.flare.com/weddings/">Weddings</a></li>
</ul></nav>

            <!-- ## Social Media Icons on the header ##-->
<div class="social-links">
    <div class="text">Follow Us</div>
    <br clear="all">
    <div class="rdm_sp_container">
           		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/FLARE" data-href="http://www.facebook.com/FLARE" rel="nofollow" target="_blank" onclick="" >
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/FLAREfashion" data-href="http://www.twitter.com/FLAREfashion" rel="nofollow" target="_blank" onclick="" >
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="https://www.instagram.com/flaremag/?hl=en" data-href="https://www.instagram.com/flaremag/?hl=en" rel="nofollow" target="_blank" onclick="" >
                Instagram            </a>
       	</div>
<br clear="all" />
    </div>
</div>
        </div>
    </div>
    

    
    </header><!-- end header -->

        <div id="main" role="main">

            
            <div class="row">

                <!-- ## MAIN CONTENT BOX ## -->
                <div class="content">

                    <div class="col-xs-12">

            <div itemprop='image' itemscope itemtype='http://schema.org/ImageObject'>
<meta itemprop='url' content='https://www.flare.com/wp-content/uploads/2018/08/feature-health-effects-pot-sleep-cancer-sex.jpg' />
<meta itemprop='width' content='481' />
<meta itemprop='height' content='641' />
</div><div id="sponsor-large" class="sponsor-large ">
	<script type="text/javascript">
		adUtility.insertAd("sponsor-large", { type: adUtility._AD_BIGBUTTON });
	</script>
</div>
<article id="post-707343" class="post-707343 post type-post status-publish format-standard has-post-thumbnail hentry category-health content_type-posts has-image master-category-health type-posts">

    <div class="row"><div class="row-inner"><div class="row">
        
        
        
        <!-- social buttons column -->
        <div class="hidden-sm hidden-xs col-md-1 share-buttons-container share-buttons-container-sticky">
            <div class="single-article-social share-buttons share-buttons-707343">
    <div class="rdm_sp_container">
        <ul class="social-list">
            <li class="share-button share-button--facebook"><a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.flare.com/health/health-effects-pot-sleep-cancer-sex/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_fb_2x.png" alt="Share on Facebook" /></a></li>
            <li class="share-button share-button--twitter"><a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.flare.com/health/health-effects-pot-sleep-cancer-sex/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_twitter_2x.png" alt="Share on Twitter" /></a></li>
            <li class="share-button share-button--email"><a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=https://www.flare.com/health/health-effects-pot-sleep-cancer-sex/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_email_2x.png" alt="Share by email" /></a></li>
        </ul>
    </div>
</div>
        </div>
        
        <!-- content column -->
        <div class="col-sm-12 col-md-6 col-lg-8 col-md-offset-1 content-container">
            <header>
                <div class="seven column postCategory">
    <h6><a href="https://www.flare.com/health/" title="Health">Health</a></h6>
</div>
                <h1 itemprop="headline"><span itemprop="name">Can Weed Help You Sleep Better? The Truth About How Cannabis Affects Your Health</span></h1>
                <h2 itemprop="description" id="post-excerpt">There’s a major lack of conclusive research on how cannabis actually affects the body, which has led to over-the-top claims, both pro and con. We asked experts to help clear the air
</h2>
                
                <!-- author display -->
                <div class="author_display">
                    <div class="author_image"><img alt='' src='https://secure.gravatar.com/avatar/d303e3a746c34ae5806f309fd5701f97?s=96&#038;d=https%3A%2F%2Fwww.flare.com%2Fwp-content%2Fthemes%2Fflare.com%2Fimages%2FFlare_AuthorProfile_250.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/d303e3a746c34ae5806f309fd5701f97?s=192&#038;d=https%3A%2F%2Fwww.flare.com%2Fwp-content%2Fthemes%2Fflare.com%2Fimages%2FFlare_AuthorProfile_250.png&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></div>
                    <div class="author_display_right_side">
                        <div class="author_name">by <span class="author_name_name"><span itemprop="author">Matthew Halliday, Chatelaine</span></span></div>
                        <div class="published_date"><time class="published entry-date" itemprop="datePublished" content="2018-08-21T09:53:14+00:00">
    Aug 21, 2018
</time>
<meta itemprop="dateModified" content="2018-08-21T09:53:14+00:00" />
</div>
                    </div>
                </div>
                
                                            </header>
            
            <div class="postContent text no-image col-xs-12 centered">
    
    <span itemprop="articleBody" class="entry-content"><div id="attachment_707413" style="max-width: 828px" class="wp-caption aligncenter"><img class="size-full wp-image-707413" src="https://www.flare.com/wp-content/uploads/2018/08/health-effects-pot-sleep-cancer-sex.jpg" alt="A woman cupping her hand, lighting a joint" width="818" height="600" srcset="https://www.flare.com/wp-content/uploads/2018/08/health-effects-pot-sleep-cancer-sex.jpg 818w, https://www.flare.com/wp-content/uploads/2018/08/health-effects-pot-sleep-cancer-sex-300x220.jpg 300w, https://www.flare.com/wp-content/uploads/2018/08/health-effects-pot-sleep-cancer-sex-743x545.jpg 743w, https://www.flare.com/wp-content/uploads/2018/08/health-effects-pot-sleep-cancer-sex-660x484.jpg 660w, https://www.flare.com/wp-content/uploads/2018/08/health-effects-pot-sleep-cancer-sex-375x275.jpg 375w, https://www.flare.com/wp-content/uploads/2018/08/health-effects-pot-sleep-cancer-sex-768x563.jpg 768w, https://www.flare.com/wp-content/uploads/2018/08/health-effects-pot-sleep-cancer-sex-766x562.jpg 766w" sizes="(max-width: 818px) 100vw, 818px" /><p class="wp-caption-text">(Photo: Mayara Klingner/EyeEm/Getty Images)</p></div>
<h2>Is weed addictive?</h2>
<p>The answer, scientifically speaking, is yes—but only for a relatively small percentage of users. “Best estimates suggest that about 10 percent of people who use will develop something that looks like dependence at some point in their lives,” says <a href="http://medicine.med.ubc.ca/profiles/michael-milloy/" target="_blank" rel="noopener">M-J Milloy</a>, a scientist with the BC Centre on Substance Use and an assistant professor in the department of medicine at the University of British Columbia. “That’s much lower than heroin, cocaine and tobacco, for that matter.” Still, says Milloy, the psychological effects can be profound: “If you’re running into problems because you’re using it too often, that might indicate a problem.”</p>
<h2>Is it dangerous to drive when using cannabis?</h2>
<p>In a word, yes. “Cannabis intoxication obviously interferes with your perception and motor skills,” says Milloy. “It definitely doesn’t make you a better driver.” Microdosing, along with the growing popularity of low-THC strains, complicates the picture a bit. THC at any level slows reaction time. But do extremely low doses have measurable effects on driving ability? The science isn’t certain, but we do know that the amount of THC in your blood isn’t a reliable indicator of how high you are, which makes blood testing pretty useless. Unlike alcohol, THC impairment can vary greatly, depending on the person.</p>
<h2>Does marijuana affect your sex drive?</h2>
<p>The data is thin, with a few exceptions. Stanford University researchers recently looked at more than 50,000 cannabis users ages 25 to 45 and found that they <a href="https://med.stanford.edu/news/all-news/2017/10/regular-marijuana-use-linked-to-more-sex.html" target="_blank" rel="noopener">had sex more frequently than non-users</a> and no link to impaired sexual function. The researchers warned, though, that it didn’t prove a causal relationship. A Danish study in 2015 found that weekly cannabis smoking was associated with a 29 percent lower sperm count.</p>
<h2>Can cannabis cause lung cancer (or other cancers)?</h2>
<p>“Inhaling flame bits of plant matter always carries those risks,” says Milloy. “But many of the links to cancer have to do with smoking rather than with cannabis itself.” Studies back this up: A <a href="https://www.sciencedirect.com/science/article/pii/S0003996915300418" target="_blank" rel="noopener">2015 meta-analysis</a> of research found no link between head and neck cancers and cannabis use. Similar studies on other cancers have shown no link or, at most, very weak or uncertain links.</p>
<h2>But wait, can it cure cancer?</h2>
<p>Milloy points at promising research that suggests some cannabinoids might be helpful in treating some brain tumours. “But going from what works in a test tube to using as a treatment for humans is a long, difficult process,” he says. “We haven’t gotten that far yet. The idea that it constitutes a treatment in itself is extremely misleading.”</p>
<h2>Will weed help or disrupt your sleep?</h2>
<p>Some studies have shown that the cannabinoid compound THC is associated with <a href="https://link.springer.com/article/10.1007%2FBF00437513#page-1" target="_blank" rel="noopener">falling asleep faster</a>, while others have connected low doses of CBD with <a href="https://www.ncbi.nlm.nih.gov/pubmed/15118485" target="_blank" rel="noopener">wakefulness</a> and high doses with sleepiness. Some insomnia sufferers use high-CBD strains to fall asleep, says Rebecca Haines-Saah, an assistant professor in the department of community health science at the University of Calgary, who specializes in drugs and substance use. A <a href="https://link.springer.com/article/10.1007%2Fs11920-017-0775-9" target="_blank" rel="noopener">large-scale review</a> of existing research conducted last year concluded that high-dose CBD and low-dose THC may help you drift off quicker and improve sleep quality. But if you’re a regular user, you might get habituated to the effects.</p>
<h4><strong>Related:</strong></h4>
<p><em><a href="https://www.flare.com/health/using-weed-while-pregnant/">Should You Try Weed to Soothe Your Pregnancy Woes?<br />
</a></em><em><a href="https://www.flare.com/news/new-weed-survey/">A Lot of Women Want to Use Weed But Are Afraid to Admit It<br />
</a></em><a href="https://www.flare.com/news/when-is-canada-legalizing-pot/"><em>Puff, Puff, Pass, Y&#8217;all. Canada Just Became the Second Country in the World to Legalize Cannabis</em></a></p>
</span>
    <script type="text/javascript">
        jQuery(document).ready(function(){
            if ( "function" === typeof insert_mobile_native_ad ) {
                insert_mobile_native_ad(707343, jQuery);
            }
        });
    </script>

    
    <div id="cta-00">
    <script type="text/javascript">
        adUtility.insertAd("cta-00", {type: adUtility._AD_TEXT_LINK});
    </script>
</div>
</div>

            <div class="after-post-widgets rdm-tag-list-container">
                <h6 class="side-header">
    <span>Filed under:</span>
</h6>
<ul class="rdm-tag-list">
    </ul>
            </div>
            
            <div class="hidden-md hidden-lg share-buttons-container-bottom">
                <div class="single-article-social share-buttons share-buttons-707343 share-buttons-bottom">
    <div class="rdm_sp_container">
        <ul class="social-list">
            <li class="share-button share-button--facebook" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.flare.com/health/health-effects-pot-sleep-cancer-sex/"><img src="/wp-content/themes/flare.com/images/social_media/ico_fb_2x.png" alt="Share on Faceboook" /></a></li>
            <li class="share-button share-button--twitter"><a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.flare.com/health/health-effects-pot-sleep-cancer-sex/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_twitter_2x.png" alt="Share on Twitter" /></a></li>
            <li class="share-button share-button--email"><a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=https://www.flare.com/health/health-effects-pot-sleep-cancer-sex/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_email_2x.png" alt="Share by email" /></a></li>
        </ul>
    </div>
</div>
            </div>
            
            <div class = "content_area_bottom_widget"><h3>Subscribe to Our Newsletter</h3><div class="textwidget custom-html-widget"><style>
.widget_text.under-posts-content{padding-top:5px;padding-bottom:18px;border-top:1px solid #000;border-bottom:1px solid #000;}@media (max-width:767px){.widget_text.under-posts-content{padding-bottom:0}}.widget_text.under-posts-content h6{padding:0;text-align:center}.textwidget.custom-html-widget .row{display:-webkit-flex;display:-ms-flexbox;display:box;display:flex;-o-box-align:center;-ms-flex-align:center;-webkit-align-items:center;align-items:center;}@media (max-width:767px){.textwidget.custom-html-widget .row{-o-box-orient:vertical;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;text-align:center}}@media (max-width:767px){.textwidget.custom-html-widget .row img{width:120px}}.textwidget.custom-html-widget .row .col-sm-10{padding-left:0;}@media (max-width:991px){.textwidget.custom-html-widget .row .col-sm-10{padding-left:15px}}@media (max-width:767px){.textwidget.custom-html-widget .row .col-sm-10{padding-top:15px}}
</style>
            <div class="row">
                <div class="col-xs-12 col-sm-2">
                    <img src="https://www.flare.com/wp-content/uploads/2017/12/FLARE_profile_square-211x211.jpg" alt="FLARE - Newsletter Signup">
                </div>
                <div class="col-xs-12 col-sm-10">
                    <p>Get FLARE’s Need to Know newsletter for your daily dose of up-to-the-minute fashion, beauty, celebrity and news stories hand-picked by our editors—straight to your inbox. <a href="/newsletter/">Sign up here.</a></p>
                </div>
            </div></div></div>        </div>

        <!-- ads column -->
        <div class="hidden-sm hidden-xs col-md-5 col-lg-3 sidebar-container">
            <div id="sidebar" class="sidebar">
    <div id="firstConteiner">
        <div id="top-sidebar-bb" class="row sidebar-bigbox">
            <div class="sticky" >
                
<div class="box ad ad-box swap-box multi" id="ad-box-2">
    <div id="multiad2-1534888439-615" class="multiad2 ad-container">
                <h5>Advertisement</h5>
                <div id="multi_ad_hp_bb_00" class="adContainerTarget">
            <script type="text/javascript">
                adUtility.insertAd("multi_ad_hp_bb_00", {
                    type: adUtility._AD_MULTIAD_HP_BB,
                                        targets: { atf: "yes" }
                                    });
            </script>
        </div>
            </div>
</div>

                <div class="native-ad-template" data-template="true">
                    <div class="native-ad" id='article-native-ad-'>
                        <script type="text/javascript">
                            if(window.innerWidth > 768){
                                if (typeof sidebarNativeAdsCount === 'undefined') {
                                    sidebarNativeAdsCount = 1;
                                } else {
                                    sidebarNativeAdsCount;
                                }
                                nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
                                jQuery('#article-native-ad-').attr('id', nativeAdId);

                                adUtility.insertAd( nativeAdId, {
                                    type: adUtility._NATIVE_WEB,
                                    targeting: {
                                        'nativearea': [ 'article' ],
                                    }
                                } );
                            }
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div id="stickyDivTemplate" class="stickyDivTemplate">
        <div class="sticky box ad">
            <div class="multiad2 ad-container">
                <h5>Advertisement</h5>
                <div class="adContainerTarget"></div>
            </div>
        </div>
    </div>
</div>
    <script type="text/javascript">

        var resizeTimer,
            isFirstCall = true,
            isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');

        if( isDesktopDisplay ) {
            jQuery(function() {
                if( jQuery('article.type-post').height() > 900 ){
                    jQuery('#firstConteiner').height(1000);
                    jQuery('#top-sidebar-bb').height( '900' );
                    jQuery('.sidebar').height( ( jQuery('article.type-post').height() - 250 ) );
                }

                adUtility.injectDiv({
                    adDiv: 'adContainerTarget',
                    parentDiv: 'sidebar',
                    templateDiv: 'stickyDivTemplate',
                    prefix: 'sidebarContainer',
                    adType: adUtility._AD_MULTIAD_HP_BB
                });
            });

            if (typeof addStickySidebarAds === "function") { 
                addStickySidebarAds();
            }

            if( /iPad/i.test(navigator.userAgent) ) {
                jQuery('span.nav-previous a .title').css('font-size', '3.6rem');
            jQuery('span.nav-next a .title').css('font-size', '3.6rem');            }
        }

        jQuery( window ).resize( function(e) {
            clearTimeout(resizeTimer);

            if( isFirstCall ) {
                isFirstCall = false;
                return;
            } else {
                resizeTimer = setTimeout(function() {
                    resizedToDesktop = ( Modernizr.mq != 'undefined' ) && !Modernizr.mq( 'only screen and (max-width: 991px)' );

                    if( resizedToDesktop != isDesktopDisplay ){
                        isDesktopDisplay = resizedToDesktop;
                        location.reload();
                    }
                }, 500);
            }

        });

    </script>
            </div>
    </div></div></div>
</article>
<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
    <div class="mobile_article_native_ad"></div>
</div>

    <div class="row">
                        
    </div>
    
        
    
								</div>

			</div><!-- end .row -->

		</div><!-- end #main -->

        
        <footer class="footer-container">
            <div class="row">
                <div class="col-xs-12">
                    <div class="footer-top">

                        <div class="footer-logo">
                            <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" class="flare-logo logo_clicker_link" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.flare.com/wp-content/themes/flare.com/images/logo.svg" class="logo">
        		<img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" class="logo" />
        	</object>
        </span>
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="" />
        <meta itemprop="height" content="" />
	</a>
    <meta itemprop="name" content="Flare" />
</div>
                        </div>

                        <div class="footer-social hidden-xs">
                            <div class="rdm_sp_container">
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/FLARE" data-href="http://www.facebook.com/FLARE" rel="nofollow" target="_blank" onclick="" >
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/FLAREfashion" data-href="http://www.twitter.com/FLAREfashion" rel="nofollow" target="_blank" onclick="" >
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="https://www.instagram.com/flaremag/?hl=en" data-href="https://www.instagram.com/flaremag/?hl=en" rel="nofollow" target="_blank" onclick="" >
                Instagram            </a>
       	</div>
<br clear="all" />
</div>                        </div>

                        <nav class="menu-resources-menu-container"><ul id="menu-resources-menu" class="footer-nav" ><li id="menu-item-105772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105772"><a href="https://www.flare.com/about/">About</a></li>
<li id="menu-item-105775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105775"><a href="https://www.flare.com/contact-us/">Contact</a></li>
<li id="menu-item-105774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105774"><a href="https://www.rogersmedia.com/our-properties/digital/#women">Advertise</a></li>
<li id="menu-item-105776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105776"><a href="https://www.flare.com/site-map/">Site Map</a></li>
</ul></nav>

                        <div class="footer-social visible-xs">
                            <div class="rdm_sp_container">
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/FLARE" data-href="http://www.facebook.com/FLARE" rel="nofollow" target="_blank" onclick="" >
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/FLAREfashion" data-href="http://www.twitter.com/FLAREfashion" rel="nofollow" target="_blank" onclick="" >
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="https://www.instagram.com/flaremag/?hl=en" data-href="https://www.instagram.com/flaremag/?hl=en" rel="nofollow" target="_blank" onclick="" >
                Instagram            </a>
       	</div>
<br clear="all" />
</div>                        </div>

                    </div>
                </div>
            </div>
            <div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
			<div class="capture_processing">Updating your profile data...</div>
		<div id="successMessageSignup" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="successMessageMigrated" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="errorMessage" style="display:none; color:#ed2653;"><p>An error has occurred while trying to update your details. Please <a href="">contact us</a>.</p></div>
		<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" style="display:none;">Close</a>
	</div>
	
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="signIn" class="has-ump-sign-in-custom-message has-ump-sign-in-custom-message-content-body">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	<div class="capture_signin">
		<h2 class="secondary-header">With your Rogers Media profile</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<div class="capture_separator">
				<span class="capture_separator_text">Or</span>
			</div>
			<h2 class="preemail-header">With an email account</h2>

							<div class="ump-sign-in-custom-message">
					<div class="ump-sign-in-custom-message-content-teaser">
																			<a tabindex="0" class="toggle-ump-sign-in-custom-message-content-body">?</a>
											</div>
											<div class="ump-sign-in-custom-message-content-body">
							You may have created a profile with another <a href="http://www.rogersmedia.com/our-properties/" target="_blank">Rogers Media brand</a> that can be used to log into this site.						</div>
									</div>
			
			{* #userInformationForm *}
				{* traditionalSignIn_emailAddress *}
				{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

	</div>
</div><div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">website terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
	{* #registrationForm *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
		
<div id="newsletters-lists-registration">
	<p class="introductory">Subscribe to Flare newsletters</p>

	<ul class="ump-subscription-lists">
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="pub:flr:daily" id="ump-subscription-list-id-0">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Flare Need to Know">
			<label for="ump-subscription-list-id-0">
				<h3 class="list-title">Flare Need to Know</h3>
				<span class="list-description">Send me shopping &amp; beauty tips, celebrity stories and promotions every weekday</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="pub:flr:bachelor" id="ump-subscription-list-id-1">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Flare The Morning After/Bachelor">
			<label for="ump-subscription-list-id-1">
				<h3 class="list-title">Flare The Morning After/Bachelor</h3>
				<span class="list-description">Send me all of the latest Bachelor intel once a week</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="pub:flr:thirdparty" id="ump-subscription-list-id-2">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Flare 3rd Party">
			<label for="ump-subscription-list-id-2">
				<h3 class="list-title">Flare 3rd Party</h3>
				<span class="list-description">Send me alerts, event notifications and special deals or info from our carefully screened partners that may be of interest to me</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="pub:flr:promo" id="ump-subscription-list-id-3">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Flare Promotions">
			<label for="ump-subscription-list-id-3">
				<h3 class="list-title">Flare Promotions</h3>
				<span class="list-description">Send me promotions and info from Flare and other Rogers brands</span>
			</label>
		</li>
		</ul>
	<p>I understand that I can withdraw my consent at any time</p>
</div><!-- / newsletters-lists-registration -->
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">website terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.flare.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.flare.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<div style="display: none;" id="umpUnsubscribeModalSuccess" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalSuccessLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalSuccessLabel">So sorry to see you go!</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->
<div style="display: none;" id="umpUnsubscribeModalError" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalErrorLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalErrorLabel">Unsubscribe failed</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="33fae3d32f">

				<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/bootstrap/js/bootstrap.js?ver=1497382255'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery-ui.widget.min.js?ver=1497382257'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery-migrate-1.2.1.min.js?ver=1497382257'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.cycle.min.js?ver=1497382257'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.fitvids.js?ver=1497382257'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/rwd-table.js?ver=1497382257'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.backgroundSize.js?ver=1497382257'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.dotdotdot-1.5.1.min.js?ver=1497382257'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/app.js?ver=1497382257'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"stylesheet_uri":"https:\/\/www.flare.com\/wp-content\/themes\/flare.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/resize-header.js?ver=1497382257'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loop = {"queryArgs":{"posts_per_page":17,"post__not_in":[]},"parentThemeUrl":"https:\/\/www.flare.com\/wp-content\/themes\/rdm_bootstrap"};
var loopFooter = {"calledAds":{"_AD_REDIRECT":1,"_AD_MULTIAD_LBSLIVBILL":1,"_AD_MULTIAD_MOB":1,"":1,"_AD_BIGBUTTON":1,"_AD_TEXT_LINK":1,"_AD_MULTIAD_HP_BB":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/flare.com/components.min.js?ver=1533234527'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".mainsearchtrigger","header":"#banner","maxWidth":"800","formActionURL":"https:\/\/www.flare.com\/","mobileHeader":"#banner","mobileHeaderBreakpoint":"800"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.flare.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input ","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-combined-footer/js/front-end.js?ver=0.1.0'></script>
<script type='text/javascript' src='//s.skimresources.com/js/84637X1536794.skimlinks.js'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/bbm.js?ver=171221-160729'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1497382289'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1497382289'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1497382289'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rdmGalleryVars = {"root":"https:\/\/www.flare.com\/wp-json\/rdm-gallery","_ajaxnonce":"0ead8cebe8","_wpnonce":"fcc134a2de"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/rdm-gallery.js?ver=1497382289'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1497382289'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PrivyWebsiteWidgetParams = {"account_identifier":"215CAEA4DB45589A61F98D9D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/privy-website-widget/privy-marketing-widget.js?ver=4.9.4'></script>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>		<script>
		/*global jQuery, UMP, janrain */
		(function(){
			'use strict';
			UMP.deferred.loaded.done( function () {
				if ( window.location.search === '?signin' ) {
					// Remove '?signin' from the URL
					if ( history.replaceState ) {
						history.replaceState( null, document.title, location.pathname );
					}
					janrain.events.onCaptureSessionNotFound.addHandler( function() {
						janrain.capture.ui.renderScreen( 'signIn' );
					} );
				}
			} );
		}());
		</script>
		
<!-- RDM Combined Footer start -->
<div class="row">	<section id="rdm_global_footer" class="" >
	<div class="rdm_comscore_footer row">
		<div class="col-xs-12 col-sm-5">
			<a href="http://www.rogersmedia.com/" target="_blank" title="Rogers Digital Media Community"><img src="https://static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/20160202/comscore-PublishingLifestyle-lightBG-en.png" alt="Rogers Digital Media Community" border="0"></a>
		</div>
		<div class="col-xs-12 col-sm-7">
			<div class="rdm_universal_footer">
			&copy; 1996-2018 Rogers Media. All rights reserved.
			<span id='footer_links'><a href="http://www.rogersmedia.com/privacy/" target="_blank">Privacy Policy</a> <a href="http://www.rogersmedia.com/privacy/#section17">Ad Choices</a> <img src="//static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/BG/adchoices.png"> <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">Terms of Service</a></span>
			</div>
		</div>
	</div>
	
	</section></div>
<!-- RDM Combined Footer end -->

<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmipublishing';
		rdm.dtm['707343'] = new RdmDtmDataLayer({
			account: 'rogersrmipublishing',
			brand: 'flare',
			tags: '',
			cmsid: '707343',
			wordCount: '590',
			publishDate: 'August 21, 2018',
			products: '',
			pages: 'flare : health : can weed help you sleep better? the truth about how cannabis affects your health',
			pageURL : 'https://www.flare.com/health/health-effects-pot-sleep-cancer-sex/',
			section: 'flare : health',
			subSection: '',
			subSection2: '',
			subSection3: '',
			contentName: 'can weed help you sleep better? the truth about how cannabis affects your health',
			contentType: 'article',
			authorName: 'matthew halliday, chatelaine',
			vmxC4: 'FLARE',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['707343'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>
            <div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" />
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="" />
        <meta itemprop="height" content="" />
    </a>
    <meta itemprop="name" content="Flare" />
</div>
        </footer>

	</div><!-- end #wrap -->

</body>
</html>