<!DOCTYPE html>
<html lang="en">
<head>
		<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="ie=edge">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<title>
	Buy Shampoo Bars Online: 17 Zero-Waste Shampoo and Conditioner Bars	</title>

	<link rel="profile" href="//gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.flare.com/xmlrpc.php" />
	<link rel="shortcut icon" href="https://www.flare.com/wp-content/themes/flare.com/assets/images/favicon.ico">
	<script type="text/javascript" src="/wp-content/themes/node_modules/jquery/dist/jquery.min.js"></script>
	
	<!--Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5DPKNR7');</script><!--End Google Tag Manager -->

	<meta name='contextly-page' id='contextly-page' content='{"title":"17 Zero-Waste Shampoo and Conditioner Bars","url":"https:\/\/www.flare.com\/fashion-beauty\/buy-shampoo-bars-online-zero-waste\/","pub_date":"2020-05-28 10:36:12","mod_date":"2020-05-28 10:36:12","type":"post","post_id":"764805","author_id":"1","author_name":"FLARE Staff","author_display_name":"Flare Staff","tags":["Beauty"],"categories":["Fashion &amp;amp; Beauty"],"image":"https:\/\/www.flare.com\/wp-content\/uploads\/2020\/05\/FASHBTY_ZeroWasteShampoo-feature.jpg","image_alt":"buy shampoo bars online"}' />
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template en" data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/" target="_blank"><img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">St. Joseph Communications uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://stjoseph.com/privacy-policy/" target="_blank">Learn more</a> or change your cookie preferences. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/'" target="_blank"><img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://stjoseph.com/privacy-policy/" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Swapping bottled shampoo and conditioner for packaging-free bars is an easy way to cut down on plastic waste. Here&#039;s where to buy shampoo bars online"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.chatelaine.com/style/beauty/best-zero-waste-shampoo-conditioner-bars/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="17 Zero-Waste Shampoo and Conditioner Bars" />
<meta property="og:description" content="Ditch plastic, not good hair days" />
<meta property="og:url" content="https://www.flare.com/fashion-beauty/buy-shampoo-bars-online-zero-waste/" />
<meta property="og:site_name" content="Flare" />
<meta property="article:publisher" content="https://www.facebook.com/FLAREFashion" />
<meta property="article:tag" content="Beauty" />
<meta property="article:section" content="Fashion &amp; Beauty" />
<meta property="article:published_time" content="2020-05-28T10:36:12-04:00" />
<meta property="og:image" content="https://www.flare.com/wp-content/uploads/2020/05/FASHBTY_ZeroWasteShampoo-feature.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ditch plastic, not good hair days" />
<meta name="twitter:title" content="17 Zero-Waste Shampoo and Conditioner Bars" />
<meta name="twitter:site" content="@FLAREfashion" />
<meta name="twitter:image" content="https://www.flare.com/wp-content/uploads/2020/05/FASHBTY_ZeroWasteShampoo-feature.jpg" />
<meta name="twitter:creator" content="@FLAREfashion" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.flare.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flare &raquo; 17 Zero-Waste Shampoo and Conditioner Bars Comments Feed" href="https://www.flare.com/fashion-beauty/buy-shampoo-bars-online-zero-waste/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap4-css'  href='https://www.flare.com/wp-content/themes/rdm-multisite-parent/assets/bootstrap.css?ver=1.0.0.1590431901' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.flare.com/wp-content/plugins/rdm-ad-utility/style/stickyads.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.flare.com/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.flare.com/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.flare.com/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='https://www.flare.com/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='parent-connect-css'  href='https://www.flare.com/wp-content/themes/rdm-multisite-parent/style.css?ver=1.0.0.1590431887' type='text/css' media='all' />
<link rel='stylesheet' id='child-connect-css'  href='https://www.flare.com/wp-content/themes/flare.com/style.css?ver=1.0.0.1590431887' type='text/css' media='all' />
<link rel='stylesheet' id='child-styles-css'  href='https://www.flare.com/wp-content/themes/flare.com/assets/style.css?ver=1.0.0.1590431887' type='text/css' media='all' />
<link rel='stylesheet' id='load-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.flare.com/wp-includes/css/dashicons.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1578598704' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1578598704' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1578598704' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm-multisite-parent/assets/scripts/lazysizes.min.js?ver=1.0.0.1590431901'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-ad-utility/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-2004f6f8fd2c0aae6595b73ddab42ce889e3cc7e.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js?ver=4.9.14'></script>
<link rel='https://api.w.org/' href='https://www.flare.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flare.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flare.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.14" />
<link rel='shortlink' href='https://www.flare.com/?p=764805' />
<link rel="alternate" type="application/json+oembed" href="https://www.flare.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flare.com%2Ffashion-beauty%2Fbuy-shampoo-bars-online-zero-waste%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flare.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flare.com%2Ffashion-beauty%2Fbuy-shampoo-bars-online-zero-waste%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.0\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="staging_ss_flare";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.0"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.flare.com\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>

<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["764805"] = {"section":"fashion-beauty","page":"fashion-beauty,buy-shampoo-bars-online-zero-waste","ad_unit_path":"en.flare.web"};
	articleMetaData["764805"]["PostID"] = "764805";
	articleMetaData["764805"]["Tags"] = ["Beauty"];
	articleMetaData["764805"]["Category"] = "Fashion_amp_Beauty";
	articleMetaData["764805"]["Author"] = "Flare_Staff";

	adUnitPath = articleMetaData["764805"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["764805"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["764805"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["764805"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script type="text/javascript" src="https://dsm-pet.herokuapp.com/utilityx.js"></script>
<script type="text/javascript" src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
			autoPlayingVideo: false,
			site: 'en.flare.web'
		});
	}

	var ad_sticky_time = window.innerWidth > 767 ? 5000 : 5000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
<link rel='stylesheet' id='wop-css'  href='https://www.flare.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><link rel="amphtml" href="https://www.flare.com/fashion-beauty/buy-shampoo-bars-online-zero-waste/amp/"><link rel="icon" href="https://www.flare.com/wp-content/uploads/2020/02/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.flare.com/wp-content/uploads/2020/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.flare.com/wp-content/uploads/2020/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.flare.com/wp-content/uploads/2020/02/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			.hub-header-text img{
	height: 80px;
}
.filed-under{ display: none; }
@media (max-width: 767.98px){
	#sticky_leaderboard{
		display: block;
	}
}		</style>
	
<!--
	generated in 0.370 seconds
	83649 bytes batcached for 300 seconds
-->
</head>
<body class="post-template-default single single-post postid-764805 single-format-standard">
	<!--Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5DPKNR7"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!--End Google Tag Manager (noscript) -->

	<header class="nav-down header-container">
    <nav class="navbar navbar-expand-lg navbar-light bg-light">
        <div class="hamburger-menu-wrapper">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#mobileNav" aria-controls="mobileNav" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class ="close">&times;</span>
            </button>
        </div>

                    <div class="nav-logo d-flex justify-content-center align-content-center align-items-center"
                 itemscope itemtype="https://schema.org/Organization">
                <a href="https&#x3A;&#x2F;&#x2F;www.flare.com" title="Flare"
                   id = "logo"
                   rel="home nofollow"
                   itemprop="logo"
                   itemscope itemtype="https://schema.org/ImageObject">
                    <img src="https://www.flare.com/wp-content/themes/flare.com/assets/images/logo.png"
                         alt="Flare" />
                        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/assets/images/logo.png" />
                        <meta itemprop="width" content="125" />
                        <meta itemprop="height" content="70" />
                </a>
                <meta itemprop="name" content="Flare" />
                <meta itemprop="url" content="https://www.flare.com" />
            </div>
            </div>
        

        <div class="collapse navbar-collapse w-100 d-sm-none d-lg-flex" id="desktopNav">

            <div class="main-nav d-flex w-75 align-items-center ">
                <div class="navbar-main">
                    <ul id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-729619" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-729619 nav-item top-level-menu"><a href="https://www.flare.com/fashion-beauty/" class="nav-link">FASHION &#038; BEAUTY</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-606291" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606291 nav-item top-level-menu"><a href="https://www.flare.com/news/" class="nav-link">NEWS</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759577" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759577 nav-item top-level-menu"><a href="https://www.flare.com/tv-movies/" class="nav-link">TV &#038; MOVIES</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759579" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759579 nav-item top-level-menu"><a href="https://www.flare.com/celebrity/" class="nav-link">CELEBRITY</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759584" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759584 nav-item top-level-menu"><a href="https://www.flare.com/horoscopes/" class="nav-link">HOROSCOPES</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-756445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756445 nav-item top-level-menu hideitem"><a href="https://www.flare.com/bachelor/" class="nav-link">BACHELOR</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759581 nav-item top-level-menu hideitem"><a href="https://www.flare.com/identity/" class="nav-link">IDENTITY</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759580 nav-item top-level-menu hideitem"><a href="https://www.flare.com/sex-and-relationships/" class="nav-link">SEX &#038; RELATIONSHIPS</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759582 nav-item top-level-menu hideitem"><a href="https://www.flare.com/health/" class="nav-link">HEALTH</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759583 nav-item top-level-menu hideitem"><a href="https://www.flare.com/weddings/" class="nav-link">WEDDINGS</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-759578 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.flare.com/localist/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-759578">LOCALIST</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-759578" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759656 nav-item second-level-menu"><a href="https://www.flare.com/localist/calgary/" class="dropdown-item">Calgary</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759657 nav-item second-level-menu"><a href="https://www.flare.com/localist/edmonton/" class="dropdown-item">Edmonton</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759658 nav-item second-level-menu"><a href="https://www.flare.com/localist/halifax/" class="dropdown-item">Halifax</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759659 nav-item second-level-menu"><a href="https://www.flare.com/localist/moncton/" class="dropdown-item">Moncton</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759660 nav-item second-level-menu"><a href="https://www.flare.com/localist/montreal/" class="dropdown-item">Montreal</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759661 nav-item second-level-menu"><a href="https://www.flare.com/localist/ottawa/" class="dropdown-item">Ottawa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759665 nav-item second-level-menu"><a href="https://www.flare.com/localist/saskatoon/" class="dropdown-item">Saskatoon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759662 nav-item second-level-menu"><a href="https://www.flare.com/localist/stjohns/" class="dropdown-item">St. John&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759663 nav-item second-level-menu"><a href="https://www.flare.com/localist/toronto/" class="dropdown-item">Toronto</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759664 nav-item second-level-menu"><a href="https://www.flare.com/localist/vancouver/" class="dropdown-item">Vancouver</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759666 nav-item second-level-menu"><a href="https://www.flare.com/localist/winnipeg/" class="dropdown-item">Winnipeg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759576 nav-item top-level-menu hideitem"><a href="https://www.flare.com/howimadeit/" class="nav-link">HOW I MADE IT 2019</a></li>
</ul>
                </div>
                <div class="navbar-more d-sm-none d-md-flex justify-content-center align-items-center" style = "display: none !important;">
                    <a class="nav-link">More</a>
                    <div class="hidden-nav">
                        <div class="hidden-nav-main">
                            <ul id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-729619" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-729619 nav-item top-level-menu"><a href="https://www.flare.com/fashion-beauty/" class="nav-link">FASHION &#038; BEAUTY</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-606291" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606291 nav-item top-level-menu"><a href="https://www.flare.com/news/" class="nav-link">NEWS</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759577" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759577 nav-item top-level-menu"><a href="https://www.flare.com/tv-movies/" class="nav-link">TV &#038; MOVIES</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759579" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759579 nav-item top-level-menu"><a href="https://www.flare.com/celebrity/" class="nav-link">CELEBRITY</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759584" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759584 nav-item top-level-menu"><a href="https://www.flare.com/horoscopes/" class="nav-link">HOROSCOPES</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-756445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756445 nav-item top-level-menu hideitem"><a href="https://www.flare.com/bachelor/" class="nav-link">BACHELOR</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759581 nav-item top-level-menu hideitem"><a href="https://www.flare.com/identity/" class="nav-link">IDENTITY</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759580 nav-item top-level-menu hideitem"><a href="https://www.flare.com/sex-and-relationships/" class="nav-link">SEX &#038; RELATIONSHIPS</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759582 nav-item top-level-menu hideitem"><a href="https://www.flare.com/health/" class="nav-link">HEALTH</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759583 nav-item top-level-menu hideitem"><a href="https://www.flare.com/weddings/" class="nav-link">WEDDINGS</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-759578 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.flare.com/localist/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-759578">LOCALIST</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-759578" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759656 nav-item second-level-menu"><a href="https://www.flare.com/localist/calgary/" class="dropdown-item">Calgary</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759657 nav-item second-level-menu"><a href="https://www.flare.com/localist/edmonton/" class="dropdown-item">Edmonton</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759658 nav-item second-level-menu"><a href="https://www.flare.com/localist/halifax/" class="dropdown-item">Halifax</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759659 nav-item second-level-menu"><a href="https://www.flare.com/localist/moncton/" class="dropdown-item">Moncton</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759660 nav-item second-level-menu"><a href="https://www.flare.com/localist/montreal/" class="dropdown-item">Montreal</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759661 nav-item second-level-menu"><a href="https://www.flare.com/localist/ottawa/" class="dropdown-item">Ottawa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759665 nav-item second-level-menu"><a href="https://www.flare.com/localist/saskatoon/" class="dropdown-item">Saskatoon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759662 nav-item second-level-menu"><a href="https://www.flare.com/localist/stjohns/" class="dropdown-item">St. John&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759663 nav-item second-level-menu"><a href="https://www.flare.com/localist/toronto/" class="dropdown-item">Toronto</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759664 nav-item second-level-menu"><a href="https://www.flare.com/localist/vancouver/" class="dropdown-item">Vancouver</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759666 nav-item second-level-menu"><a href="https://www.flare.com/localist/winnipeg/" class="dropdown-item">Winnipeg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759576 nav-item top-level-menu hideitem"><a href="https://www.flare.com/howimadeit/" class="nav-link">HOW I MADE IT 2019</a></li>
</ul>
                        </div>
                        <div class="hidden-nav-footer">
                            <div class="secondary-menu"><ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759611 nav-item top-level-menu hideitem"><a href="https://www.flare.com/about/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759686 nav-item top-level-menu hideitem"><a href="https://www.flare.com/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759688 nav-item top-level-menu hideitem"><a href="https://www.rogersmedia.com/privacy-policy/#section17" class="nav-link">Ad Choices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759689 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/brands/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759690 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759691 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms</a></li>
</ul></div>
                            <div class="menu_copyright">© Copyright 2020 St. Joseph Communications.</div>
                        </div>

                    </div>
                </div>
            </div>

            <div class="right-menu w-25 d-none d-md-none d-lg-flex align-items-center">
                <div class = "subscribe-link right-menu-link d-flex align-items-center h-100"><a class = "d-flex align-items-center h-100" href = ""></a></div>
                <div class="newsletter-link right-menu-link d-flex align-items-center h-100"><a class = "d-flex align-items-center h-100" href = "/newsletter_no-embed/">SUBSCRIBE</a></div>
                <div class="search d-flex justify-content-center align-content-center align-items-center">
                    <a href="#" class="d-flex justify-content-center align-items-center"><i class="fa fa-search"></i></a>
                </div>
            </div>
        </div>


        <div class="mobile-section d-lg-none d-sm-flex">
            <div class = "subscribe-link"><a href = ""></a></div>
        </div>

        <div class="d-lg-none d-sm-flex mobile-menu-wrapper">
            <div class="collapse navbar-collapse w-100 collapsed" id="mobileNav">
                <div class="nav-mobile-border">
                    <hr>
                </div>
                <div class="sign-up d-flex justify-content-center align-items-center align-content-center">
                    <a href = "/newsletter_no-embed/">SIGN UP FOR NEWSLETTERS</a>
                </div>
                <div class="menu-wrapper d-flex justify-content-start align-items-center align-content-center">
                    <ul id="main-mobile" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-729625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-729625 nav-item top-level-menu hideitem"><a href="https://www.flare.com/fashion-beauty/" class="nav-link">Fashion &#038; Beauty</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759682 nav-item top-level-menu hideitem"><a href="https://www.flare.com/how-i-made-it/" class="nav-link">How I Made It</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759673 nav-item top-level-menu hideitem"><a href="https://www.flare.com/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759675 nav-item top-level-menu hideitem"><a href="https://www.flare.com/localist/" class="nav-link">Localist</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-729627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729627 nav-item top-level-menu hideitem"><a href="https://www.flare.com/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-729629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729629 nav-item top-level-menu hideitem"><a href="https://www.flare.com/celebrity/" class="nav-link">Celebrity</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759684 nav-item top-level-menu hideitem"><a href="https://www.flare.com/bachelor/" class="nav-link">The Bachelor</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759683 nav-item top-level-menu hideitem"><a href="https://www.flare.com/sex-and-relationships/" class="nav-link">Sex &#038; Relationships</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759677 nav-item top-level-menu hideitem"><a href="https://www.flare.com/horoscopes/" class="nav-link">Horoscopes</a></li>
</ul>
                    <ul id="main-tablet" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-729633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-729633 nav-item top-level-menu hideitem"><a href="https://www.flare.com/fashion-beauty/" class="nav-link">Fashion &#038; Beauty</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-696963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-696963 nav-item top-level-menu hideitem"><a href="https://www.flare.com/how-i-made-it/" class="nav-link">How I Made It</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-696959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-696959 nav-item top-level-menu hideitem"><a href="https://www.flare.com/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-696965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-696965 nav-item top-level-menu hideitem"><a href="https://www.flare.com/localist/" class="nav-link">Localist</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-696967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-696967 nav-item top-level-menu hideitem"><a href="https://www.flare.com/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-104742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104742 nav-item top-level-menu hideitem"><a href="https://www.flare.com/celebrity/" class="nav-link">Celebrity</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-462824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462824 nav-item top-level-menu hideitem"><a href="https://www.flare.com/bachelor" class="nav-link">The Bachelor</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759680 nav-item top-level-menu hideitem"><a href="https://www.flare.com/sex-and-relationships/" class="nav-link">Sex &#038; Relationships</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759679 nav-item top-level-menu hideitem"><a href="https://www.flare.com/horoscopes/" class="nav-link">Horoscopes</a></li>
</ul>
                </div>
                <div class="search-wrapper d-flex justify-content-center align-items-center align-content-center">
                    <i class="fa fa-search"></i> Search
                </div>
                <div class="social-icons-wrapper d-flex justify-content-center align-items-center align-content-center">
                                            <div class="social-link facebook">
                            <a href = "https://www.facebook.com/FLARE" target = "_blank">
                                <i class="fa fa fa-facebook-f"></i>
                            </a>
                        </div>
                                            <div class="social-link twitter">
                            <a href = "https://twitter.com/flaredotcom " target = "_blank">
                                <i class="fa fa fa-twitter"></i>
                            </a>
                        </div>
                                            <div class="social-link instagram">
                            <a href = "https://www.instagram.com/flaredotcom" target = "_blank">
                                <i class="fa fa fa-instagram"></i>
                            </a>
                        </div>
                                            <div class="social-link pinterest">
                            <a href = "https://www.pinterest.ca/flarefashion/" target = "_blank">
                                <i class="fa fa fa-pinterest-p"></i>
                            </a>
                        </div>
                                    </div>

                <div class="secondary-menu d-flex justify-content-start align-items-center align-content-center">
                    <ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759611 nav-item top-level-menu hideitem"><a href="https://www.flare.com/about/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759686 nav-item top-level-menu hideitem"><a href="https://www.flare.com/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759688 nav-item top-level-menu hideitem"><a href="https://www.rogersmedia.com/privacy-policy/#section17" class="nav-link">Ad Choices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759689 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/brands/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759690 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759691 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms</a></li>
</ul>
                </div>
                <div class="copyright d-flex justify-content-start align-items-center align-content-center">
                    <p>© Copyright 2020 St. Joseph Communications.</p>
                </div>
            </div>
        </div>

    </nav>
    <script type="text/javascript">
        // Fix the tablet breakpoint classes for ipad pro and less (width: 1024px).
        if ( window.innerWidth < 1025) {
            var navBar = document.querySelector( 'nav.navbar' );
            if ( navBar.classList.contains( 'navbar-expand-lg' ) ) {
                console.log( 'rmeove navbar-expand-lg' );
                navBar.classList.remove( 'navbar-expand-lg' );
                navBar.querySelector( '.collapse.navbar-collapse' ).classList.remove( 'd-lg-flex' );
                navBar.querySelector( '.mobile-section' ).classList.remove( 'd-lg-none' );
                navBar.querySelector( '.mobile-menu-wrapper' ).classList.remove( 'd-lg-none' );
            }
        }
    </script>
</header>

<div class="sticky-ad-wrapper">
        <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
        <div id='leaderboard'>
            <script type="text/javascript">
            if (jQuery('body').length) {
                if (window.innerWidth < 768 && jQuery('body:not(.home)').length) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_MULTIAD_MOB, adPath: adUnitPath, targeting: adTargets() });
                } else if (window.innerWidth > 767 && window.innerWidth < 1024) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_LEADERBOARD, adPath: adUnitPath, targeting: adTargets() });
                } else if (window.innerWidth > 1023) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_MULTIAD_LBSLIVBILL, adPath: adUnitPath, targeting: adTargets() });
                }

                setTimeout(function() {
                    leaderboard_height = ($('#leaderboard').find('iframe').height());
                }, 1000);
                var ad_args = {
                    timeout: 3000,
                    offset: 100,
                    onUnstick: function() {
                        jQuery('#sticky_leaderboard').removeClass('pinned slide sticky--not-top');
                        jQuery('.wrapper').css('padding-top', '0');
                        jQuery('header.header-container').css('margin-top', 0 + 'px');
                        jQuery('.nav-container').css({ top: '0', 'margin': '0 auto' });
                        jQuery('.mobile-nav-container').css({ top: '0', 'margin': '0 auto' });
                        resetStickySidebarAdsTopStyle();
                    }
                };

                if (typeof ad_sticky_time !== "undefined") {
                    ad_args.timeout = ad_sticky_time;
                }

                var sticky = adUtility.stickyAd('leaderboard', ad_args);
                sticky.init();
                window.addEventListener('au5slotRendered', function(e) {
                    if (adUtility.slots.leaderboard && "object" === typeof adUtility.slots.leaderboard.renderedSize && adUtility.slots.leaderboard.renderedSize.length == 2) {
                        var adSize = adUtility.slots.leaderboard.renderedSize;
                        fixAdPlacement(adSize);
                    }

                    if (e.detail.slotID == 'leaderboard') {
                        var adSize = e.detail.size + '';
                        var adHeight = adSize.split(',')[1];
                        var adSize = e.detail.size;
                    }
                });

                var adRenderedHandled = false;
                jQuery(window).on('load', 'au5slotRendered', function() {
                    if (adUtility.slots.leaderboard && "object" === typeof adUtility.slots.leaderboard.renderedSize && adUtility.slots.leaderboard.renderedSize.length == 2) {
                        var adSize = adUtility.slots.leaderboard.renderedSize;
                        fixAdPlacement(adSize);
                    }

                    au5slotRendered.map(function(ad) {
                        if (!adRenderedHandled && 'leaderboard' === ad.detail.slotID) {
                            adRenderedHandled = true;
                            var adSize = ad.detail.size + '';
                            var adHeight = adSize.split(',')[1];
                            adSize = ad.detail.size;

                            if (adHeight < 100) {} else {
                                jQuery("#sticky_leaderboard").removeClass("pinned");
                                resetStickySidebarAdsTopStyle();
                            }
                        }
                    });
                });
            }

            function fixAdPlacement(adSize) {
                console.log('AD IS HERE' + adSize);
                // Adding .ads-rendered class to body
                jQuery('body').addClass('ads-rendered');
                adSize = adSize[1];
                var adHeight = adSize + 40; // padding top and bottom adds to 40
                var headerBottomPosition = jQuery('header').offset().top + jQuery('header').outerHeight();
                console.log(adHeight, headerBottomPosition);
                if (jQuery("#sticky_leaderboard").hasClass('pinned')) {
                    jQuery('.wrapper').not('.hub-page').css('padding-top', adHeight);
                } else {
                    jQuery('.wrapper').not('.hub-page').css('padding-top', 0);
                }
            }
            </script>
        </div>
    </div>
</div>
</div>


<div class="wrapper">
<div id="infiniteScrollStream" class="infiniteScrollStream">
        <section id="post-764805" class="single-article post-764805 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-beauty tag-beauty" data-post-id="764805" data-article-url="https://www.flare.com/fashion-beauty/buy-shampoo-bars-online-zero-waste/" >
<script type="text/javascript">
	// template: rdm_wordpress_publishing
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["764805"] = {"section":"fashion-beauty","page":"fashion-beauty,buy-shampoo-bars-online-zero-waste","ad_unit_path":"en.flare.web"};
	articleMetaData["764805"]["PostID"] = "764805";
	articleMetaData["764805"]["Tags"] = ["Beauty"];
	articleMetaData["764805"]["Category"] = "Fashion_amp_Beauty";
	articleMetaData["764805"]["Author"] = "Flare_Staff";

	adUnitPath = articleMetaData["764805"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["764805"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["764805"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["764805"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
			<div class="row">
			<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
							<ul class='social-list'><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.flare.com/fashion-beauty/buy-shampoo-bars-online-zero-waste/" target="_blank" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false;"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=17+Zero-Waste+Shampoo+and+Conditioner+Bars&url=https://www.flare.com/fashion-beauty/buy-shampoo-bars-online-zero-waste/" target="_blank" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false;"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--pinterest"><a onclick="javascript:void((function(d){var e=d.createElement(`script`);e.setAttribute(`type`,`text/javascript`);e.setAttribute(`charset`,`UTF-8`);e.setAttribute(`src`,`//assets.pinterest.com/js/pinmarklet.js?r=`+Math.random()*99999999);d.body.appendChild(e)})(document));"><i class="fa fa-pinterest-p" role="img" aria-label="Pinterest" title="Pinterest"></i></a></li><li class="share-button share-button--email"><a target="_blank" href=mailto:?subject==?UTF-8?B?MTcgWmVyby1XYXN0ZSBTaGFtcG9vIGFuZCBDb25kaXRpb25lciBCYXJz?=&body=https%3A%2F%2Fwww.flare.com%2Ffashion-beauty%2Fbuy-shampoo-bars-online-zero-waste%2F ><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li></ul>
					</div>
				<div class="col-sm-12 col-md-11 col-lg-7 single-article-container">
																						<a href="https&#x3A;&#x2F;&#x2F;www.flare.com&#x2F;fashion-beauty&#x2F;">
							<p class="category m-2 text-uppercase">Fashion &amp; Beauty</p>
						</a>
																								<h1 class="single-article-title entry-title">17 Zero-Waste Shampoo and Conditioner Bars</h1>
																								<div class="single-article-excerpt">
							<p>Ditch plastic, not good hair days</p>
						</div>
																								<div class="byline">
														<p class="caption">
								<span class="authors-line">
									<span class = "custom-author-line">Andréanne Dion, Chatelaine</span>
								</span>
								<span class="article-date"><span class="updated"></span> <time class="published entry-date" itemprop="datePublished" content="2020-05-28T10:36:12+00:00">May 28, 2020</time><meta itemprop="dateModified" content="2020-05-28T10:36:12+00:00" /></span>
							</p>
						</div>
																											<div class="featured-image-container">
							<div class="featured-image">
								<img class="landscape" src="https://www.flare.com/wp-content/uploads/2020/05/FASHBTY_ZeroWasteShampoo-feature-767x431.jpg" srcset="https://www.flare.com/wp-content/uploads/2020/05/FASHBTY_ZeroWasteShampoo-feature-767x431.jpg 767w, https://www.flare.com/wp-content/uploads/2020/05/FASHBTY_ZeroWasteShampoo-feature-489x275.jpg 489w, https://www.flare.com/wp-content/uploads/2020/05/FASHBTY_ZeroWasteShampoo-feature-750x422.jpg 750w, https://www.flare.com/wp-content/uploads/2020/05/FASHBTY_ZeroWasteShampoo-feature-100x56.jpg 100w, https://www.flare.com/wp-content/uploads/2020/05/FASHBTY_ZeroWasteShampoo-feature-365x205.jpg 365w, https://www.flare.com/wp-content/uploads/2020/05/FASHBTY_ZeroWasteShampoo-feature-300x169.jpg 300w, https://www.flare.com/wp-content/uploads/2020/05/FASHBTY_ZeroWasteShampoo-feature-237x133.jpg 237w, https://www.flare.com/wp-content/uploads/2020/05/FASHBTY_ZeroWasteShampoo-feature-600x338.jpg 600w, https://www.flare.com/wp-content/uploads/2020/05/FASHBTY_ZeroWasteShampoo-feature-768x432.jpg 768w, https://www.flare.com/wp-content/uploads/2020/05/FASHBTY_ZeroWasteShampoo-feature-1000x563.jpg 1000w, https://www.flare.com/wp-content/uploads/2020/05/FASHBTY_ZeroWasteShampoo-feature.jpg 1280w" sizes="(max-width: 767px) 100vw, 767px" alt="buy shampoo bars online" />
							</div>
							<p class="top-image-caption"> (Photo: Erik Putz. Styling: Jeanie Lee) </p>
						</div>
																		<div class="single-article-text">
																		<p>It’s estimated that the equivalent of one garbage truck full of plastic is dumped into the ocean every minute. Swapping your go-to bottled shampoo and conditioner for packaging-free bars is an easy way to cut down on <a href="https://www.flare.com/fashion-beauty/how-to-recycle-makeup-containers/">plastic waste</a>. A single palm-sized bar can last up to 80 washes, and thanks to eco-conscious brands that have created solid formulas for every conceivable issue—from oily roots to parched ends—you don’t have to give up <a href="https://www.flare.com/fashion-beauty/how-to-make-your-hair-less-frizzy/">good hair days</a> either. Scroll down to browse a few of our favourite shampoo and conditioner bars, including a volumizing duo and a luxe soap-free option.</p>
<div class="rdm-gallery" data-galleryTitle="shop-shampoo-and-conditioner-bars" data-gallery-id="7483" data-gallery-loaded="false" data-gallery-total-slides="17">
    <div class="rdm-gallery-label"><p>Shop Shampoo and Conditioner Bars</p></div>
    <div class="rdm-gallery-title hidden">Shop Shampoo and Conditioner Bars</div>
    <div class="rdm-gallery-description"></div>
    <div class="rdm-gallery-container gallery-slide-container" data-mobile-ad-frequency="3">
        <div class="gallery-slide-content-container" data-currentSlide="1">
                        <div class="gallery-slide-content alignment-left">
                <img data-sizes="auto"  src="https://www.flare.com/wp-content/uploads/2020/05/FASHBTY_ZeroWasteShampoo_0017_unwrapped-life-the-stimulator-shampoo-conditioner-bars-1000x750-1000x750.jpg" />
                        </div>

                        <div class="gallery-slide-information-no-of-slides-slide-caption">
                                <span class="current-slide">1</span>
                <span class="gallery-slide-seperator"> / </span>
                <span class="no-of-slides">17</span>
                
                                <span class="gallery-slide-information-slide-caption"  style="display:none;" ></span>
                            </div>
            
                        <div class="gallery-slide-information-container">
                                <div class="gallery-slide-title"><h2 class="slide-title">Unwrapped Life </h2></div>
                                                <div class="gallery-slide-information-slide-description"><p>The Stimulator Shampoo and Conditioner Bars, $35, <a href="https://unwrappedlife.com/collections/wildcrafted-hair-bars/products/the-stimulator-shampoo-conditioner" target="_blank" rel="noopener">unwrappedlife.com</a></p>
<p>Crafted specifically for oily hair types, this eucalyptus-scented duo from Calgary-based Unwrapped Life contains green clay to gently cleanse away oils and matcha green tea to stimulate the scalp, while sweet almond oil and shea and cocoa butters condition and detangle hair.</p>
</div>
                            </div>
                    </div>
    </div>
</div>

<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><span class="ctx-article-root"><!-- --></span>
																																											<div class="filed-under"><span>FILED UNDER:</span><span > <a href="https://www.flare.com/tag/beauty/" rel="tag">Beauty</a></span></div>
				<div class="social-share-mobile">
									<ul class='social-list'><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.flare.com/fashion-beauty/buy-shampoo-bars-online-zero-waste/" target="_blank" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false;"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=17+Zero-Waste+Shampoo+and+Conditioner+Bars&url=https://www.flare.com/fashion-beauty/buy-shampoo-bars-online-zero-waste/" target="_blank" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false;"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--pinterest"><a onclick="javascript:void((function(d){var e=d.createElement(`script`);e.setAttribute(`type`,`text/javascript`);e.setAttribute(`charset`,`UTF-8`);e.setAttribute(`src`,`//assets.pinterest.com/js/pinmarklet.js?r=`+Math.random()*99999999);d.body.appendChild(e)})(document));"><i class="fa fa-pinterest-p" role="img" aria-label="Pinterest" title="Pinterest"></i></a></li><li class="share-button share-button--email"><a target="_blank" href=mailto:?subject==?UTF-8?B?MTcgWmVyby1XYXN0ZSBTaGFtcG9vIGFuZCBDb25kaXRpb25lciBCYXJz?=&body=https%3A%2F%2Fwww.flare.com%2Ffashion-beauty%2Fbuy-shampoo-bars-online-zero-waste%2F ><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li></ul>
			
				</div>
			</div>
		</div>
				<aside class="col-sm-12 col-md-12 col-lg-4 single-article-sidebar">
	  									<div id="sidebar-764805" class="sidebar">
			<div id="firstConteiner-764805">
				<div class="row sidebar-bigbox" id="top-sidebar-bb-764805" style="height: auto;">
					<div class="sticky">
						<div class="box ad ad-box swap-box multi" id="ad-box-2">
							<div class="multiad2 ad-container" id="multiad2-1468267315-227">
								<h5>
									Advertisement
								</h5>
								<div class="adContainerTarget" id="multi_ad_hp_bb_764805">
									<script type="text/javascript">
										isDesktopDisplay = ! ( window.innerWidth < 1023 );
										if( isDesktopDisplay ) {
											adUtility.insertAd("multi_ad_hp_bb_764805", {
												type: adUtility._AD_MULTIAD_HP_BB,
												adPath: adUnitPath,
												targeting: adTargets({ 'atf': 'yes' }),
											});
										}
									</script>
								</div>
							</div>
							<div class="native-ad-template" data-template="true">
								<div class="native-ad" id='article-native-ad-764805'>
									<script type="text/javascript">
										if ( ! ( window.innerWidth < 1023 ) ) {
											if (typeof sidebarNativeAdsCount === 'undefined') {
												sidebarNativeAdsCount = 1;
											} else {
												sidebarNativeAdsCount++;
											}
											nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
											jQuery('#article-native-ad-764805').attr('id', nativeAdId);
											adUtility.insertAd( nativeAdId, {
												type: adUtility._NATIVE_WEB,
												adPath: adUnitPath,
												targeting: adTargets({ 'nativearea': 'article' }),
											} );
										}
									</script>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div id="stickyDivTemplate-764805" class="stickyDivTemplate">
				<div class="sticky box ad">
					<div class="multiad2 ad-container">
						<h5>Advertisement</h5>
						<div class="adContainerTarget"></div>
					</div>
				</div>
			</div>
		</div>
		<script type="text/javascript">
			var resizeTimer,
				isFirstCall = true,
				isDesktopDisplay = !(window.innerWidth < 1007);
			if (isDesktopDisplay) {
				jQuery(function() {
					var sidebarTop = jQuery("#sidebar-764805").offset().top;
					var contentBottom = jQuery('#post-764805').find(".the-content-bottom").offset().top;
					var sidebarHeight = contentBottom - sidebarTop;
					//alert(sidebarHeight);
					if (sidebarHeight < 900) {
						// jQuery('article.type-post').height( 1150 );
					} else {
						jQuery('#firstConteiner-764805').height('1000');
						jQuery('#top-sidebar-bb-764805').height('900');
						jQuery('#sidebar-764805').height((sidebarHeight - 250));
					}
					var ratio = 1000;
					var template = jQuery('#stickyDivTemplate-764805');
					var templateHeight = template.height();
					var parentDiv = jQuery('#sidebar-764805');
					var parentDivHeight = parentDiv.height();
					var childDiv = parentDiv.children().first();
					var childDivHeight = childDiv.height();
					var freeSpaceHeight = parentDivHeight - childDivHeight;
					var numberOfDivs = Math.floor(freeSpaceHeight / ratio);
					for (i = 0; i < numberOfDivs; i++) {
						var div = template.clone();
						div.find('h5').show();
						div.attr('id', 'sidebarContainer-764805' + 'Container' + i);
						div.appendTo(parentDiv);
						if (i === numberOfDivs - 1) {
							div.height(ratio + freeSpaceHeight - (numberOfDivs * ratio));
						} else {
							div.height(ratio);
						}
						var adId = 'sidebarContainer-764805' + 'Ad' + i;
						div.find('.' + 'adContainerTarget').attr('id', adId)
						adUtility.insertAd(adId, { type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({ 'sticky': 'true' }) });
						div.show();
					}
					template.hide();
					//alert('after template.hid()');
				});
				if ( adUtility.insertAd.length !== 0 ) {
					addStickySidebarAds();
				}				if (/iPad/i.test(navigator.userAgent)) {
					jQuery('article .ad').css('padding', '0px');
				}
			}
			jQuery(window).resize(function(e) {
				clearTimeout(resizeTimer);
				if (isFirstCall) {
					isFirstCall = false;
					return;
				} else {
					resizeTimer = setTimeout(function() {
						resizedToDesktop = !(window.innerWidth < 1007);
						if (resizedToDesktop != isDesktopDisplay) {
							isDesktopDisplay = resizedToDesktop;
							location.reload();
						}
					}, 500);
				}
			});
	</script>
	
					</aside>
			</div>
	<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
		<div class="mobile_article_native_ad"></div>
		<div>
			<div class="mobile_article_bigbox_ad"></div>
		</div>
	</div>
<script type="text/javascript">
	jQuery(document).ready(function(){
		var evt = new CustomEvent("onArticleLoad", {
			"detail": articleMetaData["764805"]
		});
		if ( /adUtilityDebug/.test( location.search ) ) window.adUtilityDebug = /adUtilityDebug/.test( location.search ); // infinite scroll updates location.search
		if ( "undefined" !== typeof window.adUtilityDebug ) console.log(" -- dispatchEvent: event.detail.id: " + evt.detail.PostID);
		document.body.dispatchEvent(evt);
	});
</script><div class="the-content-bottom"></div>
	<div style="display:none;" class="offset_return">0</div>
</section>
</div>
</div> <!-- end wrapper from header-->
<!-- Footer -->
<footer class="page-footer d-flex align-items-center">

    <!-- Footer Logo -->
    <div class="footer-logo d-flex align-items-center">
                    <div class="nav-logo">
                <a href="https&#x3A;&#x2F;&#x2F;www.flare.com" title="Flare" rel="home" rel="nofollow">
                    <img src="https&#x3A;&#x2F;&#x2F;www.flare.com&#x2F;wp-content&#x2F;themes&#x2F;flare.com&#x2F;assets&#x2F;images/logo.png" alt="Flare" />
                </a>
            </div>
            </div>

    <div class="footer-secondary-wrapper d-flex d-flex  align-items-center">
        <!-- Footer Copyright -->
        <div class="footer-copyright d-flex d-flex  align-items-center">
            <p>© Copyright 2020 St. Joseph Communications.</p>
        </div>

        <!-- Footer Menu -->
        <div class="footer-menu d-flex d-flex  align-items-center">
            <ul id="footer" class="navbar-nav footer-menu d-flex flex-row align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759783 nav-item top-level-menu hideitem"><a href="https://www.flare.com/about/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759784 nav-item top-level-menu hideitem"><a href="https://www.flare.com/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759694 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.rogersmedia.com/privacy-policy/#section17" class="nav-link">Ad Choices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759695 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/brands/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759696 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759697 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms</a></li>
</ul>
        </div>
    </div>


    <!-- Footer Social Links -->
    <div class="footer-social-links d-flex d-flex  align-items-center">
                    <div class="social-link facebook">
                <a href = "https://www.facebook.com/FLARE" target = "_blank">
                    <i class="fa fa fa-facebook-f"></i>
                </a>
            </div>
                    <div class="social-link twitter">
                <a href = "https://twitter.com/flaredotcom " target = "_blank">
                    <i class="fa fa fa-twitter"></i>
                </a>
            </div>
                    <div class="social-link instagram">
                <a href = "https://www.instagram.com/flaredotcom" target = "_blank">
                    <i class="fa fa fa-instagram"></i>
                </a>
            </div>
            </div>

</footer>
<!-- end of Footer -->
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(764805,{"ajax_nonce":"de2caf2e26"});Contextly.ready("widgets");	});
	</script>

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="ec9bf7247d">

				<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm-multisite-parent/assets/parent.min.js?ver=1.0.0.1590431901'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm-multisite-parent/assets/scripts/privy.js?ver=1.0.0.1590431901'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm-multisite-parent/assets/scripts/lib/jquery.sticky-kit.min.js?ver=1.0.0.1590431901'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".search, .search-wrapper, i.fa-search","header":"header.header-container","maxWidth":"800","formActionURL":"https:\/\/www.flare.com\/","mobileHeader":"header.header-container","mobileHeaderBreakpoint":"800","forceHeaderClass":"header.header-container"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.flare.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input ","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/flare.com/assets/fl.min.js?ver=1.0.0.1590431893'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/wp-embed.js?ver=4.9.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_vars = {"loader_icon":"https:\/\/www.flare.com\/wp-content\/plugins\/rdm-gallery\/assets\/images\/spinner.gif","load_slide_ajax_url":"https:\/\/www.flare.com\/wp-content\/plugins\/rdm-gallery\/ajax\/ajax.RDMGalleryLoadSlide.php","gallery_id":"7483"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/ajax.RDMGallery.js?ver=1578598704'></script>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmiglobal';
		rdm.dtm['764805'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'flare',
			tags: 'Beauty',
			cmsid: '764805',
			wordCount: '106',
			publishDate: 'May 28, 2020',
			products: '',
			pages: 'flare : fashion-beauty : 17 zero-waste shampoo and conditioner bars',
			pageURL : 'https://www.flare.com/fashion-beauty/buy-shampoo-bars-online-zero-waste/',
			section: 'flare : fashion-beauty',
			subSection: '',
			subSection2: '',
			subSection3: '',
			contentName: '17 zero-waste shampoo and conditioner bars',
			contentType: 'article',
			authorName: 'andréanne dion, chatelaine',
			vmxC4: 'FLARE',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['764805'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>
</body>
</html>