<!DOCTYPE html>
<html lang="en">
<head>
		<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="ie=edge">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<title>
	Momona Tamada Interview: The Star on BSC and TATBILB - FLARE	</title>

	<link rel="profile" href="//gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.flare.com/xmlrpc.php" />
	<link rel="shortcut icon" href="https://www.flare.com/wp-content/themes/flare.com/assets/images/favicon.ico">

	<!--Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5DPKNR7');</script><!--End Google Tag Manager -->

	<meta name='contextly-page' id='contextly-page' content='{"title":"The &amp;lt;i&amp;gt;Baby-Sitter&amp;#039;s Club&amp;#039;&amp;lt;\/i&amp;gt;s Momona Tamada Is the BFF You Wish You Had in Middle School","url":"https:\/\/www.flare.com\/celebrity\/the-baby-sitters-club-momona-tamada-interview\/","pub_date":"2020-09-29 11:51:13","mod_date":"2020-09-29 12:23:01","type":"post","post_id":"769687","author_id":"143807","author_name":"Ria Elciario","author_display_name":"Ria Elciario","tags":["Celebrity Interview","Momona Tamada","Netflix"],"categories":["Celebrity","Fashion &amp;amp; Beauty"],"image":"https:\/\/www.flare.com\/wp-content\/uploads\/2020\/09\/MOMONA-2.jpg","image_alt":"momona tamada interview"}' />
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template en" data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/" target="_blank"><img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">St. Joseph Communications uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://stjoseph.com/privacy-policy/" target="_blank">Learn more</a> or change your cookie preferences. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/'" target="_blank"><img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://stjoseph.com/privacy-policy/" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We chatted with Momona Tamada about all things friendship, style and how she’s been keeping in touch with her BSC co-stars."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.flare.com/celebrity/the-baby-sitters-club-momona-tamada-interview/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Momona Tamada Is the BFF You Wish You Had in Middle School" />
<meta property="og:description" content="The BSC star is cool beyond her years" />
<meta property="og:url" content="https://www.flare.com/celebrity/the-baby-sitters-club-momona-tamada-interview/" />
<meta property="og:site_name" content="FLARE" />
<meta property="article:publisher" content="https://www.facebook.com/FLAREFashion" />
<meta property="article:tag" content="Celebrity Interview" />
<meta property="article:tag" content="Momona Tamada" />
<meta property="article:tag" content="Netflix" />
<meta property="article:section" content="Celebrity" />
<meta property="article:published_time" content="2020-09-29T11:51:13-04:00" />
<meta property="article:modified_time" content="2020-09-29T12:23:01-04:00" />
<meta property="og:updated_time" content="2020-09-29T12:23:01-04:00" />
<meta property="og:image" content="https://www.flare.com/wp-content/uploads/2020/09/MOMONA-2.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The BSC star is cool beyond her years" />
<meta name="twitter:title" content="Momona Tamada Is the BFF You Wish You Had in Middle School" />
<meta name="twitter:site" content="@FLAREfashion" />
<meta name="twitter:image" content="https://www.flare.com/wp-content/uploads/2020/09/MOMONA-2.jpg" />
<meta name="twitter:creator" content="@riaelciario" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.flare.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FLARE &raquo; The Baby-Sitter&#8217;s Club&#8217;s Momona Tamada Is the BFF You Wish You Had in Middle School Comments Feed" href="https://www.flare.com/celebrity/the-baby-sitters-club-momona-tamada-interview/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap4-css'  href='https://www.flare.com/wp-content/themes/rdm-multisite-parent/assets/bootstrap.css?ver=1.0.0.1600873956' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.flare.com/wp-content/plugins/rdm-ad-utility/style/stickyads.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.flare.com/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.flare.com/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.flare.com/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='https://www.flare.com/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='parent-connect-css'  href='https://www.flare.com/wp-content/themes/rdm-multisite-parent/style.css?ver=1.0.0.1600873956' type='text/css' media='all' />
<link rel='stylesheet' id='child-connect-css'  href='https://www.flare.com/wp-content/themes/flare.com/style.css?ver=1.0.0.1600873956' type='text/css' media='all' />
<link rel='stylesheet' id='child-styles-css'  href='https://www.flare.com/wp-content/themes/flare.com/assets/style.css?ver=1.0.0.1600873956' type='text/css' media='all' />
<link rel='stylesheet' id='load-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.flare.com/wp-includes/css/dashicons.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1578598704' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1578598704' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1578598704' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm-multisite-parent/assets/scripts/lazysizes.min.js?ver=1.0.0.1600873956'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-ad-utility/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-2004f6f8fd2c0aae6595b73ddab42ce889e3cc7e.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-infinite-scroll/assets/js/infiniteScrollAjax.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js?ver=4.9.14'></script>
<link rel='https://api.w.org/' href='https://www.flare.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flare.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flare.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.14" />
<link rel='shortlink' href='https://www.flare.com/?p=769687' />
<link rel="alternate" type="application/json+oembed" href="https://www.flare.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flare.com%2Fcelebrity%2Fthe-baby-sitters-club-momona-tamada-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flare.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flare.com%2Fcelebrity%2Fthe-baby-sitters-club-momona-tamada-interview%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.0\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="staging_ss_flare";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.0"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.flare.com\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>

<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["769687"] = {"section":"celebrity","page":"celebrity,the-baby-sitters-club-momona-tamada-interview","ad_unit_path":"en.flare.web"};
	articleMetaData["769687"]["PostID"] = "769687";
	articleMetaData["769687"]["Tags"] = ["Celebrity_Interview","Momona_Tamada","Netflix"];
	articleMetaData["769687"]["Category"] = ["Celebrity","Fashion_amp_Beauty"];
	articleMetaData["769687"]["Author"] = "Ria_Elciario";

	adUnitPath = articleMetaData["769687"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["769687"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["769687"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["769687"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script type="text/javascript" src="https://dsm-pet.herokuapp.com/utilityx.js"></script>
<script type="text/javascript" src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
			autoPlayingVideo: false,
			site: 'en.flare.web'
		});
	}

	var ad_sticky_time = window.innerWidth > 767 ? 5000 : 5000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
<link rel='stylesheet' id='wop-css'  href='https://www.flare.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><link rel="amphtml" href="https://www.flare.com/celebrity/the-baby-sitters-club-momona-tamada-interview/amp/"><link rel="icon" href="https://www.flare.com/wp-content/uploads/2020/02/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.flare.com/wp-content/uploads/2020/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.flare.com/wp-content/uploads/2020/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.flare.com/wp-content/uploads/2020/02/favicon.png" />

<!--
	generated in 1.370 seconds
	97310 bytes batcached for 300 seconds
-->
</head>
<body class="post-template-default single single-post postid-769687 single-format-standard">
	<!--Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5DPKNR7"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!--End Google Tag Manager (noscript) -->

	<header class="nav-down header-container">
    <nav class="navbar navbar-expand-lg navbar-light bg-light">
        <div class="hamburger-menu-wrapper">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#mobileNav" aria-controls="mobileNav" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class ="close">&times;</span>
            </button>
        </div>

                    <div class="nav-logo d-flex justify-content-center align-content-center align-items-center"
                 itemscope itemtype="https://schema.org/Organization">
                <a href="https&#x3A;&#x2F;&#x2F;www.flare.com" title="FLARE"
                   id = "logo"
                   rel="home nofollow"
                   itemprop="logo"
                   itemscope itemtype="https://schema.org/ImageObject">
                    <img src="https://www.flare.com/wp-content/themes/flare.com/assets/images/logo.png"
                         alt="FLARE" />
                        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/assets/images/logo.png" />
                        <meta itemprop="width" content="125" />
                        <meta itemprop="height" content="70" />
                </a>
                <meta itemprop="name" content="FLARE" />
                <meta itemprop="url" content="https://www.flare.com" />
            </div>
            </div>
        

        <div class="collapse navbar-collapse w-100 d-sm-none d-lg-flex" id="desktopNav">

            <div class="main-nav d-flex w-75 align-items-center ">
                <div class="navbar-main">
                    <ul id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-729619" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-729619 nav-item top-level-menu"><a href="https://www.flare.com/fashion-beauty/" class="nav-link">FASHION &#038; BEAUTY</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759579" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-759579 nav-item top-level-menu"><a href="https://www.flare.com/celebrity/" class="nav-link">CELEBRITY</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-756445" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756445 nav-item top-level-menu"><a href="https://www.flare.com/bachelor/" class="nav-link">THE BACHELOR</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759584" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759584 nav-item top-level-menu"><a href="https://www.flare.com/horoscopes/" class="nav-link">HOROSCOPES</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-766679" class="showitem menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-766679 nav-item top-level-menu"><a href="https://www.flare.com/hub/summer-2020/" class="nav-link">SUMMER 2020</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-606291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606291 nav-item top-level-menu hideitem"><a href="https://www.flare.com/news/" class="nav-link">NEWS</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759577 nav-item top-level-menu hideitem"><a href="https://www.flare.com/tv-movies/" class="nav-link">TV &#038; MOVIES</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759581 nav-item top-level-menu hideitem"><a href="https://www.flare.com/identity/" class="nav-link">IDENTITY</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759580 nav-item top-level-menu hideitem"><a href="https://www.flare.com/sex-and-relationships/" class="nav-link">SEX &#038; RELATIONSHIPS</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759582 nav-item top-level-menu hideitem"><a href="https://www.flare.com/health/" class="nav-link">HEALTH</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759583 nav-item top-level-menu hideitem"><a href="https://www.flare.com/weddings/" class="nav-link">WEDDINGS</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-759578 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.flare.com/localist/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-759578">LOCALIST</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-759578" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759656 nav-item second-level-menu"><a href="https://www.flare.com/localist/calgary/" class="dropdown-item">Calgary</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759657 nav-item second-level-menu"><a href="https://www.flare.com/localist/edmonton/" class="dropdown-item">Edmonton</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759658 nav-item second-level-menu"><a href="https://www.flare.com/localist/halifax/" class="dropdown-item">Halifax</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759659 nav-item second-level-menu"><a href="https://www.flare.com/localist/moncton/" class="dropdown-item">Moncton</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759660 nav-item second-level-menu"><a href="https://www.flare.com/localist/montreal/" class="dropdown-item">Montreal</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759661 nav-item second-level-menu"><a href="https://www.flare.com/localist/ottawa/" class="dropdown-item">Ottawa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759665 nav-item second-level-menu"><a href="https://www.flare.com/localist/saskatoon/" class="dropdown-item">Saskatoon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759662 nav-item second-level-menu"><a href="https://www.flare.com/localist/stjohns/" class="dropdown-item">St. John&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759663 nav-item second-level-menu"><a href="https://www.flare.com/localist/toronto/" class="dropdown-item">Toronto</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759664 nav-item second-level-menu"><a href="https://www.flare.com/localist/vancouver/" class="dropdown-item">Vancouver</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759666 nav-item second-level-menu"><a href="https://www.flare.com/localist/winnipeg/" class="dropdown-item">Winnipeg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759576 nav-item top-level-menu hideitem"><a href="https://www.flare.com/howimadeit/" class="nav-link">HOW I MADE IT 2019</a></li>
</ul>
                </div>
                <div class="navbar-more d-sm-none d-md-flex justify-content-center align-items-center" style = "display: none !important;">
                    <a class="nav-link">More</a>
                    <div class="hidden-nav">
                        <div class="hidden-nav-main">
                            <ul id="main" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-729619" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-729619 nav-item top-level-menu"><a href="https://www.flare.com/fashion-beauty/" class="nav-link">FASHION &#038; BEAUTY</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759579" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-759579 nav-item top-level-menu"><a href="https://www.flare.com/celebrity/" class="nav-link">CELEBRITY</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-756445" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756445 nav-item top-level-menu"><a href="https://www.flare.com/bachelor/" class="nav-link">THE BACHELOR</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759584" class="showitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759584 nav-item top-level-menu"><a href="https://www.flare.com/horoscopes/" class="nav-link">HOROSCOPES</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-766679" class="showitem menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-766679 nav-item top-level-menu"><a href="https://www.flare.com/hub/summer-2020/" class="nav-link">SUMMER 2020</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-606291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606291 nav-item top-level-menu hideitem"><a href="https://www.flare.com/news/" class="nav-link">NEWS</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759577 nav-item top-level-menu hideitem"><a href="https://www.flare.com/tv-movies/" class="nav-link">TV &#038; MOVIES</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759581 nav-item top-level-menu hideitem"><a href="https://www.flare.com/identity/" class="nav-link">IDENTITY</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759580 nav-item top-level-menu hideitem"><a href="https://www.flare.com/sex-and-relationships/" class="nav-link">SEX &#038; RELATIONSHIPS</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759582 nav-item top-level-menu hideitem"><a href="https://www.flare.com/health/" class="nav-link">HEALTH</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759583 nav-item top-level-menu hideitem"><a href="https://www.flare.com/weddings/" class="nav-link">WEDDINGS</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-759578 nav-item top-level-menu hideitem"><a href="#" data-href="https://www.flare.com/localist/" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-759578">LOCALIST</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-759578" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759656 nav-item second-level-menu"><a href="https://www.flare.com/localist/calgary/" class="dropdown-item">Calgary</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759657 nav-item second-level-menu"><a href="https://www.flare.com/localist/edmonton/" class="dropdown-item">Edmonton</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759658 nav-item second-level-menu"><a href="https://www.flare.com/localist/halifax/" class="dropdown-item">Halifax</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759659 nav-item second-level-menu"><a href="https://www.flare.com/localist/moncton/" class="dropdown-item">Moncton</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759660 nav-item second-level-menu"><a href="https://www.flare.com/localist/montreal/" class="dropdown-item">Montreal</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759661 nav-item second-level-menu"><a href="https://www.flare.com/localist/ottawa/" class="dropdown-item">Ottawa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759665 nav-item second-level-menu"><a href="https://www.flare.com/localist/saskatoon/" class="dropdown-item">Saskatoon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759662 nav-item second-level-menu"><a href="https://www.flare.com/localist/stjohns/" class="dropdown-item">St. John&#8217;s</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759663 nav-item second-level-menu"><a href="https://www.flare.com/localist/toronto/" class="dropdown-item">Toronto</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759664 nav-item second-level-menu"><a href="https://www.flare.com/localist/vancouver/" class="dropdown-item">Vancouver</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759666 nav-item second-level-menu"><a href="https://www.flare.com/localist/winnipeg/" class="dropdown-item">Winnipeg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759576 nav-item top-level-menu hideitem"><a href="https://www.flare.com/howimadeit/" class="nav-link">HOW I MADE IT 2019</a></li>
</ul>
                        </div>
                        <div class="hidden-nav-footer">
                            <div class="secondary-menu"><ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759611 nav-item top-level-menu hideitem"><a href="https://www.flare.com/about/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759686 nav-item top-level-menu hideitem"><a href="https://www.flare.com/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759688 nav-item top-level-menu hideitem"><a href="https://www.rogersmedia.com/privacy-policy/#section17" class="nav-link">Ad Choices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759689 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/brands/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-769674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-769674 nav-item top-level-menu hideitem"><a href="https://www.flare.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759691 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms</a></li>
</ul></div>
                            <div class="menu_copyright">© Copyright 2020 St. Joseph Communications.</div>
                        </div>

                    </div>
                </div>
            </div>

            <div class="right-menu w-25 d-none d-md-none d-lg-flex align-items-center">
                <div class = "subscribe-link right-menu-link d-flex align-items-center h-100"><a class = "d-flex align-items-center h-100" href = ""></a></div>
                <div class="newsletter-link right-menu-link d-flex align-items-center h-100"><a class = "d-flex align-items-center h-100" href = "https://www.flare.com/newsletter/">SUBSCRIBE</a></div>
                <div class="search d-flex justify-content-center align-content-center align-items-center">
                    <i class="fa fa-search"></i>
                </div>
            </div>
        </div>


        <div class="mobile-section d-lg-none d-sm-flex">
            <div class = "subscribe-link"><a href = ""></a></div>
        </div>

        <div class="d-lg-none d-sm-flex mobile-menu-wrapper">
            <div class="collapse navbar-collapse w-100 collapsed" id="mobileNav">
                <div class="nav-mobile-border">
                    <hr>
                </div>
                <div class="sign-up d-flex justify-content-center align-items-center align-content-center">
                    <a href = "https://www.flare.com/newsletter/">SIGN UP FOR NEWSLETTERS</a>
                </div>
                <div class="menu-wrapper d-flex justify-content-start align-items-center align-content-center">
                    <ul id="main-mobile" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-729625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-729625 nav-item top-level-menu hideitem"><a href="https://www.flare.com/fashion-beauty/" class="nav-link">Fashion &#038; Beauty</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759682 nav-item top-level-menu hideitem"><a href="https://www.flare.com/how-i-made-it/" class="nav-link">How I Made It</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759673 nav-item top-level-menu hideitem"><a href="https://www.flare.com/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759675 nav-item top-level-menu hideitem"><a href="https://www.flare.com/localist/" class="nav-link">Localist</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-729627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729627 nav-item top-level-menu hideitem"><a href="https://www.flare.com/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-729629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-729629 nav-item top-level-menu hideitem"><a href="https://www.flare.com/celebrity/" class="nav-link">Celebrity</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759684 nav-item top-level-menu hideitem"><a href="https://www.flare.com/bachelor/" class="nav-link">The Bachelor</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759683 nav-item top-level-menu hideitem"><a href="https://www.flare.com/sex-and-relationships/" class="nav-link">Sex &#038; Relationships</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759677 nav-item top-level-menu hideitem"><a href="https://www.flare.com/horoscopes/" class="nav-link">Horoscopes</a></li>
</ul>
                    <ul id="main-tablet" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-729633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-729633 nav-item top-level-menu hideitem"><a href="https://www.flare.com/fashion-beauty/" class="nav-link">Fashion &#038; Beauty</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-696963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-696963 nav-item top-level-menu hideitem"><a href="https://www.flare.com/how-i-made-it/" class="nav-link">How I Made It</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-696959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-696959 nav-item top-level-menu hideitem"><a href="https://www.flare.com/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-696965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-696965 nav-item top-level-menu hideitem"><a href="https://www.flare.com/localist/" class="nav-link">Localist</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-696967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-696967 nav-item top-level-menu hideitem"><a href="https://www.flare.com/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-104742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-104742 nav-item top-level-menu hideitem"><a href="https://www.flare.com/celebrity/" class="nav-link">Celebrity</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-462824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462824 nav-item top-level-menu hideitem"><a href="https://www.flare.com/bachelor" class="nav-link">The Bachelor</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759680 nav-item top-level-menu hideitem"><a href="https://www.flare.com/sex-and-relationships/" class="nav-link">Sex &#038; Relationships</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759679 nav-item top-level-menu hideitem"><a href="https://www.flare.com/horoscopes/" class="nav-link">Horoscopes</a></li>
</ul>
                </div>
                <div class="search-wrapper d-flex justify-content-center align-items-center align-content-center">
                    <i class="fa fa-search"></i> Search
                </div>
                <div class="social-icons-wrapper d-flex justify-content-center align-items-center align-content-center">
                                            <div class="social-link facebook">
                            <a href = "https://www.facebook.com/FLAREdotcom" target = "_blank">
                                <i class="fa fa fa-facebook-f"></i>
                            </a>
                        </div>
                                            <div class="social-link twitter">
                            <a href = "https://twitter.com/flaredotcom " target = "_blank">
                                <i class="fa fa fa-twitter"></i>
                            </a>
                        </div>
                                            <div class="social-link instagram">
                            <a href = "https://www.instagram.com/flaredotcom" target = "_blank">
                                <i class="fa fa fa-instagram"></i>
                            </a>
                        </div>
                                            <div class="social-link pinterest">
                            <a href = "https://www.pinterest.ca/flarefashion/" target = "_blank">
                                <i class="fa fa fa-pinterest-p"></i>
                            </a>
                        </div>
                                    </div>

                <div class="secondary-menu d-flex justify-content-start align-items-center align-content-center">
                    <ul id="secondary" class="navbar-nav secondary-menu d-flex align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759611 nav-item top-level-menu hideitem"><a href="https://www.flare.com/about/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759686 nav-item top-level-menu hideitem"><a href="https://www.flare.com/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759688 nav-item top-level-menu hideitem"><a href="https://www.rogersmedia.com/privacy-policy/#section17" class="nav-link">Ad Choices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759689 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/brands/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-769674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-769674 nav-item top-level-menu hideitem"><a href="https://www.flare.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759691 nav-item top-level-menu hideitem"><a href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms</a></li>
</ul>
                </div>
                <div class="copyright d-flex justify-content-start align-items-center align-content-center">
                    <p>© Copyright 2020 St. Joseph Communications.</p>
                </div>
            </div>
        </div>

    </nav>
    <script type="text/javascript">
        // Fix the tablet breakpoint classes for ipad pro and less (width: 1024px).
        if ( window.innerWidth < 1025) {
            var navBar = document.querySelector( 'nav.navbar' );
            if ( navBar.classList.contains( 'navbar-expand-lg' ) ) {
                console.log( 'rmeove navbar-expand-lg' );
                navBar.classList.remove( 'navbar-expand-lg' );
                navBar.querySelector( '.collapse.navbar-collapse' ).classList.remove( 'd-lg-flex' );
                navBar.querySelector( '.mobile-section' ).classList.remove( 'd-lg-none' );
                navBar.querySelector( '.mobile-menu-wrapper' ).classList.remove( 'd-lg-none' );
            }
        }
    </script>
</header>

<div class="sticky-ad-wrapper">
        <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
        <div id='leaderboard'>
            <script type="text/javascript">
            if (jQuery('body').length) {
                if (window.innerWidth < 768 && jQuery('body:not(.home)').length) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_MULTIAD_MOB, adPath: adUnitPath, targeting: adTargets() });
                } else if (window.innerWidth > 767 && window.innerWidth < 1024) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_LEADERBOARD, adPath: adUnitPath, targeting: adTargets() });
                } else if (window.innerWidth > 1023) {
                    adUtility.insertAd("leaderboard", { type: adUtility._AD_MULTIAD_LBSLIVBILL, adPath: adUnitPath, targeting: adTargets() });
                }

                setTimeout(function() {
                    leaderboard_height = jQuery('#leaderboard').find('iframe').height();
                }, 1000);
                var ad_args = {
                    timeout: 3000,
                    offset: 100,
                    onUnstick: function() {
                        jQuery('#sticky_leaderboard').removeClass('pinned slide sticky--not-top');
                        jQuery('.wrapper').css('padding-top', '0');
                        jQuery('header.header-container').css('margin-top', 0 + 'px');
                        jQuery('.nav-container').css({ top: '0', 'margin': '0 auto' });
                        jQuery('.mobile-nav-container').css({ top: '0', 'margin': '0 auto' });
                        resetStickySidebarAdsTopStyle();
                    }
                };

                if (typeof ad_sticky_time !== "undefined") {
                    ad_args.timeout = ad_sticky_time;
                }

                var sticky = adUtility.stickyAd('leaderboard', ad_args);
                sticky.init();
                window.addEventListener('au5slotRendered', function(e) {
                    if (adUtility.slots.leaderboard && "object" === typeof adUtility.slots.leaderboard.renderedSize && adUtility.slots.leaderboard.renderedSize.length == 2) {
                        var adSize = adUtility.slots.leaderboard.renderedSize;
                        fixAdPlacement(adSize);
                    }

                    if (e.detail.slotID == 'leaderboard') {
                        var adSize = e.detail.size + '';
                        var adHeight = adSize.split(',')[1];
                        var adSize = e.detail.size;
                    }
                });

                var adRenderedHandled = false;
                jQuery(window).on('load', 'au5slotRendered', function() {
                    if (adUtility.slots.leaderboard && "object" === typeof adUtility.slots.leaderboard.renderedSize && adUtility.slots.leaderboard.renderedSize.length == 2) {
                        var adSize = adUtility.slots.leaderboard.renderedSize;
                        fixAdPlacement(adSize);
                    }

                    au5slotRendered.map(function(ad) {
                        if (!adRenderedHandled && 'leaderboard' === ad.detail.slotID) {
                            adRenderedHandled = true;
                            var adSize = ad.detail.size + '';
                            var adHeight = adSize.split(',')[1];
                            adSize = ad.detail.size;

                            if (adHeight < 100) {} else {
                                jQuery("#sticky_leaderboard").removeClass("pinned");
                                resetStickySidebarAdsTopStyle();
                            }
                        }
                    });
                });
            }

            function fixAdPlacement(adSize) {
                console.log('AD IS HERE' + adSize);
                // Adding .ads-rendered class to body
                jQuery('body').addClass('ads-rendered');
                adSize = adSize[1];
                var adHeight = adSize + 40; // padding top and bottom adds to 40
                var headerBottomPosition = jQuery('header').offset().top + jQuery('header').outerHeight();
                console.log(adHeight, headerBottomPosition);
                if (jQuery("#sticky_leaderboard").hasClass('pinned')) {
                    jQuery('.wrapper').not('.hub-page').css('padding-top', adHeight);
                } else {
                    jQuery('.wrapper').not('.hub-page').css('padding-top', 0);
                }
            }
            </script>
        </div>
    </div>
</div>
</div>


<div class="wrapper">
<div id="infiniteScrollStream" class="infiniteScrollStream">
            <section id="post-769687" class="single-article post-769687 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-fashion-beauty tag-celebrity-interview tag-momona-tamada tag-netflix" data-post-id="769687" data-article-url="https://www.flare.com/celebrity/the-baby-sitters-club-momona-tamada-interview/" >
<script type="text/javascript">
	// template: rdm_wordpress_publishing
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["769687"] = {"section":"celebrity","page":"celebrity,the-baby-sitters-club-momona-tamada-interview","ad_unit_path":"en.flare.web"};
	articleMetaData["769687"]["PostID"] = "769687";
	articleMetaData["769687"]["Tags"] = ["Celebrity_Interview","Momona_Tamada","Netflix"];
	articleMetaData["769687"]["Category"] = ["Celebrity","Fashion_amp_Beauty"];
	articleMetaData["769687"]["Author"] = "Ria_Elciario";

	adUnitPath = articleMetaData["769687"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["769687"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["769687"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["769687"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
			<div class="row">
				<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class="social-list"><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.flare.com%2Fcelebrity%2Fthe-baby-sitters-club-momona-tamada-interview%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=The%20%3Ci%3EBaby-Sitter%E2%80%99s%20Club%E2%80%99%3C%2Fi%3Es%20Momona%20Tamada%20Is%20the%20BFF%20You%20Wish%20You%20Had%20in%20Middle%20School&url=https%3A%2F%2Fwww.flare.com%2Fcelebrity%2Fthe-baby-sitters-club-momona-tamada-interview%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--pinterest"><a onclick="javascript:void((function(d){var e=d.createElement(`script`);e.setAttribute(`type`,`text/javascript`);e.setAttribute(`charset`,`UTF-8`);e.setAttribute(`src`,`//assets.pinterest.com/js/pinmarklet.js?r=`+Math.random()*99999999);d.body.appendChild(e)})(document));"><i class="fa fa-pinterest-p" role="img" aria-label="Pinterest" title="Pinterest"></i></a></li><li class="share-button share-button--email"><a href="mailto:?body=https%3A%2F%2Fwww.flare.com%2Fcelebrity%2Fthe-baby-sitters-club-momona-tamada-interview%2F&subject=The%20%3Ci%3EBaby-Sitter%E2%80%99s%20Club%E2%80%99%3C%2Fi%3Es%20Momona%20Tamada%20Is%20the%20BFF%20You%20Wish%20You%20Had%20in%20Middle%20School" target="_blank"><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li></ul>
		</div>
						<div class="col-sm-12 col-md-11 col-lg-7 single-article-container">
																						<a href="https&#x3A;&#x2F;&#x2F;www.flare.com&#x2F;celebrity&#x2F;">
							<p class="category m-2 text-uppercase">Celebrity</p>
						</a>
																								<h1 class="single-article-title entry-title">The <i>Baby-Sitter's Club'</i>s Momona Tamada Is the BFF You Wish You Had in Middle School</h1>
																								<div class="single-article-excerpt">
							<p>The BSC star is cool beyond her years</p>
						</div>
																								<div class="byline">
														  <img alt='' src='https://secure.gravatar.com/avatar/e29e945acccaa7ea68ccfac55e36d59b?s=128&#038;d=https%3A%2F%2Fwww.flare.com%2Fwp-content%2Fthemes%2Fflare.com%2Fassets%2Fimages%2FFlare_AuthorProfile_250.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/e29e945acccaa7ea68ccfac55e36d59b?s=256&#038;d=https%3A%2F%2Fwww.flare.com%2Fwp-content%2Fthemes%2Fflare.com%2Fassets%2Fimages%2FFlare_AuthorProfile_250.png&#038;r=g 2x' class='avatar avatar-128 photo' height='128' width='128' />
														<p class="caption">
								<span class="authors-line">
									<span class = "by">By </span><a href="https://www.flare.com/author/ria-elciario/" title="Posts by Ria Elciario" class="url fn" rel="author">Ria Elciario</a>
								</span>
								<span class="article-date"><span class="updated"></span> <time class="published entry-date" itemprop="datePublished" content="2020-09-29T11:51:13+00:00">September 29, 2020</time><meta itemprop="dateModified" content="2020-09-29T12:23:01+00:00" /></span>
							</p>
						</div>
																											<div class="featured-image-container">
							<div class="featured-image">
								<img class="landscape" src="https://www.flare.com/wp-content/uploads/2020/09/MOMONA-2-766x431.jpg" alt="momona tamada interview" />
								<p class="top-image-caption"> (Photo: Karolina Turek) </p>
							</div>
						</div>
																		<div class="single-article-text">
																		<p><span style="font-weight: 400;">With classes back in session—at least virtually—in the midst of coronavirus, what once felt like an opportunity for a fresh start may not feel as exciting this year. On the bright side, all students are in the same boat: School’s back and </span><i><span style="font-weight: 400;">no one’s </span></i><span style="font-weight: 400;">particularly excited about it. </span></p>
<p><span style="font-weight: 400;">To make up for that missed social connection of IRL lectures and tutorials, the next best thing is diving into some nostalgic TV that’ll remind you of simpler times and middle school hijinks. Enter: Netflix’s </span><i><span style="font-weight: 400;">The Baby-Sitter’s Club</span></i><span style="font-weight: 400;">. The feel-good adaptation is just as fun and inspiring as you remember from the iconic books by Ann M. Martin.</span></p>
<p>If you grew up reading the popular series, you probably wanted to be Claudia Kishi’s friend at some point. I mean, who can blame you? We still kind of want to emulate everything about her: She’s smart, stylish and an all-around great gal pal. We chatted with Momona Tamada, who plays Claudia in the TV show, about all things friendship, style and how she’s been keeping in touch with her <i>BSC</i> co-stars in between seasons.</p>
<div class = "youtube-video"><iframe width="500" height="281" src="https://www.youtube.com/embed/vivBx21jYC0?start=45&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<h2><b>How was your summer? What have you been up to these days? </b></h2>
<p><span style="font-weight: 400;">“My summer was pretty good. I think, in the beginning, [lockdown] was very new, so I was kinda just doing anything to keep entertained. But now that we’re allowed to go outside, I’ve been going on lots of bike rides. But I also have been staying inside a lot and staying safe.”</span></p>
<p><span style="font-weight: 400;">Now I&#8217;m actually back on set, and I’m so happy. It’s super exciting.&#8221;<br />
</span></p>
<h2><b>Did you keep in touch with your </b><b><i>BSC</i></b><b> co-stars in between filming? </b></h2>
<p><span style="font-weight: 400;">“Our group chat is active all the time. We’re texting on it at least once a day. We’re always talking and FaceTiming. There’s also Netflix Party, so we’ve been watching shows together on there. It’s been a lot of fun!”</span></p>
<p style="padding-left: 30px;"><strong>Read this next:</strong> <a href="https://www.flare.com/tv-movies/best-new-movies-and-shows-on-netflix-canada-october-2020/"><em>What’s New on Netflix Canada—Plus, What’s Leaving—in October</em></a></p>
<h2><b>Did you all get along right from the start? </b></h2>
<p><span style="font-weight: 400;">“Even at the chemistry read, we just instantly clicked. Our parents were all taking photos, and they have a bunch of photos of us sitting together. We just bonded together right away, even before we knew we were cast. I don’t know. It’s like I’ve met them before.</span></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CDt_VqUnaJq/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CDt_VqUnaJq/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CDt_VqUnaJq/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">miss all of you 💕🥺</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/momonatamada/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Momona Tamada</a> (@momonatamada) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-08-10T18:18:56+00:00">Aug 10, 2020 at 11:18am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p><span style="font-weight: 400;">“It was so cool that we instantly had such a strong connection because I find that it can sometimes be very rare. These girls are like my best friends, and working with them was just such a blast.”</span></p>
<h2><b>Any advice for people trying to make new friends during this isolating time? </b></h2>
<p><span style="font-weight: 400;">“Always be yourself. I think you get the best out of it when you’re yourself and you’re not pretending. You will really be able to find people who will love you for who you are. It’s much better than pretending to be someone you’re not and being friends with people you don’t actually have anything in common with. So, just be yourself. I promise you’ll find amazing friends.”</span></p>
<h2><b>Why do you think people love the </b><b><i>BSC</i></b><b> books so much? </b></h2>
<p><span style="font-weight: 400;">“I mean, there’s such nostalgia when it comes to the </span><i><span style="font-weight: 400;">BSC</span></i><span style="font-weight: 400;"> books. They’re so relatable. There are so many versions and generations to the </span><i><span style="font-weight: 400;">BSC</span></i><span style="font-weight: 400;">. It’s such a great way to maybe connect as well, you know? I know many of our parents have read it, so it’s something we can bond over. The topics they cover are also things that really do happen in real life. I think people can find a connection between the characters and themselves, whether it’s one of them or all five.”</span></p>
<p style="padding-left: 30px;"><strong>Read this next: </strong><em><a href="https://www.flare.com/tv-movies/most-popular-shows-and-movies-during-quarantine-canada/">These Were the Most Watched Shows &amp; Movies During Lockdown</a></em></p>
<h2><b>What do you hope everyone watching takes away from the TV series? </b></h2>
<p><span style="font-weight: 400;">“If there’s one thing, I’d say it would be the power of friendship. These girls always have each other’s backs even when they have their own struggles. Their friendship is so strong, and together they can do anything. There’s a great sense of girl power in there.”</span></p>
<h2><b>Claudia is obviously such a fashion icon—even for us &#8216;grown ups.&#8217; What are some of your favourite Claudia looks? </b></h2>
<p><span style="font-weight: 400;">“The <a href="https://www.imdb.com/title/tt9865268/mediaviewer/rm2643963393?context=default&amp;ref_=tt_pv_md_1" target="_blank" rel="noopener">wedding look</a>! Of course. That look was definitely one of my favourites. Fun fact: I actually got fitted for that dress on the exact same day I had to wear it. It was a surprise to me. </span></p>
<p><span style="font-weight: 400;">There was also one look with this pink chunky sweater and splatter paint overalls. I actually got to keep them. I love clothing pieces that are one of a kind and you can’t really find anywhere else.”</span></p>
<h2><b>How would you compare your personal style to Claudia’s?</b></h2>
<p><span style="font-weight: 400;">“My personal style is always changing, but I would say I dress more “street style” compared to Claudia, who always looks like she’s ready to walk the runway. Portraying Claudia definitely made me more open-minded about fashion, like how different clothes can go together. We also worked with such an amazing wardrobe team. I really appreciate fashion a lot more now. I think fashion is such a great way to express yourself.”</span></p>
<p style="padding-left: 30px;"><strong>Read this next:</strong> <a href="https://www.flare.com/fashion-beauty/black-owned-fashion-brands/"><em>13 Black-Owned Fashion Brands to Shop Now</em></a></p>
<h2><b>You’re also set to reprise your role in the third </b><b><i>To All The Boys I’ve Loved Before</i></b><b>. When you first landed the role of young Lara Jean, how excited were you? </b></h2>
<p><span style="font-weight: 400;">“Oh man, I was like over-the-moon excited! I look up to Lana Condor [who plays Lara Jean] a lot. She’s a big influence on me. To be the younger version of her character was so cool. </span></p>
<p><i><span style="font-weight: 400;">&#8220;To All The Boys I’ve Loved Before</span></i><span style="font-weight: 400;"> was such a big hit. I feel like everybody watched it and loved it. I never thought when I was watching the first season that I’d be a part of it. I still feel like I’m living in a dream! It was incredible.”</span></p>
<div class = "youtube-video"><iframe width="500" height="281" src="https://www.youtube.com/embed/LIU4xb61PHc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<h2><b>So what are you most looking forward to after the pandemic? </b></h2>
<p><span style="font-weight: 400;">“To see all my friends again. We’ve only been able to see each other on FaceTime. You know, I’ve realized I shouldn’t take any moment for granted. I’m excited to be back on set, and I’m definitely looking forward to things being back to normal.”</span></p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><span class="ctx-article-root"><!-- --></span>
																																																									<div class="filed-under"><span>FILED UNDER:</span><span > <a href="https://www.flare.com/tag/celebrity-interview/" rel="tag">Celebrity Interview</a>  <a href="https://www.flare.com/tag/momona-tamada/" rel="tag">Momona Tamada</a>  <a href="https://www.flare.com/tag/netflix/" rel="tag">Netflix</a></span></div>
				<div class="social-share-mobile">
							<div class="col-sm-12 col-md-1 col-lg-1 single-article-social">
			<ul class="social-list"><li class="share-button share-button--facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.flare.com%2Fcelebrity%2Fthe-baby-sitters-club-momona-tamada-interview%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li><li class="share-button share-button--twitter"><a href="https://twitter.com/share?text=The%20%3Ci%3EBaby-Sitter%E2%80%99s%20Club%E2%80%99%3C%2Fi%3Es%20Momona%20Tamada%20Is%20the%20BFF%20You%20Wish%20You%20Had%20in%20Middle%20School&url=https%3A%2F%2Fwww.flare.com%2Fcelebrity%2Fthe-baby-sitters-club-momona-tamada-interview%2F" onclick="javascript:window.open(this.href, ``, `menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600`);return false" target="_blank"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li><li class="share-button share-button--pinterest"><a onclick="javascript:void((function(d){var e=d.createElement(`script`);e.setAttribute(`type`,`text/javascript`);e.setAttribute(`charset`,`UTF-8`);e.setAttribute(`src`,`//assets.pinterest.com/js/pinmarklet.js?r=`+Math.random()*99999999);d.body.appendChild(e)})(document));"><i class="fa fa-pinterest-p" role="img" aria-label="Pinterest" title="Pinterest"></i></a></li><li class="share-button share-button--email"><a href="mailto:?body=https%3A%2F%2Fwww.flare.com%2Fcelebrity%2Fthe-baby-sitters-club-momona-tamada-interview%2F&subject=The%20%3Ci%3EBaby-Sitter%E2%80%99s%20Club%E2%80%99%3C%2Fi%3Es%20Momona%20Tamada%20Is%20the%20BFF%20You%20Wish%20You%20Had%20in%20Middle%20School" target="_blank"><i class="fa fa-envelope-o" role="img" aria-label="Email" title="Email"></i></a></li></ul>
		</div>
	
				</div>
			</div>
		</div>
				<aside class="col-sm-12 col-md-12 col-lg-4 single-article-sidebar">
	  									<div id="sidebar-769687" class="sidebar">
			<div id="firstConteiner-769687">
				<div class="row sidebar-bigbox" id="top-sidebar-bb-769687" style="height: auto;">
					<div class="sticky">
						<div class="box ad ad-box swap-box multi" id="ad-box-2">
							<div class="multiad2 ad-container" id="multiad2-1468267315-227">
								<h5>
									Advertisement
								</h5>
								<div class="adContainerTarget" id="multi_ad_hp_bb_769687">
									<script type="text/javascript">
										isDesktopDisplay = ! ( window.innerWidth < 1023 );
										if( isDesktopDisplay ) {
											adUtility.insertAd("multi_ad_hp_bb_769687", {
												type: adUtility._AD_MULTIAD_HP_BB,
												adPath: adUnitPath,
												targeting: adTargets({ 'atf': 'yes' }),
											});
										}
									</script>
								</div>
							</div>
							<div class="native-ad-template" data-template="true">
								<div class="native-ad" id='article-native-ad-769687'>
									<script type="text/javascript">
										if ( ! ( window.innerWidth < 1023 ) ) {
											if (typeof sidebarNativeAdsCount === 'undefined') {
												sidebarNativeAdsCount = 1;
											} else {
												sidebarNativeAdsCount++;
											}
											nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
											jQuery('#article-native-ad-769687').attr('id', nativeAdId);
											adUtility.insertAd( nativeAdId, {
												type: adUtility._NATIVE_WEB,
												adPath: adUnitPath,
												targeting: adTargets({ 'nativearea': 'article' }),
											} );
										}
									</script>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div id="stickyDivTemplate-769687" class="stickyDivTemplate">
				<div class="sticky box ad">
					<div class="multiad2 ad-container">
						<h5>Advertisement</h5>
						<div class="adContainerTarget"></div>
					</div>
				</div>
			</div>
		</div>
		<script type="text/javascript">
			var resizeTimer,
				isFirstCall = true,
				isDesktopDisplay = !(window.innerWidth < 1007);
			if (isDesktopDisplay) {
				jQuery(function() {
					var sidebarTop = jQuery("#sidebar-769687").offset().top;
					var contentBottom = jQuery('#post-769687').find(".the-content-bottom").offset().top;
					var sidebarHeight = contentBottom - sidebarTop;
					//alert(sidebarHeight);
					if (sidebarHeight < 900) {
						// jQuery('article.type-post').height( 1150 );
					} else {
						jQuery('#firstConteiner-769687').height('1000');
						jQuery('#top-sidebar-bb-769687').height('900');
						jQuery('#sidebar-769687').height((sidebarHeight - 250));
					}
					var ratio = 1000;
					var template = jQuery('#stickyDivTemplate-769687');
					var templateHeight = template.height();
					var parentDiv = jQuery('#sidebar-769687');
					var parentDivHeight = parentDiv.height();
					var childDiv = parentDiv.children().first();
					var childDivHeight = childDiv.height();
					var freeSpaceHeight = parentDivHeight - childDivHeight;
					var numberOfDivs = Math.floor(freeSpaceHeight / ratio);
					for (i = 0; i < numberOfDivs; i++) {
						var div = template.clone();
						div.find('h5').show();
						div.attr('id', 'sidebarContainer-769687' + 'Container' + i);
						div.appendTo(parentDiv);
						if (i === numberOfDivs - 1) {
							div.height(ratio + freeSpaceHeight - (numberOfDivs * ratio));
						} else {
							div.height(ratio);
						}
						var adId = 'sidebarContainer-769687' + 'Ad' + i;
						div.find('.' + 'adContainerTarget').attr('id', adId)
						adUtility.insertAd(adId, { type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({ 'sticky': 'true' }) });
						div.show();
					}
					template.hide();
					//alert('after template.hid()');
				});
				if ( adUtility.insertAd.length !== 0 ) {
					addStickySidebarAds();
				}				if (/iPad/i.test(navigator.userAgent)) {
					jQuery('article .ad').css('padding', '0px');
				}
			}
			jQuery(window).resize(function(e) {
				clearTimeout(resizeTimer);
				if (isFirstCall) {
					isFirstCall = false;
					return;
				} else {
					resizeTimer = setTimeout(function() {
						resizedToDesktop = !(window.innerWidth < 1007);
						if (resizedToDesktop != isDesktopDisplay) {
							isDesktopDisplay = resizedToDesktop;
							location.reload();
						}
					}, 500);
				}
			});
	</script>
	
					</aside>
			</div>
	<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
		<div class="mobile_article_native_ad"></div>
		<div>
			<div class="mobile_article_bigbox_ad"></div>
		</div>
	</div>
<script type="text/javascript">
	jQuery(document).ready(function(){
		var evt = new CustomEvent("onArticleLoad", {
			"detail": articleMetaData["769687"]
		});
		if ( /adUtilityDebug/.test( location.search ) ) window.adUtilityDebug = /adUtilityDebug/.test( location.search ); // infinite scroll updates location.search
		if ( "undefined" !== typeof window.adUtilityDebug ) console.log(" -- dispatchEvent: event.detail.id: " + evt.detail.PostID);
		document.body.dispatchEvent(evt);
	});
</script><div class="the-content-bottom"></div>
	<div style="display:none;" class="offset_return">0</div>
</section>
</div>
</div> <!-- end wrapper from header-->
<!-- Footer -->
<footer class="page-footer d-flex align-items-center">

    <!-- Footer Logo -->
    <div class="footer-logo d-flex align-items-center">
                    <div class="nav-logo">
                <a href="https&#x3A;&#x2F;&#x2F;www.flare.com" title="FLARE" rel="home" rel="nofollow">
                    <img src="https&#x3A;&#x2F;&#x2F;www.flare.com&#x2F;wp-content&#x2F;themes&#x2F;flare.com&#x2F;assets&#x2F;images/logo.png" alt="FLARE" />
                </a>
            </div>
            </div>

    <div class="footer-secondary-wrapper d-flex d-flex  align-items-center">
        <!-- Footer Copyright -->
        <div class="footer-copyright d-flex d-flex  align-items-center">
            <p>© Copyright 2020 St. Joseph Communications.</p>
        </div>

        <!-- Footer Menu -->
        <div class="footer-menu d-flex d-flex  align-items-center">
            <ul id="footer" class="navbar-nav footer-menu d-flex flex-row align-content-start align-items-start"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759783 nav-item top-level-menu hideitem"><a href="https://www.flare.com/about/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759784 nav-item top-level-menu hideitem"><a href="https://www.flare.com/contact-us/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759694 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.rogersmedia.com/privacy-policy/#section17" class="nav-link">Ad Choices</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759695 nav-item top-level-menu hideitem"><a target="_blank" href="https://www.rogerssportsandmedia.com/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-769673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-769673 nav-item top-level-menu hideitem"><a href="https://www.flare.com/privacy-policy/" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-759697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759697 nav-item top-level-menu hideitem"><a target="_blank" href="https://stjoseph.com/terms-of-use/" class="nav-link">Terms</a></li>
</ul>
        </div>
    </div>


    <!-- Footer Social Links -->
    <div class="footer-social-links d-flex d-flex  align-items-center">
                    <div class="social-link facebook">
                <a href = "https://www.facebook.com/FLAREdotcom" target = "_blank">
                    <i class="fa fa fa-facebook-f"></i>
                </a>
            </div>
                    <div class="social-link twitter">
                <a href = "https://twitter.com/flaredotcom " target = "_blank">
                    <i class="fa fa fa-twitter"></i>
                </a>
            </div>
                    <div class="social-link instagram">
                <a href = "https://www.instagram.com/flaredotcom" target = "_blank">
                    <i class="fa fa fa-instagram"></i>
                </a>
            </div>
            </div>

</footer>
<!-- end of Footer -->
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(769687,{"ajax_nonce":"7ecae184a3"});Contextly.ready("widgets");	});
	</script>

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="da7bd1327c">

				<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm-multisite-parent/assets/parent.min.js?ver=1.0.0.1600873956'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm-multisite-parent/assets/scripts/privy.js?ver=1.0.0.1600873956'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm-multisite-parent/assets/scripts/lib/jquery.sticky-kit.min.js?ver=1.0.0.1600873956'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".search, .search-wrapper, i.fa-search","header":"header.header-container","maxWidth":"800","formActionURL":"https:\/\/www.flare.com\/","mobileHeader":"header.header-container","mobileHeaderBreakpoint":"800","forceHeaderClass":"header.header-container"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.flare.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input ","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/flare.com/assets/fl.min.js?ver=1.0.0.1600873956'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1578598704'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/wp-embed.js?ver=4.9.14'></script>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmiglobal';
		rdm.dtm['769687'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'flare',
			tags: 'Celebrity Interview,Momona Tamada,Netflix',
			cmsid: '769687',
			wordCount: '1113',
			publishDate: 'September 29, 2020',
			products: '',
			pages: 'flare : celebrity : the &lt;i&gt;baby-sitter\'s club\'&lt;/i&gt;s momona tamada is the bff you wish you had in middle school',
			pageURL : 'https://www.flare.com/celebrity/the-baby-sitters-club-momona-tamada-interview/',
			section: 'flare : celebrity',
			subSection: '',
			subSection2: '',
			subSection3: '',
			contentName: 'the &lt;i&gt;baby-sitter\'s club\'&lt;/i&gt;s momona tamada is the bff you wish you had in middle school',
			contentType: 'article',
			authorName: 'ria elciario',
			vmxC4: 'FLARE',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['769687'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>
</body>
</html>