<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html itemscope itemtype='http://schema.org/Article' class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html itemscope itemtype='http://schema.org/Article' class="no-js" lang="en"> <!--<![endif]-->
<head>

		<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<title>
	Leandra Medine Leg Hair: Standing Up For Hairy Legs - FLARE	</title>

	<link rel="profile" href="//gmpg.org/xfn/11" />

<!--[if lt IE 9]>
	<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->


<!-- Favicons
================================================== -->

<link rel="shortcut icon" href="https://www.flare.com/wp-content/themes/flare.com/images/favicon.ico">

<link rel="apple-touch-icon" href="https://www.flare.com/wp-content/themes/flare.com/images/apple-touch-icon.png">

<link rel="apple-touch-icon" sizes="72x72" href="https://www.flare.com/wp-content/themes/flare.com/images/apple-touch-icon-72x72.png" />

<link rel="apple-touch-icon" sizes="114x114" href="https://www.flare.com/wp-content/themes/flare.com/images/apple-touch-icon-114x114.png" />

<link rel="pingback" href="https://www.flare.com/xmlrpc.php" />
<!--Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5DPKNR7');</script>
<!--End Google Tag Manager -->
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template " data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/" target="_blank"><img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">St. Joseph Communications uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://stjoseph.com/privacy-policy/" target="_blank">Learn more</a> or change your cookie preferences. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/" target="_blank"><img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://stjoseph.com/privacy-policy/" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="After Man Repeller&#039;s Leandra Medine showed some leg hair on IG, we&#039;re wondering when society will finally stop making a big deal about women&#039;s body hair"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.flare.com/beauty/leandra-medine-leg-hair/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Standing Up For Hairy Legs..." />
<meta property="og:description" content="...and the women who sport them (like Man Repeller&#039;s Leandra Medine Cohen)" />
<meta property="og:url" content="https://www.flare.com/beauty/leandra-medine-leg-hair/" />
<meta property="og:site_name" content="Flare" />
<meta property="article:publisher" content="https://www.facebook.com/FLAREFashion" />
<meta property="article:tag" content="Bella Thorne" />
<meta property="article:tag" content="Instagram" />
<meta property="article:tag" content="Leandra Medine" />
<meta property="article:tag" content="man repeller" />
<meta property="article:tag" content="Rihanna" />
<meta property="article:tag" content="Tyra Banks" />
<meta property="article:section" content="Beauty" />
<meta property="article:published_time" content="2019-08-18T13:58:23-04:00" />
<meta property="article:modified_time" content="2019-08-19T13:23:04-04:00" />
<meta property="og:updated_time" content="2019-08-19T13:23:04-04:00" />
<meta property="og:image" content="https://www.flare.com/wp-content/uploads/2018/07/facebook-leandra-medine-leg-hair.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="...and the women who sport them (like Man Repeller&#039;s Leandra Medine Cohen)" />
<meta name="twitter:title" content="Standing Up For Hairy Legs..." />
<meta name="twitter:site" content="@FLAREfashion" />
<meta name="twitter:image" content="https://www.flare.com/wp-content/uploads/2018/07/facebook-leandra-medine-leg-hair.jpg" />
<meta name="twitter:creator" content="@FLAREfashion" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.flare.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//static.rogersdigitalmedia.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flare &raquo; Feed" href="https://www.flare.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flare &raquo; Comments Feed" href="https://www.flare.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flare &raquo; Standing Up For Hairy Legs &#038; the Women Who Sport Them (Like Man Repeller&#8217;s Leandra Medine) Comments Feed" href="https://www.flare.com/beauty/leandra-medine-leg-hair/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flare.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='rdm-ie-css'  href='https://www.flare.com/wp-content/themes/rdm_bootstrap/ie.css?ver=1566228187' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bootstrap-css'  href='https://www.flare.com/wp-content/themes/rdm_bootstrap/bootstrap/css/bootstrap.min.css?ver=1566228187' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.flare.com/wp-content/themes/flare.com/style.css?ver=1566228186' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.flare.com/wp-content/themes/rdm_bootstrap/print.css?ver=1566228188' type='text/css' media='print' />
<link rel='stylesheet' id='rogers-rdm-footer-carousel-css'  href='//static.rogersdigitalmedia.com/web_footers/css/skins/rdm_common_footer_carousel.skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='componentStyles-css'  href='https://www.flare.com/wp-content/themes/flare.com/components.min.css?ver=1566228186' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.flare.com/wp-content/plugins/rdm-ad-utility-centralized-infinite/style/stickyads.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.flare.com/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.flare.com/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.flare.com/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='https://www.flare.com/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='https://www.flare.com/wp-content/plugins/ump/css/ump.css?ver=1566228182' type='text/css' media='all' />
<link rel='stylesheet' id='ump-site-css'  href='https://www.flare.com/wp-content/plugins/ump-site-integration/ump-site-style.css?ver=1566228182' type='text/css' media='all' />
<link rel='stylesheet' id='ump-exacttarget-css'  href='https://www.flare.com/wp-content/plugins/ump-exacttarget/css/style.css?ver=1566228182' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.flare.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.flare.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.flare.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1566228181' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1566228181' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1566228181' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/modernizr.js?ver=1566228188'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-ad-utility-centralized-infinite/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-2004f6f8fd2c0aae6595b73ddab42ce889e3cc7e.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-social-plugin/media/js/main.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump/js/statelet.js?ver=1566228182'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump/js/ump-bootstrap-modal.js?ver=1566228182'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1566249024","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/utils.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */

	            if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"https:\/\/www.flare.com","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi","stylesheets":["https:\/\/www.flare.com\/wp-content\/plugins\/ump\/css\/janrain.css?ver=1566228182"],"mobileStylesheets":[],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"https:\/\/www.flare.com","clientId":"ugbwjusk2j7b84sxajb784pptjgc7r4v","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":false,"federateServer":"","federateXdReceiver":"https:\/\/www.flare.com\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"https:\/\/www.flare.com\/?ump_janrain_federate=logout&nonce=bd14427380","federateEnableSafari":true}};
	            var UMP_exports = {"avatar_default":"http:\/\/cdn.quilt.janrain.com\/2.2.9\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_name_key":"_ump_profile_name","ajax_url":"https:\/\/www.flare.com\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"d67432392b","get_user_can_email_info_nonce":"f215cbb5fa","update_et_newsletters_data_extensions_nonce":"732ba4ff1d","update_entity_info_nonce":"8e9c4ba1af","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","brand":"","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In","secondaryHeader":"Confirm your existing account using"}};
	        
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump-exacttarget/js/janrain-init-et-flow.js?ver=1566228182'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump/js/ump-webfont.js?ver=1566228182'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_ExactTarget_exports = {"attributeNames":{"newsletterPlural":"rdm_newsletters","newsletterSite":"parm1"},"flags":{"update":"update_unsubscribe_key","send_welcome_email":"trigger_welcome_email_send"},"labels":{"subscribe_button":{"unsubscribe":"Remove","subscribe":"Subscribe"},"link_titles":{"contact_us":"contact us"},"subscription_status":{"unsubscribe":"Success. You have unsubscribed from %LIST_NAME%","subscribe":"Success. You have subscribed to %LIST_NAME%","unsubscribe_all":"Success. You have unsubscribed from all emails from %SITE_NAME%","fail":"Uh oh! Something wrong happened. Please try again. If this problem persists, %CONTACT_US%","newslettersUpdateFailed":"Failed to update user newsletters:","newslettersPreferenceSaved":"Your newsletter preferences have been saved."}},"urls":{"contact_us":""},"siteUrl":"https:\/\/www.flare.com","siteName":"Flare","unsubscribeStatusParamPattern":"ump-unsubscribe-status","lists":[{"category":"","newsletterID":"pub:flr:daily","name":"Flare Need to Know","image_url":"","short_desc":"Flare Need to Know","cemClass":"newsletter","desc":"Send me shopping &amp; beauty tips, celebrity stories and promotions every weekday"},{"category":"","newsletterID":"pub:flr:bachelor","name":"Flare The Morning After\/Bachelor","image_url":"","short_desc":"Flare The Morning After\/Bachelor","cemClass":"newsletter","desc":"Send me all of the latest Bachelor intel once a week"},{"category":"","newsletterID":"pub:flr:thirdparty","name":"Flare 3rd Party","image_url":"","short_desc":"Flare 3rd Party","cemClass":"thirdparty","desc":"Send me alerts, event notifications and special deals or info from our carefully screened partners that may be of interest to me"},{"category":"","newsletterID":"pub:flr:promo","name":"Flare Promotions","image_url":"","short_desc":"Flare Promotions","cemClass":"promotions","desc":"Send me promotions and info from Flare and other Rogers brands"}],"allusers":{"desc":"allusers","name":"allusers","newsletterID":"","short_desc":"allusers"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump-exacttarget/js/public.js?ver=1566228182'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-infinite-scroll/assets/js/infiniteScrollAjax.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.sticky-kit.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.viewport.mini.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.flare.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flare.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flare.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.flare.com/?p=702801' />
<link rel="alternate" type="application/json+oembed" href="https://www.flare.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flare.com%2Fbeauty%2Fleandra-medine-leg-hair%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flare.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flare.com%2Fbeauty%2Fleandra-medine-leg-hair%2F&#038;format=xml" />
			<meta property="fb:pages" content="371767282198" />
							<meta property="ia:markup_url" content="https://www.flare.com/beauty/leandra-medine-leg-hair/?ia_markup=1" />
				
<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["702801"] = {"section":"beauty","page":"beauty,leandra-medine-leg-hair","ad_unit_path":"en.flare.web/beauty"};
	articleMetaData["702801"]["PostID"] = "702801";
	articleMetaData["702801"]["Tags"] = ["Bella_Thorne","Instagram","Leandra_Medine","man_repeller","Rihanna","Tyra_Banks"];
	articleMetaData["702801"]["Category"] = "Beauty";
	articleMetaData["702801"]["ContentType"] = "posts";
	articleMetaData["702801"]["Author"] = "Victoria_Christie";

	adUnitPath = articleMetaData["702801"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["702801"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["702801"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["702801"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script src="https://d2u0dlshgbs7mg.cloudfront.net/utilityxy.js"></script>
<script src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
				autoPlayingVideo: false,
			site: 'rogers.publishing/Flare.CPGWomens'
		});
	}

	var ad_sticky_time = window.innerWidth > 767 ? 6000 : 6000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
<meta name="apple-itunes-app" property="apple-itunes-app" content="app-id=488902510"/>
<meta name="fb:pages" property="fb:pages" content="371767282198"/>
<!-- Stream WordPress user activity plugin v3.2.2 -->
<link rel='stylesheet' id='wop-css'  href='https://www.flare.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><script type="text/javascript" src="//use.typekit.net/ext8kxf.js"></script><script type="text/javascript">try{Typekit.load();}catch(e){}</script>	<!-- Urban Airship Web Notifications -->
	<script type="text/javascript">
	if ( typeof adUtility !== 'undefined' && adUtility.europe === false ) {
		// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1543847450.78
		!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
		}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
		n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
		v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
		'UA', {
			vapidPublicKey: 'BN2ybWu0FSmaMFPKk50do4FFIwq4XL8uDeIOlH10H1NP0izrU9HPfsDj1pHQcceeP5VWTMupgSMxeh0HoXruSKo=',
			appKey: '3h6UfB56Rqmr5m8tVuZwfw',
			token: 'MTozaDZVZkI1NlJxbXI1bTh0VnVad2Z3OndZZUhRQVBqZVpCcGxobmdzcFo3UDFwS1JaS3FISXB0c3MxQUZKVkpDMmM',
				workerUrl: 'https://www.flare.com/wp-content/themes/flare.com/js/push-worker.js'
			});

		UA.then(function(sdk) {
			sdk.register()
		});
	}
	</script>
	<meta itemprop='mainEntityOfPage' content='https://www.flare.com/beauty/leandra-medine-leg-hair/' />	<script type="text/javascript">
	var RDM_PUB_AJAX_URL = "https:\/\/www.flare.com\/wp-admin\/admin-ajax.php";
	</script>
	<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '809871662389618'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=809871662389618&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://www.flare.com/beauty/leandra-medine-leg-hair/amp/">
<!--
	generated in 0.539 seconds
	105405 bytes batcached for 300 seconds
-->
</head>
<body class="post-template-default single single-post postid-702801 single-format-standard master-category-beauty body_content_type_posts no-touch">
	<!--Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5DPKNR7"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!--End Google Tag Manager (noscript) -->
	<!--interstitial starts -->
<div id="interstitial-00" class="interstitial adContainerTarget">
	<script type="text/javascript">
		adUtility.insertAd("interstitial-00", {type: adUtility._AD_REDIRECT, adPath: adUnitPath, targeting: adTargets() });
    </script>
</div>
<!--interstitial ends -->

	<div id="wrap" class="container-fluid">

		  <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
      <div id='leaderboard'>
        <script type="text/javascript">
            if((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 767px)') ){
              if (Modernizr.mq('only screen and (max-width: 1007px)')){
                adUtility.insertAd("leaderboard", {type: adUtility._AD_LEADERBOARD, adPath: adUnitPath, targeting: adTargets() });
              } else {
                adUtility.insertAd("leaderboard", {type: adUtility._AD_MULTIAD_LBSLIVBILL, adPath: adUnitPath, targeting: adTargets() });
              }
              var sticky = adUtility.stickyAd('leaderboard', {timeout: ad_sticky_time || 5000, offset: 100, onUnstick: function(){
                jQuery("body").css("padding-top", "0");
                jQuery(".desktop-header").css("margin-top", "-10px");
                jQuery("#top-sidebar-bb  .sticky").css("top", 0);
                jQuery('.sticky.box.ad').css("top", 0).css("padding-bottom", "3em");
                resetStickySidebarAdsTopStyle();
              }});
              sticky.init();

              var adRenderedHandled = false;
              jQuery(window).on('au5slotRendered', function () {
                au5slotRendered.map(function(ad) {
                  if(  ! adRenderedHandled && 'leaderboard' === ad.detail.slotID ){
                    adRenderedHandled = true;
                    var adSize = ad.detail.size + '';
                    var adHight = adSize.split(',')[1];

                    if(adHight < 100){
                      jQuery("body").css("padding-top", adHight + "px");
                    } else {
                      jQuery( "#sticky_leaderboard" ).removeClass( "pinned" );
                      resetStickySidebarAdsTopStyle();
                    }
                  }
                });
              });
            }
        </script>
      </div>
    </div>
  </div>
		
  <div id="multiad_mob_container">
    <div id="sticky_multiad_mob" class="pinned">
      <div id='multiad_mob'>
        <script type="text/javascript">
          if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 767px)') ){
            adUtility.insertAd("multiad_mob", {type: adUtility._AD_MULTIAD_MOB, adPath: adUnitPath, targeting: adTargets() });

            jQuery(".container-fluid").css("padding-right", "15px");
            jQuery("body").css("padding-top", "50px");

            jQuery("#sticky_multiad_mob").width(jQuery("body").width());            var sticky = adUtility.stickyAd('multiad_mob', {timeout: ad_sticky_time || 5000, offset: 90, onUnstick: function(){

              jQuery("body").css("padding-top", "0");
              jQuery(".container-fluid").css("padding-right", "0");
              jQuery("#banner").css("margin-top", "-10px");
            }});
            sticky.init();
          }
        </script>
      </div>
    </div>
  </div>

		
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.2.0/imagesloaded.pkgd.min.js"></script>
<header id="banner" role="banner" class="top_nav_container rdmbt-sticky-nav">

        <!-- ## NOTIFICATION BOX ## -->
    
    
            <!-- ## MOBILE HEADER ## -->
    <div class="mobile-header visible-xs-block">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            <div class="brand">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" class="flare-logo logo_clicker_link" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.flare.com/wp-content/themes/flare.com/images/logo.svg" class="logo">
        		<img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" class="logo" />
        	</object>
        </span>
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="125" />
        <meta itemprop="height" content="70" />
	</a>
    <meta itemprop="name" content="Flare" />
</div>

            </div>
            <div class="alignment-div">&nbsp;</div>
        </div>
    </div>
    
                <!-- ## DESKTOP HEADER ## -->
    <div class="desktop-header hidden-xs">
        <div class="row">
            <!-- ## BRAND LOGO ## -->
            <div class="brand">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" class="flare-logo logo_clicker_link" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.flare.com/wp-content/themes/flare.com/images/logo.svg" class="logo">
        		<img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" class="logo" />
        	</object>
        </span>
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="125" />
        <meta itemprop="height" content="70" />
	</a>
    <meta itemprop="name" content="Flare" />
</div>

            </div>

            <div class="alignment-div">&nbsp;</div>

            <div class="header_links">
                                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="login-options">
    <div class="login-buttons">
                    <div id="ump-user-account-links">
	<a href="#" id="captureSignInLink" class="capture_modal_open" style="display:none">Sign In</a>
	
	<div class="captureLoggedInWrapper">
		<div id="captureProfileWrapper" style="display:none">
			<div class="profile-avatar-wrapper">
				<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
			</div>
			<span class="profile-name"></span>
		</div>
		<div id="captureSubWrapper" style="display:none" class="ump-profile-sub-wrapper">
			<ul class="ump-profile-submenu">
				<li class="ump-bar-edit-profile">
					<a href="https://www.flare.com/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
						Account					</a>
				</li>
				<li class="ump-bar-logout">
					<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
				</li>
			</ul>
		</div>
	</div>

		<p class="login-failed-note" style="display: none"></p>
</div>
<script>
(function() {
	if ( localStorage.janrain_user_data ) {
		var user_data = JSON.parse( localStorage.janrain_user_data );

		if ( user_data && user_data.profile_image && user_data.displayName ) {
			document.getElementById('captureSignInLink').style.display = 'none';
			document.getElementById('captureProfileWrapper').style.display = 'block';
			document.getElementById('captureSubWrapper').style.display = 'block';

			document.querySelector('#ump-user-account-links .profile-avatar').src = user_data.profile_image;
			document.querySelector('#ump-user-account-links .profile-name' ).appendChild( document.createTextNode( user_data.displayName ) );
		}
	} else {
		document.getElementById('captureSignInLink').style.display = '';
		document.getElementById('captureProfileWrapper').style.display = 'none';
		document.getElementById('captureSubWrapper').style.display = 'none';
	}
}());
</script>

                <div class="subscribe-menu">
            <a data-an-category="Clicks - Header" data-an-action="Subscribe Dropdown" data-an-opt-label="CMG Subscribe Widget Dropdown" class="subscribe-trigger">Subscribe</a>
        </div>
    </div>
</div>

                
            </div>
            <div class="cmg_subscribe_container">
                <div id="cmg_subscribe">
                    <script language="javascript" type="text/javascript">
                        adUtility.insertAd("cmg_subscribe", { type: adUtility._AD_SUBSCRIBE_CMG, adPath: adUnitPath, targeting: adTargets() });
                    </script>
                </div>
            </div>
        </div>
    </div>
    

        <!-- ## DESKTOP NAVIGATION ## -->
    <div class="desktop-navigation hidden-xs">
        <div class="row"><div class="row-inner">
            <div class="brand-sticky">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" class="flare-logo logo_clicker_link" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.flare.com/wp-content/themes/flare.com/images/logo.svg" class="logo">
        		<img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" class="logo" />
        	</object>
        </span>
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="125" />
        <meta itemprop="height" content="70" />
	</a>
    <meta itemprop="name" content="Flare" />
</div>

            </div>

            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <div class="menu-toggle-button-bg"></div>
                <span class="lines"></span>
            </button>
            
                                    <div class="tab-nav hidden-sm">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-729619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729619"><a href="https://www.flare.com/fashion-beauty/" onclick="ga_log('Menus - Full Site Navigation', 'Fashion &#038; Beauty', null);">Fashion &#038; Beauty</a></li>
<li id="menu-item-635861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635861"><a href="https://www.flare.com/tv-movies/" onclick="ga_log('Menus - Full Site Navigation', 'TV &#038; Movies', null);">TV &#038; Movies</a></li>
<li id="menu-item-606291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606291"><a href="https://www.flare.com/news/" onclick="ga_log('Menus - Full Site Navigation', 'News', null);">News</a></li>
<li id="menu-item-742337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742337"><a href="https://www.flare.com/bachelor/" onclick="ga_log('Menus - Full Site Navigation', 'Bachelor in Paradise', null);">Bachelor in Paradise</a></li>
</ul></nav>
            </div>
            
            <div class="sticky-right-block">

                <div class="header_links-sticky">
                    <div class="subscribe-menu">
                        <a class="subscribe-trigger" href="/newsletter/">Subscribe</a>
                    </div>
                </div>

                                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <span id="mainsearchtrigger" class="mainsearchtrigger glyphicon glyphicon-search"></span>
                    </div>
                </div>
                
            </div>

        </div></div>
    </div>
    

        <!-- ## UNIVERSAL NAVIGATION DROPDOWN ## -->
    <div id="nav-menu-container" class="row">
        <div id="nav-menu">
            <div class="visible-xs-block">
                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <span id="mainsearchtrigger" class="mainsearchtrigger glyphicon glyphicon-search"></span>
                    </div>
                </div>
            </div>

            <div>
                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="mobile-login-options">
    <div class="mobile-login-buttons">
        
            <div class="ump-account-links-alternative">
                <a class="signin-btn" href="https://www.flare.com/signin">Sign In</a>
            </div>

        
    </div>
</div>
            </div>

            <div class="visible-xs-block">
                <div class="subscribe-menu">
                    <a class="subscribe-trigger" href="/newsletter/">Subscribe</a>
                </div>
            </div>

            <div class="visible-xs-block">
                            </div>
            
            
            <div class="navSiteMenu hidden-lg hidden-md">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-729619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729619"><a href="https://www.flare.com/fashion-beauty/" onclick="ga_log('Menus - Full Site Navigation', 'Fashion &#038; Beauty', null);">Fashion &#038; Beauty</a></li>
<li id="menu-item-635861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635861"><a href="https://www.flare.com/tv-movies/" onclick="ga_log('Menus - Full Site Navigation', 'TV &#038; Movies', null);">TV &#038; Movies</a></li>
<li id="menu-item-606291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606291"><a href="https://www.flare.com/news/" onclick="ga_log('Menus - Full Site Navigation', 'News', null);">News</a></li>
<li id="menu-item-742337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742337"><a href="https://www.flare.com/bachelor/" onclick="ga_log('Menus - Full Site Navigation', 'Bachelor in Paradise', null);">Bachelor in Paradise</a></li>
</ul></nav>
            </div>

            <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-703993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-703993"><a href="https://www.flare.com/celebrity/">Celebrity</a></li>
<li id="menu-item-588395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588395"><a href="https://www.flare.com/sex-and-relationships/">Sex &#038; Relationships</a></li>
<li id="menu-item-729621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729621"><a href="https://www.flare.com/identity/">Identity</a></li>
<li id="menu-item-353660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353660"><a href="https://www.flare.com/health/">Health</a></li>
<li id="menu-item-523519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523519"><a href="https://www.flare.com/weddings/">Weddings</a></li>
<li id="menu-item-699617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699617"><a href="https://www.flare.com/localist/">Localist</a></li>
<li id="menu-item-725401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-725401"><a href="https://www.flare.com/howimadeit/">How I Made It</a></li>
<li id="menu-item-742339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742339"><a href="https://www.flare.com/horoscopes/">Horoscopes</a></li>
</ul></nav>

            <!-- ## Social Media Icons on the header ##-->
<div class="social-links">
    <div class="text">Follow Us</div>
    <br clear="all">
    <div class="rdm_sp_container">
           		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/FLARE" data-href="http://www.facebook.com/FLARE" rel="nofollow" target="_blank" onclick="" >
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/FLAREfashion" data-href="http://www.twitter.com/FLAREfashion" rel="nofollow" target="_blank" onclick="" >
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="https://www.instagram.com/flaremag/?hl=en" data-href="https://www.instagram.com/flaremag/?hl=en" rel="nofollow" target="_blank" onclick="" >
                Instagram            </a>
       	</div>
<br clear="all" />
    </div>
</div>
        </div>
    </div>
    

    
    </header><!-- end header -->

		<div id="main" role="main">

			
			<div class="row">

				<!-- ## MAIN CONTENT BOX ## -->
				<div class="content">

					<div class="col-xs-12">

			<div itemprop='image' itemscope itemtype='http://schema.org/ImageObject'>
<meta itemprop='url' content='https://www.flare.com/wp-content/uploads/2018/07/feature-leandra-medine-leg-hair.jpg' />
<meta itemprop='width' content='481' />
<meta itemprop='height' content='641' />
</div><div id="sponsor_large_00" class="sponsor-large ">
	<script type="text/javascript">
		adUtility.insertAd("sponsor_large_00", { type: adUtility._AD_BIGBUTTON, adPath: adUnitPath, targeting: adTargets() });
	</script>
</div><div class="infiniteScrollStream">
<article id="post-702801" class="post-702801 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty tag-bella-thorne tag-instagram tag-leandra-medine tag-man-repeller tag-rihanna tag-tyra-banks content_type-posts has-image master-category-beauty type-posts" data-post-id="702801" data-article-url="https://www.flare.com/beauty/leandra-medine-leg-hair/">
	<div class="row"><div class="row-inner"><div class="row">

		<!-- social buttons column -->
		<div class="hidden-sm hidden-xs col-md-1 share-buttons-container share-buttons-container-sticky">
			<div class="single-article-social share-buttons share-buttons-702801">
    <div class="rdm_sp_container">
        <ul class="social-list">
            <li class="share-button share-button--facebook"><a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.flare.com/beauty/leandra-medine-leg-hair/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_fb_2x.png" alt="Share on Facebook" /></a></li>
            <li class="share-button share-button--twitter"><a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.flare.com/beauty/leandra-medine-leg-hair/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_twitter_2x.png" alt="Share on Twitter" /></a></li>
            <li class="share-button share-button--email"><a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=https://www.flare.com/beauty/leandra-medine-leg-hair/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_email_2x.png" alt="Share by email" /></a></li>
        </ul>
    </div>
</div>
		</div>
		<!-- content column -->
		<div class="col-sm-12 col-md-6 col-lg-8 col-md-offset-1 content-container">
			<header>
				<div class="seven column postCategory">
    <h6><a href="https://www.flare.com/beauty/" title="Beauty">Beauty</a></h6>
</div>
				<h1 itemprop="headline" class="postTitle"><span itemprop="name">Standing Up For Hairy Legs & the Women Who Sport Them (Like Man Repeller's Leandra Medine)</span></h1>				<h2 itemprop="description" id="post-excerpt">Can we *please* stop making a big deal about leg hair?
</h2>
				<!-- author display -->
				<div class="author_display">
					<div class="author_image"><img alt='Victoria Christie' src='https://www.flare.com/wp-content/uploads/2018/07/Victoria-Christie_avatar_1532015044-96x96.png' class='avatar avatar-96 photo' height='96' width='96' /></div>
					<div class="author_display_right_side">
						<div class="author_name">by <span class="author_name_name"><span itemprop="author"><a href="https://www.flare.com/author/victoria-christie/" title="Posts by Victoria Christie" class="url fn" rel="author">Victoria Christie</a></span></span></div>
						<div class="published_date"><time class="published entry-date" itemprop="datePublished" content="2019-08-18T13:58:23+00:00">
    Aug 18, 2019
</time>
<meta itemprop="dateModified" content="2019-08-19T13:23:04+00:00" />
</div>
					</div>
				</div>
															</header>

						<div class="postContent text no-image col-xs-12 centered">
    
    <span itemprop="articleBody" class="entry-content"><figure id="attachment_702825" style="max-width: 818px" class="wp-caption aligncenter"><img class="size-full wp-image-702825" src="https://www.flare.com/wp-content/uploads/2018/07/leandra-medine-leg-hair.jpg" alt="Leandra Medine takes a shoefie with leopard flats and anklets showing off her hairy legs" width="818" height="600" srcset="https://www.flare.com/wp-content/uploads/2018/07/leandra-medine-leg-hair.jpg 818w, https://www.flare.com/wp-content/uploads/2018/07/leandra-medine-leg-hair-300x220.jpg 300w, https://www.flare.com/wp-content/uploads/2018/07/leandra-medine-leg-hair-743x545.jpg 743w, https://www.flare.com/wp-content/uploads/2018/07/leandra-medine-leg-hair-660x484.jpg 660w, https://www.flare.com/wp-content/uploads/2018/07/leandra-medine-leg-hair-375x275.jpg 375w, https://www.flare.com/wp-content/uploads/2018/07/leandra-medine-leg-hair-768x563.jpg 768w, https://www.flare.com/wp-content/uploads/2018/07/leandra-medine-leg-hair-766x562.jpg 766w" sizes="(max-width: 818px) 100vw, 818px" /><figcaption class="wp-caption-text">(Photo: instagram.com/leandramcohen)</figcaption></figure>
<p>We love a good <a href="https://www.instagram.com/explore/tags/shoefie/?hl=en" target="_blank" rel="noopener">#shoefie</a>, but when <a href="https://www.manrepeller.com" target="_blank" rel="noopener"><em>Man Repeller</em></a> founder Leandra Medine Cohen posted hers on Instagram, it made more than just a fashion statement.</p>
<p>Rather than the attention being on her chic cheetah-printed shoes or colourful anklets, people in the comments couldn&#8217;t stop talking about her unshaven legs. Despite the many positive remarks praising the fashion editor&#8217;s realness, there were also a handful of trolls saying things like &#8220;get a wax, for crying out loud,&#8221; &#8220;omg no welcome to the jungle&#8221; and &#8220;whats with the hairy legs?&#8221; (*cue eyeroll*)</p>
<p>Medine Cohen clapped back at the haters the next day, posting another #shoefie on Insta with the caption, &#8220;I was/am not trying to make a statement with my body hair so much as I am lazy.&#8221; YAAAS!</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BlYhRdJlxDm/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BlYhRdJlxDm/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BlYhRdJlxDm/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Another day, another anklet, and behold a set of shaved legs. Not in response to Monday’s shoefie but mostly because I was/am not trying to make a statement with my body hair so much as I am lazy. Tbh, I prefer being shaven but often prioritize other things over it. To that point, tho, I had a pretty visceral reaction to the comments that responded to those who asked why I hadn’t shaved or waxed (meaning I was in disagreement with those who got mad at the people who wondered why I have not shaved.) Disagreement on an expression does not have to necessitate polarity though recently it seems like it does but I feel pretty strongly that we can be respectful in our differing opinions and still exist within the same feed — comment thread, even. K Luvubye</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/leandramcohen/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Leandra (Medine) Cohen</a> (@leandramcohen) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-07-18T18:30:21+00:00">Jul 18, 2018 at 11:30am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>Medine Cohen is not the first woman in the spotlight to flaunt her leg hair or talk openly about the ridiculous societal obsession with hairlessness—<a href="https://www.instyle.com/celebrity/bella-thorne-stigma-against-womens-body-hair" target="_blank" rel="noopener">actress Bella Thorne</a>, <a href="https://www.popsugar.com/beauty/Tyra-Banks-Doesnt-Shave-Her-Legs-18985607" target="_blank" rel="noopener">model Tyra Banks</a> and even <a href="https://www.elitedaily.com/p/6-celebrities-with-body-hair-who-arent-afraid-to-flaunt-it-to-the-absolute-fullest-9073598" target="_blank" rel="noopener">bad gal Riri</a> have taken pics showing off their fuzzy legs and we are *here* for it.</p>
<p>The look has even trickled down into mainstream advertising with brands like Adidas, which featured <a href="https://www.instagram.com/p/BZRnGS8nkh2/?utm_source=ig_embed" target="_blank" rel="noopener">Swedish artist and model Arvida Byström</a> on its Instagram rocking her all-natural, unshaven legs.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BZRnGS8nkh2/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BZRnGS8nkh2/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BZRnGS8nkh2/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Arvida Byström (@arvidabystrom) is an artist, photographer, model and cyber sensation. Known for her photography, which questions femininity and gender standards using so-called “girly” aesthetics. The #SUPERSTAR Bold Women&#39;s is in stores now.</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/adidasoriginals/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> adidas Originals</a> (@adidasoriginals) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-09-20T19:49:50+00:00">Sep 20, 2017 at 12:49pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>On Instagram, <a href="https://www.instagram.com/explore/tags/hairywomen/" target="_blank" rel="noopener">#hairywomen</a> has 12,574 (and counting) posts of women showing off their body hair (from <a href="https://www.nytimes.com/2015/07/16/fashion/women-who-dye-their-armpit-hair.html" target="_blank" rel="noopener">colourful armpits</a> to <a href="https://www.health.com/mind-body/women-who-embrace-facial-hair" target="_blank" rel="noopener">facial hair</a>). As someone who has never shaven her legs (I have light hair and kinda dig being hairy; it feels like I&#8217;m flipping a middle finger to beauty standards)<strong>,</strong> it&#8217;s incredibly refreshing and empowering to see a diverse group of women unapologetically embracing their natural bodies—free from societal pressures telling them to be hairless.</p>
<p>There are only a handful of moments in my life where I was **this close** to giving in and shaving my legs. The first was during my high school fashion show, when the director came backstage and told us that the audience could see some models with unshaven legs and that &#8220;we better take care of it before we go back on the runway.&#8221; (I had just started to appreciate how my hairy stems made me different and I wasn&#8217;t going to jeopardize that feeling for a fashion show). Another time, this guy I had a crush on brushed his leg against mine when we were riding the bus together and said &#8220;wow, you feel like a man.&#8221; For a 16-year-old girl, that comment was <em>seriously</em> crushing. But despite the pressure to conform, I left my legs alone (and instead removed that misogynist jerk from my life).</p>
<p>Full disclosure: my light blonde hair lets me get away with going <em>au natural </em>more easily than <a href="http://the-ipf.com/2016/03/08/international-womens-day-artist-ayqa-khan-south-asian-women-art-hairy-proud/" target="_blank" rel="noopener">women</a> who have darker, coarser and more visible hair. Outside of high school, I&#8217;ve rarely gotten called out for not shaving. Until I mentioned it today, none of my colleagues even knew about my hairy legs, despite the fact it&#8217;s the height of summer and I&#8217;m showing more leg than usual.</p>
<p>However hairy (or not) you are, body hair is ultimately a you-do-you thing. Case in point: In a follow-up IG post, Medine Cohen had noted that she had since shaved—not because of the negative comments, but because that&#8217;s her damn preference. Similarly, I&#8217;m going to keep letting my leg hair grow, because that&#8217;s what feels the most like *me.*<strong><br />
</strong></p>
<p><strong>Reactive:</strong></p>
<p><em><a href="https://www.flare.com/beauty/how-to-get-rid-of-nipple-hair/">Random Q: How Do I Get Rid of Nipple Hair?<br />
</a></em><em><a href="https://www.flare.com/beauty/hair-removal-methods/">9 Millennials On What Their Moms Taught Them About Hair Removal<br />
</a></em><em><a href="https://www.flare.com/beauty/body-hair-positivity-dana-suchow/">&#8220;I Was Scared to Be Intimate&#8221;: Dana Suchow on Learning to Love Her Leg Hair</a></em></p>
</span>
	<script type="text/javascript">
		jQuery(document).ready(function(){
			if ( "function" === typeof insert_mobile_native_ad ) {
				insert_mobile_native_ad(702801, jQuery);
			}
		});
	</script>

    
    <div id="cta-00">
    <script type="text/javascript">
        adUtility.insertAd("cta-00", {type: adUtility._AD_TEXT_LINK, adPath: adUnitPath, targeting: adTargets() });
    </script>
</div>
</div>

			<div class="after-post-widgets rdm-tag-list-container">
				<h6 class="side-header">
    <span>Filed under:</span>
</h6>
<ul class="rdm-tag-list">
            <li><a href="https://www.flare.com/tag/bella-thorne/">Bella Thorne</a></li>
            <li><a href="https://www.flare.com/tag/instagram/">Instagram</a></li>
            <li><a href="https://www.flare.com/tag/leandra-medine/">Leandra Medine</a></li>
            <li><a href="https://www.flare.com/tag/man-repeller/">man repeller</a></li>
            <li><a href="https://www.flare.com/tag/rihanna/">Rihanna</a></li>
            <li><a href="https://www.flare.com/tag/tyra-banks/">Tyra Banks</a></li>
    </ul>
			</div>

			<div class="hidden-md hidden-lg share-buttons-container-bottom">
				<div class="single-article-social share-buttons share-buttons-702801 share-buttons-bottom">
    <div class="rdm_sp_container">
        <ul class="social-list">
            <li class="share-button share-button--facebook" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.flare.com/beauty/leandra-medine-leg-hair/"><img src="/wp-content/themes/flare.com/images/social_media/ico_fb_2x.png" alt="Share on Faceboook" /></a></li>
            <li class="share-button share-button--twitter"><a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.flare.com/beauty/leandra-medine-leg-hair/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_twitter_2x.png" alt="Share on Twitter" /></a></li>
            <li class="share-button share-button--email"><a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=https://www.flare.com/beauty/leandra-medine-leg-hair/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_email_2x.png" alt="Share by email" /></a></li>
        </ul>
    </div>
</div>
			</div>

			<div class = "content_area_bottom_widget"><h3>Sign Up for Our Newsletter</h3><div class="textwidget custom-html-widget"><style>
	@media (max-width:767px) {
		.content_area_bottom_widget h3 {
			text-align: center
		}
	}
	.textwidget.custom-html-widget .row {
		display: -webkit-flex;
		display: -ms-flexbox;
		display: flex;
		-webkit-align-items: center;
		-ms-flex-align: center;
		align-items: center;
	}
	@media (max-width:767px) {
		.textwidget.custom-html-widget .row {
			-webkit-flex-direction: column;
			-ms-flex-direction: column;
			flex-direction: column;
			text-align: center
		}
		.textwidget.custom-html-widget .row img {
			width: 120px
		}
	}
	.textwidget.custom-html-widget .row .col-sm-10 {
		padding-left: 0;
	}
	@media (max-width:991px) {
		.textwidget.custom-html-widget .row .col-sm-10 {
			padding-left: 15px
		}
	}
	@media (max-width:767px) {
		.textwidget.custom-html-widget .row .col-sm-10 {
			padding: 15px 15px 0
		}
	}
</style>
<div class="row">
	<div class="col-xs-12 col-sm-2">
		<img src="https://www.flare.com/wp-content/uploads/2017/12/FLARE_profile_square-211x211.jpg" alt="FLARE - Newsletter Signup">
	</div>
	<div class="col-xs-12 col-sm-10">
		<p>Subscribe to FLARE Need to Know for smart, sassy, no-filter takes on everything you're interested in—including style, culture &amp; current events, plus special offers—sent straight to your inbox each day.
			<a href="/newsletter/footerwidget/">Sign up here.</a>
		</p>
	</div>
</div></div></div>		</div>

		<!-- ads column -->
		<div class="hidden-sm hidden-xs col-md-5 col-lg-3 sidebar-container">
				<div id="sidebar-702801" class="sidebar">
		<div id="firstConteiner-702801">
			<div class="row sidebar-bigbox" id="top-sidebar-bb-702801" style="height: auto;">
				<div class="sticky">
					<div class="box ad ad-box swap-box multi" id="ad-box-2">
						<div class="multiad2 ad-container" id="multiad2-1468267315-227">
							<h5>
								Advertisement
							</h5>
							<div class="adContainerTarget" id="multi_ad_hp_bb_702801">
								<script type="text/javascript">
									isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');
									if( isDesktopDisplay ) {
										adUtility.insertAd("multi_ad_hp_bb_702801", { type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({'atf': 'yes'}) });
									}
								</script>
							</div>
						</div>
						<div class="native-ad-template" data-template="true">
							<div class="native-ad" id='article-native-ad-702801'>
								<script type="text/javascript">
									if(window.innerWidth > 768){
										if (typeof sidebarNativeAdsCount === 'undefined') {
											sidebarNativeAdsCount = 1;
										} else {
											sidebarNativeAdsCount++;
										}
										nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
										jQuery('#article-native-ad-702801').attr('id', nativeAdId);
										adUtility.insertAd( nativeAdId, { type: adUtility._NATIVE_WEB, adPath: adUnitPath, targeting: adTargets({'nativearea': 'article'}) });
									}
								</script>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div id="stickyDivTemplate-702801" class="stickyDivTemplate" style="display: none;">
			<div class="sticky box ad">
				<div class="multiad2 ad-container">
					<h5>Advertisement</h5>
					<div class="adContainerTarget"></div>
				</div>
		    </div>
		</div>
	</div>
	<script type="text/javascript">

	  var resizeTimer,
		  isFirstCall = true,
		  isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');

	  if( isDesktopDisplay ){

		jQuery('#billboard_702801').css({'margin' : '0 auto'}).css('padding-top', '50px').width(728);
		// center infinite scroll LB:
		var centerLBCountdown = setInterval(function(){
			if (   'undefined' !== typeof adUtility.slots
				&& 'undefined' !== typeof adUtility.slots.billboard_702801				&& 'undefined' !== typeof adUtility.slots.billboard_702801.renderedSize ) {
				jQuery('#billboard_702801').width( adUtility.slots.billboard_702801.renderedSize[0] );
				clearInterval(centerLBCountdown);
			}
		}, 500);

		jQuery('#post-702801').imagesLoaded( function() {

			var sidebarTop = jQuery("#sidebar-702801").offset().top;
			var contentBottom = jQuery('#post-702801').find(".the-content-bottom").offset().top;

			var sidebarHeight = contentBottom - sidebarTop;

		  if( sidebarHeight >= 900 ){
			jQuery('#firstConteiner-702801').height( '1000' );
			jQuery('#top-sidebar-bb-702801').height( '900' );
			jQuery('#sidebar-702801').height( ( sidebarHeight - 250 ) );
		  }

			var ratio = 1000;
			var template = jQuery('#stickyDivTemplate-702801');
			var templateHeight = template.height();
			var parentDiv = jQuery('#sidebar-702801');
			var parentDivHeight = parentDiv.height();
			var childDiv = parentDiv.children().first();
			var childDivHeight = childDiv.height();
			var freeSpaceHeight = parentDivHeight-childDivHeight;

			var numberOfDivs = Math.floor(freeSpaceHeight/ratio);

			for (i = 0; i < numberOfDivs; i++) {
				var div = template.clone();
				div.find('h5').show();
				div.attr('id', 'sidebarContainer-702801' + 'Container' + i);
				div.appendTo(parentDiv);
				if (i === numberOfDivs-1){
					div.height(ratio + freeSpaceHeight-(numberOfDivs*ratio));
				} else {
					div.height(ratio);
				}
				var adId = 'sidebarContainer-702801' + 'Ad' + i;
				div.find('.' + 'adContainerTarget').attr('id',  adId)
				adUtility.insertAd(adId, {type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({sticky: true}) });
				div.show();
			}

			template.hide();
		});

		addStickySidebarAds();

		if( /iPad/i.test(navigator.userAgent) ) {
		  jQuery('article .ad').css('padding', '0px');
		}
	  } else {
			jQuery('#post-702801 .mobile-content-bottom-ads').show();
			jQuery('#multiad_mob_702801').css('margin', '0 auto').css('padding-top', '50px').width(320);
			adUtility.insertAd('#multi_ad_hp_bb_702801', {type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets() });
			// center infinite scroll LB:
			var centerLBCountdown = setInterval(function(){
				if (   'undefined' !== typeof adUtility.slots
					&& 'undefined' !== typeof adUtility.slots.multiad_mob_702801					&& 'undefined' !== typeof adUtility.slots.multiad_mob_702801.renderedSize ) {
					jQuery('#multiad_mob_702801').width( adUtility.slots.multiad_mob_702801.renderedSize[0] );
					clearInterval(centerLBCountdown);
				}
			}, 1000);
			jQuery('#multi_ad_content_bottom_702801').parent().parent().removeClass('ad').css({'margin': '0 auto', 'width': '300px', 'padding-top': '50px'});
			jQuery('#multi_ad_content_bottom_702801').prev().css({'margin': '0 auto', 'width': '100px', 'padding': '15px 0'});

	  }

	  jQuery( window ).resize( function(e) {

		clearTimeout(resizeTimer);

		if( isFirstCall ) {

		  isFirstCall = false;
		  return;

		} else {
		  resizeTimer = setTimeout(function() {
			resizedToDesktop = ( Modernizr.mq != 'undefined' ) && !Modernizr.mq( 'only screen and (max-width: 991px)' );

			if( resizedToDesktop != isDesktopDisplay ){

			  isDesktopDisplay = resizedToDesktop;
			  location.reload();
			}
		  }, 500);
		}

	  });
	</script>
		</div>
	</div><div class="the-content-bottom"></div></div></div>
</article>
</div>

    <div class="row">
                        
    </div>
    
        
    
								</div>

			</div><!-- end .row -->

		</div><!-- end #main -->

		
		<footer class="footer-container">
			<div class="row">
				<div class="col-xs-12">
					<div class="footer-top">

						<div class="footer-logo">
							<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" class="flare-logo logo_clicker_link" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.flare.com/wp-content/themes/flare.com/images/logo.svg" class="logo">
        		<img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" class="logo" />
        	</object>
        </span>
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="125" />
        <meta itemprop="height" content="70" />
	</a>
    <meta itemprop="name" content="Flare" />
</div>
						</div>

						<div class="footer-social hidden-xs">
							<div class="rdm_sp_container">
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/FLARE" data-href="http://www.facebook.com/FLARE" rel="nofollow" target="_blank" onclick="" >
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/FLAREfashion" data-href="http://www.twitter.com/FLAREfashion" rel="nofollow" target="_blank" onclick="" >
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="https://www.instagram.com/flaremag/?hl=en" data-href="https://www.instagram.com/flaremag/?hl=en" rel="nofollow" target="_blank" onclick="" >
                Instagram            </a>
       	</div>
<br clear="all" />
</div>						</div>

						<nav class="menu-resources-menu-container"><ul id="menu-resources-menu" class="footer-nav" ><li id="menu-item-105772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105772"><a href="https://www.flare.com/about/">About</a></li>
<li id="menu-item-105775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105775"><a href="https://www.flare.com/contact-us/">Contact</a></li>
<li id="menu-item-744756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744756"><a target="_blank" href="https://adsregistry.rogersmedia.com/">Political Ads Registry</a></li>
<li id="menu-item-105776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105776"><a href="https://www.flare.com/site-map/">Site Map</a></li>
</ul></nav>

						<div class="footer-social visible-xs">
							<div class="rdm_sp_container">
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/FLARE" data-href="http://www.facebook.com/FLARE" rel="nofollow" target="_blank" onclick="" >
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/FLAREfashion" data-href="http://www.twitter.com/FLAREfashion" rel="nofollow" target="_blank" onclick="" >
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="https://www.instagram.com/flaremag/?hl=en" data-href="https://www.instagram.com/flaremag/?hl=en" rel="nofollow" target="_blank" onclick="" >
                Instagram            </a>
       	</div>
<br clear="all" />
</div>						</div>

					</div>
				</div>
			</div>
			<div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
			<div class="capture_processing">Updating your profile data...</div>
		<div id="successMessageSignup" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="successMessageMigrated" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="errorMessage" style="display:none; color:#ed2653;"><p>An error has occurred while trying to update your details. Please <a href="">contact us</a>.</p></div>
		<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" style="display:none;">Close</a>
	</div>
	
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="signIn" class="has-ump-sign-in-custom-message has-ump-sign-in-custom-message-content-body">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	<div class="capture_signin">
		<h2 class="secondary-header">With your Rogers Media profile</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<div class="capture_separator">
				<span class="capture_separator_text">Or</span>
			</div>
			<h2 class="preemail-header">With an email account</h2>

							<div class="ump-sign-in-custom-message">
					<div class="ump-sign-in-custom-message-content-teaser">
																			<a tabindex="0" class="toggle-ump-sign-in-custom-message-content-body">?</a>
											</div>
											<div class="ump-sign-in-custom-message-content-body">
							You may have created a profile with another <a href="http://www.rogersmedia.com/our-properties/" target="_blank">Rogers Media brand</a> that can be used to log into this site.						</div>
									</div>
			
			{* #userInformationForm *}
				{* traditionalSignIn_emailAddress *}
				{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

	</div>
</div><div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">website terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
	{* #registrationForm *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
									By clicking "Create Account", I confirm that I have read and understood each of the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">website terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.flare.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.flare.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<div style="display: none;" id="umpUnsubscribeModalSuccess" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalSuccessLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalSuccessLabel">So sorry to see you go!</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->
<div style="display: none;" id="umpUnsubscribeModalError" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalErrorLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalErrorLabel">Unsubscribe failed</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="d5440e02c6">

				<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/bootstrap/js/bootstrap.js?ver=1566228187'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery-ui.widget.min.js?ver=1566228188'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery-migrate-1.2.1.min.js?ver=1566228188'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.cycle.min.js?ver=1566228188'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.fitvids.js?ver=1566228188'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/rwd-table.js?ver=1566228188'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.backgroundSize.js?ver=1566228188'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.dotdotdot-1.5.1.min.js?ver=1566228188'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/app.js?ver=1566228188'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"stylesheet_uri":"https:\/\/www.flare.com\/wp-content\/themes\/flare.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/resize-header.js?ver=1566228188'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loop = {"queryArgs":{"posts_per_page":17,"post__not_in":[]},"parentThemeUrl":"https:\/\/www.flare.com\/wp-content\/themes\/rdm_bootstrap"};
var loopFooter = {"calledAds":{"_AD_REDIRECT":1,"_AD_MULTIAD_LBSLIVBILL":1,"_AD_MULTIAD_MOB":1,"_AD_BIGBUTTON":1,"_AD_TEXT_LINK":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/flare.com/components.min.js?ver=1566228186'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".mainsearchtrigger","header":"#banner","maxWidth":"800","formActionURL":"https:\/\/www.flare.com\/","mobileHeader":"#banner","mobileHeaderBreakpoint":"800"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.flare.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.flare.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input ","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/bbm.js?ver=190819-152308'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1566228181'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1566228181'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1566228181'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1566228181'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>		<script>
		/*global jQuery, UMP, janrain */
		(function(){
			'use strict';
			UMP.deferred.loaded.done( function () {
				if ( window.location.search === '?signin' ) {
					// Remove '?signin' from the URL
					if ( history.replaceState ) {
						history.replaceState( null, document.title, location.pathname );
					}
					janrain.events.onCaptureSessionNotFound.addHandler( function() {
						janrain.capture.ui.renderScreen( 'signIn' );
					} );
				}
			} );
		}());
		</script>
		
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmiglobal';
		rdm.dtm['702801'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'flare',
			tags: 'Bella Thorne,Instagram,Leandra Medine,man repeller,Rihanna,Tyra Banks',
			cmsid: '702801',
			wordCount: '623',
			publishDate: 'August 18, 2019',
			products: '',
			pages: 'flare : beauty : standing up for hairy legs &amp; the women who sport them (like man repeller\'s leandra medine)',
			pageURL : 'https://www.flare.com/beauty/leandra-medine-leg-hair/',
			section: 'flare : beauty',
			subSection: '',
			subSection2: '',
			subSection3: '',
			contentName: 'standing up for hairy legs &amp; the women who sport them (like man repeller\'s leandra medine)',
			contentType: 'article',
			authorName: 'victoria christie',
			vmxC4: 'FLARE',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['702801'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>
			<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" />
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="125" />
        <meta itemprop="height" content="70" />
    </a>
    <meta itemprop="name" content="Flare" />
</div>
			<div class="row">   
				<section id="rdm_global_footer">
					<div class="rdm_comscore_footer row">
						<div class="col-xs-2 col-sm-4">
							<a href="https://stjoseph.com/" target="_blank" title="St. Joseph Communications"><img src="https://www.flare.com/wp-content/themes/rdm_bootstrap/images/SJC_logo_black.svg" alt="St. Joseph Communications" border="0" width="50" height="50"></a>
						</div>
						<div class="col-xs-10 col-sm-8">
							<div class="rdm_universal_footer">
								© 2019 St. Joseph Communications. All rights reserved.
								<span id="footer_links"><a href="https://stjoseph.com/privacy-policy/" target="_blank">Privacy Policy</a> | <a href="https://stjoseph.com/terms-of-use/" target="_blank">Terms of Use</a></span>
							</div>
						</div>
					</div>
				</section>
			</div>
		</footer>

	</div><!-- end #wrap -->

</body>
</html>