<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html itemscope itemtype='http://schema.org/Article' class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html itemscope itemtype='http://schema.org/Article' class="no-js" lang="en"> <!--<![endif]-->
<head>

		<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<title>
	Is The Bachelor Peter Weber Ruining His Season? - FLARE	</title>

	<link rel="profile" href="//gmpg.org/xfn/11" />

<!--[if lt IE 9]>
	<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->


<!-- Favicons
================================================== -->

<link rel="shortcut icon" href="https://www.flare.com/wp-content/themes/flare.com/images/favicon.ico">

<link rel="apple-touch-icon" href="https://www.flare.com/wp-content/themes/flare.com/images/apple-touch-icon.png">

<link rel="apple-touch-icon" sizes="72x72" href="https://www.flare.com/wp-content/themes/flare.com/images/apple-touch-icon-72x72.png" />

<link rel="apple-touch-icon" sizes="114x114" href="https://www.flare.com/wp-content/themes/flare.com/images/apple-touch-icon-114x114.png" />

<link rel="pingback" href="https://www.flare.com/xmlrpc.php" />
<!--Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5DPKNR7');</script>
<!--End Google Tag Manager -->
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template " data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/" target="_blank"><img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">St. Joseph Communications uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://stjoseph.com/privacy-policy/" target="_blank">Learn more</a> or change your cookie preferences. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/" target="_blank"><img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://stjoseph.com/privacy-policy/" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It&#039;s hard to watch The Bachelor Peter Weber ruining his season, but after a series of big mistakes, we wouldn&#039;t blame the women for leaving. Here&#039;s why"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.flare.com/bachelor/bachelor-peter-weber-ruining-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Bachelor is Ruining His Own Season" />
<meta property="og:description" content="Just make a decision!" />
<meta property="og:url" content="https://www.flare.com/bachelor/bachelor-peter-weber-ruining-season/" />
<meta property="og:site_name" content="Flare" />
<meta property="article:publisher" content="https://www.facebook.com/FLAREFashion" />
<meta property="article:tag" content="Opinion" />
<meta property="article:tag" content="The Bachelor" />
<meta property="article:tag" content="Trending" />
<meta property="article:section" content="Bachelor" />
<meta property="article:published_time" content="2020-01-28T14:39:47-05:00" />
<meta property="article:modified_time" content="2020-01-28T14:55:51-05:00" />
<meta property="og:updated_time" content="2020-01-28T14:55:51-05:00" />
<meta property="og:image" content="https://www.flare.com/wp-content/uploads/2020/01/BACH_PeterRuinsSeason-social.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Just make a decision!" />
<meta name="twitter:title" content="The Bachelor is Ruining His Own Season" />
<meta name="twitter:site" content="@FLAREfashion" />
<meta name="twitter:image" content="https://www.flare.com/wp-content/uploads/2020/01/BACH_PeterRuinsSeason-social.jpg" />
<meta name="twitter:creator" content="@FLAREfashion" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.flare.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//static.rogersdigitalmedia.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flare &raquo; Feed" href="https://www.flare.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flare &raquo; Comments Feed" href="https://www.flare.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flare.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='rdm-ie-css'  href='https://www.flare.com/wp-content/themes/rdm_bootstrap/ie.css?ver=1580157575' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bootstrap-css'  href='https://www.flare.com/wp-content/themes/rdm_bootstrap/bootstrap/css/bootstrap.min.css?ver=1580157575' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.flare.com/wp-content/themes/flare.com/style.css?ver=1580157575' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.flare.com/wp-content/themes/rdm_bootstrap/print.css?ver=1580157576' type='text/css' media='print' />
<link rel='stylesheet' id='rogers-rdm-footer-carousel-css'  href='//static.rogersdigitalmedia.com/web_footers/css/skins/rdm_common_footer_carousel.skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='componentStyles-css'  href='https://www.flare.com/wp-content/themes/flare.com/components.min.css?ver=1580157574' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.flare.com/wp-content/plugins/rdm-ad-utility-centralized-infinite/style/stickyads.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.flare.com/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.flare.com/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.flare.com/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='https://www.flare.com/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='https://www.flare.com/wp-content/plugins/ump/css/ump.css?ver=1580157571' type='text/css' media='all' />
<link rel='stylesheet' id='ump-site-css'  href='https://www.flare.com/wp-content/plugins/ump-site-integration/ump-site-style.css?ver=1580157571' type='text/css' media='all' />
<link rel='stylesheet' id='ump-exacttarget-css'  href='https://www.flare.com/wp-content/plugins/ump-exacttarget/css/style.css?ver=1580157571' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.flare.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.flare.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.flare.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1580157570' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1580157570' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1580157570' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/modernizr.js?ver=1580157576'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-ad-utility-centralized-infinite/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-2004f6f8fd2c0aae6595b73ddab42ce889e3cc7e.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-social-plugin/media/js/main.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump/js/statelet.js?ver=1580157571'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump/js/ump-bootstrap-modal.js?ver=1580157571'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1580521812","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/utils.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */

	            if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"https:\/\/www.flare.com","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi","stylesheets":["https:\/\/www.flare.com\/wp-content\/plugins\/ump\/css\/janrain.css?ver=1580157571"],"mobileStylesheets":[],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"https:\/\/www.flare.com","clientId":"ugbwjusk2j7b84sxajb784pptjgc7r4v","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":false,"federateServer":"","federateXdReceiver":"https:\/\/www.flare.com\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"https:\/\/www.flare.com\/?ump_janrain_federate=logout&nonce=bbd4f95ffd","federateEnableSafari":true}};
	            var UMP_exports = {"avatar_default":"http:\/\/cdn.quilt.janrain.com\/2.2.9\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_name_key":"_ump_profile_name","ajax_url":"https:\/\/www.flare.com\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"32c4eb8eff","get_user_can_email_info_nonce":"39b60c3086","update_et_newsletters_data_extensions_nonce":"15640f39be","update_entity_info_nonce":"334928be98","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","brand":"","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In","secondaryHeader":"Confirm your existing account using"}};
	        
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump-exacttarget/js/janrain-init-et-flow.js?ver=1580157571'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump/js/ump-webfont.js?ver=1580157571'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_ExactTarget_exports = {"attributeNames":{"newsletterPlural":"rdm_newsletters","newsletterSite":"parm1"},"flags":{"update":"update_unsubscribe_key","send_welcome_email":"trigger_welcome_email_send"},"labels":{"subscribe_button":{"unsubscribe":"Remove","subscribe":"Subscribe"},"link_titles":{"contact_us":"contact us"},"subscription_status":{"unsubscribe":"Success. You have unsubscribed from %LIST_NAME%","subscribe":"Success. You have subscribed to %LIST_NAME%","unsubscribe_all":"Success. You have unsubscribed from all emails from %SITE_NAME%","fail":"Uh oh! Something wrong happened. Please try again. If this problem persists, %CONTACT_US%","newslettersUpdateFailed":"Failed to update user newsletters:","newslettersPreferenceSaved":"Your newsletter preferences have been saved."}},"urls":{"contact_us":""},"siteUrl":"https:\/\/www.flare.com","siteName":"Flare","unsubscribeStatusParamPattern":"ump-unsubscribe-status","lists":[{"category":"","newsletterID":"pub:flr:daily","name":"Flare Need to Know","image_url":"","short_desc":"Flare Need to Know","cemClass":"newsletter","desc":"Send me shopping &amp; beauty tips, celebrity stories and promotions every weekday"},{"category":"","newsletterID":"pub:flr:bachelor","name":"Flare The Morning After\/Bachelor","image_url":"","short_desc":"Flare The Morning After\/Bachelor","cemClass":"newsletter","desc":"Send me all of the latest Bachelor intel once a week"},{"category":"","newsletterID":"pub:flr:thirdparty","name":"Flare 3rd Party","image_url":"","short_desc":"Flare 3rd Party","cemClass":"thirdparty","desc":"Send me alerts, event notifications and special deals or info from our carefully screened partners that may be of interest to me"},{"category":"","newsletterID":"pub:flr:promo","name":"Flare Promotions","image_url":"","short_desc":"Flare Promotions","cemClass":"promotions","desc":"Send me promotions and info from Flare and other Rogers brands"}],"allusers":{"desc":"allusers","name":"allusers","newsletterID":"","short_desc":"allusers"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/ump-exacttarget/js/public.js?ver=1580157571'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-infinite-scroll/assets/js/infiniteScrollAjax.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.sticky-kit.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.viewport.mini.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.flare.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flare.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flare.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.flare.com/?p=757959' />
<link rel="alternate" type="application/json+oembed" href="https://www.flare.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flare.com%2Fbachelor%2Fbachelor-peter-weber-ruining-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flare.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flare.com%2Fbachelor%2Fbachelor-peter-weber-ruining-season%2F&#038;format=xml" />

<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["757959"] = {"section":"bachelor","page":"bachelor,bachelor-peter-weber-ruining-season","ad_unit_path":"en.flare.web/bachelor"};
	articleMetaData["757959"]["PostID"] = "757959";
	articleMetaData["757959"]["Tags"] = ["Opinion","The_Bachelor","Trending"];
	articleMetaData["757959"]["Category"] = "Bachelor";
	articleMetaData["757959"]["ContentType"] = "posts";
	articleMetaData["757959"]["Author"] = "Katherine_Singh";

	adUnitPath = articleMetaData["757959"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["757959"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["757959"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["757959"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script src="https://8c11ebd904100d.rogersmedia.com/utilityx.js"></script>
<script src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
				autoPlayingVideo: false,
			site: 'rogers.publishing/Flare.CPGWomens'
		});
	}

	var ad_sticky_time = window.innerWidth > 767 ? 6000 : 6000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
<meta name="apple-itunes-app" property="apple-itunes-app" content="app-id=488902510"/>
<meta name="fb:pages" property="fb:pages" content="371767282198"/>
<!-- Stream WordPress user activity plugin v3.2.2 -->
<link rel='stylesheet' id='wop-css'  href='https://www.flare.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><script type="text/javascript" src="//use.typekit.net/ext8kxf.js"></script><script type="text/javascript">try{Typekit.load();}catch(e){}</script>	<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
	<script>
		var OneSignal = window.OneSignal || [];
		OneSignal.push(function() {
			OneSignal.init( { appId: "6b6b8db3-7eeb-4304-872b-b65ee2ee5e70", } );
		});
	</script>
	<meta itemprop='mainEntityOfPage' content='https://www.flare.com/bachelor/bachelor-peter-weber-ruining-season/' />	<script type="text/javascript">
	var RDM_PUB_AJAX_URL = "https:\/\/www.flare.com\/wp-admin\/admin-ajax.php";
	</script>
	<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '809871662389618'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=809871662389618&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://www.flare.com/bachelor/bachelor-peter-weber-ruining-season/amp/">		<style type="text/css" id="wp-custom-css">
			.mobile-login-options {
	display: none;
}		</style>
	
<!--
	generated 84 seconds ago
	generated in 0.548 seconds
	served from batcache in 0.041 seconds
	expires in 216 seconds
-->
</head>
<body class="post-template-default single single-post postid-757959 single-format-standard master-category-bachelor body_content_type_posts no-touch">
	<!--Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5DPKNR7"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!--End Google Tag Manager (noscript) -->
	<!--interstitial starts -->
<div id="interstitial-00" class="interstitial adContainerTarget">
	<script type="text/javascript">
		adUtility.insertAd("interstitial-00", {type: adUtility._AD_REDIRECT, adPath: adUnitPath, targeting: adTargets() });
    </script>
</div>
<!--interstitial ends -->

	<div id="wrap" class="container-fluid">

		  <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
      <div id='leaderboard'>
        <script type="text/javascript">
            if((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 767px)') ){
              if (Modernizr.mq('only screen and (max-width: 1007px)')){
                adUtility.insertAd("leaderboard", {type: adUtility._AD_LEADERBOARD, adPath: adUnitPath, targeting: adTargets() });
              } else {
                adUtility.insertAd("leaderboard", {type: adUtility._AD_MULTIAD_LBSLIVBILL, adPath: adUnitPath, targeting: adTargets() });
              }
              var sticky = adUtility.stickyAd('leaderboard', {timeout: ad_sticky_time || 5000, offset: 100, onUnstick: function(){
                jQuery("body").css("padding-top", "0");
                jQuery(".desktop-header").css("margin-top", "-10px");
                jQuery("#top-sidebar-bb  .sticky").css("top", 0);
                jQuery('.sticky.box.ad').css("top", 0).css("padding-bottom", "3em");
                resetStickySidebarAdsTopStyle();
              }});
              sticky.init();

              var adRenderedHandled = false;
              jQuery(window).on('au5slotRendered', function () {
                au5slotRendered.map(function(ad) {
                  if(  ! adRenderedHandled && 'leaderboard' === ad.detail.slotID ){
                    adRenderedHandled = true;
                    var adSize = ad.detail.size + '';
                    var adHight = adSize.split(',')[1];

                    if(adHight < 100){
                      jQuery("body").css("padding-top", adHight + "px");
                    } else {
                      jQuery( "#sticky_leaderboard" ).removeClass( "pinned" );
                      resetStickySidebarAdsTopStyle();
                    }
                  }
                });
              });
            }
        </script>
      </div>
    </div>
  </div>
		
  <div id="multiad_mob_container">
    <div id="sticky_multiad_mob" class="pinned">
      <div id='multiad_mob'>
        <script type="text/javascript">
          if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 767px)') ){
            adUtility.insertAd("multiad_mob", {type: adUtility._AD_MULTIAD_MOB, adPath: adUnitPath, targeting: adTargets() });

            jQuery(".container-fluid").css("padding-right", "15px");
            jQuery("body").css("padding-top", "50px");

            jQuery("#sticky_multiad_mob").width(jQuery("body").width());            var sticky = adUtility.stickyAd('multiad_mob', {timeout: ad_sticky_time || 5000, offset: 90, onUnstick: function(){

              jQuery("body").css("padding-top", "0");
              jQuery(".container-fluid").css("padding-right", "0");
              jQuery("#banner").css("margin-top", "-10px");
            }});
            sticky.init();
          }
        </script>
      </div>
    </div>
  </div>

		
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.2.0/imagesloaded.pkgd.min.js"></script>
<header id="banner" role="banner" class="top_nav_container rdmbt-sticky-nav">

        <!-- ## NOTIFICATION BOX ## -->
    
    
            <!-- ## MOBILE HEADER ## -->
    <div class="mobile-header visible-xs-block">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            <div class="brand">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" class="flare-logo logo_clicker_link" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.flare.com/wp-content/themes/flare.com/images/logo.svg" class="logo">
        		<img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" class="logo" />
        	</object>
        </span>
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="125" />
        <meta itemprop="height" content="70" />
	</a>
    <meta itemprop="name" content="Flare" />
</div>

            </div>
            <div class="alignment-div">&nbsp;</div>
        </div>
    </div>
    
                <!-- ## DESKTOP HEADER ## -->
    <div class="desktop-header hidden-xs">
        <div class="row">
            <!-- ## BRAND LOGO ## -->
            <div class="brand">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" class="flare-logo logo_clicker_link" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.flare.com/wp-content/themes/flare.com/images/logo.svg" class="logo">
        		<img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" class="logo" />
        	</object>
        </span>
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="125" />
        <meta itemprop="height" content="70" />
	</a>
    <meta itemprop="name" content="Flare" />
</div>

            </div>

            <div class="alignment-div">&nbsp;</div>

            <div class="header_links">
                                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="login-options">
    <div class="login-buttons">
                    <div id="ump-user-account-links">
	<a href="#" id="captureSignInLink" class="capture_modal_open" style="display:none">Sign In</a>
	
	<div class="captureLoggedInWrapper">
		<div id="captureProfileWrapper" style="display:none">
			<div class="profile-avatar-wrapper">
				<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
			</div>
			<span class="profile-name"></span>
		</div>
		<div id="captureSubWrapper" style="display:none" class="ump-profile-sub-wrapper">
			<ul class="ump-profile-submenu">
				<li class="ump-bar-edit-profile">
					<a href="https://www.flare.com/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
						Account					</a>
				</li>
				<li class="ump-bar-logout">
					<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
				</li>
			</ul>
		</div>
	</div>

		<p class="login-failed-note" style="display: none"></p>
</div>
<script>
(function() {
	if ( localStorage.janrain_user_data ) {
		var user_data = JSON.parse( localStorage.janrain_user_data );

		if ( user_data && user_data.profile_image && user_data.displayName ) {
			document.getElementById('captureSignInLink').style.display = 'none';
			document.getElementById('captureProfileWrapper').style.display = 'block';
			document.getElementById('captureSubWrapper').style.display = 'block';

			document.querySelector('#ump-user-account-links .profile-avatar').src = user_data.profile_image;
			document.querySelector('#ump-user-account-links .profile-name' ).appendChild( document.createTextNode( user_data.displayName ) );
		}
	} else {
		document.getElementById('captureSignInLink').style.display = '';
		document.getElementById('captureProfileWrapper').style.display = 'none';
		document.getElementById('captureSubWrapper').style.display = 'none';
	}
}());
</script>

                <div class="subscribe-menu">
            <a data-an-category="Clicks - Header" data-an-action="Subscribe Dropdown" data-an-opt-label="CMG Subscribe Widget Dropdown" class="subscribe-trigger">Subscribe</a>
        </div>
    </div>
</div>

                
            </div>
            <div class="cmg_subscribe_container">
                <div id="cmg_subscribe">
                    <script language="javascript" type="text/javascript">
                        adUtility.insertAd("cmg_subscribe", { type: adUtility._AD_SUBSCRIBE_CMG, adPath: adUnitPath, targeting: adTargets() });
                    </script>
                </div>
            </div>
        </div>
    </div>
    

        <!-- ## DESKTOP NAVIGATION ## -->
    <div class="desktop-navigation hidden-xs">
        <div class="row"><div class="row-inner">
            <div class="brand-sticky">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" class="flare-logo logo_clicker_link" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.flare.com/wp-content/themes/flare.com/images/logo.svg" class="logo">
        		<img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" class="logo" />
        	</object>
        </span>
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="125" />
        <meta itemprop="height" content="70" />
	</a>
    <meta itemprop="name" content="Flare" />
</div>

            </div>

            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <div class="menu-toggle-button-bg"></div>
                <span class="lines"></span>
            </button>
            
                                    <div class="tab-nav hidden-sm">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-729619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729619"><a href="https://www.flare.com/fashion-beauty/" onclick="ga_log('Menus - Full Site Navigation', 'Fashion &#038; Beauty', null);">Fashion &#038; Beauty</a></li>
<li id="menu-item-756446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756446"><a href="https://www.flare.com/celebrity/" onclick="ga_log('Menus - Full Site Navigation', 'Celebrity', null);">Celebrity</a></li>
<li id="menu-item-606291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606291"><a href="https://www.flare.com/news/" onclick="ga_log('Menus - Full Site Navigation', 'News', null);">News</a></li>
<li id="menu-item-756445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-756445"><a href="https://www.flare.com/bachelor/" onclick="ga_log('Menus - Full Site Navigation', 'Bachelor', null);">Bachelor</a></li>
</ul></nav>
            </div>
            
            <div class="sticky-right-block">

                <div class="header_links-sticky">
                    <div class="subscribe-menu">
                        <a class="subscribe-trigger" href="/newsletter/">Subscribe</a>
                    </div>
                </div>

                                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <span id="mainsearchtrigger" class="mainsearchtrigger glyphicon glyphicon-search"></span>
                    </div>
                </div>
                
            </div>

        </div></div>
    </div>
    

        <!-- ## UNIVERSAL NAVIGATION DROPDOWN ## -->
    <div id="nav-menu-container" class="row">
        <div id="nav-menu">
            <div class="visible-xs-block">
                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <span id="mainsearchtrigger" class="mainsearchtrigger glyphicon glyphicon-search"></span>
                    </div>
                </div>
            </div>

            <div>
                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="mobile-login-options">
    <div class="mobile-login-buttons">
        
            <div class="ump-account-links-alternative">
                <a class="signin-btn" href="https://www.flare.com/signin">Sign In</a>
            </div>

        
    </div>
</div>
            </div>

            <div class="visible-xs-block">
                <div class="subscribe-menu">
                    <a class="subscribe-trigger" href="/newsletter/">Subscribe</a>
                </div>
            </div>

            <div class="visible-xs-block">
                            </div>
            
            
            <div class="navSiteMenu hidden-lg hidden-md">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-729619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729619"><a href="https://www.flare.com/fashion-beauty/" onclick="ga_log('Menus - Full Site Navigation', 'Fashion &#038; Beauty', null);">Fashion &#038; Beauty</a></li>
<li id="menu-item-756446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756446"><a href="https://www.flare.com/celebrity/" onclick="ga_log('Menus - Full Site Navigation', 'Celebrity', null);">Celebrity</a></li>
<li id="menu-item-606291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606291"><a href="https://www.flare.com/news/" onclick="ga_log('Menus - Full Site Navigation', 'News', null);">News</a></li>
<li id="menu-item-756445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-756445"><a href="https://www.flare.com/bachelor/" onclick="ga_log('Menus - Full Site Navigation', 'Bachelor', null);">Bachelor</a></li>
</ul></nav>
            </div>

            <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-756449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756449"><a href="https://www.flare.com/tv-movies/">TV &#038; Movies</a></li>
<li id="menu-item-588395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588395"><a href="https://www.flare.com/sex-and-relationships/">Sex &#038; Relationships</a></li>
<li id="menu-item-729621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729621"><a href="https://www.flare.com/identity/">Identity</a></li>
<li id="menu-item-353660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353660"><a href="https://www.flare.com/health/">Health</a></li>
<li id="menu-item-523519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523519"><a href="https://www.flare.com/weddings/">Weddings</a></li>
<li id="menu-item-742339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742339"><a href="https://www.flare.com/horoscopes/">Horoscopes</a></li>
<li id="menu-item-699617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699617"><a href="https://www.flare.com/localist/">Localist</a></li>
<li id="menu-item-756448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756448"><a href="https://www.flare.com/howimadeit/">How I Made It 2019</a></li>
</ul></nav>

            <!-- ## Social Media Icons on the header ##-->
<div class="social-links">
    <div class="text">Follow Us</div>
    <br clear="all">
    <div class="rdm_sp_container">
           		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/FLARE" data-href="http://www.facebook.com/FLARE" rel="nofollow" target="_blank" onclick="" >
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/FLAREfashion" data-href="http://www.twitter.com/FLAREfashion" rel="nofollow" target="_blank" onclick="" >
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="https://www.instagram.com/flaremag/?hl=en" data-href="https://www.instagram.com/flaremag/?hl=en" rel="nofollow" target="_blank" onclick="" >
                Instagram            </a>
       	</div>
<br clear="all" />
    </div>
</div>
        </div>
    </div>
    

    
    </header><!-- end header -->

		<div id="main" role="main">

			
			<div class="row">

				<!-- ## MAIN CONTENT BOX ## -->
				<div class="content">

					<div class="col-xs-12">

			<div itemprop='image' itemscope itemtype='http://schema.org/ImageObject'>
<meta itemprop='url' content='https://www.flare.com/wp-content/uploads/2020/01/BACH_PeterRuinsSeason-feature.jpg' />
<meta itemprop='width' content='370' />
<meta itemprop='height' content='493' />
</div><div id="sponsor_large_00" class="sponsor-large ">
	<script type="text/javascript">
		adUtility.insertAd("sponsor_large_00", { type: adUtility._AD_BIGBUTTON, adPath: adUnitPath, targeting: adTargets() });
	</script>
</div><div class="infiniteScrollStream">
<article id="post-757959" class="post-757959 post type-post status-publish format-standard has-post-thumbnail hentry category-bachelor tag-opinion tag-the-bachelor tag-trending content_type-posts has-image master-category-bachelor type-posts" data-post-id="757959" data-article-url="https://www.flare.com/bachelor/bachelor-peter-weber-ruining-season/">
	<div class="row"><div class="row-inner"><div class="row">

		<!-- social buttons column -->
		<div class="hidden-sm hidden-xs col-md-1 share-buttons-container share-buttons-container-sticky">
			<div class="single-article-social share-buttons share-buttons-757959">
    <div class="rdm_sp_container">
        <ul class="social-list">
            <li class="share-button share-button--facebook"><a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.flare.com/bachelor/bachelor-peter-weber-ruining-season/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_fb_2x.png" alt="Share on Facebook" /></a></li>
            <li class="share-button share-button--twitter"><a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.flare.com/bachelor/bachelor-peter-weber-ruining-season/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_twitter_2x.png" alt="Share on Twitter" /></a></li>
            <li class="share-button share-button--email"><a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=https://www.flare.com/bachelor/bachelor-peter-weber-ruining-season/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_email_2x.png" alt="Share by email" /></a></li>
        </ul>
    </div>
</div>
		</div>
		<!-- content column -->
		<div class="col-sm-12 col-md-6 col-lg-8 col-md-offset-1 content-container">
			<header>
				<div class="seven column postCategory">
    <h6><a href="https://www.flare.com/bachelor/" title="Bachelor">Bachelor</a></h6>
</div>
				<h1 itemprop="headline" class="postTitle"><span itemprop="name">Bachelor Peter Is Going to Ruin His Own Dang Season—Here's Why</span></h1>				<h2 itemprop="description" id="post-excerpt">Is this nice guy *too* nice for his own good?
</h2>
				<!-- author display -->
				<div class="author_display">
					<div class="author_image"><img alt='Katherine Singh' src='https://www.flare.com/wp-content/uploads/2019/01/Katherine-Singh_avatar_1546893633-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /></div>
					<div class="author_display_right_side">
						<div class="author_name">by <span class="author_name_name"><span itemprop="author"><a href="https://www.flare.com/author/katherine-singh/" title="Posts by Katherine Singh" class="url fn" rel="author">Katherine Singh</a></span></span></div>
						<div class="published_date"><time class="published entry-date" itemprop="datePublished" content="2020-01-28T14:39:47+00:00">
    Jan 28, 2020
</time>
<meta itemprop="dateModified" content="2020-01-28T14:55:51+00:00" />
</div>
					</div>
				</div>
															</header>

						<div class="postContent text no-image col-xs-12 centered">
    
    <span itemprop="articleBody" class="entry-content"><figure id="attachment_757964" style="max-width: 818px" class="wp-caption aligncenter"><img class="wp-image-757964 size-full" src="https://www.flare.com/wp-content/uploads/2020/01/BACH_PeterRuinsSeason-inline.jpg" alt="the bachelor peter weber ruining his season: Peter is pictured in a blue button up shit looking off camera with a perplexed look on his face" width="818" height="600" srcset="https://www.flare.com/wp-content/uploads/2020/01/BACH_PeterRuinsSeason-inline.jpg 818w, https://www.flare.com/wp-content/uploads/2020/01/BACH_PeterRuinsSeason-inline-300x220.jpg 300w, https://www.flare.com/wp-content/uploads/2020/01/BACH_PeterRuinsSeason-inline-743x545.jpg 743w, https://www.flare.com/wp-content/uploads/2020/01/BACH_PeterRuinsSeason-inline-660x484.jpg 660w, https://www.flare.com/wp-content/uploads/2020/01/BACH_PeterRuinsSeason-inline-375x275.jpg 375w, https://www.flare.com/wp-content/uploads/2020/01/BACH_PeterRuinsSeason-inline-768x563.jpg 768w, https://www.flare.com/wp-content/uploads/2020/01/BACH_PeterRuinsSeason-inline-766x562.jpg 766w" sizes="(max-width: 818px) 100vw, 818px" /><figcaption class="wp-caption-text">(Photo: Getty Images)</figcaption></figure>
<p>There&#8217;s a famous saying that goes: &#8220;nice guys finish last.&#8221; And as much as I hate that particular saying (for the record, nice guys are great—date them), in the case of Peter and <em>The Bachelor</em>, it may actually be true.</p>
<p>On the fourth episode of <em>The Bachelor,</em> the season 24 lead found himself in some seriously toasty water with just about every woman left on his season (which, <a href="https://www.flare.com/bachelor/who-is-left-on-the-bachelor-peter-season-24/">for the record is now 15)</a>. The reason? His indecisiveness. After <a href="https://www.flare.com/bachelor/bachelor-episode-3-recap-peter-season-24-2020/">sending Alayah home in episode three</a>, following several of the women voicing their concerns that the beauty pageant queen was fake, the controversial contestant showed up at the most recent cocktail party in Cleveland to chat it out with the Bach lead. After defending herself to Peter and arguing that she hadn&#8217;t been given time to explain herself post-accusations, Peter made the decision to not only allow Alayah to return, but gave her the coveted group date rose. Which in and of itself is in poor taste, but to do so after a date that had the remaining 13 women tackling each other while engaging in sports?! The audacity!!</p>
<p>Walking back in to the group date, hand in hand with Alayah, I&#8217;m not sure exactly what Peter expected. Did he think the women would have baked her a &#8220;Welcome Back&#8221; cake? No, they were PISSED. It didn&#8217;t help that Peter pretty much pulled a &#8220;’K, bye!&#8221; dropping Alayah in like a bomb and then hightailing it out of there.</p>
<p>But it really went off when <a href="https://www.flare.com/bachelor/who-is-left-on-the-bachelor-peter-season-24/">Deandra</a>, an actual goddess, voiced what all the women were thinking at the cocktail party the next evening. &#8220;I&#8217;m sorry Peter, but I&#8217;ve never felt so under-recognized by somebody,&#8221; Deandra said of the return of Alayah.  &#8220;And for us who went on the group date, who busted our ass out there on the football field, and literally have the physical bruises to show, and then for you to come to the cocktail party and ignore us, half of us that didn&#8217;t get the time, and then walk in hand-in-hand with Alayah, it was like the biggest slap in the face. Like, I can&#8217;t even look at you.&#8221;</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">SAY 👏 IT 👏 LOUDER 👏 FOR 👏 THE 👏 PEOPLE 👏 IN 👏 THE 👏 BACK 👏 <a href="https://twitter.com/hashtag/TheBachelor?src=hash&amp;ref_src=twsrc%5Etfw">#TheBachelor</a> <a href="https://t.co/0y7u5gPc6Q">pic.twitter.com/0y7u5gPc6Q</a></p>
<p>&mdash; Brett S. Vergara (@BrettSVergara) <a href="https://twitter.com/BrettSVergara/status/1221991517453201413?ref_src=twsrc%5Etfw">January 28, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>After several of the other girls legit went in on him (with <em>very</em> enthusiastic nods of support from Mykenna and her massive hair clip), Peter was pretty much left speechless, telling the camera: &#8220;I&#8217;m messing up so bad, this is just backfiring in my face,&#8221; and later summing up what everyone at home was pretty much thinking: &#8220;I&#8217;m worried that these women are going to walk out.&#8221;</p>
<p>Which, honestly at this point, would we blame them? Because Peter is seriously effing this whole thing up—here&#8217;s why.</p>
<h2>The main issue: Peter is straight up indecisive</h2>
<p>While fans have been pissed at former Bachelorette Hannah Brown for indecisively flip flopping from former BF to former BF (to recap: she chose Jed Wyatt, dumped his lying ass, then asked out runner-up Tyler Cameron, only to break up with her former beau and show up on Peter&#8217;s season) all in the name of following her heart, Peter is taking it to the extreme.</p>
<p style="padding-left: 30px;"><strong>Read this next: </strong><a href="https://www.flare.com/bachelor/bachelor-episode-4-recap-peter-season-24-2020/"><em>&#8220;Peter&#8217;s Insecurities Are Beginning to Show&#8221;: Sharleen Joynt on Episode 4</em></a></p>
<p>Not only has the recent drams highlighted that he can&#8217;t seem to make and stick to a decision, but earlier in the season we saw Peter go through a similar personal dilemma when <a href="https://www.flare.com/bachelor/bachelor-premiere-episode-1-recap-peter-season-24-2020/">Hannah made her appearance on the show</a>—waffling between his remaining feelings for her and the new connections he was making on his season. He even went so far as to ask Hannah if she&#8217;d come and compete on his season, which would not have only been super disrespectful to the other women, but further highlighted just how unable he is to make a decision.</p>
<h2>Which stems primarily from Pilot Pete&#8217;s insecurities</h2>
<p>We knew the repercussions from <a href="https://www.flare.com/bachelor/the-bachelorette-men-tell-all-2019-luke-p-reality/">Luke P and his wild toxicity</a> would <em>have</em> to extend far beyond Hannah Brown&#8217;s season of the franchise, and it looks like the ghost of Luke P has settled itself firmly into Peter&#8217;s season—not to mention his psyche.</p>
<p>Early on in the latest season, Peter made it *very* clear that he was nervous about having a &#8220;female Luke P&#8221; on the show—as in, a contestant who completely gaslights the lead and creates drama—<a href="https://www.refinery29.com/en-us/2020/01/9314587/alayah-luke-p-similiarities-the-bachelor-2020-week-4" target="_blank" rel="noopener">telling the women</a>: “My biggest fear in all this is falling for someone and then getting to the end and realizing they’re not really who they were showing me.&#8221;</p>
<p>And while the first episode had Bach nation fans making a comparison between Luke P and <a href="https://www.flare.com/bachelor/hannah-ann-bachelor/">Hannah Ann</a>—specifically due to the latter&#8217;s aggressiveness—as of late, it&#8217;s become *very* apparent that the Luke P of season 24 is Alayah. After being sent home in episode three, thanks to the aforementioned fake-ness, she came back to the Bach group armed with not only her big personality, but the greatest weapon of all: internet access.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Omg. And Alayah comes back having access to the internet. She has all the power. <a href="https://twitter.com/hashtag/TheBachelor?src=hash&amp;ref_src=twsrc%5Etfw">#TheBachelor</a></p>
<p>&mdash; Francesca (@BarstoolFran) <a href="https://twitter.com/BarstoolFran/status/1221982369005080576?ref_src=twsrc%5Etfw">January 28, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Within *literal* minutes of being back in the Bach fold, Alayah made sure to spill the beans to all the women about <a href="https://www.flare.com/bachelor/the-bachelor-country-music/">Victoria F&#8217;s history with musician Chase Rice</a>, something the contestant hadn&#8217;t revealed to the other ladies. It was rude AF of Alayah, and also so calculated. <em>Such</em> a Luke P move. Which is something Peter seemingly realized. Talking to Alayah during the cocktail party, Peter is pretty much pleading with the pageant queen to confess her motives, asking why the other women have issues with her, saying: &#8220;What is it? It has to be something that I&#8217;m not seeing.&#8221;</p>
<p>As Bachelor alum and FLARE writer Sharleen Joynt so <a href="https://www.flare.com/bachelor/bachelor-episode-4-recap-peter-season-24-2020/">aptly pointed out in her recap</a> of the recent episode: &#8220;[Peter] seems incapable of simply letting women dislike each other, without assuming there must be some greater malice at play. He is his allowing his paranoia about being duped to intersect with the entitlement he evidently feels as Bachelor, and that’s where things are really going awry.&#8221;</p>
<p style="padding-left: 30px;"><strong>Read this next: </strong><a href="https://www.flare.com/bachelor/the-bachelor-country-music/"><em>Why Is Country Music So Obsessed with The Bachelor?</em></a></p>
<p>But the issue is that in trying so hard to make the right decision and <em>not</em> get duped, Peter is letting himself fall into a similar trap that Hannah B did with her season&#8217;s villain—something she was repeatedly called out for. Letting said villain and said drama consume the rest of the experience will prohibit Peter from making connections with anyone else. Peter&#8217;s insecurity is entirely disallowing him from getting to know any of the other women—and as Sydney pointed out, the important details like their middle names—because he&#8217;s so caught up in sorting out whether or not specific people are really there for the right reasons. Hey Peter, just cut her and move on! Real Q: Do you even want to be in a relationship with someone who causes this much chaos around them?</p>
<h2>And the fact that he just wants to please everyone</h2>
<p>And not only are his insecurities over being duped getting in the way, but so is the fact that in the process of trying to cut through the BS, he&#8217;s still simultaneously trying to please everyone. There&#8217;s no denying that Peter is a nice guy. As far as we know, he <a href="https://www.flare.com/bachelor/bachelorette-jed-girlfriend-hannah/">doesn&#8217;t have a secret GF</a>, hasn&#8217;t <a href="https://people.com/sports/jade-roper-tolbert-stripped-fantasy-football-prize-money/" target="_blank" rel="noopener">tried to scam his way into a million bucks</a> via a football pool and isn&#8217;t <a href="https://www.cosmopolitan.com/entertainment/tv/a30639470/tyler-cameron-shoots-his-shot-jennifer-garner-instagram/" target="_blank" rel="noopener">gunning to date Jennifer Garner</a>. He&#8217;s safe, simple and super wholesome. I mean, did you see how legit excited he got to see the women playing football?! It wasn&#8217;t even a creepy ogling of them piling on top of each other, but a true appreciation for their athleticism and the fact that they were playing a game he loves. It was super cute, and is a trait that we&#8217;ve seen consistently both through Hannah B&#8217;s season and the first few episodes of his own. He&#8217;s handled all the &#8220;drama&#8221; (no matter how manufactured it may be) like a pro.</p>
<p>But in many ways, it&#8217;s this willingness to please everyone that is simultaneously his downfall. In trying to figure out whether or not some of these women are &#8220;there for the right reasons,&#8221; Peter has been trying to straddle the line to keep everyone happy. He did it by first kicking off Alayah (after asking for the honest opinions of the other women), then by allowing Alayah to &#8220;explain herself&#8221; and come back on the show. Once confronted with Alayah and her claims that she was wrongly portrayed, Peter pivoted <em>real</em> quick, trying to appease her feelings. Which is sweet, but doesn&#8217;t get him any closer to making a decision that&#8217;s best for him—and as respectful as possible to all the women.</p>
<p>And this desire to make sure everyone is happy was perfectly exemplified in the awkward AF throuples therapy session Peter hosted between Alayah and Victoria P. Did no one else feel like they were sitting in on a very intimate couple&#8217;s sesh between the two ladies, as Peter sat off to the side counselling them as they worked through *their* relationship? This show is about Peter and the women, not the women and their relationships with each other!</p>
<h2>But Peter&#8217;s nice guy routine is blowing up in his face—literally</h2>
<p>As nice as Peter is trying to be, his tactics aren&#8217;t working, and a lot of it has to do with the way he&#8217;s handling all the drams. In his scramble to appease everyone, he inevitably ends up upsetting one person or another; either by literally throwing them under the bus (essentially blaming his decision to send Alayah home on Victoria P), upsetting them (Alayah) or making them feel disrespected (the rest of the women).</p>
<p style="padding-left: 30px;"><strong>Read this next: </strong><a href="https://www.flare.com/bachelor/the-bachelorette-men-tell-all-2019-luke-p-reality/"><em>Luke P. Is the Worst, But So Are The Bachelorette Producers</em></a></p>
<p>And, in the case of Alayah, crowdsourcing opinions about her and then blaming your decision on being &#8220;influenced&#8221; by said crowdsourcing isn&#8217;t a good look. It makes you look like you don&#8217;t have a spine.</p>
<h2>And highlighting one of the show&#8217;s biggest truths</h2>
<p>Maybe more than any Bachelor before him, Peter&#8217;s insecurities have not only highlighted the fact that he can&#8217;t make a decision, but also the fact that to actually make a decision in a show like <em>The Bachelor</em>–where you&#8217;re literally dating 25+ women at one time—you have to be a little bit of a jerk. Or at least put yourself and your gut first. Because newsflash Pilot Pete: You can&#8217;t please everyone! And also, no matter your decision, you can&#8217;t always know you&#8217;re making the right one—no matter how many people you crowdsource opinions from.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Peter: “I absolutely know what I’m doing” <br />Narrator: “Peter did NOT know what he was doing” <a href="https://twitter.com/hashtag/TheBachelor?src=hash&amp;ref_src=twsrc%5Etfw">#TheBachelor</a></p>
<p>&mdash; Francesca (@BarstoolFran) <a href="https://twitter.com/BarstoolFran/status/1221989035033419777?ref_src=twsrc%5Etfw">January 28, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>At some point, you just have to act on your instincts—no matter who it hurts or the inevitable outcome (just look at Hannah and Jed). This is a show based on the highest of stakes; it&#8217;s already enough of a gamble to think you&#8217;ll find forever on a reality TV show. So just make a damn decision already.</p>
<div id='TheMorningAfterHub' class='widgets_on_page'>
    <ul><li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
#TheMorningAfterHub ul {padding:0;margin:0}
</style>
<a href="/bachelor/"><img src="https://www.flare.com/wp-content/uploads/2019/01/Morning-After-2019-widget.jpg" alt="Click here for more from our all-Bachelor Nation, all-the-time hub, The Morning After"></a></div></li></ul>
  </div><!-- widgets_on_page -->
</span>
	<script type="text/javascript">
		jQuery(document).ready(function(){
			if ( "function" === typeof insert_mobile_native_ad ) {
				insert_mobile_native_ad(757959, jQuery);
			}
		});
	</script>

    
    <div id="cta-00">
    <script type="text/javascript">
        adUtility.insertAd("cta-00", {type: adUtility._AD_TEXT_LINK, adPath: adUnitPath, targeting: adTargets() });
    </script>
</div>
</div>

			<div class="after-post-widgets rdm-tag-list-container">
				<h6 class="side-header">
    <span>Filed under:</span>
</h6>
<ul class="rdm-tag-list">
            <li><a href="https://www.flare.com/tag/opinion/">Opinion</a></li>
            <li><a href="https://www.flare.com/tag/the-bachelor/">The Bachelor</a></li>
            <li><a href="https://www.flare.com/tag/trending/">Trending</a></li>
    </ul>
			</div>

			<div class="hidden-md hidden-lg share-buttons-container-bottom">
				<div class="single-article-social share-buttons share-buttons-757959 share-buttons-bottom">
    <div class="rdm_sp_container">
        <ul class="social-list">
            <li class="share-button share-button--facebook" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.flare.com/bachelor/bachelor-peter-weber-ruining-season/"><img src="/wp-content/themes/flare.com/images/social_media/ico_fb_2x.png" alt="Share on Faceboook" /></a></li>
            <li class="share-button share-button--twitter"><a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.flare.com/bachelor/bachelor-peter-weber-ruining-season/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_twitter_2x.png" alt="Share on Twitter" /></a></li>
            <li class="share-button share-button--email"><a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=https://www.flare.com/bachelor/bachelor-peter-weber-ruining-season/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/flare.com/images/social_media/ico_email_2x.png" alt="Share by email" /></a></li>
        </ul>
    </div>
</div>
			</div>

			<div class = "content_area_bottom_widget"><h3>Sign Up for Our Newsletter</h3><div class="textwidget custom-html-widget"><style>
	@media (max-width:767px) {
		.content_area_bottom_widget h3 {
			text-align: center
		}
	}
	.textwidget.custom-html-widget .row {
		display: -webkit-flex;
		display: -ms-flexbox;
		display: flex;
		-webkit-align-items: center;
		-ms-flex-align: center;
		align-items: center;
	}
	@media (max-width:767px) {
		.textwidget.custom-html-widget .row {
			-webkit-flex-direction: column;
			-ms-flex-direction: column;
			flex-direction: column;
			text-align: center
		}
		.textwidget.custom-html-widget .row img {
			width: 120px
		}
	}
	.textwidget.custom-html-widget .row .col-sm-10 {
		padding-left: 0;
	}
	@media (max-width:991px) {
		.textwidget.custom-html-widget .row .col-sm-10 {
			padding-left: 15px
		}
	}
	@media (max-width:767px) {
		.textwidget.custom-html-widget .row .col-sm-10 {
			padding: 15px 15px 0
		}
	}
</style>
<div class="row">
	<div class="col-xs-12 col-sm-2">
		<img src="https://www.flare.com/wp-content/uploads/2017/12/FLARE_profile_square-211x211.jpg" alt="FLARE - Newsletter Signup">
	</div>
	<div class="col-xs-12 col-sm-10">
		<p>Subscribe to FLARE Need to Know for smart, sassy, no-filter takes on everything you're interested in—including style, culture &amp; current events, plus special offers—sent straight to your inbox each day.
			<a href="/newsletter/footerwidget/">Sign up here.</a>
		</p>
	</div>
</div></div></div>		</div>

		<!-- ads column -->
		<div class="hidden-sm hidden-xs col-md-5 col-lg-3 sidebar-container">
				<div id="sidebar-757959" class="sidebar">
		<div id="firstConteiner-757959">
			<div class="row sidebar-bigbox" id="top-sidebar-bb-757959" style="height: auto;">
				<div class="sticky">
					<div class="box ad ad-box swap-box multi" id="ad-box-2">
						<div class="multiad2 ad-container" id="multiad2-1468267315-227">
							<h5>
								Advertisement
							</h5>
							<div class="adContainerTarget" id="multi_ad_hp_bb_757959">
								<script type="text/javascript">
									isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');
									if( isDesktopDisplay ) {
										adUtility.insertAd("multi_ad_hp_bb_757959", { type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({'atf': 'yes'}) });
									}
								</script>
							</div>
						</div>
						<div class="native-ad-template" data-template="true">
							<div class="native-ad" id='article-native-ad-757959'>
								<script type="text/javascript">
									if(window.innerWidth > 768){
										if (typeof sidebarNativeAdsCount === 'undefined') {
											sidebarNativeAdsCount = 1;
										} else {
											sidebarNativeAdsCount++;
										}
										nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
										jQuery('#article-native-ad-757959').attr('id', nativeAdId);
										adUtility.insertAd( nativeAdId, { type: adUtility._NATIVE_WEB, adPath: adUnitPath, targeting: adTargets({'nativearea': 'article'}) });
									}
								</script>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div id="stickyDivTemplate-757959" class="stickyDivTemplate" style="display: none;">
			<div class="sticky box ad">
				<div class="multiad2 ad-container">
					<h5>Advertisement</h5>
					<div class="adContainerTarget"></div>
				</div>
		    </div>
		</div>
	</div>
	<script type="text/javascript">

	  var resizeTimer,
		  isFirstCall = true,
		  isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');

	  if( isDesktopDisplay ){

		jQuery('#billboard_757959').css({'margin' : '0 auto'}).css('padding-top', '50px').width(728);
		// center infinite scroll LB:
		var centerLBCountdown = setInterval(function(){
			if (   'undefined' !== typeof adUtility.slots
				&& 'undefined' !== typeof adUtility.slots.billboard_757959				&& 'undefined' !== typeof adUtility.slots.billboard_757959.renderedSize ) {
				jQuery('#billboard_757959').width( adUtility.slots.billboard_757959.renderedSize[0] );
				clearInterval(centerLBCountdown);
			}
		}, 500);

		jQuery('#post-757959').imagesLoaded( function() {

			var sidebarTop = jQuery("#sidebar-757959").offset().top;
			var contentBottom = jQuery('#post-757959').find(".the-content-bottom").offset().top;

			var sidebarHeight = contentBottom - sidebarTop;

		  if( sidebarHeight >= 900 ){
			jQuery('#firstConteiner-757959').height( '1000' );
			jQuery('#top-sidebar-bb-757959').height( '900' );
			jQuery('#sidebar-757959').height( ( sidebarHeight - 250 ) );
		  }

			var ratio = 1000;
			var template = jQuery('#stickyDivTemplate-757959');
			var templateHeight = template.height();
			var parentDiv = jQuery('#sidebar-757959');
			var parentDivHeight = parentDiv.height();
			var childDiv = parentDiv.children().first();
			var childDivHeight = childDiv.height();
			var freeSpaceHeight = parentDivHeight-childDivHeight;

			var numberOfDivs = Math.floor(freeSpaceHeight/ratio);

			for (i = 0; i < numberOfDivs; i++) {
				var div = template.clone();
				div.find('h5').show();
				div.attr('id', 'sidebarContainer-757959' + 'Container' + i);
				div.appendTo(parentDiv);
				if (i === numberOfDivs-1){
					div.height(ratio + freeSpaceHeight-(numberOfDivs*ratio));
				} else {
					div.height(ratio);
				}
				var adId = 'sidebarContainer-757959' + 'Ad' + i;
				div.find('.' + 'adContainerTarget').attr('id',  adId)
				adUtility.insertAd(adId, {type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({sticky: true}) });
				div.show();
			}

			template.hide();
		});

		addStickySidebarAds();

		if( /iPad/i.test(navigator.userAgent) ) {
		  jQuery('article .ad').css('padding', '0px');
		}
	  } else {
			jQuery('#post-757959 .mobile-content-bottom-ads').show();
			jQuery('#multiad_mob_757959').css('margin', '0 auto').css('padding-top', '50px').width(320);
			adUtility.insertAd('#multi_ad_hp_bb_757959', {type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets() });
			// center infinite scroll LB:
			var centerLBCountdown = setInterval(function(){
				if (   'undefined' !== typeof adUtility.slots
					&& 'undefined' !== typeof adUtility.slots.multiad_mob_757959					&& 'undefined' !== typeof adUtility.slots.multiad_mob_757959.renderedSize ) {
					jQuery('#multiad_mob_757959').width( adUtility.slots.multiad_mob_757959.renderedSize[0] );
					clearInterval(centerLBCountdown);
				}
			}, 1000);
			jQuery('#multi_ad_content_bottom_757959').parent().parent().removeClass('ad').css({'margin': '0 auto', 'width': '300px', 'padding-top': '50px'});
			jQuery('#multi_ad_content_bottom_757959').prev().css({'margin': '0 auto', 'width': '100px', 'padding': '15px 0'});

	  }

	  jQuery( window ).resize( function(e) {

		clearTimeout(resizeTimer);

		if( isFirstCall ) {

		  isFirstCall = false;
		  return;

		} else {
		  resizeTimer = setTimeout(function() {
			resizedToDesktop = ( Modernizr.mq != 'undefined' ) && !Modernizr.mq( 'only screen and (max-width: 991px)' );

			if( resizedToDesktop != isDesktopDisplay ){

			  isDesktopDisplay = resizedToDesktop;
			  location.reload();
			}
		  }, 500);
		}

	  });
	</script>
		</div>
	</div><div class="the-content-bottom"></div></div></div>
</article>
</div>

    <div class="row">
                        
    </div>
    
        
    
								</div>

			</div><!-- end .row -->

		</div><!-- end #main -->

		
		<footer class="footer-container">
			<div class="row">
				<div class="col-xs-12">
					<div class="footer-top">

						<div class="footer-logo">
							<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" class="flare-logo logo_clicker_link" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <span class="logo_clicker">
        	<object type="image/svg+xml" data="https://www.flare.com/wp-content/themes/flare.com/images/logo.svg" class="logo">
        		<img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" class="logo" />
        	</object>
        </span>
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="125" />
        <meta itemprop="height" content="70" />
	</a>
    <meta itemprop="name" content="Flare" />
</div>
						</div>

						<div class="footer-social hidden-xs">
							<div class="rdm_sp_container">
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/FLARE" data-href="http://www.facebook.com/FLARE" rel="nofollow" target="_blank" onclick="" >
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/FLAREfashion" data-href="http://www.twitter.com/FLAREfashion" rel="nofollow" target="_blank" onclick="" >
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="https://www.instagram.com/flaremag/?hl=en" data-href="https://www.instagram.com/flaremag/?hl=en" rel="nofollow" target="_blank" onclick="" >
                Instagram            </a>
       	</div>
<br clear="all" />
</div>						</div>

						<nav class="menu-resources-menu-container"><ul id="menu-resources-menu" class="footer-nav" ><li id="menu-item-105772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105772"><a href="https://www.flare.com/about/">About</a></li>
<li id="menu-item-105775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105775"><a href="https://www.flare.com/contact-us/">Contact</a></li>
<li id="menu-item-744756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744756"><a target="_blank" href="https://adsregistry.rogersmedia.com/">Political Ads Registry</a></li>
<li id="menu-item-105776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105776"><a href="https://www.flare.com/site-map/">Site Map</a></li>
</ul></nav>

						<div class="footer-social visible-xs">
							<div class="rdm_sp_container">
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/FLARE" data-href="http://www.facebook.com/FLARE" rel="nofollow" target="_blank" onclick="" >
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/FLAREfashion" data-href="http://www.twitter.com/FLAREfashion" rel="nofollow" target="_blank" onclick="" >
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_instagram" href="https://www.instagram.com/flaremag/?hl=en" data-href="https://www.instagram.com/flaremag/?hl=en" rel="nofollow" target="_blank" onclick="" >
                Instagram            </a>
       	</div>
<br clear="all" />
</div>						</div>

					</div>
				</div>
			</div>
			<div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
			<div class="capture_processing">Updating your profile data...</div>
		<div id="successMessageSignup" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="successMessageMigrated" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="errorMessage" style="display:none; color:#ed2653;"><p>An error has occurred while trying to update your details. Please <a href="">contact us</a>.</p></div>
		<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" style="display:none;">Close</a>
	</div>
	
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="signIn" class="has-ump-sign-in-custom-message has-ump-sign-in-custom-message-content-body">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	<div class="capture_signin">
		<h2 class="secondary-header">With your Rogers Media profile</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<div class="capture_separator">
				<span class="capture_separator_text">Or</span>
			</div>
			<h2 class="preemail-header">With an email account</h2>

							<div class="ump-sign-in-custom-message">
					<div class="ump-sign-in-custom-message-content-teaser">
																			<a tabindex="0" class="toggle-ump-sign-in-custom-message-content-body">?</a>
											</div>
											<div class="ump-sign-in-custom-message-content-body">
							You may have created a profile with another <a href="http://www.rogersmedia.com/our-properties/" target="_blank">Rogers Media brand</a> that can be used to log into this site.						</div>
									</div>
			
			{* #userInformationForm *}
				{* traditionalSignIn_emailAddress *}
				{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

	</div>
</div><div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">website terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
	{* #registrationForm *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
									By clicking "Create Account", I confirm that I have read and understood each of the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">website terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.flare.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.flare.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<div style="display: none;" id="umpUnsubscribeModalSuccess" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalSuccessLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalSuccessLabel">So sorry to see you go!</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->
<div style="display: none;" id="umpUnsubscribeModalError" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalErrorLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalErrorLabel">Unsubscribe failed</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="de1dc28a72">

				<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/bootstrap/js/bootstrap.js?ver=1580157575'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery-ui.widget.min.js?ver=1580157576'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery-migrate-1.2.1.min.js?ver=1580157576'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.cycle.min.js?ver=1580157576'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.fitvids.js?ver=1580157576'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/rwd-table.js?ver=1580157576'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.backgroundSize.js?ver=1580157576'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.dotdotdot-1.5.1.min.js?ver=1580157576'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/app.js?ver=1580157576'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"stylesheet_uri":"https:\/\/www.flare.com\/wp-content\/themes\/flare.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/resize-header.js?ver=1580157576'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loop = {"queryArgs":{"posts_per_page":17,"post__not_in":[]},"parentThemeUrl":"https:\/\/www.flare.com\/wp-content\/themes\/rdm_bootstrap"};
var loopFooter = {"calledAds":{"_AD_REDIRECT":1,"_AD_MULTIAD_LBSLIVBILL":1,"_AD_MULTIAD_MOB":1,"_AD_BIGBUTTON":1,"_AD_TEXT_LINK":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/flare.com/components.min.js?ver=1580157574'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".mainsearchtrigger","header":"#banner","maxWidth":"800","formActionURL":"https:\/\/www.flare.com\/","mobileHeader":"#banner","mobileHeaderBreakpoint":"800"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.flare.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.flare.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input ","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/bbm.js?ver=200127-203936'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1580157570'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1580157570'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1580157570'></script>
<script type='text/javascript' src='https://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1580157570'></script>
<script type='text/javascript' src='https://www.flare.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>		<script>
		/*global jQuery, UMP, janrain */
		(function(){
			'use strict';
			UMP.deferred.loaded.done( function () {
				if ( window.location.search === '?signin' ) {
					// Remove '?signin' from the URL
					if ( history.replaceState ) {
						history.replaceState( null, document.title, location.pathname );
					}
					janrain.events.onCaptureSessionNotFound.addHandler( function() {
						janrain.capture.ui.renderScreen( 'signIn' );
					} );
				}
			} );
		}());
		</script>
		
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmiglobal';
		rdm.dtm['757959'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'flare',
			tags: 'Opinion,The Bachelor,Trending',
			cmsid: '757959',
			wordCount: '1871',
			publishDate: 'January 28, 2020',
			products: '',
			pages: 'flare : bachelor : bachelor peter is going to ruin his own dang season—here\'s why',
			pageURL : 'https://www.flare.com/bachelor/bachelor-peter-weber-ruining-season/',
			section: 'flare : bachelor',
			subSection: '',
			subSection2: '',
			subSection3: '',
			contentName: 'bachelor peter is going to ruin his own dang season—here\'s why',
			contentType: 'article',
			authorName: 'katherine singh',
			vmxC4: 'FLARE',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['757959'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>
			<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.flare.com" id="logo" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" />
        <meta itemprop="url" content="https://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="125" />
        <meta itemprop="height" content="70" />
    </a>
    <meta itemprop="name" content="Flare" />
</div>
			<div class="row">   
				<section id="rdm_global_footer">
					<div class="rdm_comscore_footer row">
						<div class="col-xs-2 col-sm-4">
							<a href="https://stjoseph.com/" target="_blank" title="St. Joseph Communications"><img src="https://www.flare.com/wp-content/themes/rdm_bootstrap/images/SJC_logo_black.svg" alt="St. Joseph Communications" border="0" width="50" height="50"></a>
						</div>
						<div class="col-xs-10 col-sm-8">
							<div class="rdm_universal_footer">
								© 2020 St. Joseph Communications. All rights reserved.
								<span id="footer_links"><a href="https://stjoseph.com/privacy-policy/" target="_blank">Privacy Policy</a> | <a href="https://stjoseph.com/terms-of-use/" target="_blank">Terms of Use</a></span>
							</div>
						</div>
					</div>
				</section>
			</div>
		</footer>

	</div><!-- end #wrap -->

</body>
</html>