<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html itemscope itemtype='http://schema.org/Article' class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html itemscope itemtype='http://schema.org/Article' class="no-js" lang="en"> <!--<![endif]-->
<head>

    	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<title>December Cover: Fashion Star Zendaya Interview - FLARE	</title>

    <link rel="profile" href="//gmpg.org/xfn/11" />

<!--[if lt IE 9]>
    <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->


<!-- Favicons
================================================== -->

<link rel="shortcut icon" href="http://www.flare.com/wp-content/themes/flare.com/images/favicon.ico">

<link rel="apple-touch-icon" href="http://www.flare.com/wp-content/themes/flare.com/images/apple-touch-icon.png">

<link rel="apple-touch-icon" sizes="72x72" href="http://www.flare.com/wp-content/themes/flare.com/images/apple-touch-icon-72x72.png" />

<link rel="apple-touch-icon" sizes="114x114" href="http://www.flare.com/wp-content/themes/flare.com/images/apple-touch-icon-114x114.png" />

<link rel="pingback" href="http://www.flare.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Zendaya interview: The Disney star is in full control, from speaking her mind on social media to taking charge of her career to pulling off a style evolution no one saw coming"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.flare.com/video/december-cover-star-zendaya-interview-fashion-style-chameleon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="December Cover: Fashion Star Zendaya Interview - FLARE" />
<meta property="og:description" content="Zendaya interview: The Disney star is in full control, from speaking her mind on social media to taking charge of her career to pulling off a style evolution no one saw coming" />
<meta property="og:url" content="http://www.flare.com/video/december-cover-star-zendaya-interview-fashion-style-chameleon/" />
<meta property="og:site_name" content="Flare" />
<meta property="article:publisher" content="https://www.facebook.com/FLAREFashion" />
<meta property="article:tag" content="December 2015" />
<meta property="article:section" content="Celebrity" />
<meta property="article:published_time" content="2015-11-02T08:59:55-05:00" />
<meta property="article:modified_time" content="2016-02-03T12:21:05-05:00" />
<meta property="og:updated_time" content="2016-02-03T12:21:05-05:00" />
<meta property="og:image" content="http://www.flare.com/wp-content/uploads/2015/11/zendaya-pink-large.jpg" />
<meta property="og:image:width" content="370" />
<meta property="og:image:height" content="460" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Zendaya interview: The Disney star is in full control, from speaking her mind on social media to taking charge of her career to pulling off a style evolution no one saw coming" />
<meta name="twitter:title" content="December Cover: Fashion Star Zendaya Interview - FLARE" />
<meta name="twitter:site" content="@FLAREfashion" />
<meta name="twitter:image" content="http://www.flare.com/wp-content/uploads/2015/11/zendaya-pink-large.jpg" />
<meta name="twitter:creator" content="@FLAREfashion" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Flare &raquo; Feed" href="http://www.flare.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flare &raquo; Comments Feed" href="http://www.flare.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Flare &raquo; Cover Star Zendaya on Her New Album and Undefinable Style Comments Feed" href="http://www.flare.com/video/december-cover-star-zendaya-interview-fashion-style-chameleon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.flare.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='rdm-ie-css'  href='http://www.flare.com/wp-content/themes/rdm_bootstrap/ie.css?ver=1477937073' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bootstrap-css'  href='http://www.flare.com/wp-content/themes/rdm_bootstrap/bootstrap/css/bootstrap.min.css?ver=1477937073' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.flare.com/wp-content/themes/flare.com/style.css?ver=1477937066' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='http://www.flare.com/wp-content/themes/rdm_bootstrap/print.css?ver=1477937076' type='text/css' media='print' />
<link rel='stylesheet' id='rogers-rdm-footer-carousel-css'  href='//static.rogersdigitalmedia.com/web_footers/css/skins/rdm_common_footer_carousel.skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='componentStyles-css'  href='http://www.flare.com/wp-content/themes/flare.com/components.min.css?ver=1480097220' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='http://www.flare.com/wp-content/plugins/rdm-ad-utility-centralized/style/stickyads.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_psr_styles-css'  href='http://www.flare.com/wp-content/plugins/rdm-post-star-rating/medias/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='http://www.flare.com/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='http://www.flare.com/wp-content/plugins/ump/css/ump.css?ver=1477937100' type='text/css' media='all' />
<link rel='stylesheet' id='ump-site-css'  href='http://www.flare.com/wp-content/plugins/ump-site-integration/ump-site-style.css?ver=1477937056' type='text/css' media='all' />
<link rel='stylesheet' id='ump-cheetahmail-css'  href='http://www.flare.com/wp-content/plugins/ump-cheetahmail/css/style.css?ver=1477937101' type='text/css' media='all' />
<link rel='stylesheet' id='paginating_css-css'  href='http://www.flare.com/wp-content/plugins/wp-comment-master/cm.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.flare.com/wp-includes/css/dashicons.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='http://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1479144132' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='http://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1477937095' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='http://www.flare.com/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1477937095' type='text/css' media='all' />
<script type='text/javascript' src='http://www.flare.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.flare.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/modernizr.js?ver=1477937076'></script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/rdm-ad-utility-centralized/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromwp = {"postID":"337942","ajaxurl":"http:\/\/www.flare.com\/wp-admin\/admin-ajax.php","sprite_image_height":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/rdm-post-star-rating/medias/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/rdm-social-plugin/media/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/ump/js/statelet.js?ver=1477937100'></script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/ump/js/ump-bootstrap-modal.js?ver=1477937100'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1485545214","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flare.com/wp-includes/js/utils.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */

				if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/rogers.janraincapture.com","tokenUrl":"http:\/\/www.flare.com","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi","stylesheets":["http:\/\/www.flare.com\/wp-content\/plugins\/ump\/css\/janrain.css?ver=1477937100"],"mobileStylesheets":["http:\/\/www.flare.com\/wp-content\/plugins\/ump\/css\/janrain-mobile.css?ver=1477937100"],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"http:\/\/www.flare.com","clientId":"ugbwjusk2j7b84sxajb784pptjgc7r4v","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":false,"federateServer":"","federateXdReceiver":"http:\/\/www.flare.com\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"http:\/\/www.flare.com\/?ump_janrain_federate=logout&nonce=c2731d8b95","federateEnableSafari":true},"providers":["facebook","twitter","yahoo","linkedin"]};
				var UMP_exports = {"avatar_default":"http:\/\/cdn.quilt.janrain.com\/2.2.9\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_expiration":1485631614,"cookie_name_key":"_ump_profile_name","loading_entity_text":"Loading profile...","ajax_url":"http:\/\/www.flare.com\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"b30e30b666","update_entity_info_nonce":"2cfa1964df","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In to New Club","secondaryHeader":"Sign In with your old credentials"}};
			
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/ump/js/janrain-init.js?ver=1477937100'></script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/ump/js/ump-webfont.js?ver=1477937100'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window._UMP_CheetahMail_exports = {"ajax_action_nonces":{"ump_cheetahmail_get_user_lists":"00b86826af","ump_cheetahmail_set_user_lists":"d4e4797c34","ump_cheetahmail_change_email_address":"2a8162f3d4"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/ump-cheetahmail/js/public.js?ver=1477937101'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_Commenting = {"uuid_field":"_janrain_uuid","access_token_field":"_janrain_access_token","id_form":"commentform","defaults":["comment-notes","comment-form-author","comment-form-email","comment-form-url"],"comment_notes_sign_in_id":"_ump_comment_note_sign_in","comment_notes_logout_id":"_ump_comment_note_logout","comment_notes_loading_id":"_ump_comment_note_loading","comment_notes_failed_login_id":"_ump_comment_note_failed_login","comment_notes_email_unverified_id":"_ump_comment_note_email_unverified","comment_class":"comment","comment_awaiting_moderation_class":"comment-awaiting-moderation","comment_notes_sign_in":"<a href=\"#\" class=\"capture_modal_open\">Sign in<\/a> to comment.","comment_notes_logged_in":"You're logged in as <img src=\"\" class=\"ump_profile_avatar avatar avatar-26 photo\" width=\"26\" height=\"26\"> <strong class=\"ump_profile_name\"><\/strong>. <a href=\"#\" class=\"capture_end_session\">Logout<\/a>.","comment_notes_loading":"Loading profile...","cookie_expiration":1485631614};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/ump-commenting/js/ump-commenting.js?ver=1477937103'></script>
<script type='text/javascript' src='//static.rogersdigitalmedia.com/web_footers/libs/common_footer.s_code.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.flare.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.flare.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.flare.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://www.flare.com/?p=337942' />
<link rel="alternate" type="application/json+oembed" href="http://www.flare.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flare.com%2Fvideo%2Fdecember-cover-star-zendaya-interview-fashion-style-chameleon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.flare.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flare.com%2Fvideo%2Fdecember-cover-star-zendaya-interview-fashion-style-chameleon%2F&#038;format=xml" />

<script src="http://utility.rogersmedia.com/utilityx.js"></script>
<script src="http://utility.rogersmedia.com/utility.js"></script>
<script type="text/javascript">
	window.adUtility = new RDMAdUtility({
		autoPlayingVideo: false,
		site: 'rogers.publishing/Flare.CPGWomens'
	});
</script>
<script type="text/javascript">
	var ad_sticky_time = 0;
	window.adutil_target = {"PostID":"337942","Category":["Celebrity","Cover_Stars","Entertainment","Fashion","Video"],"Tags":"December_2015","ContentType":"posts","Author":"Alicia_Cox_Thomson"};

	if( 'undefined' !== typeof( jQuery ) ){
		jQuery(window).load(function(){
			adUtility.visScroll();
		});
	}
</script>
        
<!-- DTM lib header code, should be the first script tag in the page: -->
<script src="//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-2004f6f8fd2c0aae6595b73ddab42ce889e3cc7e.js"></script>
<script src="http://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js"></script>
<meta name="apple-itunes-app" content="app-id=488902510"/>
<link rel='stylesheet' id='wop-css'  href='http://www.flare.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><script type="text/javascript" src="//use.typekit.net/ngb4nzb.js"></script><script type="text/javascript">try{Typekit.load();}catch(e){}</script><meta itemprop='mainEntityOfPage' content='http://www.flare.com/video/december-cover-star-zendaya-interview-fashion-style-chameleon/' />    <script type="text/javascript">
    var RDM_PUB_AJAX_URL = "http:\/\/www.flare.com\/wp-admin\/admin-ajax.php";
    </script>
    <!-- underscorejs -->

<script type="text/template" id="tmpl-gallery-stylesheet">
<style type="text/css">
	#rdm-gallery-lightbox-container .gallery-browser a,
	#rdm-gallery-lightbox-container table a, 
	#rdm-gallery-lightbox-container table tr a, 
	#rdm-gallery-lightbox-container table td a {
		color: <%= hyperlink_color %>;
	}
</style>
</script>

<div id="rdm-gallery-lightbox-container"></div>

<script type="text/template" id="tmpl-gallery-image-mobile">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>Cover Star Zendaya on Her New Album and Undefinable Style</h2></div>	<div class="image-viewer">
	
	<% images.each( function(image, index) { %>  
		<% image = image.toJSON() %>
	   	<div class="image-single" id="rdm-image-wrapper-<%= index %>" data-index="<%= index %>" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	   		<div class="gallery-spinner">
			  	<div class="double-bounce1"></div>
			  	<div class="double-bounce2"></div>
			</div>
	   		<img 
		     data-src="<%= image.full.src %>"
		   	 src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	 data-srcset="<%= image.full.srcset %>"
		   	 data-index="<%= index %>"
		     id="rdm-image-<%= index %>"
		     width="<%= image.full.width %>"
		     height="<%= image.full.height %>"
		     class="lazyload"
		     alt="<%= image.title %>" itemprop="http://schema.org/image">

		    <div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	    	
	    	<div class="mobile-meta-wrapper">
			    <div class="mobile-gallery-index">
				    <% image.index = image.index + 1; image.index = image.index < 10 ? '0' + image.index : image.index; %>
					<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
				</div>

			    <div class="mobile-gallery-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>

				<div class="gallery-share share-buttons">
					<%= image.spDisplayButtons %>
				</div>
			</div>	
	    </div> 
		<% if ( (( (index + 1) % adFrequency) == 0) && ((index + 1) != 0) ) { %>
			<% 
				var adIdText = (adId > 9) ? "" + adId : "0" + adId; 
				adId ++;
			%>
			<div class="mobile-rdm-ad-container rdm-gallery-ad unloaded" id="ad-rdm-gallery-<%= adIdText %>" >&nbsp;</div>	
		<% } %>

	<% }); %>
	</div>  
</div>   
</script>

<script type="text/template" id="tmpl-gallery-lightbox">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:relative;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>Cover Star Zendaya on Her New Album and Undefinable Style</h2></div></div>
</script>

<script type="text/template" id="tmpl-gallery-image-landscape">
<div class="gallery-image-landscape" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
		<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	</div>
		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	
</div>
</script>

<script type="text/template" id="tmpl-gallery-image-portrait">
<div class="gallery-image-portrait" itemprop="associatedMedia" itemscope itemtype="MediaObject">		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %> /</span><%= total %>&nbsp;&nbsp;</h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
				<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	

	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
	</div>
</div>
</script>

<script type="text/template" id="tmpl-gallery-advertisement">
<div class="rdm-gallery-ad">advertisement</div>
</script>

<script type="text/template" id="tmpl-gallery-metadata">
	<h2 class="image-title fontAlt3"><%= image.title %></h2>
	<table style="table-layout: fixed; width: 100%"><tr><td>
		<div class="image-description fontAlt4"><%= image.description %></div>
	</td></tr></table>
	<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
</script>

<script type="text/template" id="tmpl-gallery-index">
	<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
</script>

<script type="text/template" id="tmpl-gallery-share">
<div class="share-button gallery-icon">
	<div class="gallery-share-tooltip">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--facebook">Share on Facebook</a>
		<a href="https://twitter.com/intent/tweet?text=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text.&amp;url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--twitter">Tweet</a>
		<a href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2&amp;media=https%3A%2F%2Ffarm6.staticflickr.com%2F5591%2F15008867125_b61960af01_h.jpg&amp;description=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text." target="_blank" class="pswp__share--pinterest">Pin it</a>
		<a href="https://farm6.staticflickr.com/5591/15008867125_b61960af01_h.jpg" target="_blank" class="pswp__share--download" download="">Download image</a>
	</div>
</div>
</script>


<!--
	generated in 0.833 seconds
	103143 bytes batcached for 300 seconds
-->
</head>
<body class="single single-post postid-337942 single-format-standard master-category-celebrity body_content_type_posts no-touch">
    <!--interstitial starts -->
<div id="interstitial-00" class="interstitial adContainerTarget">
	<script type="text/javascript">
		adUtility.insertAd("interstitial-00", {type: adUtility._AD_REDIRECT});
    </script>
</div>
<!--interstitial ends -->

    <div id="wrap" class="container-fluid">

          <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
      <div id='leaderboard'>
        <script type="text/javascript">
            if((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 767px)') ){
              if (Modernizr.mq('only screen and (max-width: 1007px)')){
                adUtility.insertAd("leaderboard", {type: adUtility._AD_LEADERBOARD });
              } else {
                adUtility.insertAd("leaderboard", {type: adUtility._AD_MULTIAD_LBSLIVBILL });
              }
              var sticky = adUtility.stickyAd('leaderboard', {timeout: ad_sticky_time || 5000, offset: 100, onUnstick: function(){
                jQuery("body").css("padding-top", "0");
                jQuery(".desktop-header").css("margin-top", "-10px");
                jQuery("#top-sidebar-bb  .sticky").css("top", 0);
                jQuery('.sticky.box.ad').css("top", 0).css("padding-bottom", "3em");
                resetStickySidebarAdsTopStyle();
              }});
              sticky.init();

              var adRenderedHandled = false;
              jQuery(window).on('au5slotRendered', function () {
                au5slotRendered.map(function(ad) {
                  if(  ! adRenderedHandled && 'leaderboard' === ad.detail.slotID ){
                    adRenderedHandled = true;
                    var adSize = ad.detail.size + '';
                    var adHight = adSize.split(',')[1];

                    if(adHight < 100){
                      jQuery("body").css("padding-top", adHight + "px");
                    } else {
                      jQuery( "#sticky_leaderboard" ).removeClass( "pinned" );
                      resetStickySidebarAdsTopStyle();
                    }
                  }
                });
              });
            }
        </script>
      </div>
    </div>
  </div>
        
  <div id="multiad_mob_container">
    <div id="sticky_multiad_mob" class="pinned">
      <div id='multiad_mob'>
        <script type="text/javascript">
          if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 767px)') ){
            adUtility.insertAd("multiad_mob", {type: adUtility._AD_MULTIAD_MOB });

            jQuery(".container-fluid").css("padding-right", "15px");
            jQuery("body").css("padding-top", "50px");

            jQuery("#sticky_multiad_mob").width(jQuery("body").width());            var sticky = adUtility.stickyAd('multiad_mob', {timeout: ad_sticky_time || 5000, offset: 90, onUnstick: function(){

              jQuery("body").css("padding-top", "0");
              jQuery(".container-fluid").css("padding-right", "0");
              jQuery("#banner").css("margin-top", "-10px");
            }});
            sticky.init();
          }
        </script>
      </div>
    </div>
  </div>


        <header id="banner" role="banner">

        <!-- ## NOTIFICATION BOX ## -->
    
    
            <!-- ## MOBILE HEADER ## -->
    <div class="mobile-header visible-xs-block">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            <div class="brand">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="http://www.flare.com" id="logo" class="flare-logo" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="http://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" />
        <meta itemprop="url" content="http://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="324" />
        <meta itemprop="height" content="90" />
    </a>
    <meta itemprop="name" content="Flare" />
</div>

            </div>
            <div class="alignment-div">&nbsp;</div>
        </div>
    </div>
    
                <!-- ## DESKTOP HEADER ## -->
    <div class="desktop-header hidden-xs">
        <div class="row">
            <!-- ## BRAND LOGO ## -->
            <div class="brand">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="http://www.flare.com" id="logo" class="flare-logo" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="http://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" />
        <meta itemprop="url" content="http://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="324" />
        <meta itemprop="height" content="90" />
    </a>
    <meta itemprop="name" content="Flare" />
</div>

            </div>

            <div class="alignment-div">&nbsp;</div>

            <div class="header_links">
                                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="login-options">
    <div class="login-buttons">
                    <div id="ump-user-account-links">
	<a href="#" id="captureSignInLink" class="capture_modal_open" style="display:none">Sign In</a>
	
	<div class="captureLoggedInWrapper">
		<div id="captureProfileWrapper" style="display:none">
			<div class="profile-avatar-wrapper">
				<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
			</div>
			<span class="profile-name"></span>
		</div>
		<div id="captureSubWrapper" style="display:none" class="ump-profile-sub-wrapper">
			<ul class="ump-profile-submenu">
				<li class="ump-bar-edit-profile">
					<a href="http://www.flare.com/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
						Account					</a>
				</li>
				<li class="ump-bar-logout">
					<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
				</li>
			</ul>
		</div>
	</div>

		<p class="login-failed-note" style="display: none"></p>
</div>
<script>
(function() {
	if ( localStorage.janrain_user_data ) {
		var user_data = JSON.parse( localStorage.janrain_user_data );

		if ( user_data && user_data.profile_image && user_data.displayName ) {
			document.getElementById('captureSignInLink').style.display = 'none';
			document.getElementById('captureProfileWrapper').style.display = 'block';
			document.getElementById('captureSubWrapper').style.display = 'block';

			document.querySelector('#ump-user-account-links .profile-avatar').src = user_data.profile_image;
			document.querySelector('#ump-user-account-links .profile-name' ).appendChild( document.createTextNode( user_data.displayName ) );
		}
	} else {
		document.getElementById('captureSignInLink').style.display = '';
		document.getElementById('captureProfileWrapper').style.display = 'none';
		document.getElementById('captureSubWrapper').style.display = 'none';
	}
}());
</script>

                <div class="subscribe-menu">
            <a data-an-category="Clicks - Header" data-an-action="Subscribe Dropdown" data-an-opt-label="CMG Subscribe Widget Dropdown" class="subscribe-trigger">Subscribe</a>
        </div>
    </div>
</div>

                
            </div>
            <div class="cmg_subscribe_container">
                <div id="cmg_subscribe">
                    <script language="javascript" type="text/javascript">
                        adUtility.insertAd("cmg_subscribe", { type: adUtility._AD_SUBSCRIBE_CMG });
                    </script>
                </div>
            </div>
        </div>
    </div>
    

        <!-- ## DESKTOP NAVIGATION ## -->
    <div class="desktop-navigation hidden-xs">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            
                                    <div class="tab-nav hidden-sm">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-353652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-353652"><a href="http://www.flare.com/fashion/" onclick="ga_log('Menus - Full Site Navigation', 'Fashion', null);">Fashion</a></li>
<li id="menu-item-353648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353648"><a href="http://www.flare.com/beauty/" onclick="ga_log('Menus - Full Site Navigation', 'Beauty', null);">Beauty</a></li>
<li id="menu-item-384400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384400"><a href="http://www.flare.com/culture/" onclick="ga_log('Menus - Full Site Navigation', 'Culture', null);">Culture</a></li>
<li id="menu-item-353846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-353846"><a href="http://www.flare.com/video/" onclick="ga_log('Menus - Full Site Navigation', 'Video', null);">Video</a></li>
<li id="menu-item-462814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462814"><a href="http://flare.com/themorningafter" onclick="ga_log('Menus - Full Site Navigation', 'The Morning After', null);">The Morning After</a></li>
</ul></nav>
            </div>
                                    <!-- ## HEADER SEARCH ## -->
            <div class="header-search">
                <div class="row">
                    <form role="search" class="searchform" method="get" id="searchform" action="http://www.flare.com/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder=" " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                </div>
            </div>
                    </div>
    </div>
    

        <!-- ## UNIVERSAL NAVIGATION DROPDOWN ## -->
    <div id="nav-menu-container" class="row">
        <div id="nav-menu">
            <div class="visible-xs-block">
                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <form role="search" class="searchform" method="get" id="searchform" action="http://www.flare.com/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder=" " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                    </div>
                </div>

                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="mobile-login-options">
    <div class="mobile-login-buttons">
        
                <div class="ump-account-links-alternative">
                    <a class="signin-btn" href="http://www.flare.com/signin">Sign In</a>
                </div>

            
        <div class="subscribe-menu">
            <a class="subscribe-trigger" href="/subscribe/">Subscribe</a>
        </div>
    </div>
</div>
                            </div>
            
            
            <div class="navSiteMenu">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-353652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-353652"><a href="http://www.flare.com/fashion/" onclick="ga_log('Menus - Full Site Navigation', 'Fashion', null);">Fashion</a></li>
<li id="menu-item-353648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353648"><a href="http://www.flare.com/beauty/" onclick="ga_log('Menus - Full Site Navigation', 'Beauty', null);">Beauty</a></li>
<li id="menu-item-384400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384400"><a href="http://www.flare.com/culture/" onclick="ga_log('Menus - Full Site Navigation', 'Culture', null);">Culture</a></li>
<li id="menu-item-353846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-353846"><a href="http://www.flare.com/video/" onclick="ga_log('Menus - Full Site Navigation', 'Video', null);">Video</a></li>
<li id="menu-item-462814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462814"><a href="http://flare.com/themorningafter" onclick="ga_log('Menus - Full Site Navigation', 'The Morning After', null);">The Morning After</a></li>
</ul></nav>
            </div>

            <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-356392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356392"><a href="http://www.flare.com/fashion/stylepicks/">Shopping</a></li>
<li id="menu-item-384402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-384402"><a href="http://www.flare.com/celebrity/entertainment/">Entertainment</a></li>
<li id="menu-item-384404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384404"><a href="http://www.flare.com/weddings/">Weddings</a></li>
<li id="menu-item-354494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354494"><a href="http://www.flare.com/sex-and-relationships/">Sex &#038; Relationships</a></li>
<li id="menu-item-354052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354052"><a href="http://www.flare.com/tag/careerinspo/">Career Inspo</a></li>
<li id="menu-item-353660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353660"><a href="http://www.flare.com/health/">Health</a></li>
<li id="menu-item-353654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353654"><a href="http://www.flare.com/celebrity/travel/">Travel</a></li>
<li id="menu-item-384406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384406"><a href="http://flare.com/60under30">#FLARE60UNDER30</a></li>
</ul></nav>

            <!-- ## Social Media Icons on the header ##-->
<div class="social-links">
    <div class="text">Follow Us</div>
    <br clear="all">
    <div class="rdm_sp_container">
           		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/FLAREFashion" data-href="http://www.facebook.com/FLAREFashion" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/FLAREfashion" data-href="http://www.twitter.com/FLAREfashion" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_tumblr" href="http://flarefashion.tumblr.com/" data-href="http://flarefashion.tumblr.com/" rel="nofollow" target="_blank">
                Tumblr            </a>
       	</div>
<br clear="all" />
    </div>
</div>
        </div>
    </div>
    

    
    </header><!-- end header -->

        <div id="main" role="main">

            
            <div class="row">

                <!-- ## MAIN CONTENT BOX ## -->
                <div class="content">

                    <div class="col-xs-12">

            <div itemprop='image' itemscope itemtype='http://schema.org/ImageObject'>
<meta itemprop='url' content='http://www.flare.com/wp-content/uploads/2015/11/zendaya-pink-large.jpg' />
<meta itemprop='width' content='370' />
<meta itemprop='height' content='460' />
</div><div class="breadcrumb-container">
    <ul class="breadcrumb"><li><a href="http://www.flare.com" title="home">Home</a><li class="parent push"><a href="http://www.flare.com/celebrity/">Celebrity</a></li><li class="active"><a href="http://www.flare.com/video/december-cover-star-zendaya-interview-fashion-style-chameleon/" title="Cover Star Zendaya on Her New Album and Undefinable Style">Cover Star Zendaya on Her New Album and Undefinable Style</a></li></ul><div class="clear"></div>
    <div class="clear"></div>
</div>
<div class="clear"></div><div id="sponsor-large" class="sponsor-large ">
	<script type="text/javascript">
		adUtility.insertAd("sponsor-large", { type: adUtility._AD_BIGBUTTON });
	</script>
</div>
<article id="post-337942" class="post-337942 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-cover-stars category-entertainment category-fashion category-video tag-december-2015 content_type-posts has-image master-category-celebrity type-posts">
    <div class="row">
        <div class="col-xs-12">
            <header>
                    <h1 itemprop="headline"><span itemprop="name">Cover Star Zendaya on Her New Album and Undefinable Style</span></h1>
                    <h2 itemprop="description" id="post-excerpt"><p>Zendaya is in full control, from speaking her mind on social media to taking charge of her career to pulling off a style evolution no one saw coming</p>
</h2>
                    <h5>
                        <time class="published entry-date" itemprop="datePublished" content="2015-11-02T08:59:55+00:00">
    Nov 2, 2015
</time>
<meta itemprop="dateModified" content="2016-02-03T12:21:05+00:00" />
                        <span itemprop="author"><a href="http://www.flare.com/author/alicia-cox-thomson/" title="Posts by Alicia Cox Thomson" class="url fn" rel="author">Alicia Cox Thomson</a></span>                        <a id="rdm_print_button" class="printArticle printButton">&nbsp;</a>
                            <a href="" class="comment_bubble">1</a>
                                                                    </h5>
            </header>
        </div>

    </div>
    <div class="row">
        <div class="col-xs-12 col-md-8">
                <div class="postContent text no-image col-xs-12 centered">
    
    <span itemprop="articleBody" class="entry-content"><div id="attachment_337896" style="width: 450px" class="wp-caption aligncenter"><img class="wp-image-337896 size-large" src="http://www.flare.com/wp-content/uploads/2015/10/FLR12_Cover1-440x600.jpg" alt="zendaya interview" width="440" height="600" srcset="http://www.flare.com/wp-content/uploads/2015/10/FLR12_Cover1-220x300.jpg 220w, http://www.flare.com/wp-content/uploads/2015/10/FLR12_Cover1-440x600.jpg 440w, http://www.flare.com/wp-content/uploads/2015/10/FLR12_Cover1.jpg 756w" sizes="(max-width: 440px) 100vw, 440px" /><p class="wp-caption-text">Dress, boots. Marc Jacobs. Earrings, Kenneth Jay Lane. Bracelet (left arm) and rings, Jennifer Fisher bracelet. Bracelet (right arm) Fallon. (Photo: Nino Muñoz. Styling: Sarah Schussheim. Styling consultant: Law Roach.)</p></div>
<p>If you’re one of the 30 million people who follow Zendaya Coleman on social media, you’ll understand why I thought she’d be a hugger. From sending emoji-filled replies to fans who tweet Zendaya memes to doing some mean muggin’ in Snapchat videos to calling out all those wig haters via Twitter, the 19-year-old seems insanely accessible. So when the willowy star of the Disney Channel hit <em>K.C. Undercover</em> strolled onto our cover shoot set, I was surprised to encounter a calm, cool, confident young #boss who, while polite, isn’t particularly effusive upon first meeting. The woman was there to work. Shooting a fashion cover and being grilled by a reporter for an hour? Just another day on the job for Zendaya (like her idol Beyoncé, her unique first name has eclipsed the need for a last) who, in five years, has taken multi-hyphenating to the extreme. She’s an actress–dancer–singer–Disney star–author–model–TV producer–social media maven–shoe designer–fashion darling–activism queen. The kind who spends her rare off-hours sitting front row at Kenzo and Emanuel Ungaro during Paris Fashion Week.</p>
<p>And she just graduated from high school in June.</p>
<div id="attachment_337904" style="width: 450px" class="wp-caption aligncenter"><img class="wp-image-337904 size-large" src="http://www.flare.com/wp-content/uploads/2015/10/FLR12_107-440x600.jpg" alt="zendaya interview" width="440" height="600" srcset="http://www.flare.com/wp-content/uploads/2015/10/FLR12_107-220x300.jpg 220w, http://www.flare.com/wp-content/uploads/2015/10/FLR12_107-440x600.jpg 440w, http://www.flare.com/wp-content/uploads/2015/10/FLR12_107.jpg 756w" sizes="(max-width: 440px) 100vw, 440px" /><p class="wp-caption-text">Dress, Dion Lee. Necklace and gold ring, both Tory Burch. Silver rings and anklet (worn throughout), all Zendaya’s own. Shoes (worn throughout), Valentino. (Photo: Nino Muñoz. Styling: Sarah Schussheim. Styling consultant: Law Roach.)</p></div>
<p>“I was that weird eight-year-old who was really interested in Shakespeare and understood it and appreciated the language,” says Zendaya, a self-proclaimed shy child whose first acting gig was at the California Shakespeare Theatre outside Oakland, where her mom, a teacher by day (same as her dad), worked nights. But a girl can’t live on Shakespeare alone. Like millions of kids, Zendaya—pronounced Zen-day-uh—was a Disney Channel fan, and the 2000s were its golden age, churning out Hilary Duff, Shia LaBeouf, Raven-Symoné, Miley Cyrus, Demi Lovato and <a href="http://www.flare.com/fashion/november-cover-star-selena-gomez-i-feel-in-control/">Selena Gomez</a>. “I remember <em>Hannah Montana</em> came out, and I was so depressed I started crying because I was like, ‘I want to do that,’” she recalls. That tear-fuelled passion led to an agent, which led to an audition in 2009 for a new female buddy comedy on Disney called <em>Shake It Up</em>. Zendaya landed the role of an aspiring dancer who makes it onto a Chicago dance show with her best friend, played by fellow teen sensation Bella Thorne. In 2011, its young stars released a single, a duet called “Watch Me.” Zendaya was now a Billboard-charting artist.<br />
<iframe src="https://www.youtube.com/embed/cyLE48i4XY0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Music has always been part of the Zendaya brand. Her self-titled debut album was released on the Disney-owned Hollywood Records label in September 2013, kicking off with the lead single “Replay,” which has amassed more than 113 million views on YouTube and went platinum. Many budding young stars would be advised to rush out a sophomore effort to capitalize on buzz, but Zendaya took a break and has been working on her rather hush-hush second album for almost a year now.</p>
<p>In early 2015, she signed a joint record deal with Republic Records, home of Drake, Nicki Minaj and Taylor Swift (who, BTW, personally contacted Zendaya and asked her to appear in the “Bad Blood” video as the assassin Cut Throat). Mega-producer Timbaland is a collaborator on the unnamed album, along with hit-machine songwriter Diane Warren (“she’s a beast”). But make no mistake, the success of this release is all on Zendaya. “I’ve had a lot of voices tell me what I should be making. Personally, I would much rather live and die by my own hand. If my stuff sucks, then at least I made it suck. I didn’t allow some person, some old dude in a suit, to make it suck for me.” The teasers she’s shared on social media have included a slowed-down, percussion-driven R&amp;B jam, her voice smooth and light, and a horn-happy track that turns catchy as hell in just 15 seconds, tagged “recording real horns&#8230;. I’m not settling this time around. @diane_warren.”</p>
<div id="attachment_337906" style="width: 450px" class="wp-caption aligncenter"><img class="wp-image-337906 size-large" src="http://www.flare.com/wp-content/uploads/2015/10/FLR12_108-440x600.jpg" alt="zendaya interview" width="440" height="600" srcset="http://www.flare.com/wp-content/uploads/2015/10/FLR12_108-220x300.jpg 220w, http://www.flare.com/wp-content/uploads/2015/10/FLR12_108-440x600.jpg 440w, http://www.flare.com/wp-content/uploads/2015/10/FLR12_108.jpg 756w" sizes="(max-width: 440px) 100vw, 440px" /><p class="wp-caption-text">Dress, Michael Kors Collection. Earrings, Kenneth Jay Lane. Bracelets, both Irene Neuwirth. (Photo: Nino Muñoz. Styling: Sarah Schussheim. Styling consultant: Law Roach.)</p></div>
<p>In 2013, after Zendaya finished as runner-up on <em>Dancing With the Stars</em>, Disney came calling once more. This time, they offered her a starring role in her own show, about a teenager who discovers she comes from a family of spies, called <em>K.C. Undercover</em> (airing now on the Disney Channel). The girl-power twist is that K.C., a math genius and tomboy, catches bad guys herself, roughing them up in a series of stunts, many of which Zendaya performs sans double. But in order to dance with the Mouse once more, she had one request. “Some actors get a producer title as part of their deal, kind of like an extra perk,” explains <em>K.C. Undercover</em> executive producer Rob Lotterstein. “But Zendaya takes her role as a producer very seriously. She’s been a real partner to me, coming up with ideas for everything from how to film a scene to story fixes.” The show is such a hit that Disney tapped it to anchor the launch of Disney Channel Canada earlier this fall, NBD.</p>
<p>This drive to do more, to be extra involved, to control her every move on her own terms is what separates Zendaya from many of her Disney compatriots. You get the sense that she is not being told what to do or how to act, that she’s just doing Z. There’s little chance that in a few years she’ll break free of the network in a spectacularly scandalous fashion. She’s a good girl. A role model. And she knows it. “In the words of Tupac Shakur: I am a real model because I’m not playing a role and I’m not pretending to be some good kid that’s perfect,” she says. “It just happens that I’m a good kid, and I don’t do bad stuff and I like to be positive because that’s just how I was raised. I think if I were faking it, then you would’ve seen me break character a long time ago.”</p>
<div itemscope itemtype='http://schema.org/VideoObject'><meta itemprop='thumbnailUrl' content='http://womenspublishing.rogersdigitalmedia.com.edgesuite.net/bcassets/10190175001/201510/1882/10190175001_4585863986001_zendaya-video-thumb.jpg?pubId=10190175001' /><meta itemprop='name' content='FLARE December 2015: On Set With Zendaya' /><meta itemprop='description' content='Actress, singer, Disney star and fashion darling Zendaya talks about K.C. Undercover, what keeps her grounded and what she&#039;s listening to right now. Read the full interview: http://www.flare.com/video/december-cover-star-zendaya-interview-fashion-sty' /><meta itemprop='uploadDate' content='2015-10-28T19:37:41.495Z' /><meta itemprop='duration' content='PT2M26S' />		<div class="bc-video bc-video-iframe" style="max-width: 640px;">
			<div class="player-loader"></div>
			<div style="padding-top: 56.25%;">
			<iframe src="http://www.flare.com/video/iframe/10190175001/Hk8J1WJYZg/4584444525001"
				allowfullscreen
				webkitallowfullscreen
				mozallowfullscreen
				scrolling="no"
				frameborder="0"
				style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;" class="rdm-brightcove-videojs-iframe"></iframe>			</div>
		</div>
		</div>
<p>This type of self-awareness is apparent in the way Zendaya handles her social media feeds, which she runs herself: six million on Twitter, 13 million on Instagram, 10 million on Facebook, too many to count on Snapchat. She posts regularly, everything from typical teen emoji-speak to positive messages and well-spoken rebuttals to trolls, both online and, in one famous incident, on-air. Her post-Oscars 2015 takedown of E!’s <em>Fashion Police</em> host Giuliana Rancic put her into a whole new type of spotlight. While walking the red carpet, Zendaya wore a simple ivory Vivienne Westwood off-the-shoulder gown, her hair enhanced by faux dreadlocks twisted away from her face. On <em>Fashion Police</em> the next day Rancic stated that she looked like “she smells like patchouli oil or weed,” which triggered accusations of racism across Twitter and beyond.</p>
<div id="attachment_289328" style="width: 408px" class="wp-caption aligncenter"><img class="size-large wp-image-289328" src="http://www.flare.com/wp-content/uploads/2015/02/464155954-398x600.jpg" alt="(Photo: Getty Images) " width="398" height="600" /><p class="wp-caption-text">Zendaya in Vivienne Westwood at the 2015 Oscars (Photo: Getty Images)</p></div>
<p>Zendaya took to Instagram to offer an eloquent response, part of which read: “There is already harsh criticism of African-American hair in society without the help of ignorant people who choose to judge others based on the curl of their hair. My wearing my hair in locs on an Oscars red carpet was to showcase them in a positive light, to remind people of colour that our hair is good enough.” In September, Mattel honoured the moment with a special-edition Zendaya Barbie (sadly not for sale). “It’s something that is long overdue,” she says. “There have been black Barbies, but not ones with locs or even natural hair or different facial structures. When I was little, I had a Barbie, but I didn’t have a Barbie that looked like me because there was no mixed-girl-with-curly-hair Barbie!”</p>
<p>Black women’s hair is <a href="http://www.flare.com/beauty/fashion-is-embracing-natural-black-hair-why-it-matters/" target="_blank">often talked about</a>, but Zendaya’s seems to garner more press than most. She experiments on the regular, from those faux dreads to pixie wigs to sleek bobs to cornrows at Paris Fashion Week in October, which created such a buzz that she tweeted: “People just love my cornrows&#8230; honestly its not the most original hair style I’ve had&#8230;@TreySongz and @1Omarion been slayed that look.” She seems genuinely surprised at the effect her hair and wardrobe choices can have on people. Zendaya’s style accolades were the first time many people had heard about her. She works with stylist and family friend Law Roach and isn’t afraid to be unpredictable. Her whirlwind Paris Fashion Week wardrobe was a master class in quicksilver changes, going from a school-girl chic Lacoste sweater-dress in the morning to the aforementioned cornrows paired with a <a href="http://www.flare.com/fashion/slayladyslay-octobers-best-dressed/image/19/">sequined Fausto Puglisi mini</a> later that day. “A big reason I play with beauty and hair is that it’s important to show different kinds of beauty when I’m on the red carpet. I don’t want to be just one-dimensional or relatable to one type of person. I want a different woman to be like, <em>That’s like me! That’s like my hair!</em> or <em>That’s so my style!</em> If I went out there and was just like, pretty, all the time, doing the same thing, it can be cool, but you’re also catering to one type of person, and what about all those other kinds of beautiful out there?”</p>
<div id="attachment_337908" style="width: 450px" class="wp-caption aligncenter"><img class="size-large wp-image-337908" src="http://www.flare.com/wp-content/uploads/2015/10/FLR12_111-440x600.jpg" alt="Zendaya interview" width="440" height="600" srcset="http://www.flare.com/wp-content/uploads/2015/10/FLR12_111-220x300.jpg 220w, http://www.flare.com/wp-content/uploads/2015/10/FLR12_111-440x600.jpg 440w, http://www.flare.com/wp-content/uploads/2015/10/FLR12_111.jpg 756w" sizes="(max-width: 440px) 100vw, 440px" /><p class="wp-caption-text">Suit, Topshop Unique. (Photo: Nino Muñoz. Styling: Sarah Schussheim. Styling consultant: Law Roach.)</p></div>
<p>Zendaya cares. She wants to make sure every message is authentic. “I’ve always been honest with my fans, and I want to keep that up because I feel they can see through the fakeness. They would know if I let someone tweet for me,” she laughs. It’s her message, through and through, but it never feels scripted. During our conversation, she replies more succinctly to a question about her take on feminism than women twice her age: “A feminist is a person who believes in the power of women just as much as they believe in the power of anyone else. It’s equality, it’s fairness, and I think it’s a great thing to be a part of.” A few weeks after we meet, she calls out French magazine <em>Modeliste</em> for slimming down her hips and torso in a recent editorial. Posting side-by-side shots on her Instagram (retouched and real), <a href="https://instagram.com/p/9FV2sdJmOk/?taken-by=zendaya" target="_blank">she noted</a>: “These are the things that make women self-conscious.” The magazine swiftly removed the images from their website.</p>
<div id="attachment_337902" style="width: 396px" class="wp-caption aligncenter"><img class="wp-image-337902 size-large" src="http://www.flare.com/wp-content/uploads/2015/10/FLR12_024-386x600.jpg" alt="zendaya interview" width="386" height="600" srcset="http://www.flare.com/wp-content/uploads/2015/10/FLR12_024-193x300.jpg 193w, http://www.flare.com/wp-content/uploads/2015/10/FLR12_024-386x600.jpg 386w, http://www.flare.com/wp-content/uploads/2015/10/FLR12_024-425x660.jpg 425w, http://www.flare.com/wp-content/uploads/2015/10/FLR12_024.jpg 660w" sizes="(max-width: 386px) 100vw, 386px" /><p class="wp-caption-text">Dress and pants, both Giambattista Valli. Earrings and bracelets, all Fallon. Rings and anklet, all Zendaya’s own. Shoes, Boss. (Photo: Nino Muñoz. Styling: Sarah Schussheim. Styling consultant: Law Roach.)</p></div>
<p>I sense Zendaya’s conviction most strongly when she’s speaking about her charity work. She supports Convoy of Hope (which delivers supplies to victims of natural disasters), and she attended the Global Compassion Summit with the “freaking!” Dalai Lama. (About his <a href="http://www.huffingtonpost.ca/2015/09/24/dalai-lama-women-attractive_n_8186726.html" target="_blank">recent gaffe</a>, where he stated a female Dalai Lama would have to be “attractive,” Zendaya has this to say: “If he was like, ‘She needs to be skinny with big boobs,’ that’s different. Maybe he’s talking about an attractive soul, an attractive personality. I’m just trying to find the positive here.”) On a visit to South Africa with UNAIDS this past summer, she met three brothers, the oldest of whom had become the younger siblings’ guardian after their parents died from AIDS-related complications. They had no electricity, running water or plumbing. “As soon as I got home, I was like, we gotta help them,” Zendaya says. “It was constantly on my mind.” So for her 19th birthday on Sept. 1, she asked her fans to donate money on <a href="https://www.crowdrise.com/zendaya" target="_blank">Crowdrise</a>, hoping to raise at least $40,000 to improve the brothers’ living situation—and vowing to match the first $10,000 herself. She ended up raising $50,000. For her 18th birthday, she fed three schools in Tanzania, the Philippines and Haiti through Convoy of Hope affiliate FeedONE, and she hopes to visit one of the schools this year.</p>
<p>Throughout our conversation, Zendaya has been opening up, her body language going from us sitting side by side to her facing me, cross-legged, sneakers kicked off. And although she’s been polite, engaging and honest, I still feel a bit of a professional remove. We wrap up, and she untangles her long legs from each other. As she walks away, she pauses, as if remembering she forgot to switch off the stove, and turns back, tossing off, “I love your hair. Very luxurious,” with a smile and continues on her way. It’s not a hug, but I’ll take it.</p>
<div id="attachment_337898" style="width: 450px" class="wp-caption aligncenter"><img class="size-large wp-image-337898" src="http://www.flare.com/wp-content/uploads/2015/10/FLR12_Cover2-440x600.jpg" alt="zendaya cover" width="440" height="600" srcset="http://www.flare.com/wp-content/uploads/2015/10/FLR12_Cover2-220x300.jpg 220w, http://www.flare.com/wp-content/uploads/2015/10/FLR12_Cover2-440x600.jpg 440w, http://www.flare.com/wp-content/uploads/2015/10/FLR12_Cover2.jpg 756w" sizes="(max-width: 440px) 100vw, 440px" /><p class="wp-caption-text">Dress, Mary Katrantzou. Bra, Fortnight Earrings, Jennifer Fisher. Ring, Zendaya&#8217;s own. (Photo: Nino Muñoz. Styling: Sarah Schussheim. Styling consultant: Law Roach.)</p></div>
<p>Hair: Larry Sims, Tracey Mattingly.<br />
Makeup: Allen Avendaño, Diorshow, Opus Beauty.<br />
Nails: Carla Kay, Londontown, Cloutier Remix.<br />
Set Designer: Anthony Asaro, 11th St. Workshop.<br />
Art Director: Jed Tallo.<br />
Editor: Briony Smith.</p>
<p><strong>Related:</strong><br />
<em><a href="http://www.flare.com/celebrity/hbd-zendaya-see-the-stars-all-time-best-looks/">19 of Zendaya&#8217;s Best Looks to Celebrate Her 19th Birthday<br />
</a><a href="http://www.flare.com/beauty/fashion-is-embracing-natural-black-hair-why-it-matters/">Fashion Is Embracing Natural Black Hair: Why It Matters<br />
</a></em><em><a href="http://www.flare.com/fashion/november-cover-star-selena-gomez-i-feel-in-control/">November Cover Star Selena Gomez: &#8220;I Feel In Control&#8221;</a></em><br />
<em><a href="http://www.flare.com/celebrity/entertainment/see-all-the-bad-blood-posters-featuring-taylor-swift-girl-posse/">Watch the &#8220;Bad Blood&#8221; Music Video Now</a></em>
<div class="under-posts-content">
<div class="textwidget">
<style>
.app-under-posts-content-container {background: #f1f0f0; padding: 1rem; clear: both; max-width: 820px; margin: 10% auto 0 auto;}
.app-under-posts-content-container a {text-decoration:none !important;}
.app-title {display: block; margin: 0.5em 0; font-size: 2rem; font-weight: bold; text-align: center;}
.app-info-container {display: -webkit-box; display: -ms-flexbox; display: -webkit-flex; display: flex; -webkit-align-items: center; align-items: center;}
.app-icon-container {width: 15%; margin-right: 1.5rem;}
.app-icon-container img {width: 100%; max-width: 150px; overflow:hidden; border-radius:10px;}
.app-info-p {width: 80%;}
.app-info-p p {margin-bottom: 0;}
.store-icons {text-align: center; margin: 1% auto; width: 45.1%;}
.store-icons img {width: 15rem;}
.store-icons a {display: inline-block; border: .3rem solid #000; padding: 0.5rem; margin-top: 1rem; margin-right: 1rem;}
.store-icons a:hover {background: rgba(237, 24, 73, 0.2);}
.btn-con {float:left;}
@media (max-width: 83.75em) {.store-icons {width: 45.1%;} 
}
@media (max-width: 73.75em) {.store-icons {width: 58.1%;} 
}
@media (max-width: 63.75em) {.store-icons {width: 60.1%;} 
}
@media (max-width: 53.75em) {.store-icons {width: 51.1%;} 
}
@media (max-width: 43.75em) {.app-info-container{-webkit-flex-direction: column; flex-direction: column;} .app-icon-container {width: 12rem; margin: 1rem 0;} .app-info-p {width: 100%;} .store-icons {margin: 1% auto; width: 66.1%;} 
}
@media (max-width: 33.75em) {.store-icons {width: 49.1%;} 
}
@media (max-width: 23.75em) {.store-icons {width: 53.1%;} .store-icons a { margin-right:0;} 
}
</style>
<div class="app-under-posts-content-container">
<p class="app-title">Introducing the FLARE Morning Fix App</p>
<div class="app-info-container">
<div class="app-icon-container">
				<img src="http://www.flare.com/wp-content/uploads/2016/05/FLRMorningApp_Logo.png" alt="FLARE - Daily Fix App" />
		</div>
<div class="app-info-p">
<p>Download FLARE Morning Fix&mdash;our new daily app&mdash;for fresh hits of fashion, beauty, health, sex, relationships, work and culture, plus shoppable outfit inspo! Find it on the  <a href="https://itunes.apple.com/ca/app/flare-magazine/id488902510?mt=8" target="_blank">App Store</a> and <a href="https://play.google.com/store/apps/details?id=com.rogers.flare" target="_blank">Google Play</a>.</p>
</p></div>
</p></div>
<div class="store-icons">
<div class="btn-con">
			<a href="https://play.google.com/store/apps/details?id=com.rogers.flare" target="_blank"><img src="http://www.flare.com/wp-content/uploads/2016/05/play-store-custom.png" alt="Google Play Store" /></a>
        </div>
<div class="btn-con">
        	<a href="https://itunes.apple.com/ca/app/flare-magazine/id488902510?mt=8" target="_blank"><img src="http://www.flare.com/wp-content/uploads/2016/05/app-store-custom.png" alt="Apple App Store" /></a>
        </div>
<div style="clear:both;"></div>
</p></div>
</div>
</div></div>
</span>
    
    <div id="cta-00">
    <script type="text/javascript">
        adUtility.insertAd("cta-00", {type: adUtility._AD_TEXT_LINK});
    </script>
</div>
</div>
        </div>
        <div class="col-xs-12 col-md-4">
            <div id="sidebar" class="sidebar">
    <div id="firstConteiner">
            <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "http://www.flare.com/video/december-cover-star-zendaya-interview-fashion-style-chameleon/";
    var ajaxUrl = "http://www.flare.com/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
    <div class="row share-buttons">
	<div class="twelve columns">
		<div class="rdm_sp_container">
			                <div class="social-title">Share:</div>
            			<div class="rdm_sp_icon_box">   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.flare.com/video/december-cover-star-zendaya-interview-fashion-style-chameleon/&title=Cover+Star+Zendaya+on+Her+New+Album+and+Undefinable+Style&pubid=ra-5346ff790a59d2e8" data-href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.flare.com/video/december-cover-star-zendaya-interview-fashion-style-chameleon/&title=Cover+Star+Zendaya+on+Her+New+Album+and+Undefinable+Style&pubid=ra-5346ff790a59d2e8" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_tumblr" href="http://api.addthis.com/oexchange/0.8/forward/tumblr/offer?url=http://www.flare.com/video/december-cover-star-zendaya-interview-fashion-style-chameleon/&title=Cover+Star+Zendaya+on+Her+New+Album+and+Undefinable+Style&pubid=ra-5346ff790a59d2e8" data-href="http://api.addthis.com/oexchange/0.8/forward/tumblr/offer?url=http://www.flare.com/video/december-cover-star-zendaya-interview-fashion-style-chameleon/&title=Cover+Star+Zendaya+on+Her+New+Album+and+Undefinable+Style&pubid=ra-5346ff790a59d2e8" rel="nofollow" target="_blank">
                Tumblr            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.flare.com/video/december-cover-star-zendaya-interview-fashion-style-chameleon/&title=Cover+Star+Zendaya+on+Her+New+Album+and+Undefinable+Style&pubid=ra-5346ff790a59d2e8" data-href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.flare.com/video/december-cover-star-zendaya-interview-fashion-style-chameleon/&title=Cover+Star+Zendaya+on+Her+New+Album+and+Undefinable+Style&pubid=ra-5346ff790a59d2e8" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
			<div class="rdm_sp_button_container">
				<a class="rdm_sp_button rdm_sp_pinterest" title="Share on Pinterest" onclick="javascript:void((function(d){var e=d.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);d.body.appendChild(e)})(document));">
                	<img src="http://www.flare.com/wp-content/plugins/rdm-social-plugin/media/images/icons/pinterest.png" />
                </a>
			</div>
		<br clear="all" /></div>
		</div>
	</div>
</div>        <div id="top-sidebar-bb" class="row sidebar-bigbox">
            <div class="sticky" >
                
<div class="box ad ad-box swap-box multi" id="ad-box-2">
    <div id="multiad2-1485545215-393" class="multiad2 ad-container">
                <h5>Advertisement</h5>
                <div id="multi_ad_hp_bb_00" class="adContainerTarget">
            <script type="text/javascript">
                adUtility.insertAd("multi_ad_hp_bb_00", {
                    type: adUtility._AD_MULTIAD_HP_BB,
                                        targets: { atf: "yes" }
                                    });
            </script>
        </div>
            </div>
</div>

            </div>
        </div>
    </div>
    <div id="stickyDivTemplate" class="stickyDivTemplate">
        <div class="sticky box ad">
            <div class="multiad2 ad-container">
                <h5>Advertisement</h5>
                <div class="adContainerTarget"></div>
            </div>
        </div>
    </div>
</div>
    <script type="text/javascript">

        var resizeTimer,
            isFirstCall = true,
            isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');

        if( isDesktopDisplay ) {
            jQuery(function() {
                if( jQuery('article.type-post').height() > 900 ){
                    jQuery('#firstConteiner').height(1000);
                    jQuery('#top-sidebar-bb').height( '900' );
                    jQuery('.sidebar').height( ( jQuery('article.type-post').height() - 250 ) );
                }

                adUtility.injectDiv({
                    adDiv: 'adContainerTarget',
                    parentDiv: 'sidebar',
                    templateDiv: 'stickyDivTemplate',
                    prefix: 'sidebarContainer',
                    adType: adUtility._AD_MULTIAD_HP_BB
                });
            });

            addStickySidebarAds();

            if( /iPad/i.test(navigator.userAgent) ) {
                jQuery('span.nav-previous a .title').css('font-size', '3.6rem');
            jQuery('span.nav-next a .title').css('font-size', '3.6rem');            }
        }

        jQuery( window ).resize( function(e) {
            clearTimeout(resizeTimer);

            if( isFirstCall ) {
                isFirstCall = false;
                return;
            } else {
                resizeTimer = setTimeout(function() {
                    resizedToDesktop = ( Modernizr.mq != 'undefined' ) && !Modernizr.mq( 'only screen and (max-width: 991px)' );

                    if( resizedToDesktop != isDesktopDisplay ){
                        isDesktopDisplay = resizedToDesktop;
                        location.reload();
                    }
                }, 500);
            }

        });

    </script>
            </div>
    </div>
</article>

<div class="row">
    <div class="col-xs-12 col-md-6 bottom-comment-button-container">
	<button class="button nice comment-button full-width" id="commentlink" href="#comment-block">
		<span class="lblShowComments display">Show comments</span>
		<span class="lblHideComments">Hide comments</span> 
		(1)
	</button>
</div>

</div>

<div class="row" id="comment-block" name="#comment-block">
    <div class="col-xs-12 col-md-8">
        	<div id="comments" class="left-column">
	
	
			<h2 id="comments-title">
			One comment on &ldquo;<span>Cover Star Zendaya on Her New Album and Undefinable Style</span>&rdquo;		</h2>

		
		<ol class="commentlist">
			    <li class="comment even thread-even depth-1" id="li-comment-5887428">
        <article id="comment-5887428" class="comment">
            <footer class="comment-meta">
                <div class="comment-author vcard">
                    <img alt='' src='http://0.gravatar.com/avatar/607ef430fff4e35b576d6519a51ea5d6?s=68&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/607ef430fff4e35b576d6519a51ea5d6?s=136&amp;d=identicon&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />                </div><!-- .comment-author .vcard -->


            </footer>

            <div class="comment-content">

                                <p>Zendaya is an insanely gorgeous work of art. If your are reading this Zendaya i just want to say thank your for your infadic inspiration. Your are wonderful and and inspiration to me personally. Thank you.</p>
                    <div style="clear:both;"></div>
                    <div class="row">

                        <p class="reply col-xs-3">
                                                <a rel='nofollow' class='comment-reply-link' href='http://www.flare.com/video/december-cover-star-zendaya-interview-fashion-style-chameleon/?replytocom=5887428#respond' onclick='return addComment.moveForm( "reply-comment-5887428", "5887428", "respond", "337942" )' aria-label='Reply to Unknown'>Reply <span>&darr;</span></a>                        </p>

                        <p class="user-info col-xs-9">
                            <span class="fn">Unknown</span> on <time pubdate datetime="2017-01-27T13:02:21+00:00">January 27, 2017 at 1:02 pm</time>                        </p>


                        <!-- .reply -->
                        <div style="clear:both;"></div>

                    </div>
                                    <div id="reply-comment-5887428"></div>
            </div>
            <div style="clear:both;"></div>
        </article><!-- #comment-## -->

    </li><!-- #comment-## -->
		</ol>

		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/video/december-cover-star-zendaya-interview-fashion-style-chameleon/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.flare.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p id="_ump_comment_note_sign_in"><a href="#" class="capture_modal_open">Sign in</a> to comment.</p><p id="_ump_comment_note_logout" style="display: none">You're logged in as <img src="" class="ump_profile_avatar avatar avatar-26 photo" width="26" height="26"> <strong class="ump_profile_name"></strong>. <a href="#" class="capture_end_session">Logout</a>.</p><p id="_ump_comment_note_loading" style="display: none">Loading profile...</p><p id="_ump_comment_note_failed_login" style="display: none">Unexpected error. Please try again.</p><p id="_ump_comment_note_email_unverified" style="display: none"><em><strong>Notice:</strong> Your email may not yet have been verified.</em> Please check your email, click the link to verify your address, and then submit your comment. If you can't find this email, access your <a href="http://www.flare.com/edit-profile/" target="_blank">profile editor</a> to re-send the confirmation email. You must have a verified email to submit a comment.</em> Once you have done so, <a href="#" class="refresh-user-data-to-check-email-verified">check again</a>.</p><p class="comment-form-comment"><label for="comment">Your comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags"></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='337942' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="05e4dfd8b9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="140"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
    </div>
</div>



								</div>

			</div><!-- end .row -->

		</div><!-- end #main -->

        
		<footer class="main-footer">
			<div class="row">
				<div class="content">

					<div class="row service_footer">
						<div class="clear top-link col-xs-1 hidden-xs bg-on-mobile">
    <button class="small button nice black top-scroll">Top</button>
</div>						<div class="col-xs-12 col-sm-4 hidden-sm social-links-column">
							<div class="social-links">
								<div class="text">Follow us</div>
								<div class="rdm_sp_container">
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/FLAREFashion" data-href="http://www.facebook.com/FLAREFashion" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/FLAREfashion" data-href="http://www.twitter.com/FLAREfashion" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_tumblr" href="http://flarefashion.tumblr.com/" data-href="http://flarefashion.tumblr.com/" rel="nofollow" target="_blank">
                Tumblr            </a>
       	</div>
<br clear="all" />
</div>							</div>
						</div>
						<div class="col-xs-12 col-sm-4 resource-column">
    <div class='resource-menu-title'>Resources</div>
    <div class='resource-menu-toggle'> </div>
    <nav class="menu-resources-menu-container"><ul id="menu-resources-menu" class="menu" ><li id="menu-item-105772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105772"><a href="http://www.flare.com/about/">About</a></li>
<li id="menu-item-105775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105775"><a href="http://www.flare.com/contact-us/">Contact</a></li>
<li id="menu-item-105774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105774"><a href="http://www.rogersmedia.com/brands/flare/">Advertise</a></li>
<li id="menu-item-105776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105776"><a href="http://www.flare.com/site-map/">Site Map</a></li>
</ul></nav>
</div>					</div><!-- end .service_footer -->


					<div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
	<p>We have sent a confirmation email to <strong>{* emailAddressData *}</strong>. Please check your email and click on the link to activate your account.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="signIn" class="">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	<div class="capture_signin">
		<h2>With your existing account from</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<div class="capture_separator">
				<span class="capture_separator_text">Or</span>
			</div>
			<h2>With an email account</h2>

			
			{* #userInformationForm *}
				{* traditionalSignIn_emailAddress *}
				{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

	</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="%s" target="_blank">website terms of service</a> and <a href="%s" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
	{* #registrationForm *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
		
	<div id="newsletters-lists-registration">
		<p class="introductory">Subscribe to Flare newsletters</p>

		<ul class="ump-subscription-lists">
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="828737157" id="ump-subscription-list-id-0">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="FLARE 5">
				<label for="ump-subscription-list-id-0">
					<h3 class="list-title">FLARE 5</h3>
					Receive our top stories handpicked by our editors every day, including under-the-radar shopping picks, styling and beauty tips, celebrity buzz, need-to-know culture news and #careerinspo.				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="828738085" id="ump-subscription-list-id-1">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="From our partners">
				<label for="ump-subscription-list-id-1">
					<h3 class="list-title">From our partners</h3>
					I would like Flare to send me alerts, event notifications and special deals or information from our carefully screened partners that may be of interest to me.†				</label>
			</li>
				</ul>
	</div><!-- / newsletters-lists-registration -->

								By clicking "Create Account", I confirm that I have read and understood each of the <a href="%s" target="_blank">website terms of service</a> and <a href="%s" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.flare.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.flare.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<script src='http://wcore.twopointo.io/v1/udi/35273.js' async></script><script type='text/javascript' src='http://www.flare.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.1'></script>
		<script type="text/javascript">
			window.bcPlayers = ["BrightcoveExperience55"];
		</script>
		<script type='text/javascript' src='http://www.flare.com/wp-content/themes/rdm_bootstrap/bootstrap/js/bootstrap.js?ver=1477937073'></script>
<script type='text/javascript' src='http://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery-ui.widget.min.js?ver=1477937076'></script>
<script type='text/javascript' src='http://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery-migrate-1.2.1.min.js?ver=1477937076'></script>
<script type='text/javascript' src='http://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.cycle.min.js?ver=1477937076'></script>
<script type='text/javascript' src='http://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.fitvids.js?ver=1477937076'></script>
<script type='text/javascript' src='http://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/rwd-table.js?ver=1477937076'></script>
<script type='text/javascript' src='http://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.backgroundSize.js?ver=1477937076'></script>
<script type='text/javascript' src='http://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/jquery.dotdotdot-1.5.1.min.js?ver=1477937076'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"tablet_menu_type":"RDM_TABLET_MENU_TYPE"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/app.js?ver=1479746277'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"stylesheet_uri":"http:\/\/www.flare.com\/wp-content\/themes\/flare.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flare.com/wp-content/themes/rdm_bootstrap/scripts/resize-header.js?ver=1479746277'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loop = {"queryArgs":{"posts_per_page":17,"post__not_in":[]},"parentThemeUrl":"http:\/\/www.flare.com\/wp-content\/themes\/rdm_bootstrap"};
var loopFooter = {"calledAds":{"_AD_REDIRECT":1,"_AD_MULTIAD_LBSLIVBILL":1,"_AD_MULTIAD_MOB":1,"_AD_BIGBUTTON":1,"_AD_TEXT_LINK":1,"_AD_MULTIAD_HP_BB":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flare.com/wp-content/themes/flare.com/components.min.js?ver=1479746277'></script>
<script type='text/javascript' src='http://www.flare.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/wp-comment-master/autoresize.jquery.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"","comPerpage":"","numPerpage":"","pagerPos":"","repForm":"","gifUrl":"http:\/\/www.flare.com\/wp-content\/plugins\/wp-comment-master\/ajax-loader.gif","prev":"","next":"","timeOut":"","fast":"","thank":"","order":"asc","autoGrow":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/wp-comment-master/cm.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/rdm-combined-footer/js/front-end.js?ver=0.1.0'></script>
<script type='text/javascript' src='//s.skimresources.com/js/84637X1536794.skimlinks.js'></script>
<script type='text/javascript' src='http://www.flare.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.flare.com/wp-includes/js/backbone.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1477937095'></script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1477937095'></script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1477937095'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rdmGalleryVars = {"root":"http:\/\/www.flare.com\/wp-json\/rdm-gallery","_ajaxnonce":"936058f09d","_wpnonce":"f7084151c2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/rdm-gallery.js?ver=1479144132'></script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1477937095'></script>
<script type='text/javascript' src='http://www.flare.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
		<script>
		/*global jQuery, UMP, janrain */
		(function(){
			'use strict';
			UMP.deferred.loaded.done( function () {
				if ( window.location.search === '?signin' ) {
					// Remove '?signin' from the URL
					if ( history.replaceState ) {
						history.replaceState( null, document.title, location.pathname );
					}
					janrain.events.onCaptureSessionNotFound.addHandler( function() {
						janrain.capture.ui.renderScreen( 'signIn' );
					} );
				}
			} );
		}());
		</script>
		
<!-- RDM Combined Footer start -->
<div class="row">	<section id="rdm_global_footer" class="dark_background_footer" >
	<div class="rdm_comscore_footer row">
		<div class="col-xs-12 col-sm-5">
			<a href="http://www.rogersmedia.com/brands/" target="_blank" title="Rogers Digital Media Community"><img src="http://static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/20160202/comscore-PublishingLifestyle-darkBG-en.png" alt="Rogers Digital Media Community" border="0"></a>
		</div>
		<div class="col-xs-12 col-sm-7">
			<div class="rdm_universal_footer">
			&copy; 1996-2017 Rogers Media. All rights reserved.
			<span id='footer_links'><a href="http://www.rogersmedia.com/privacy/" target="_blank">Privacy Policy</a> <a href="http://www.rogersmedia.com/privacy/#section17">Ad Choices</a> <img src="//static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/BG/adchoices.png"> <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">Terms of Service</a></span>
			</div>
		</div>
	</div>
	
	</section></div>
<!-- RDM Combined Footer end -->

	<script>
		//////////////////////////////////// DTM Data layer ////////////////////////////////////
		var s_account = 'rogersrmipublishing';
		rdm.dtm.dl = new RdmDtmDataLayer({
			account : 'rogersrmipublishing',
			brand : 'flare',
			tags : 'December 2015',
			cmsid : '337942',
			wordCount : '2302',
			publishDate : 'November 2, 2015',
			products : '',
			pages : 'flare : video : cover star zendaya on her new album and undefinable style',
			section : 'flare : video',
			subSection : '',
			subSection2 : '',
			subSection3 : '',
			contentName : 'cover star zendaya on her new album and undefinable style',
			contentType : 'article',
			authorName : 'alicia cox thomson',
			vmxEnabled : true,
			vmxC4 : 'FLARE',
			complete90percent : true, // default: false
			video : {}
		});

		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
    </script>
				</div>
			</div>
			<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="http://www.flare.com" id="logo" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="http://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" />
        <meta itemprop="url" content="http://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="324" />
        <meta itemprop="height" content="90" />
    </a>
    <meta itemprop="name" content="Flare" />
</div>
		</footer><!-- end footer -->

	</div><!-- end #wrap -->

</body>
</html>