<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html itemscope itemtype='http://schema.org/Article' class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html itemscope itemtype='http://schema.org/Article' class="no-js" lang="en"> <!--<![endif]-->
<head>

    	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<title>The New Misty Copeland Under Armour Ad Is Required Viewing - FLARE	</title>

    <link rel="profile" href="//gmpg.org/xfn/11" />

<!--[if lt IE 9]>
    <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->


<!-- Favicons
================================================== -->

<link rel="shortcut icon" href="http://www.flare.com/wp-content/themes/flare.com/images/favicon.ico">

<link rel="apple-touch-icon" href="http://www.flare.com/wp-content/themes/flare.com/images/apple-touch-icon.png">

<link rel="apple-touch-icon" sizes="72x72" href="http://www.flare.com/wp-content/themes/flare.com/images/apple-touch-icon-72x72.png" />

<link rel="apple-touch-icon" sizes="114x114" href="http://www.flare.com/wp-content/themes/flare.com/images/apple-touch-icon-114x114.png" />

<link rel="pingback" href="http://www.flare.com/xmlrpc.php" />

<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template " data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank"><img src="http://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">Rogers Media uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank">Learn more</a> or change your cookie preferences. Rogers Media supports the Digital Advertising Alliance principles. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="http://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/close.png">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank"><img src="http://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="http://www.flare.com/wp-content/plugins/rdm-daac-notice/public/images/close.png">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Under Armour&#039;s &#039;Unlike Any&#039; campaign features a stirring video of ballerina Misty Copeland dancing to spoken word poetry by Saul Williams"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.flare.com/celebrity/misty-copeland-under-armour-ad/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The New Misty Copeland Under Armour Ad Is Required Viewing - FLARE" />
<meta property="og:description" content="Under Armour&#039;s &#039;Unlike Any&#039; campaign features a stirring video of ballerina Misty Copeland dancing to spoken word poetry by Saul Williams" />
<meta property="og:url" content="http://www.flare.com/celebrity/misty-copeland-under-armour-ad/" />
<meta property="og:site_name" content="Flare" />
<meta property="article:publisher" content="https://www.facebook.com/FLAREFashion" />
<meta property="article:section" content="Celebrity" />
<meta property="article:published_time" content="2017-07-25T08:09:23-04:00" />
<meta property="article:modified_time" content="2017-07-25T08:12:57-04:00" />
<meta property="og:updated_time" content="2017-07-25T08:12:57-04:00" />
<meta property="og:image" content="http://www.flare.com/wp-content/uploads/2017/07/MistyCopeland.jpg" />
<meta property="og:image:width" content="370" />
<meta property="og:image:height" content="493" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Under Armour&#039;s &#039;Unlike Any&#039; campaign features a stirring video of ballerina Misty Copeland dancing to spoken word poetry by Saul Williams" />
<meta name="twitter:title" content="The New Misty Copeland Under Armour Ad Is Required Viewing - FLARE" />
<meta name="twitter:site" content="@FLAREfashion" />
<meta name="twitter:image" content="http://www.flare.com/wp-content/uploads/2017/07/MistyCopeland.jpg" />
<meta name="twitter:creator" content="@FLAREfashion" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Flare &raquo; Feed" href="http://www.flare.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flare &raquo; Comments Feed" href="http://www.flare.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Flare &raquo; &#8220;I Work Really Hard to Be Here&#8221;: This Video Shows How Far Misty Copeland Has Come Comments Feed" href="http://www.flare.com/celebrity/misty-copeland-under-armour-ad/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.flare.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='rdm-ie-group-css' href='http://www.flare.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/rdm_bootstrap/ie.css&#038;ver=1500982415' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='http://www.flare.com/wp-includes/css/dashicons.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-group-css' href='http://www.flare.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/rdm_bootstrap/bootstrap/css/bootstrap.min.css,wp-content/themes/flare.com/style.css,wp-content/themes/flare.com/components.min.css,wp-content/plugins/rdm-ad-utility-centralized/style/stickyads.css,wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css,wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css,wp-content/plugins/rdm-post-star-rating/medias/css/styles.css,wp-content/plugins/rdm-video-cloud/video/assets/css/main.css,wp-content/plugins/ump/css/ump.css,wp-content/plugins/ump-site-integration/ump-site-style.css,wp-content/plugins/ump-cheetahmail/css/style.css,wp-content/plugins/wp-comment-master/cm.css,wp-content/plugins/rdm-gallery/assets/css/gallery.css,wp-content/plugins/rdm-gallery/assets/css/slick.css,wp-content/plugins/rdm-gallery/assets/css/slick-theme.css&#038;ver=1500982415' type='text/css' media='all' />
<link rel='stylesheet' id='print-group-css' href='http://www.flare.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/rdm_bootstrap/print.css&#038;ver=1500982415' type='text/css' media='print' />
<link rel='stylesheet' id='rogers-rdm-footer-carousel-css'  href='//static.rogersdigitalmedia.com/web_footers/css/skins/rdm_common_footer_carousel.skin.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var fromwp = {"postID":"557291","ajaxurl":"http:\/\/www.flare.com\/wp-admin\/admin-ajax.php","sprite_image_height":"20"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1500987685","secure":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */

				if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"http:\/\/www.flare.com","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi","stylesheets":["http:\/\/www.flare.com\/wp-content\/plugins\/ump\/css\/janrain.css?ver=1497382303"],"mobileStylesheets":[],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"http:\/\/www.flare.com","clientId":"ugbwjusk2j7b84sxajb784pptjgc7r4v","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":false,"federateServer":"","federateXdReceiver":"http:\/\/www.flare.com\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"http:\/\/www.flare.com\/?ump_janrain_federate=logout&nonce=9a0345b3d3","federateEnableSafari":true},"providers":["facebook","twitter","yahoo","linkedin"]};
				var UMP_exports = {"avatar_default":"https:\/\/cdn-quilt.janrain.com\/2.2.9\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_expiration":1501074085,"cookie_name_key":"_ump_profile_name","loading_entity_text":"Loading profile...","ajax_url":"http:\/\/www.flare.com\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"60e8817156","update_entity_info_nonce":"aea5fc74e6","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In to New Club","secondaryHeader":"Sign In with your old credentials"}};
			
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
window._UMP_CheetahMail_exports = {"ajax_action_nonces":{"ump_cheetahmail_get_user_lists":"89d7160c4f","ump_cheetahmail_set_user_lists":"8d8d92ac58","ump_cheetahmail_change_email_address":"ebf228f8b5"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_Commenting = {"uuid_field":"_janrain_uuid","access_token_field":"_janrain_access_token","id_form":"commentform","defaults":["comment-notes","comment-form-author","comment-form-email","comment-form-url"],"comment_notes_sign_in_id":"_ump_comment_note_sign_in","comment_notes_logout_id":"_ump_comment_note_logout","comment_notes_loading_id":"_ump_comment_note_loading","comment_notes_failed_login_id":"_ump_comment_note_failed_login","comment_notes_email_unverified_id":"_ump_comment_note_email_unverified","comment_class":"comment","comment_awaiting_moderation_class":"comment-awaiting-moderation","comment_notes_sign_in":"<a href=\"#\" class=\"capture_modal_open\">Sign in<\/a> to comment.","comment_notes_logged_in":"You're logged in as <img src=\"\" class=\"ump_profile_avatar avatar avatar-26 photo\" width=\"26\" height=\"26\"> <strong class=\"ump_profile_name\"><\/strong>. <a href=\"#\" class=\"capture_end_session\">Logout<\/a>.","comment_notes_loading":"Loading profile...","cookie_expiration":1501074085};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js,wp-content/themes/rdm_bootstrap/scripts/modernizr.js,wp-content/plugins/rdm-ad-utility-centralized/js/sticky_ad_footer.js,wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js,wp-content/plugins/rdm-post-star-rating/medias/js/scripts.js,wp-content/plugins/rdm-social-plugin/media/js/main.js,wp-content/plugins/ump/js/statelet.js,wp-content/plugins/ump/js/ump-bootstrap-modal.js,wp-includes/js/utils.min.js,wp-content/plugins/ump/js/janrain-init.js,wp-content/plugins/ump/js/ump-webfont.js,wp-content/plugins/ump-cheetahmail/js/public.js,wp-content/plugins/ump-commenting/js/ump-commenting.js&#038;ver=1500982415'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-2004f6f8fd2c0aae6595b73ddab42ce889e3cc7e.js?ver=4.4.2'></script>
<script type='text/javascript' src='//static.rogersdigitalmedia.com/web_footers/libs/common_footer.s_code.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.flare.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.flare.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.flare.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://www.flare.com/?p=557291' />
<link rel="alternate" type="application/json+oembed" href="http://www.flare.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flare.com%2Fcelebrity%2Fmisty-copeland-under-armour-ad%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.flare.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flare.com%2Fcelebrity%2Fmisty-copeland-under-armour-ad%2F&#038;format=xml" />

<script src="https://d2u0dlshgbs7mg.cloudfront.net/utilityx.js"></script>
<script src="http://utility.rogersmedia.com/utility.js"></script>
<script type="text/javascript">
	window.adUtility = new RDMAdUtility({
		autoPlayingVideo: false,
		site: 'rogers.publishing/Flare.CPGWomens'
	});

	var ad_sticky_time = 3000;
	window.adutil_target = {"PostID":"557291","Category":"Celebrity","ContentType":"posts","Author":"Charlotte_Herrold"};

	if( 'undefined' !== typeof( adUtility ) && 'undefined' !== typeof( jQuery ) ){
		jQuery(window).load(function(){
			adUtility.visScroll();
		});
	}
</script>
<meta name="apple-itunes-app" content="app-id=488902510"/>
<link rel='stylesheet' id='wop-css'  href='http://www.flare.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><script type="text/javascript" src="//use.typekit.net/ngb4nzb.js"></script><script type="text/javascript">try{Typekit.load();}catch(e){}</script><meta itemprop='mainEntityOfPage' content='http://www.flare.com/celebrity/misty-copeland-under-armour-ad/' />    <script type="text/javascript">
    var RDM_PUB_AJAX_URL = "http:\/\/www.flare.com\/wp-admin\/admin-ajax.php";
    </script>
    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '809871662389618'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=809871662389618&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- underscorejs -->

<script type="text/template" id="tmpl-gallery-stylesheet">
<style type="text/css">
	#rdm-gallery-lightbox-container .gallery-browser a,
	#rdm-gallery-lightbox-container table a, 
	#rdm-gallery-lightbox-container table tr a, 
	#rdm-gallery-lightbox-container table td a {
		color: <%= hyperlink_color %>;
	}
</style>
</script>

<div id="rdm-gallery-lightbox-container"></div>

<script type="text/template" id="tmpl-gallery-image-mobile">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>"I Work Really Hard to Be Here": This Video Shows How Far Misty Copeland Has Come</h2></div>	<div class="image-viewer">
	
	<% images.each( function(image, index) { %>  
		<% image = image.toJSON() %>
	   	<div class="image-single" id="rdm-image-wrapper-<%= index %>" data-index="<%= index %>" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	   		<div class="gallery-spinner">
			  	<div class="double-bounce1"></div>
			  	<div class="double-bounce2"></div>
			</div>
	   		<img 
		     data-src="<%= image.full.src %>"
		   	 src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	 data-srcset="<%= image.full.srcset %>"
		   	 data-index="<%= index %>"
		     id="rdm-image-<%= index %>"
		     width="<%= image.full.width %>"
		     height="<%= image.full.height %>"
		     class="lazyload"
		     alt="<%= image.title %>" itemprop="http://schema.org/image">

		    <div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	    	
	    	<div class="mobile-meta-wrapper">
			    <div class="mobile-gallery-index">
				    <% image.index = image.index + 1; image.index = image.index < 10 ? '0' + image.index : image.index; %>
					<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
				</div>

			    <div class="mobile-gallery-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>

				<div class="gallery-share share-buttons">
					<%= image.spDisplayButtons %>
				</div>
			</div>	
	    </div> 
		<% if ( (( (index + 1) % adFrequency) == 0) && ((index + 1) != 0) ) { %>
			<% 
				var adIdText = (adId > 9) ? "" + adId : "0" + adId; 
				adId ++;
			%>
			<div class="mobile-rdm-ad-container rdm-gallery-ad unloaded" id="ad-rdm-gallery-<%= adIdText %>" >&nbsp;</div>	
		<% } %>

	<% }); %>
	</div>  
</div>   
</script>

<script type="text/template" id="tmpl-gallery-lightbox">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:relative;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>"I Work Really Hard to Be Here": This Video Shows How Far Misty Copeland Has Come</h2></div></div>
</script>

<script type="text/template" id="tmpl-gallery-image-landscape">
<div class="gallery-image-landscape" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
		<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	</div>
		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	
</div>
</script>

<script type="text/template" id="tmpl-gallery-image-portrait">
<div class="gallery-image-portrait" itemprop="associatedMedia" itemscope itemtype="MediaObject">		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %> /</span><%= total %>&nbsp;&nbsp;</h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
				<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	

	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
	</div>
</div>
</script>

<script type="text/template" id="tmpl-gallery-advertisement">
<div class="rdm-gallery-ad">advertisement</div>
</script>

<script type="text/template" id="tmpl-gallery-metadata">
	<h2 class="image-title fontAlt3"><%= image.title %></h2>
	<table style="table-layout: fixed; width: 100%"><tr><td>
		<div class="image-description fontAlt4"><%= image.description %></div>
	</td></tr></table>
	<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
</script>

<script type="text/template" id="tmpl-gallery-index">
	<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
</script>

<script type="text/template" id="tmpl-gallery-share">
<div class="share-button gallery-icon">
	<div class="gallery-share-tooltip">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--facebook">Share on Facebook</a>
		<a href="https://twitter.com/intent/tweet?text=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text.&amp;url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--twitter">Tweet</a>
		<a href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2&amp;media=https%3A%2F%2Ffarm6.staticflickr.com%2F5591%2F15008867125_b61960af01_h.jpg&amp;description=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text." target="_blank" class="pswp__share--pinterest">Pin it</a>
		<a href="https://farm6.staticflickr.com/5591/15008867125_b61960af01_h.jpg" target="_blank" class="pswp__share--download" download="">Download image</a>
	</div>
</div>
</script>


<!--
	generated 85 seconds ago
	generated in 0.796 seconds
	served from batcache in 0.003 seconds
	expires in 215 seconds
-->
</head>
<body class="single single-post postid-557291 single-format-standard master-category-celebrity body_content_type_posts no-touch">
    <!--interstitial starts -->
<div id="interstitial-00" class="interstitial adContainerTarget">
	<script type="text/javascript">
		adUtility.insertAd("interstitial-00", {type: adUtility._AD_REDIRECT});
    </script>
</div>
<!--interstitial ends -->

    <div id="wrap" class="container-fluid">

          <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
      <div id='leaderboard'>
        <script type="text/javascript">
            if((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 767px)') ){
              if (Modernizr.mq('only screen and (max-width: 1007px)')){
                adUtility.insertAd("leaderboard", {type: adUtility._AD_LEADERBOARD });
              } else {
                adUtility.insertAd("leaderboard", {type: adUtility._AD_MULTIAD_LBSLIVBILL });
              }
              var sticky = adUtility.stickyAd('leaderboard', {timeout: ad_sticky_time || 5000, offset: 100, onUnstick: function(){
                jQuery("body").css("padding-top", "0");
                jQuery(".desktop-header").css("margin-top", "-10px");
                jQuery("#top-sidebar-bb  .sticky").css("top", 0);
                jQuery('.sticky.box.ad').css("top", 0).css("padding-bottom", "3em");
                resetStickySidebarAdsTopStyle();
              }});
              sticky.init();

              var adRenderedHandled = false;
              jQuery(window).on('au5slotRendered', function () {
                au5slotRendered.map(function(ad) {
                  if(  ! adRenderedHandled && 'leaderboard' === ad.detail.slotID ){
                    adRenderedHandled = true;
                    var adSize = ad.detail.size + '';
                    var adHight = adSize.split(',')[1];

                    if(adHight < 100){
                      jQuery("body").css("padding-top", adHight + "px");
                    } else {
                      jQuery( "#sticky_leaderboard" ).removeClass( "pinned" );
                      resetStickySidebarAdsTopStyle();
                    }
                  }
                });
              });
            }
        </script>
      </div>
    </div>
  </div>
        
  <div id="multiad_mob_container">
    <div id="sticky_multiad_mob" class="pinned">
      <div id='multiad_mob'>
        <script type="text/javascript">
          if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 767px)') ){
            adUtility.insertAd("multiad_mob", {type: adUtility._AD_MULTIAD_MOB });

            jQuery(".container-fluid").css("padding-right", "15px");
            jQuery("body").css("padding-top", "50px");

            jQuery("#sticky_multiad_mob").width(jQuery("body").width());            var sticky = adUtility.stickyAd('multiad_mob', {timeout: ad_sticky_time || 5000, offset: 90, onUnstick: function(){

              jQuery("body").css("padding-top", "0");
              jQuery(".container-fluid").css("padding-right", "0");
              jQuery("#banner").css("margin-top", "-10px");
            }});
            sticky.init();
          }
        </script>
      </div>
    </div>
  </div>


        <header id="banner" role="banner">

        <!-- ## NOTIFICATION BOX ## -->
    
    
            <!-- ## MOBILE HEADER ## -->
    <div class="mobile-header visible-xs-block">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            <div class="brand">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="http://www.flare.com" id="logo" class="flare-logo" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="http://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" />
        <meta itemprop="url" content="http://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="324" />
        <meta itemprop="height" content="90" />
    </a>
    <meta itemprop="name" content="Flare" />
</div>

            </div>
            <div class="alignment-div">&nbsp;</div>
        </div>
    </div>
    
                <!-- ## DESKTOP HEADER ## -->
    <div class="desktop-header hidden-xs">
        <div class="row">
            <!-- ## BRAND LOGO ## -->
            <div class="brand">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="http://www.flare.com" id="logo" class="flare-logo" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="http://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" />
        <meta itemprop="url" content="http://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="324" />
        <meta itemprop="height" content="90" />
    </a>
    <meta itemprop="name" content="Flare" />
</div>

            </div>

            <div class="alignment-div">&nbsp;</div>

            <div class="header_links">
                                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="login-options">
    <div class="login-buttons">
                    <div id="ump-user-account-links">
	<a href="#" id="captureSignInLink" class="capture_modal_open" style="display:none">Sign In</a>
	
	<div class="captureLoggedInWrapper">
		<div id="captureProfileWrapper" style="display:none">
			<div class="profile-avatar-wrapper">
				<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
			</div>
			<span class="profile-name"></span>
		</div>
		<div id="captureSubWrapper" style="display:none" class="ump-profile-sub-wrapper">
			<ul class="ump-profile-submenu">
				<li class="ump-bar-edit-profile">
					<a href="http://www.flare.com/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
						Account					</a>
				</li>
				<li class="ump-bar-logout">
					<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
				</li>
			</ul>
		</div>
	</div>

		<p class="login-failed-note" style="display: none"></p>
</div>
<script>
(function() {
	if ( localStorage.janrain_user_data ) {
		var user_data = JSON.parse( localStorage.janrain_user_data );

		if ( user_data && user_data.profile_image && user_data.displayName ) {
			document.getElementById('captureSignInLink').style.display = 'none';
			document.getElementById('captureProfileWrapper').style.display = 'block';
			document.getElementById('captureSubWrapper').style.display = 'block';

			document.querySelector('#ump-user-account-links .profile-avatar').src = user_data.profile_image;
			document.querySelector('#ump-user-account-links .profile-name' ).appendChild( document.createTextNode( user_data.displayName ) );
		}
	} else {
		document.getElementById('captureSignInLink').style.display = '';
		document.getElementById('captureProfileWrapper').style.display = 'none';
		document.getElementById('captureSubWrapper').style.display = 'none';
	}
}());
</script>

                <div class="subscribe-menu">
            <a data-an-category="Clicks - Header" data-an-action="Subscribe Dropdown" data-an-opt-label="CMG Subscribe Widget Dropdown" class="subscribe-trigger">Subscribe</a>
        </div>
    </div>
</div>

                
            </div>
            <div class="cmg_subscribe_container">
                <div id="cmg_subscribe">
                    <script language="javascript" type="text/javascript">
                        adUtility.insertAd("cmg_subscribe", { type: adUtility._AD_SUBSCRIBE_CMG });
                    </script>
                </div>
            </div>
        </div>
    </div>
    

        <!-- ## DESKTOP NAVIGATION ## -->
    <div class="desktop-navigation hidden-xs">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            
                                    <div class="tab-nav hidden-sm">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-494158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494158"><a href="http://www.flare.com/fashion/" onclick="ga_log('Menus - Full Site Navigation', 'Fashion', null);">Fashion</a></li>
<li id="menu-item-353648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353648"><a href="http://www.flare.com/beauty/" onclick="ga_log('Menus - Full Site Navigation', 'Beauty', null);">Beauty</a></li>
<li id="menu-item-493070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-493070"><a href="http://www.flare.com/celebrity/" onclick="ga_log('Menus - Full Site Navigation', 'Celebrity', null);">Celebrity</a></li>
<li id="menu-item-353846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353846"><a href="http://www.flare.com/video/" onclick="ga_log('Menus - Full Site Navigation', 'Video', null);">Video</a></li>
<li id="menu-item-523513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523513"><a href="http://www.flare.com/localist/" onclick="ga_log('Menus - Full Site Navigation', 'Localist', null);">Localist</a></li>
<li id="menu-item-462814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462814"><a href="http://flare.com/themorningafter" onclick="ga_log('Menus - Full Site Navigation', 'The Morning After', null);">The Morning After</a></li>
</ul></nav>
            </div>
                                    <!-- ## HEADER SEARCH ## -->
            <div class="header-search">
                <div class="row">
                    <form role="search" class="searchform" method="get" id="searchform" action="http://www.flare.com/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder=" " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                </div>
            </div>
                    </div>
    </div>
    

        <!-- ## UNIVERSAL NAVIGATION DROPDOWN ## -->
    <div id="nav-menu-container" class="row">
        <div id="nav-menu">
            <div class="visible-xs-block">
                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <form role="search" class="searchform" method="get" id="searchform" action="http://www.flare.com/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder=" " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                    </div>
                </div>

                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="mobile-login-options">
    <div class="mobile-login-buttons">
        
                <div class="ump-account-links-alternative">
                    <a class="signin-btn" href="http://www.flare.com/signin">Sign In</a>
                </div>

            
        <div class="subscribe-menu">
            <a class="subscribe-trigger" href="/subscribe/">Subscribe</a>
        </div>
    </div>
</div>
                            </div>
            
            
            <div class="navSiteMenu">
                <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-494158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494158"><a href="http://www.flare.com/fashion/" onclick="ga_log('Menus - Full Site Navigation', 'Fashion', null);">Fashion</a></li>
<li id="menu-item-353648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353648"><a href="http://www.flare.com/beauty/" onclick="ga_log('Menus - Full Site Navigation', 'Beauty', null);">Beauty</a></li>
<li id="menu-item-493070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-493070"><a href="http://www.flare.com/celebrity/" onclick="ga_log('Menus - Full Site Navigation', 'Celebrity', null);">Celebrity</a></li>
<li id="menu-item-353846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353846"><a href="http://www.flare.com/video/" onclick="ga_log('Menus - Full Site Navigation', 'Video', null);">Video</a></li>
<li id="menu-item-523513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523513"><a href="http://www.flare.com/localist/" onclick="ga_log('Menus - Full Site Navigation', 'Localist', null);">Localist</a></li>
<li id="menu-item-462814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462814"><a href="http://flare.com/themorningafter" onclick="ga_log('Menus - Full Site Navigation', 'The Morning After', null);">The Morning After</a></li>
</ul></nav>
            </div>

            <nav class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-494156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494156"><a href="http://www.flare.com/shopping/">Shopping</a></li>
<li id="menu-item-479100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479100"><a href="http://www.flare.com/culture/">Culture</a></li>
<li id="menu-item-493084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493084"><a href="http://www.flare.com/news/">News &#038; Politics</a></li>
<li id="menu-item-493088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493088"><a href="http://www.flare.com/career/">Career</a></li>
<li id="menu-item-493078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493078"><a href="http://www.flare.com/living/">Living</a></li>
<li id="menu-item-353660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353660"><a href="http://www.flare.com/health/">Health</a></li>
<li id="menu-item-523519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523519"><a href="http://www.flare.com/weddings/">Weddings</a></li>
</ul></nav>

            <!-- ## Social Media Icons on the header ##-->
<div class="social-links">
    <div class="text">Follow Us</div>
    <br clear="all">
    <div class="rdm_sp_container">
           		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/FLAREFashion" data-href="http://www.facebook.com/FLAREFashion" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/FLAREfashion" data-href="http://www.twitter.com/FLAREfashion" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_tumblr" href="http://flarefashion.tumblr.com/" data-href="http://flarefashion.tumblr.com/" rel="nofollow" target="_blank">
                Tumblr            </a>
       	</div>
<br clear="all" />
    </div>
</div>
        </div>
    </div>
    

    
    </header><!-- end header -->

        <div id="main" role="main">

            
            <div class="row">

                <!-- ## MAIN CONTENT BOX ## -->
                <div class="content">

                    <div class="col-xs-12">

            <div itemprop='image' itemscope itemtype='http://schema.org/ImageObject'>
<meta itemprop='url' content='http://www.flare.com/wp-content/uploads/2017/07/MistyCopeland.jpg' />
<meta itemprop='width' content='370' />
<meta itemprop='height' content='493' />
</div><div class="breadcrumb-container">
    <ul class="breadcrumb"><li><a href="http://www.flare.com" title="home">Home</a><li class="parent push"><a href="http://www.flare.com/celebrity/">Celebrity</a></li><li class="active"><a href="http://www.flare.com/celebrity/misty-copeland-under-armour-ad/" title=""I Work Really Hard to Be Here": This Video Shows How Far Misty Copeland Has Come">"I Work Really Hard to Be Here": This Video Shows How Far Misty Copeland Has Come</a></li></ul><div class="clear"></div>
    <div class="clear"></div>
</div>
<div class="clear"></div><div id="sponsor-large" class="sponsor-large ">
	<script type="text/javascript">
		adUtility.insertAd("sponsor-large", { type: adUtility._AD_BIGBUTTON });
	</script>
</div>
<article id="post-557291" class="post-557291 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity content_type-posts has-image master-category-celebrity type-posts">
    <div class="row">
        <div class="col-xs-12">
            <header>
                    <h1 itemprop="headline"><span itemprop="name">“I Work Really Hard to Be Here”: This Video Shows How Far Misty Copeland Has Come</span></h1>
                    <h2 itemprop="description" id="post-excerpt"><p>Prepare yourself for all the feels</p>
</h2>
                    <h5>
                        <time class="published entry-date" itemprop="datePublished" content="2017-07-25T08:09:23+00:00">
    Jul 25, 2017
</time>
<meta itemprop="dateModified" content="2017-07-25T08:12:57+00:00" />
                        <span itemprop="author"><a href="http://www.flare.com/author/charlotte-herroldrci-rogers-com/" title="Posts by Charlotte Herrold" class="url fn" rel="author">Charlotte Herrold</a></span>                        <a id="rdm_print_button" class="printArticle printButton">&nbsp;</a>
                            <a href="" class="comment_bubble">0</a>
                                                                    </h5>
            </header>
        </div>

    </div>
    <div class="row">
        <div class="col-xs-12 col-md-8">
            <div class="postContent text no-image col-xs-12 centered">
    
    <span itemprop="articleBody" class="entry-content"><p><img class="aligncenter wp-image-557369 size-full" src="http://www.flare.com/wp-content/uploads/2017/07/Misty-Copeland-inline.jpg" alt="Misty Copeland stars in Under Armour's Unike Any ad campaign" width="818" height="600" srcset="http://www.flare.com/wp-content/uploads/2017/07/Misty-Copeland-inline-300x220.jpg 300w, http://www.flare.com/wp-content/uploads/2017/07/Misty-Copeland-inline-768x563.jpg 768w, http://www.flare.com/wp-content/uploads/2017/07/Misty-Copeland-inline-600x440.jpg 600w, http://www.flare.com/wp-content/uploads/2017/07/Misty-Copeland-inline-660x484.jpg 660w, http://www.flare.com/wp-content/uploads/2017/07/Misty-Copeland-inline-766x562.jpg 766w, http://www.flare.com/wp-content/uploads/2017/07/Misty-Copeland-inline.jpg 818w" sizes="(max-width: 818px) 100vw, 818px" /></p>
<p>When Misty Copeland first starred in an <a href="https://www.youtube.com/watch?v=Lbzg-YKw5KM" target="_blank">ad for Under Armour</a> three years ago she was hardly known outside dance circles. But after the goosebumps-inducing vid showcasing her warrior-like defiance and uncharacteristically chiselled ballerina body made the rounds on YouTube, Facebook and Instagram, her name found its way to the lips of people who’d never even seen a ballet in their life.</p>
<p>A year later she made history as the first African American to become a principal dancer with the prestigious American Ballet Theatre. She&#8217;s also written two autobiographies, appeared on the cover of <em>Time</em> magazine and has continued to work with Under Armour, as well as a half dozen other brands, as a spokesperson and design collaborator. In short, she&#8217;s on her way to becoming a bona fide icon.</p>
<p>Her latest ad with the sportswear brand is even more stirring than her first. Part of Under Armour&#8217;s &#8220;Unlike Any&#8221; campaign—which also features Harlem Run Crew founder <a href="https://www.youtube.com/watch?v=1hESinLoW6A" target="_blank">Alison Désir</a>, stuntwoman <a href="https://www.youtube.com/watch?v=pFwMg_WKnXg" target="_blank">Jessie Graff</a>, Olympian <a href="https://www.youtube.com/watch?v=3WFrHNYLApk" target="_blank">Natasha Hastings</a> and black belt <a href="https://www.youtube.com/watch?v=3YVjaJhu8Vs" target="_blank">Zoe Zhang</a>—the minute-and-a-half video shows Copeland dancing to words written and recited by poet Saul Williams.</p>
<div align="center"><iframe width="560" height="315" src="https://www.youtube.com/embed/IFigcXV05Vw" frameborder="0" allowfullscreen></iframe></div>
<p>&#8220;The systemic structure made to keep me in place, is the stage I dance on. Black and woman,” it starts, beautifully characterizing how far Copeland has come in her career since that first campaign video—and just what barriers she faced in the process.</p>
<p>We caught up with her at the campaign launch, where she took stock of her incredible career and shared her thoughts on life, inspiration and what it really takes to succeed as an elite athlete against the odds.</p>
<h4><strong>On getting her start at age 13:</strong></h4>
<p>&#8220;As soon as I started ballet I fell in love with it. Children should experience the structure and discipline of sport. I didn’t have that as a young person, so as soon as I had a taste for it I wanted it all the time. My instructors told me I’d have to take three classes a day for the next three years if I wanted to be a professional, and I was like &#8216;OK!&#8217; Starting later in life was never something that gave me anxiety. It’s like with anything you do, if you have the passion for it and the love, that’s what’s going to push you forward.&#8221;</p>
<h4><strong>On the importance of work-life balance:</strong></h4>
<p>&#8220;I think that all elite athletes have to have balance if they’re going to accomplish what they set out to. Tonight my downtime is going to be having a picnic with my husband. I ordered my groceries online, I’m going to run home and cook and we’ll head to the park.&#8221;</p>
<h4><strong>On the perils and power of social media:</strong></h4>
<p>&#8220;Having such a visual art form, it makes sense to be on social media, it’s such a nice way of sharing we do through short videos and imagery, and in that way introduce a new audience that might not be familiar with ballet. But as much as social media has been such a huge part of getting my message out there, there’s not always a lot of positivity on these platforms. For young women especially, it can be damaging to see imagery over and over again that’s not a true representation. So much of what I stand for is being empowered to be yourself, and I want people to see that I’m not this perfect cookie-cutter ballerina and that I work really hard to be here.&#8221;</p>
<h4><strong>On putting the work in:</strong></h4>
<p>&#8220;For me, ballet is the ultimate workout. It’s an entire full-body experience, including emotional, mental and spiritual. And it’s something that’s fun, so you’re not like &#8216;Oh, I have to work on my hamstrings&#8217;—you’re dancing and moving and just automatically working all those things using your natural body weight and resistance.&#8221;</p>
<p><img class="aligncenter wp-image-557393 size-full" src="http://www.flare.com/wp-content/uploads/2017/07/Misty-Copeland-inline-2.jpg" alt="Misty Copeland dances to words by poet Saul Williams in the new Under Armour campaign" width="818" height="600" srcset="http://www.flare.com/wp-content/uploads/2017/07/Misty-Copeland-inline-2-300x220.jpg 300w, http://www.flare.com/wp-content/uploads/2017/07/Misty-Copeland-inline-2-768x563.jpg 768w, http://www.flare.com/wp-content/uploads/2017/07/Misty-Copeland-inline-2-600x440.jpg 600w, http://www.flare.com/wp-content/uploads/2017/07/Misty-Copeland-inline-2-660x484.jpg 660w, http://www.flare.com/wp-content/uploads/2017/07/Misty-Copeland-inline-2-766x562.jpg 766w, http://www.flare.com/wp-content/uploads/2017/07/Misty-Copeland-inline-2.jpg 818w" sizes="(max-width: 818px) 100vw, 818px" /></p>
<h4><strong>On the responsibility of representation:</strong></h4>
<p>&#8220;I had always noticed the lack of representation and diversity in classical ballet, so the small group of successful Black women that came into my life had an impact that was bigger than I ever imagined. They inspired me to push beyond what I thought was possible. So I really understand the importance of what I represent now.&#8221;</p>
<h4><strong>On meeting Obama:</strong></h4>
<p>&#8220;I spent a lot of time with him throughout his presidency. I think to have a positive Black man as an example is so impactful, not only for me as a Black woman but for the Unites States. He’s so down to earth and normal that it was so easy to be around him and have important conversations. He opened up about his daughters and what it means to have positive examples in your life. It meant the world to me.&#8221;</p>
<h4><strong>On handling criticism:</strong></h4>
<p>&#8220;As dancers, we have such thick skin. Criticism is just what happens in ballet class every day. Your instructors are just like &#8216;that’s wrong&#8217; and you’re like &#8216;OK&#8217; and then you learn how to be better. But it’s harder for me when I read things on blogs and social media. That’s why I encourage people not to look at comments, and I have to remind myself that these people who are criticizing me as a person don’t know me. And I think that’s important for young people to remember especially.&#8221;</p>
<h4><strong>On staying motivated:</strong></h4>
<p>&#8220;I need to get things done as soon as I wake up. It’s when I’m feeling my most rested and most powerful. If I procrastinate and think &#8216;Oh, I’ll just take that ballet class at 4 p.m.&#8217; then it’s not going to happen. So I have to get up, get it done, and then I feel so much better about myself.&#8221;</p>
<p><strong>Related:<br />
</strong><em><a href="http://www.flare.com/celebrity/misty-copeland-ballerina-body/">“This Isn’t Some Diet Book”—Misty Copeland on Ballerina Body</a></em><br />
<em><a href="http://www.flare.com/culture/misty-copeland-under-armour/">Misty Copeland’s On Point Message for Under Armour’s CEO</a></em><br />
<em><a href="http://www.flare.com/health/fitness-trend-holistic-personal-training/">Hot Fitness Trend: Trainers That Work Your Body and Mind</a></em>
<div class="under-posts-content">
<div class="textwidget">
<style>
.app-under-posts-content-container {background: #f1f0f0; padding: 1rem; clear: both; max-width: 820px; margin: 10% auto 0 auto;}
.app-under-posts-content-container a {text-decoration:none !important;}
.app-title {display: block; margin: 0.5em 0; font-size: 2rem; font-weight: bold; text-align: center;}
.app-info-container {display: -webkit-box; display: -ms-flexbox; display: -webkit-flex; display: flex; -webkit-align-items: center; align-items: center;}
.app-icon-container {width: 15%; margin-right: 1.5rem;}
.app-icon-container img {width: 100%; max-width: 100px; overflow:hidden; border-radius:10px;}
.app-info-p {width: 80%;}
.app-info-p p {margin-bottom: 0;}
@media (max-width: 550px) {
.app-info-container {flex-direction: column; text-align: center;}
.app-icon-container {width: auto;}
.app-info-p {width: auto; margin-top: 1rem;}
}
</style>
<div class="app-under-posts-content-container">
<p class="app-title">Subscribe to Our Newsletter</p>
<div class="app-info-container">
<div class="app-icon-container">
				<img src="http://www.flare.com/wp-content/uploads/2016/05/FLRMorningApp_Logo.png" alt="FLARE - Daily Fix App" />
		</div>
<div class="app-info-p">
<p>Get FLARE’s Need to Know newsletter for your daily dose of up-to-the-minute fashion, beauty, celebrity and news stories hand-picked by our editors—straight to your inbox. <a href="/newsletter/">Sign up here.</a></p>
</p></div>
</p></div>
<div style="clear:both;"></div>
</div>
</div></div>
</span>
    <script type="text/javascript">
        jQuery(document).ready(function(){
            if ( "function" === typeof insert_mobile_native_ad ) {
                insert_mobile_native_ad(557291, jQuery);
            }
        });
    </script>

    
    <div id="cta-00">
    <script type="text/javascript">
        adUtility.insertAd("cta-00", {type: adUtility._AD_TEXT_LINK});
    </script>
</div>
</div>

            <div class="after-post-widgets rdm-tag-list-container">
                <h6 class="side-header">
    <span>Filed under:</span>
</h6>
<ul class="rdm-tag-list">
    </ul>
            </div>
        </div>

        <div class="col-xs-12 col-md-4">
            <div id="sidebar" class="sidebar">
    <div id="firstConteiner">
        <div id="top-sidebar-bb" class="row sidebar-bigbox">
            <div class="sticky" >
                
<div class="box ad ad-box swap-box multi" id="ad-box-2">
    <div id="multiad2-1500987685-307" class="multiad2 ad-container">
                <h5>Advertisement</h5>
                <div id="multi_ad_hp_bb_00" class="adContainerTarget">
            <script type="text/javascript">
                adUtility.insertAd("multi_ad_hp_bb_00", {
                    type: adUtility._AD_MULTIAD_HP_BB,
                                        targets: { atf: "yes" }
                                    });
            </script>
        </div>
            </div>
</div>

                <div class="native-ad-template" data-template="true">
                    <div class="native-ad" id='article-native-ad-'>
                        <script type="text/javascript">
                            if(window.innerWidth > 768){
                                if (typeof sidebarNativeAdsCount === 'undefined') {
                                    sidebarNativeAdsCount = 1;
                                } else {
                                    sidebarNativeAdsCount;
                                }
                                nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
                                jQuery('#article-native-ad-').attr('id', nativeAdId);

                                adUtility.insertAd( nativeAdId, {
                                    type: adUtility._NATIVE_WEB,
                                    targeting: {
                                        'nativearea': [ 'article' ],
                                    }
                                } );
                            }
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div id="stickyDivTemplate" class="stickyDivTemplate">
        <div class="sticky box ad">
            <div class="multiad2 ad-container">
                <h5>Advertisement</h5>
                <div class="adContainerTarget"></div>
            </div>
        </div>
    </div>
</div>
    <script type="text/javascript">

        var resizeTimer,
            isFirstCall = true,
            isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');

        if( isDesktopDisplay ) {
            jQuery(function() {
                if( jQuery('article.type-post').height() > 900 ){
                    jQuery('#firstConteiner').height(1000);
                    jQuery('#top-sidebar-bb').height( '900' );
                    jQuery('.sidebar').height( ( jQuery('article.type-post').height() - 250 ) );
                }

                adUtility.injectDiv({
                    adDiv: 'adContainerTarget',
                    parentDiv: 'sidebar',
                    templateDiv: 'stickyDivTemplate',
                    prefix: 'sidebarContainer',
                    adType: adUtility._AD_MULTIAD_HP_BB
                });
            });

            addStickySidebarAds();

            if( /iPad/i.test(navigator.userAgent) ) {
                jQuery('span.nav-previous a .title').css('font-size', '3.6rem');
            jQuery('span.nav-next a .title').css('font-size', '3.6rem');            }
        }

        jQuery( window ).resize( function(e) {
            clearTimeout(resizeTimer);

            if( isFirstCall ) {
                isFirstCall = false;
                return;
            } else {
                resizeTimer = setTimeout(function() {
                    resizedToDesktop = ( Modernizr.mq != 'undefined' ) && !Modernizr.mq( 'only screen and (max-width: 991px)' );

                    if( resizedToDesktop != isDesktopDisplay ){
                        isDesktopDisplay = resizedToDesktop;
                        location.reload();
                    }
                }, 500);
            }

        });

    </script>
            </div>
    </div>
</article>
<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
    <div class="mobile_article_native_ad"></div>
</div>

<div class="row">
    <div class="col-xs-12 col-md-6 bottom-comment-button-container">
	<button class="button nice comment-button full-width" id="commentlink" href="#comment-block">
		<span class="lblShowComments display">Leave a comment</span>
		<span class="lblHideComments">Hide comments</span> 
		
	</button>
</div>

</div>

<div class="row" id="comment-block" name="#comment-block">
    <div class="col-xs-12 col-md-8">
        <p class="nocomments">Comments are closed.</p>
    </div>
</div>



								</div>

			</div><!-- end .row -->

		</div><!-- end #main -->

        
		<footer class="main-footer">
			<div class="row">
				<div class="content">

					<div class="row service_footer">
						<div class="clear top-link col-xs-1 hidden-xs bg-on-mobile">
    <button class="small button nice black top-scroll">Top</button>
</div>						<div class="col-xs-12 col-sm-4 hidden-sm social-links-column">
							<div class="social-links">
								<div class="text">Follow us</div>
								<div class="rdm_sp_container">
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://www.facebook.com/FLAREFashion" data-href="http://www.facebook.com/FLAREFashion" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://www.twitter.com/FLAREfashion" data-href="http://www.twitter.com/FLAREfashion" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_tumblr" href="http://flarefashion.tumblr.com/" data-href="http://flarefashion.tumblr.com/" rel="nofollow" target="_blank">
                Tumblr            </a>
       	</div>
<br clear="all" />
</div>							</div>
						</div>
						<div class="col-xs-12 col-sm-4 resource-column">
    <div class='resource-menu-title'>Resources</div>
    <div class='resource-menu-toggle'> </div>
    <nav class="menu-resources-menu-container"><ul id="menu-resources-menu" class="menu" ><li id="menu-item-105772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105772"><a href="http://www.flare.com/about/">About</a></li>
<li id="menu-item-105775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105775"><a href="http://www.flare.com/contact-us/">Contact</a></li>
<li id="menu-item-105774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105774"><a href="http://www.rogersmedia.com/brands/flare/">Advertise</a></li>
<li id="menu-item-105776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105776"><a href="http://www.flare.com/site-map/">Site Map</a></li>
</ul></nav>
</div>					</div><!-- end .service_footer -->


					<div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
	<p>We have sent a confirmation email to <strong>{* emailAddressData *}</strong>. Please check your email and click on the link to activate your account.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="signIn" class="">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	<div class="capture_signin">
		<h2>With your existing account from</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<div class="capture_separator">
				<span class="capture_separator_text">Or</span>
			</div>
			<h2>With an email account</h2>

			
			{* #userInformationForm *}
				{* traditionalSignIn_emailAddress *}
				{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

	</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">website terms of service</a> and <a href="http://www.rogerspublishing.ca/privacy.shtml" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
	{* #registrationForm *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
		
	<div id="newsletters-lists-registration">
		<p class="introductory">Subscribe to Flare newsletters</p>

		<ul class="ump-subscription-lists">
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="828737157" id="ump-subscription-list-id-0">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="FLARE 5">
				<label for="ump-subscription-list-id-0">
					<h3 class="list-title">FLARE 5</h3>
					Receive our top stories handpicked by our editors every day, including under-the-radar shopping picks, styling and beauty tips, celebrity buzz, need-to-know culture news and #careerinspo.				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="828738085" id="ump-subscription-list-id-1">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="From our partners">
				<label for="ump-subscription-list-id-1">
					<h3 class="list-title">From our partners</h3>
					I would like Flare to send me alerts, event notifications and special deals or information from our carefully screened partners that may be of interest to me.†				</label>
			</li>
				</ul>
	</div><!-- / newsletters-lists-registration -->

								By clicking "Create Account", I confirm that I have read and understood each of the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">website terms of service</a> and <a href="http://www.rogerspublishing.ca/privacy.shtml" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.flare.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.flare.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
		<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"tablet_menu_type":"RDM_TABLET_MENU_TYPE"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"stylesheet_uri":"http:\/\/www.flare.com\/wp-content\/themes\/flare.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var loop = {"queryArgs":{"posts_per_page":17,"post__not_in":[]},"parentThemeUrl":"http:\/\/www.flare.com\/wp-content\/themes\/rdm_bootstrap"};
var loopFooter = {"calledAds":{"_AD_REDIRECT":1,"_AD_MULTIAD_LBSLIVBILL":1,"_AD_MULTIAD_MOB":1,"_AD_BIGBUTTON":1,"_AD_TEXT_LINK":1,"_AD_MULTIAD_HP_BB":1}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"","comPerpage":"","numPerpage":"","pagerPos":"","repForm":"","gifUrl":"http:\/\/www.flare.com\/wp-content\/plugins\/wp-comment-master\/ajax-loader.gif","prev":"","next":"","timeOut":"","fast":"","thank":"","order":"asc","autoGrow":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/rdm_bootstrap/bootstrap/js/bootstrap.js,wp-content/themes/rdm_bootstrap/scripts/jquery-ui.widget.min.js,wp-content/themes/rdm_bootstrap/scripts/jquery-migrate-1.2.1.min.js,wp-content/themes/rdm_bootstrap/scripts/jquery.cycle.min.js,wp-content/themes/rdm_bootstrap/scripts/jquery.fitvids.js,wp-content/themes/rdm_bootstrap/scripts/rwd-table.js,wp-content/themes/rdm_bootstrap/scripts/jquery.backgroundSize.js,wp-content/themes/rdm_bootstrap/scripts/jquery.dotdotdot-1.5.1.min.js,wp-content/themes/rdm_bootstrap/scripts/app.js,wp-content/themes/rdm_bootstrap/scripts/resize-header.js,wp-content/themes/flare.com/components.min.js,wp-includes/js/comment-reply.min.js,wp-content/plugins/wp-comment-master/autoresize.jquery.min.js,wp-content/plugins/wp-comment-master/cm.js,wp-content/plugins/rdm-combined-footer/js/front-end.js,wp-includes/js/underscore.min.js,wp-includes/js/backbone.min.js,wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js,wp-content/plugins/rdm-gallery/assets/js/slick.min.js,wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js&#038;ver=1500982415'></script>
<script type='text/javascript' src='//s.skimresources.com/js/84637X1536794.skimlinks.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rdmGalleryVars = {"root":"http:\/\/www.flare.com\/wp-json\/rdm-gallery","_ajaxnonce":"144746d223","_wpnonce":"a5615dfe9f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flare.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/rdm-gallery/assets/js/rdm-gallery.js,wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js,wp-includes/js/wp-embed.min.js&#038;ver=1500982415'></script>
		<script>
		/*global jQuery, UMP, janrain */
		(function(){
			'use strict';
			UMP.deferred.loaded.done( function () {
				if ( window.location.search === '?signin' ) {
					// Remove '?signin' from the URL
					if ( history.replaceState ) {
						history.replaceState( null, document.title, location.pathname );
					}
					janrain.events.onCaptureSessionNotFound.addHandler( function() {
						janrain.capture.ui.renderScreen( 'signIn' );
					} );
				}
			} );
		}());
		</script>
		
<!-- RDM Combined Footer start -->
<div class="row">	<section id="rdm_global_footer" class="dark_background_footer" >
	<div class="rdm_comscore_footer row">
		<div class="col-xs-12 col-sm-5">
			<a href="http://www.rogersmedia.com/brands/" target="_blank" title="Rogers Digital Media Community"><img src="http://static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/20160202/comscore-PublishingLifestyle-darkBG-en.png" alt="Rogers Digital Media Community" border="0"></a>
		</div>
		<div class="col-xs-12 col-sm-7">
			<div class="rdm_universal_footer">
			&copy; 1996-2017 Rogers Media. All rights reserved.
			<span id='footer_links'><a href="http://www.rogersmedia.com/privacy/" target="_blank">Privacy Policy</a> <a href="http://www.rogersmedia.com/privacy/#section17">Ad Choices</a> <img src="//static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/BG/adchoices.png"> <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">Terms of Service</a></span>
			</div>
		</div>
	</div>
	
	</section></div>
<!-- RDM Combined Footer end -->

<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmipublishing';
		rdm.dtm['557291'] = new RdmDtmDataLayer({
			account: 'rogersrmipublishing',
			brand: 'flare',
			tags: '',
			cmsid: '557291',
			wordCount: '999',
			publishDate: 'July 25, 2017',
			products: '',
			pages: 'flare : celebrity : &quot;i work really hard to be here&quot;: this video shows how far misty copeland has come',
			pageURL : 'http://www.flare.com/celebrity/misty-copeland-under-armour-ad/',
			section: 'flare : celebrity',
			subSection: '',
			subSection2: '',
			subSection3: '',
			contentName: '&quot;i work really hard to be here&quot;: this video shows how far misty copeland has come',
			contentType: 'article',
			authorName: 'charlotte herrold',
			vmxC4: 'FLARE',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['557291'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>
				</div>
			</div>
			<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="http://www.flare.com" id="logo" title="Flare" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="http://www.flare.com/wp-content/themes/flare.com/images/logo.png" alt="Flare" />
        <meta itemprop="url" content="http://www.flare.com/wp-content/themes/flare.com/images/logo.png" />
        <meta itemprop="width" content="324" />
        <meta itemprop="height" content="90" />
    </a>
    <meta itemprop="name" content="Flare" />
</div>
		</footer><!-- end footer -->

	</div><!-- end #wrap -->

</body>
</html>